<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://beforesandafters.com/xmlrpc.php">

<title>How ‘The Lion King’ filmmakers shot the &#039;Everything the light touches&#039; scene - befores &amp; afters</title>

<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://beforesandafters.com/2019/07/30/how-the-lion-king-filmmakers-shot-the-everything-the-light-touches-scene/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How ‘The Lion King’ filmmakers shot the &#039;Everything the light touches&#039; scene - befores &amp; afters" />
<meta property="og:description" content="VFX supervisor Robert Legato breaks down how the iconic scene was filmed, virtually." />
<meta property="og:url" content="https://beforesandafters.com/2019/07/30/how-the-lion-king-filmmakers-shot-the-everything-the-light-touches-scene/" />
<meta property="og:site_name" content="befores &amp; afters" />
<meta property="article:publisher" content="https://www.facebook.com/Befores-Afters-829036060774243/" />
<meta property="article:tag" content="Magnopus" />
<meta property="article:tag" content="MPC" />
<meta property="article:tag" content="realtimewrapup" />
<meta property="article:tag" content="Robert Legato" />
<meta property="article:tag" content="The Lion King" />
<meta property="article:section" content="Article" />
<meta property="article:published_time" content="2019-07-30T05:39:23+00:00" />
<meta property="article:modified_time" content="2019-07-30T05:44:32+00:00" />
<meta property="og:updated_time" content="2019-07-30T05:44:32+00:00" />
<meta property="og:image" content="https://beforesandafters.com/wp-content/uploads/2019/07/TLK-ONLINE-USE-013_DP_0040_comp_v0703_right_Rec709.1145.jpg" />
<meta property="og:image:secure_url" content="https://beforesandafters.com/wp-content/uploads/2019/07/TLK-ONLINE-USE-013_DP_0040_comp_v0703_right_Rec709.1145.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="699" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="VFX supervisor Robert Legato breaks down how the iconic scene was filmed, virtually." />
<meta name="twitter:title" content="How ‘The Lion King’ filmmakers shot the &#039;Everything the light touches&#039; scene - befores &amp; afters" />
<meta name="twitter:site" content="@vfxblog" />
<meta name="twitter:image" content="https://beforesandafters.com/wp-content/uploads/2019/07/TLK-ONLINE-USE-013_DP_0040_comp_v0703_right_Rec709.1145.jpg" />
<meta name="twitter:creator" content="@vfxblog" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://beforesandafters.com/#organization","name":"befores & afters","url":"https://beforesandafters.com/","sameAs":["https://www.facebook.com/Befores-Afters-829036060774243/","http://instagram.com/vfxblog","https://www.linkedin.com/in/ian-failes-17154b4/","https://twitter.com/vfxblog"],"logo":{"@type":"ImageObject","@id":"https://beforesandafters.com/#logo","url":"https://beforesandafters.com/wp-content/uploads/2019/03/ba_500.jpg","width":500,"height":581,"caption":"befores & afters"},"image":{"@id":"https://beforesandafters.com/#logo"}},{"@type":"WebSite","@id":"https://beforesandafters.com/#website","url":"https://beforesandafters.com/","name":"befores & afters","publisher":{"@id":"https://beforesandafters.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://beforesandafters.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://beforesandafters.com/2019/07/30/how-the-lion-king-filmmakers-shot-the-everything-the-light-touches-scene/#primaryimage","url":"https://beforesandafters.com/wp-content/uploads/2019/07/TLK-ONLINE-USE-013_DP_0040_comp_v0703_right_Rec709.1145.jpg","width":1200,"height":699},{"@type":"WebPage","@id":"https://beforesandafters.com/2019/07/30/how-the-lion-king-filmmakers-shot-the-everything-the-light-touches-scene/#webpage","url":"https://beforesandafters.com/2019/07/30/how-the-lion-king-filmmakers-shot-the-everything-the-light-touches-scene/","inLanguage":"en-US","name":"How \u2018The Lion King\u2019 filmmakers shot the &#039;Everything the light touches&#039; scene - befores &amp; afters","isPartOf":{"@id":"https://beforesandafters.com/#website"},"primaryImageOfPage":{"@id":"https://beforesandafters.com/2019/07/30/how-the-lion-king-filmmakers-shot-the-everything-the-light-touches-scene/#primaryimage"},"datePublished":"2019-07-30T05:39:23+00:00","dateModified":"2019-07-30T05:44:32+00:00"},{"@type":"Article","@id":"https://beforesandafters.com/2019/07/30/how-the-lion-king-filmmakers-shot-the-everything-the-light-touches-scene/#article","isPartOf":{"@id":"https://beforesandafters.com/2019/07/30/how-the-lion-king-filmmakers-shot-the-everything-the-light-touches-scene/#webpage"},"author":{"@id":"https://beforesandafters.com/#/schema/person/a05bbb1beae784a05c2b92006d5f966d"},"headline":"How \u2018The Lion King\u2019 filmmakers shot the &#8216;Everything the light touches&#8217; scene","datePublished":"2019-07-30T05:39:23+00:00","dateModified":"2019-07-30T05:44:32+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://beforesandafters.com/2019/07/30/how-the-lion-king-filmmakers-shot-the-everything-the-light-touches-scene/#webpage"},"publisher":{"@id":"https://beforesandafters.com/#organization"},"image":{"@id":"https://beforesandafters.com/2019/07/30/how-the-lion-king-filmmakers-shot-the-everything-the-light-touches-scene/#primaryimage"},"keywords":"Magnopus,MPC,realtimewrapup,Robert Legato,The Lion King","articleSection":"Article"},{"@type":["Person"],"@id":"https://beforesandafters.com/#/schema/person/a05bbb1beae784a05c2b92006d5f966d","name":"Ian Failes","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; Feed" href="https://beforesandafters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; Comments Feed" href="https://beforesandafters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; How ‘The Lion King’ filmmakers shot the &#8216;Everything the light touches&#8217; scene Comments Feed" href="https://beforesandafters.com/2019/07/30/how-the-lion-king-filmmakers-shot-the-everything-the-light-touches-scene/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-140669838-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-140669838-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/beforesandafters.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-pull-quotes-css'  href='https://beforesandafters.com/wp-content/plugins/easy-pull-quotes/public/css/easy-pull-quotes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://beforesandafters.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css'  href='https://beforesandafters.com/wp-content/plugins/twenty20/assets/css/twenty20.css?ver=1.55' type='text/css' media='all' />
<link rel='stylesheet' id='wp-date-remover-css'  href='https://beforesandafters.com/wp-content/plugins/wp-date-remover/public/css/wp-date-remover-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='patch-font-awesome-style-css'  href='https://beforesandafters.com/wp-content/themes/patch/assets/css/font-awesome.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='patch-style-css'  href='https://beforesandafters.com/wp-content/themes/patch/style.css?ver=5.2.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='patch-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400%2C300%2C500italic%2C400italic%2C300italic%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.5.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.5.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/beforesandafters.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.7.1'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/wp-date-remover/public/js/wp-date-remover-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://beforesandafters.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beforesandafters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beforesandafters.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/par5YM-H3' />
<link rel="alternate" type="application/json+oembed" href="https://beforesandafters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeforesandafters.com%2F2019%2F07%2F30%2Fhow-the-lion-king-filmmakers-shot-the-everything-the-light-touches-scene%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://beforesandafters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeforesandafters.com%2F2019%2F07%2F30%2Fhow-the-lion-king-filmmakers-shot-the-everything-the-light-touches-scene%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<!-- Site Logo: hide header text -->
			<style type="text/css">
			.site-title, .site-description-text {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
			</style>
			<link rel="amphtml" href="https://beforesandafters.com/2019/07/30/how-the-lion-king-filmmakers-shot-the-everything-the-light-touches-scene/amp/"><link rel="icon" href="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-270x270.jpeg" />
</head>

<body class="post-template-default single single-post postid-2669 single-format-standard has_sidebar has-site-logo">


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="content" class="site-content">
		<div class="container">

		

<header id="masthead" class="site-header" role="banner">
	<div class="site-branding">

		<a href="https://beforesandafters.com/" class="site-logo-link" rel="home" itemprop="url"><img width="172" height="200" src="https://beforesandafters.com/wp-content/uploads/2019/03/logo_200.jpg" class="site-logo attachment-patch-site-logo" alt="" data-size="patch-site-logo" itemprop="logo" data-attachment-id="429" data-permalink="https://beforesandafters.com/logo_200/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2019/03/logo_200.jpg" data-orig-size="172,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="logo_200" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2019/03/logo_200.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2019/03/logo_200.jpg" /></a>
		<div class="site-title">
		<a href="https://beforesandafters.com/" rel="home">
			befores &amp; afters		</a>

		</div>
		
			<div class="site-description">
				<span class="site-description-text">the latest in vfx and animation</span>
			</div>

		
	</div><!-- .site-branding -->

	<nav id="site-navigation" class="main-navigation" role="navigation">

		<ul id="menu-primary" class="nav nav--main"><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://beforesandafters.com/about/">About</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://beforesandafters.com/contact/">Contact</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://beforesandafters.com/category/retro/">Retro</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://beforesandafters.com/advertise/">Advertise</a></li>
</ul>
		<ul id="menu-social" class="nav nav--social"><li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="https://twitter.com/vfxblog">Twitter</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://www.instagram.com/vfxblog/">Instagram</a></li>
<li id="menu-item-554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554"><a href="https://www.facebook.com/Befores-Afters-829036060774243/">Facebook</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="https://www.linkedin.com/in/ian-failes-17154b4/">LinkedIn</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#search">Search</a></li></ul>
	</nav><!-- #site-navigation -->

</header><!-- #masthead -->


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-2669" class="post-2669 post type-post status-publish format-standard has-post-thumbnail hentry category-article tag-magnopus tag-mpc tag-realtimewrapup tag-robert-legato tag-the-lion-king entry-image--landscape">

	
	<header class="entry-header">
		<div class="entry-meta">

			<span class="cat-links"><a href="https://beforesandafters.com/category/article/" rel="category tag">Article</a></span>
			<div class="clearfix">

				<span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://beforesandafters.com/author/beforesandafters/">Ian Failes</a></span></span><span class="posted-on"><a href="https://beforesandafters.com/2019/07/30/how-the-lion-king-filmmakers-shot-the-everything-the-light-touches-scene/" rel="bookmark"><time class="entry-date published" datetime="2019-07-30T06:39:23+01:00">July 30, 2019<span class="entry-time">6:39 am</span></time><time class="updated" hidden datetime="2019-07-30T06:44:32+01:00">July 30, 2019</time></a></span>
			</div>

		</div><!-- .entry-meta -->

		<h1 class="entry-title">How ‘The Lion King’ filmmakers shot the &#8216;Everything the light touches&#8217; scene</h1>
	</header><!-- .entry-header -->

	
		<div class="entry-featured  entry-thumbnail">

			<img width="1024" height="596" src="https://beforesandafters.com/wp-content/uploads/2019/07/TLK-ONLINE-USE-013_DP_0040_comp_v0703_right_Rec709.1145-1024x596.jpg" class="attachment-patch-single-image size-patch-single-image wp-post-image" alt="" srcset="https://beforesandafters.com/wp-content/uploads/2019/07/TLK-ONLINE-USE-013_DP_0040_comp_v0703_right_Rec709.1145-1024x596.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2019/07/TLK-ONLINE-USE-013_DP_0040_comp_v0703_right_Rec709.1145-300x175.jpg 300w, https://beforesandafters.com/wp-content/uploads/2019/07/TLK-ONLINE-USE-013_DP_0040_comp_v0703_right_Rec709.1145-768x447.jpg 768w, https://beforesandafters.com/wp-content/uploads/2019/07/TLK-ONLINE-USE-013_DP_0040_comp_v0703_right_Rec709.1145-640x373.jpg 640w, https://beforesandafters.com/wp-content/uploads/2019/07/TLK-ONLINE-USE-013_DP_0040_comp_v0703_right_Rec709.1145-858x500.jpg 858w, https://beforesandafters.com/wp-content/uploads/2019/07/TLK-ONLINE-USE-013_DP_0040_comp_v0703_right_Rec709.1145.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="2675" data-permalink="https://beforesandafters.com/2019/07/30/how-the-lion-king-filmmakers-shot-the-everything-the-light-touches-scene/null-18/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2019/07/TLK-ONLINE-USE-013_DP_0040_comp_v0703_right_Rec709.1145.jpg" data-orig-size="1200,699" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;null&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;THE LION KING - Featuring the voices of James Earl Jones as Mufasa, and JD McCrary as Young Simba, Disney&#039;s \&quot;The Lion King\&quot; is directed by Jon Favreau. In theaters July 19, 2019...\u00a9 2019 Disney Enterprises, Inc. All Rights Reserved.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 2019 Disney Enterprises, Inc. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;null&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2019/07/TLK-ONLINE-USE-013_DP_0040_comp_v0703_right_Rec709.1145-300x175.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2019/07/TLK-ONLINE-USE-013_DP_0040_comp_v0703_right_Rec709.1145-1024x596.jpg" />
		</div>

	
	<div class="entry-content">

		<blockquote><p>VFX supervisor Robert Legato breaks down how the iconic scene was filmed, virtually.</p></blockquote>
<figure id="attachment_2657" aria-describedby="caption-attachment-2657" style="width: 150px" class="wp-caption alignright"><a href="https://www.ftrack.com/en/2019/07/ftrack-brings-real-time-workflows-to-siggraph-2019.html?utm_source=beforesandafters&amp;utm_medium=banner&amp;utm_campaign=siggraph-2019" class="img-link"><img data-attachment-id="2657" data-permalink="https://beforesandafters.com/ftrack/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2019/07/ftrack.jpg" data-orig-size="250,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ftrack" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2019/07/ftrack.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2019/07/ftrack.jpg" class="wp-image-2657" src="https://beforesandafters.com/wp-content/uploads/2019/07/ftrack.jpg" alt="" width="150" height="150" srcset="https://beforesandafters.com/wp-content/uploads/2019/07/ftrack.jpg 250w, https://beforesandafters.com/wp-content/uploads/2019/07/ftrack-150x150.jpg 150w" sizes="(max-width: 150px) 100vw, 150px" /></a><figcaption id="caption-attachment-2657" class="wp-caption-text"><a href="https://beforesandafters.com/tag/realtimewrapup/">#realtimewrapup</a> week is brought to you by <a href="https://www.ftrack.com/en/2019/07/ftrack-brings-real-time-workflows-to-siggraph-2019.html?utm_source=beforesandafters&amp;utm_medium=banner&amp;utm_campaign=siggraph-2019">ftrack</a>.</figcaption></figure>
<p>Jon Favreau’s re-imagining of <em>The Lion King</em> took on a whole new filmmaking paradigm. The final result was a huge visual effects and animation effort, and it also involved a heavily reliance on virtual production on a virtual stage with real-time and VR tools, all aimed at bringing to the film a ‘live-action’ look and feel, as if a camera crew had gone out to shoot the movie in Africa.</p>
<p>To highlight that process, <em>befores &amp; afters</em> spoke with visual effects supervisor Robert Legato about the process used to ‘shoot’ the ‘Everything the light touches’ scene in the film &#8211; that moment when Mufasa takes Simba up to the top of Pride Rock for a look upon the kingdom. This includes shots of them from the front, behind, as well as a circular move around them.</p>
<p>Here’s how Legato worked with cinematographer Caleb Deschanel, virtual production studio Magnopus (responsible for implementing software and hardware solutions on the virtual stage), visual effects studio MPC (involved in the entire virtual production and VFX process), and the many, many artists on <em>The Lion King</em>, to realize that scene. This was done on a virtual stage &#8211; a volume in Playa Vista, California filled with real-world film equipment &#8216;bolted&#8217; into a virtual production system.</p>
<p><span class="aligncenter"><img data-attachment-id="2677" data-permalink="https://beforesandafters.com/2019/07/30/how-the-lion-king-filmmakers-shot-the-everything-the-light-touches-scene/lionking/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2019/07/lionking.gif" data-orig-size="480,270" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lionking" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2019/07/lionking-300x169.gif" data-large-file="https://beforesandafters.com/wp-content/uploads/2019/07/lionking.gif" class="aligncenter size-full wp-image-2677" src="https://beforesandafters.com/wp-content/uploads/2019/07/lionking.gif" alt="" width="480" height="270" /></span></p>
<h3>What the &#8216;Everything the light touches&#8217; shot required</h3>
<p><strong>Robert Legato (visual effects supervisor, The Lion King)</strong>: The concept of the scene itself is that you&#8217;re going to explore a 360 degree view of the landscape, and the landscape is in essence the star of the shot, because that&#8217;s the point of the scene &#8211; everything that the light touches.</p>
<p>It&#8217;s an incredibly simple staging, compared to a lot of the film. In that particular scene they climb up and they&#8217;re roughly in the same spot for almost the entire moment, so everything that happens around them is camera, and lighting, and storytelling in terms of look at the vastness of what you see. So in terms of what you wanted &#8211; it’s also an intimate moment between them &#8211; so for camera moves, I didn&#8217;t want to make it look like a kind of a ‘Tony Scott’ circular helicopter shot that never ends.</p>
<h3>Jumping in</h3>
<p>At the very beginning, Jon and Caleb and I conferred about what it is that we were trying to achieve, and it was pretty early on in our process and Caleb was still getting his feet wet in terms of, well, how do I do a Technocrane shot, and how I do I set up some of the physical mechanics of attaching a circular dolly to a straight track, and how does that compute?</p>
<figure id="attachment_2681" aria-describedby="caption-attachment-2681" style="width: 1200px" class="wp-caption alignnone"><img data-attachment-id="2681" data-permalink="https://beforesandafters.com/2019/07/30/how-the-lion-king-filmmakers-shot-the-everything-the-light-touches-scene/the-lion-king-6/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Leg-3303.jpg" data-orig-size="1200,802" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;Michael Legato&quot;,&quot;camera&quot;:&quot;LEICA M (Typ 240)&quot;,&quot;caption&quot;:&quot;THE LION KING - (L-R) Caleb Deschanel and Rob Legato. Photo by: Michael Legato. \r\r\u00a9 Disney Enterprises, Inc. All Rights Reserved.&quot;,&quot;created_timestamp&quot;:&quot;1502218278&quot;,&quot;copyright&quot;:&quot;\u00a9 Disney Enterprises, Inc. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;THE LION KING&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Caleb Deschanel and Rob Legato. Photo by: Michael Legato. © Disney Enterprises, Inc. All Rights Reserved." data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Leg-3303-300x201.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Leg-3303-1024x684.jpg" class="size-full wp-image-2681" src="https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Leg-3303.jpg" alt="" width="1200" height="802" srcset="https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Leg-3303.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Leg-3303-300x201.jpg 300w, https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Leg-3303-768x513.jpg 768w, https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Leg-3303-1024x684.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Leg-3303-640x428.jpg 640w, https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Leg-3303-748x500.jpg 748w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-2681" class="wp-caption-text">Caleb Deschanel and Rob Legato. Photo by: Michael Legato. © Disney Enterprises, Inc. All Rights Reserved.</figcaption></figure>
<h3>Getting your head around virtual cinematography</h3>
<p>It&#8217;s not that obvious unless you are familiar with this sort of work that, well, you know, circular track goes in a circle, but a straight track, how does that go in a circle? Well, it&#8217;s actually that we&#8217;re using it to create a spline and we are now pushing the dolly on the spline, so we still have the hand operated look, and then we have to build a certain apparatus in the computer that’s just like a circular track, and it&#8217;s always going to aim at the middle of the shot. In our particular case, unless you have this constraint built into it, it doesn&#8217;t quite act like a circular track with a camera on it, because if you set it up with a dolly in a circular track and you&#8217;re aiming at the centre, you will always aim at the centre. In this particular case it doesn&#8217;t.</p>
<div class="perfect-pullquote vcard pullquote-align-right pullquote-border-placement-left"><blockquote><p>On the stage, we wanted to do a real dolly, wanted to do real crane, wanted to do Steadicam.</p></blockquote></div>
<p>So at first, Caleb was working away and got a little confused, because it&#8217;s doesn&#8217;t behave like real life, but we have to make it behave like real life, so every shot became like, well how do I get our gear to imitate that exactly so it feels exactly like the circular dolly track without actually having to build one? And so the net result is the same. So at first, so we all conferred about that, and then became like, okay, here&#8217;s the jumping off point.</p>
<h3>Making the virtual production tools</h3>
<p>Magnopus [under virtual production supervisor Ben Grossmann] led the development of this on the front-end, with MPC [under visual effects supervisor Adam Valdez] having pre-built environments and done stand-in animation, which was fed into Unity. On the stage, we wanted to do a real dolly, wanted to do real crane, wanted to do Steadicam. So we had the OptiTrack sensors there on the virtual stage in the ceiling that gave us this volume to enable live-tracking.</p>
<p>If we wanted to do hand-held, we’d be running with the camera kind of Pogo-cam-type stuff. So we had a laundry list of things we wanted to do, and then you have essentially the toolkit to do whatever you want with it. We’d make up some physical items to create the proper weight, so, for example, we’d create a Pogo-cam that had a weighted bottom so it doesn&#8217;t move quite the same way as just a pure handheld.</p>
<p>So, you basically can create a Steadicam of sorts with this various equipment that we could glue together. Also, we found part and parcel of what makes the Steadicam shots feel like a real Steadicam shot is if a real Steadicam operator filmed the shots. There is a particular flavour of how you can move with this particular device.</p>
<figure id="attachment_2671" aria-describedby="caption-attachment-2671" style="width: 1200px" class="wp-caption alignnone"><img data-attachment-id="2671" data-permalink="https://beforesandafters.com/2019/07/30/how-the-lion-king-filmmakers-shot-the-everything-the-light-touches-scene/the-lion-king-2/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Caleb_OnTheWheels_StdyCamInBG_L1002485.jpg" data-orig-size="1200,802" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.4&quot;,&quot;credit&quot;:&quot;Michael Legato&quot;,&quot;camera&quot;:&quot;LEICA M (Typ 240)&quot;,&quot;caption&quot;:&quot;THE LION KING - (Pictured) Caleb Deschanel. Photo by: Michael Legato. \r\r\u00a9 Disney Enterprises, Inc. All Rights Reserved.&quot;,&quot;created_timestamp&quot;:&quot;1517612270&quot;,&quot;copyright&quot;:&quot;\u00a9 Disney Enterprises, Inc. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;THE LION KING&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Caleb Deschanel adjusts a shot. Photo by: Michael Legato. © Disney Enterprises, Inc. All Rights Reserved." data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Caleb_OnTheWheels_StdyCamInBG_L1002485-300x201.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Caleb_OnTheWheels_StdyCamInBG_L1002485-1024x684.jpg" class="size-full wp-image-2671" src="https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Caleb_OnTheWheels_StdyCamInBG_L1002485.jpg" alt="" width="1200" height="802" srcset="https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Caleb_OnTheWheels_StdyCamInBG_L1002485.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Caleb_OnTheWheels_StdyCamInBG_L1002485-300x201.jpg 300w, https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Caleb_OnTheWheels_StdyCamInBG_L1002485-768x513.jpg 768w, https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Caleb_OnTheWheels_StdyCamInBG_L1002485-1024x684.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Caleb_OnTheWheels_StdyCamInBG_L1002485-640x428.jpg 640w, https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Caleb_OnTheWheels_StdyCamInBG_L1002485-748x500.jpg 748w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-2671" class="wp-caption-text">Caleb Deschanel adjusts a shot. Photo by: Michael Legato. © Disney Enterprises, Inc. All Rights Reserved.</figcaption></figure>
<h3>Shooting virtually</h3>
<p>The actual devices themselves are the most appropriate way of figuring out what the shot is, just by their mechanical nature. I mean, you really can&#8217;t improve on how we photographed movies for a hundred years. We would, of course, plot camera moves by keyframing in the computer, but often every time we did we’d spend all this time trying to get it right and then, I’d go, ‘Screw it, I&#8217;m just going to take it back to stage and I&#8217;m going to shoot it in five minutes, because it has all the stuff that automatically makes the shot work, because I&#8217;m able to view it, judge it, shoot generally not in one take, but maybe five or four.</p>
<div class="perfect-pullquote vcard pullquote-align-right pullquote-border-placement-left"><blockquote><p>We found what makes the Steadicam shots feel like a real Steadicam shot is if a real Steadicam operator filmed the shots.</p></blockquote></div>
<p>And that subtlety, that ‘go a beat faster here, go a beat slower here,’ all of that is music, literally you&#8217;re composing a feeling that your brain says, ‘Okay, I got it,’ when you see the appropriate take, and you print that take, and it goes in the movie. And it&#8217;s so different than the plotting the CG version of it, which has no life.</p>
<p>The other point I&#8217;ll make about about the live camera operator behind the camera &#8211; which I discovered really more on this film than I ever thought &#8211; is that intellectually I did not really think of it this way, is they are the audience. When you view what they&#8217;re looking through through that eyepiece, they&#8217;re the audience, too, and we&#8217;re slightly adjusting the frame, and we&#8217;re slightly panning and tilting, because our attention span is making us want to do it.</p>
<h3>The ‘on-set’ experience</h3>
<p>We&#8217;re all there together at the beginning. At the point of working on the Everything the light touches scene, we had shot some other footage like the stampede that needed some work, so Jon was in the editing room, and he had a live video tap to our stage, so he was always seeing what we&#8217;re doing anyway.</p>
<h3>Where the real camera would be</h3>
<p>We didn&#8217;t really want to be at an impossible camera angle, so we kept it in the realm of, well, if we were shooting it and we could shoot it to any way we liked, we would probably have the Technocrane on one portion of the mountain and be able to do a portion of the circular thing, then re-mount the crane and the camera to another fulcrum point and do the other portion, remount it again, and do another portions.</p>
<figure id="attachment_2674" aria-describedby="caption-attachment-2674" style="width: 1200px" class="wp-caption alignnone"><img data-attachment-id="2674" data-permalink="https://beforesandafters.com/2019/07/30/how-the-lion-king-filmmakers-shot-the-everything-the-light-touches-scene/the-lion-king-5/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2019/07/TLK-SteadyCam_Wide_InAction_L1002582.jpg" data-orig-size="1200,729" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.8&quot;,&quot;credit&quot;:&quot;Michael Legato&quot;,&quot;camera&quot;:&quot;LEICA M (Typ 240)&quot;,&quot;caption&quot;:&quot;THE LION KING - (Featured) Steadicam Camera Operator Henry Tirl during production. Photo by: Michael Legato. \r\r\u00a9 Disney Enterprises, Inc. All Rights Reserved.&quot;,&quot;created_timestamp&quot;:&quot;1517841448&quot;,&quot;copyright&quot;:&quot;\u00a9 Disney Enterprises, Inc. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;THE LION KING&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Steadicam camera operator Henry Tirl during production. Photo by: Michael Legato. © Disney Enterprises, Inc. All Rights Reserved." data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2019/07/TLK-SteadyCam_Wide_InAction_L1002582-300x182.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2019/07/TLK-SteadyCam_Wide_InAction_L1002582-1024x622.jpg" class="size-full wp-image-2674" src="https://beforesandafters.com/wp-content/uploads/2019/07/TLK-SteadyCam_Wide_InAction_L1002582.jpg" alt="" width="1200" height="729" srcset="https://beforesandafters.com/wp-content/uploads/2019/07/TLK-SteadyCam_Wide_InAction_L1002582.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2019/07/TLK-SteadyCam_Wide_InAction_L1002582-300x182.jpg 300w, https://beforesandafters.com/wp-content/uploads/2019/07/TLK-SteadyCam_Wide_InAction_L1002582-768x467.jpg 768w, https://beforesandafters.com/wp-content/uploads/2019/07/TLK-SteadyCam_Wide_InAction_L1002582-1024x622.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2019/07/TLK-SteadyCam_Wide_InAction_L1002582-640x389.jpg 640w, https://beforesandafters.com/wp-content/uploads/2019/07/TLK-SteadyCam_Wide_InAction_L1002582-823x500.jpg 823w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-2674" class="wp-caption-text">Steadicam camera operator Henry Tirl during production. Photo by: Michael Legato. © Disney Enterprises, Inc. All Rights Reserved.</figcaption></figure>
<h3>What they ended up shooting</h3>
<p>We did shoot that kind of Technocrane shot, but then we went back and re-shot it again, and I did what felt like a helicopter shot where we were not banking so much, because we didn&#8217;t want to see that. So we thought, if you had a Spacecam and you were doing a circular pattern around it, we would do it like that.</p>
<p>We made a big giant wide circle that we could hand operate, and then Caleb was free to pan and tilt, and, sometimes, when we went a little too far, we&#8217;d have to correct it, and all those little corrections suggest that it was naturally photographed, or photographed in real life and not a computer generated camera move. Plus, it was a softer moment and not an action shot type thing, and then we’d do things like as, how much do we pick up the focus, when do you rack focus, and things like that.</p>
<h3>Pre-building the environment</h3>
<p>To enable us to do this with the virtual camera and to see it in VR, there was a massive pre-build of the environment. That was led by the production designer production designer James Chinlund and MPC. And a lot of that was based on a shoot we did in Africa, and then designing the sets and these vistas. We&#8217;d then ‘location scout it’, and make adjustments. We’d say, ‘We should put the water here, put some trees over here, move that stuff.’</p>
<figure id="attachment_2676" aria-describedby="caption-attachment-2676" style="width: 1200px" class="wp-caption alignnone"><img data-attachment-id="2676" data-permalink="https://beforesandafters.com/2019/07/30/how-the-lion-king-filmmakers-shot-the-everything-the-light-touches-scene/null-19/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2019/07/LionKing_013_DP_0220_comp_v0515_right_1206_190518.jpg" data-orig-size="1200,699" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;null&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;THE LION KING - Featuring the voices of JD McCrary as Young Simba, and James Earl Jones as Mufasa, Disney\u2019s \u201cThe Lion King\u201d is directed by Jon Favreau. In theaters July 19, 2019. \u00a9 2019 Disney Enterprises, Inc. All Rights Reserved.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 2019 Disney Enterprises, Inc. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;null&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Part of the &#8216;Everything the light touches&#8217; scene. © 2019 Disney Enterprises, Inc. All Rights Reserved." data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2019/07/LionKing_013_DP_0220_comp_v0515_right_1206_190518-300x175.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2019/07/LionKing_013_DP_0220_comp_v0515_right_1206_190518-1024x596.jpg" class="size-full wp-image-2676" src="https://beforesandafters.com/wp-content/uploads/2019/07/LionKing_013_DP_0220_comp_v0515_right_1206_190518.jpg" alt="" width="1200" height="699" srcset="https://beforesandafters.com/wp-content/uploads/2019/07/LionKing_013_DP_0220_comp_v0515_right_1206_190518.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2019/07/LionKing_013_DP_0220_comp_v0515_right_1206_190518-300x175.jpg 300w, https://beforesandafters.com/wp-content/uploads/2019/07/LionKing_013_DP_0220_comp_v0515_right_1206_190518-768x447.jpg 768w, https://beforesandafters.com/wp-content/uploads/2019/07/LionKing_013_DP_0220_comp_v0515_right_1206_190518-1024x596.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2019/07/LionKing_013_DP_0220_comp_v0515_right_1206_190518-640x373.jpg 640w, https://beforesandafters.com/wp-content/uploads/2019/07/LionKing_013_DP_0220_comp_v0515_right_1206_190518-858x500.jpg 858w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-2676" class="wp-caption-text">Part of the &#8216;Everything the light touches&#8217; scene. © 2019 Disney Enterprises, Inc. All Rights Reserved.</figcaption></figure>
<h3>Re-viewing and re-visiting shots</h3>
<p>Caleb and I, while Jon was in the editing room, would shoot set-up after set-up with different lenses and different focal lensing, and then the edit kind of tells you as we&#8217;re trying to discover what the scene should be. Like, for this circular move with a helicopter, I would add the crane to the camera that&#8217;s circling around so I could be doing this resting, moving up a foot or two, or moving down a foot or two, moving up &#8211; all that, so it felt much more helicopter oriented where it was kind of slightly changing altitude, say.</p>
<div class="perfect-pullquote vcard pullquote-align-right pullquote-border-placement-left"><blockquote><p>Viewing all this in the VR goggles was almost like being in a helicopter.</p></blockquote></div>
<p>And when you didn&#8217;t have it, if you noticed that it was perfect, or you either went too far and had to tuck it back and not be so aggressive going up and down, or it&#8217;s not obvious at all and you need to exaggerate it in various spots. So, we were feeling our way through the sequence, and we shot it over probably a couple of days, and then I went back in and we made it to more of a helicopter platform than a Technocrane platform like we had before.</p>
<h3>Scouting in VR</h3>
<p>Viewing all this in the VR goggles was almost kind of like being in a helicopter. There&#8217;s kind of a visceral sensation as you fly around, and things tend to look pretty cool through the prism of a helicopter as it circles around. At one point we were considering really free-forming it by one of us flying around with the camera attached to it and Caleb operating it, because we did get some natural sort of a flight pattern. The thing sort of reminded you of what a real helicopter shot is, because you could be in goggles, you have a visceral quality of what the ground looks like, how you&#8217;re circling, what the background was moving on, and so it does give you something that is a lot more reminiscent of what it would&#8217;ve been like if you filmed it for real than just looking through a portal in a virtual camera.</p>
<p>Then, being in VR also helped with location scouting and to be able to point out as we&#8217;re looking for where the shot is, we could fly down and say, you know what, at this angle, that river is just too narrow for us to really appreciate it, so let&#8217;s exaggerate it. So we&#8217;re able to, as if it&#8217;s a miniature almost, look at it from the appropriate vantage point, feel what it feels like to move around and helicopter, and also fly down and point out specifics, like from this angle, when you look at this, it foreshortens so much that it doesn&#8217;t give us the graphic quality that we want, so let&#8217;s move that.</p>
<figure id="attachment_2672" aria-describedby="caption-attachment-2672" style="width: 1200px" class="wp-caption alignnone"><img data-attachment-id="2672" data-permalink="https://beforesandafters.com/2019/07/30/how-the-lion-king-filmmakers-shot-the-everything-the-light-touches-scene/the-lion-king-3/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Leg-0735_CR.jpg" data-orig-size="1200,458" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.8&quot;,&quot;credit&quot;:&quot;Michael Legato&quot;,&quot;camera&quot;:&quot;LEICA M (Typ 240)&quot;,&quot;caption&quot;:&quot;THE LION KING - (L-R) Jon Favreau, Caleb Deschanel, James Chinlund, Robert Legato and Andy Jones. Photo by: Michael Legato. \r\r\u00a9 Disney Enterprises, Inc. All Rights Reserved.&quot;,&quot;created_timestamp&quot;:&quot;1502465638&quot;,&quot;copyright&quot;:&quot;\u00a9 Disney Enterprises, Inc. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;THE LION KING&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jon Favreau, Caleb Deschanel, James Chinlund, Robert Legato and Andy Jones view scenes in VR. Photo by: Michael Legato. © Disney Enterprises, Inc. All Rights Reserved." data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Leg-0735_CR-300x115.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Leg-0735_CR-1024x391.jpg" class="size-full wp-image-2672" src="https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Leg-0735_CR.jpg" alt="" width="1200" height="458" srcset="https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Leg-0735_CR.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Leg-0735_CR-300x115.jpg 300w, https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Leg-0735_CR-768x293.jpg 768w, https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Leg-0735_CR-1024x391.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Leg-0735_CR-640x244.jpg 640w, https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Leg-0735_CR-1000x382.jpg 1000w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-2672" class="wp-caption-text">Jon Favreau, Caleb Deschanel, James Chinlund, Robert Legato and Andy Jones view scenes in VR. Photo by: Michael Legato. © Disney Enterprises, Inc. All Rights Reserved.</figcaption></figure>
<h3>The close-ups</h3>
<p>Even when we shot the closeups, I went back in and added the hand-held move to the close-ups a little bit to make it less perfect. We&#8217;re always trying to make it not perfect, but not bad. There&#8217;s a really fine line between looking like just generic hand-held moves.</p>
<h3>The right sun</h3>
<div class="perfect-pullquote vcard pullquote-align-right pullquote-border-placement-left"><blockquote><p>We auditioned a bunch of skies.</p></blockquote></div>
<p>It took a while in shooting, and quite frankly it took a while in post, too, to get the way the sun really wants to scratch the ground, and make it look like right. Jon&#8217;s kind of more adverse to beautiful sunrises and sunsets then Caleb and I are, so it was a delicate balance of getting just the right thing that pleased Jon and pleased us at the same time and served the story.</p>
<h3>The right sky</h3>
<p>Quite frankly, the sky means everything in these shots, and in Jon&#8217;s world, he really doesn&#8217;t like overly dramatic skies, but yet it still has to be dramatic enough to warrant why you would frame it this way, and occupies a lot of the screen area, so it has to be something, and it has to be something that suggest a time of day.</p>
<p>So we auditioned a bunch of skies and were able to, in VR, just spin them around until we found the sky that we liked, and we then imitated that when we did the shot. Then, we would change the sky even when we did reverses or other angles, much like you would if you were shooting it. In a real shoot, you might wait for a different time of day or shoot part of the scene, a sunset compared to sunrise, because that might have given you a little bit more of a glow where a glow would not have been if you were to do a dead reverse on sunrise. All of it still has to look like we didn&#8217;t shoot that much, i.e., that it looks like it&#8217;s a normal film version of a cheat and not a computer you can do anything you want cheat.</p>
<figure id="attachment_2673" aria-describedby="caption-attachment-2673" style="width: 1200px" class="wp-caption alignnone"><img data-attachment-id="2673" data-permalink="https://beforesandafters.com/2019/07/30/how-the-lion-king-filmmakers-shot-the-everything-the-light-touches-scene/the-lion-king-4/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Leg-0759_R.jpg" data-orig-size="1200,802" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.8&quot;,&quot;credit&quot;:&quot;Michael Legato&quot;,&quot;camera&quot;:&quot;LEICA M (Typ 240)&quot;,&quot;caption&quot;:&quot;THE LION KING - (L-R) Caleb Deschanel and Jon Favreau. Photo by: Michael Legato. \r\r\u00a9 Disney Enterprises, Inc. All Rights Reserved.&quot;,&quot;created_timestamp&quot;:&quot;1502466039&quot;,&quot;copyright&quot;:&quot;\u00a9 Disney Enterprises, Inc. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;THE LION KING&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Caleb Deschanel and Jon Favreau. Photo by: Michael Legato. © Disney Enterprises, Inc. All Rights Reserved." data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Leg-0759_R-300x201.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Leg-0759_R-1024x684.jpg" class="size-full wp-image-2673" src="https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Leg-0759_R.jpg" alt="" width="1200" height="802" srcset="https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Leg-0759_R.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Leg-0759_R-300x201.jpg 300w, https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Leg-0759_R-768x513.jpg 768w, https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Leg-0759_R-1024x684.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Leg-0759_R-640x428.jpg 640w, https://beforesandafters.com/wp-content/uploads/2019/07/TLK-Leg-0759_R-748x500.jpg 748w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-2673" class="wp-caption-text">Caleb Deschanel and Jon Favreau. Photo by: Michael Legato. © Disney Enterprises, Inc. All Rights Reserved.</figcaption></figure>
<p><em>This week at befores &amp; afters is <a href="https://beforesandafters.com/tag/realtimewrapup/">#realtimewrapup</a> week, with reports on real-time tech and virtual production, direct from SIGGRAPH 2019. There&#8217;s also more Lion King coverage coming, specifically on MPC&#8217;s environments work and focusing on the character Pumbaa. </em></p>
<a href="https://www.patreon.com/beforesandafters">Get exclusive content, join the befores & afters Patreon community</a><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-2669" class="share-twitter sd-button share-icon" href="https://beforesandafters.com/2019/07/30/how-the-lion-king-filmmakers-shot-the-everything-the-light-touches-scene/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-2669" class="share-facebook sd-button share-icon" href="https://beforesandafters.com/2019/07/30/how-the-lion-king-filmmakers-shot-the-everything-the-light-touches-scene/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-154221204-2669-5d3fdc01b63e3' data-src='https://widgets.wp.com/likes/#blog_id=154221204&amp;post_id=2669&amp;origin=beforesandafters.com&amp;obj_id=154221204-2669-5d3fdc01b63e3' data-name='like-post-frame-154221204-2669-5d3fdc01b63e3'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="screen-reader-text">Tagged with: </span><span class="tags-links"><a href="https://beforesandafters.com/tag/magnopus/" rel="tag">Magnopus</a> <a href="https://beforesandafters.com/tag/mpc/" rel="tag">MPC</a> <a href="https://beforesandafters.com/tag/realtimewrapup/" rel="tag">realtimewrapup</a> <a href="https://beforesandafters.com/tag/robert-legato/" rel="tag">Robert Legato</a> <a href="https://beforesandafters.com/tag/the-lion-king/" rel="tag">The Lion King</a></span>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<aside>
	<div id="comments" class="comments-area  no-comments">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  no-comments">i</span>There are no comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
	</div>
	<!-- #comments .comments-area -->
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/30/how-the-lion-king-filmmakers-shot-the-everything-the-light-touches-scene/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&#038;postid=2669&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.5.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=3924e94266293573a936f0df599829bd6dbf5473#parent=https%3A%2F%2Fbeforesandafters.com%2F2019%2F07%2F30%2Fhow-the-lion-king-filmmakers-shot-the-everything-the-light-touches-scene%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar" role="complementary">

	<aside id="ai_widget-2" class="widget ai_widget"><h4 class="widget-title">SPONSOR</h4><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<a href="https://www.ftrack.com/en/2019/07/ftrack-brings-real-time-workflows-to-siggraph-2019.html?utm_source=beforesandafters&utm_medium=banner&utm_campaign=siggraph-2019" target="_blank">
<img src="https://beforesandafters.com/wp-content/uploads/2019/07/ftrack.jpg">
</a></div>
</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h4 class="widget-title">Recent Posts</h4>		<ul>
											<li>
					<a href="https://beforesandafters.com/2019/07/30/how-the-lion-king-filmmakers-shot-the-everything-the-light-touches-scene/">How ‘The Lion King’ filmmakers shot the &#8216;Everything the light touches&#8217; scene</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2019/07/29/projecting-immersive-and-interactive-imagery-onto-the-underside-of-a-dome-in-real-time-easy-right/">Projecting immersive and interactive imagery onto the underside of a dome, in real-time. Easy, right?</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2019/07/29/a-fine-line-between-grotesque-and-hilarious-making-the-masks-landmark-nightclub-transformations/">A fine line between grotesque and hilarious: making ‘The Mask’s’ landmark nightclub transformations</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2019/07/27/its-hard-not-to-love-the-behind-the-scenes-imagery-in-this-hulk-making-of-by-marvel/">It&#8217;s hard not to love the behind the scenes imagery in this Hulk making-of by Marvel</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2019/07/26/how-ilm-was-able-to-draw-upon-previous-new-york-vfx-material-for-far-from-homes-web-swinging-finale/">How ILM was able to draw upon previous New York VFX material for &#8216;Far From Home&#8217;s&#8217; web-swinging finale</a>
									</li>
					</ul>
		</aside><aside id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h4 class="widget-title">Subscribe to our newsletter</h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-258" method="post" data-id="258" data-name="Befores &amp; Afters - The Newsletter" ><div class="mc4wp-form-fields"><label> </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
<br>
	<input type="submit" value="Sign up" />
</br></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1564466177" /><input type="hidden" name="_mc4wp_form_id" value="258" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside>
</div><!-- #secondary -->		</div><!-- .container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a></a>
			
					</div><!-- .site-info
		--><div class="back-to-top-wrapper">
			<a href="#top" class="back-to-top-button"><svg width="10px" height="19px" viewBox="0 0 10 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g id="Rectangle-2-+--">
			<rect id="bar" fill="#ffde00" x="0" y="0" width="10" height="3"></rect>
			<path d="M5,5.953125 L9,12 L1,12 L5,5.953125 Z M4,12 L6,12 L6,19 L4,19 L4,12 Z" id="arrow" fill="#FFFFFF"></path>
		</g>
	</g>
</svg></a>
		</div><!--
		-->	</footer><!-- #colophon -->
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://beforesandafters.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
</div><!-- #page -->

<div class="mobile-header">
	<div class="mobile-header-wrapper">
		<button class="navigation__trigger  js-nav-trigger">
			<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
		</button>
		<button class="nav__item--search  search__trigger">
			<i class="fa fa-search"></i>
		</button>
	</div>
</div>

<!--  -->
		<script type="text/javascript">
				</script>
	<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	</div>
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/beforesandafters.com\/2019\/07\/30\/how-the-lion-king-filmmakers-shot-the-everything-the-light-touches-scene\/":2669};
	</script>
				<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201931'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.55'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.55'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/themes/patch/assets/js/imagesloaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/themes/patch/assets/js/velocity.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/themes/patch/assets/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/beforesandafters.com\/wp-admin\/admin-ajax.php","nonce":"34f4f63f59","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/beforesandafters.com\/wp-login.php?redirect_to=https%3A%2F%2Fbeforesandafters.com%2F2019%2F07%2F30%2Fhow-the-lion-king-filmmakers-shot-the-everything-the-light-touches-scene%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201931#ver=201931' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&postid=2669&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.5.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3924e94266293573a936f0df599829bd6dbf5473#parent=https%3A%2F%2Fbeforesandafters.com%2F2019%2F07%2F30%2Fhow-the-lion-king-filmmakers-shot-the-everything-the-light-touches-scene%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&postid=2669&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.5.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3924e94266293573a936f0df599829bd6dbf5473#parent=https%3A%2F%2Fbeforesandafters.com%2F2019%2F07%2F30%2Fhow-the-lion-king-filmmakers-shot-the-everything-the-light-touches-scene%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201931.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'154221204',post:'2669',tz:'1',srv:'beforesandafters.com'} ]);
	_stq.push([ 'clickTrackerInit', '154221204', '2669' ]);
</script>

</body>
</html>
<!--
	generated in 0.220 seconds
	80352 bytes batcached for 300 seconds
-->
