<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
			<link rel="pingback" href="https://beforesandafters.com/xmlrpc.php">
		<title>Making a WWII film with real vintage aircraft - befores &amp; afters</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="P2kQwk9rkrt1yZ1KVkOcp4IHUUOJ1DUp1Zz7NQ_WkEg" />
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Turncoat Pictures dives into the making of Wolf Hound in the first of this VFX Insight series."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Making a WWII film with real vintage aircraft - befores &amp; afters" />
<meta property="og:description" content="Turncoat Pictures dives into the making of Wolf Hound in the first of this VFX Insight series." />
<meta property="og:url" content="https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/" />
<meta property="og:site_name" content="befores &amp; afters" />
<meta property="article:publisher" content="https://www.facebook.com/Befores-Afters-829036060774243/" />
<meta property="article:tag" content="Ryan Urban" />
<meta property="article:tag" content="Turncoat Pictures" />
<meta property="article:tag" content="Wolf Hound" />
<meta property="article:section" content="VFX Insight" />
<meta property="article:published_time" content="2022-10-25T08:37:30+00:00" />
<meta property="og:image" content="https://beforesandafters.com/wp-content/uploads/2022/10/05-wlf_0503_01f.jpg" />
<meta property="og:image:secure_url" content="https://beforesandafters.com/wp-content/uploads/2022/10/05-wlf_0503_01f.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Turncoat Pictures dives into the making of Wolf Hound in the first of this VFX Insight series." />
<meta name="twitter:title" content="Making a WWII film with real vintage aircraft - befores &amp; afters" />
<meta name="twitter:site" content="@ianfailes" />
<meta name="twitter:image" content="https://beforesandafters.com/wp-content/uploads/2022/10/05-wlf_0503_01f.jpg" />
<meta name="twitter:creator" content="@ianfailes" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://beforesandafters.com/#organization","name":"befores & afters","url":"https://beforesandafters.com/","sameAs":["https://www.facebook.com/Befores-Afters-829036060774243/","http://instagram.com/ianfailes","https://www.linkedin.com/in/ian-failes-17154b4/","https://www.youtube.com/channel/UCDYWiGfmyQNT5tEdmiKpDKg","https://twitter.com/ianfailes"],"logo":{"@type":"ImageObject","@id":"https://beforesandafters.com/#logo","inLanguage":"en-US","url":"https://beforesandafters.com/wp-content/uploads/2020/05/beforesandafters.jpg","width":960,"height":720,"caption":"befores & afters"},"image":{"@id":"https://beforesandafters.com/#logo"}},{"@type":"WebSite","@id":"https://beforesandafters.com/#website","url":"https://beforesandafters.com/","name":"befores &amp; afters","inLanguage":"en-US","description":"visual effects magazine","publisher":{"@id":"https://beforesandafters.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://beforesandafters.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/#primaryimage","inLanguage":"en-US","url":"https://beforesandafters.com/wp-content/uploads/2022/10/05-wlf_0503_01f.jpg","width":1200,"height":500},{"@type":"WebPage","@id":"https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/#webpage","url":"https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/","name":"Making a WWII film with real vintage aircraft - befores &amp; afters","isPartOf":{"@id":"https://beforesandafters.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/#primaryimage"},"datePublished":"2022-10-25T08:37:30+00:00","dateModified":"2022-10-25T08:37:30+00:00","description":"Turncoat Pictures dives into the making of Wolf Hound in the first of this VFX Insight series.","breadcrumb":{"@id":"https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/"]}]},{"@type":"BreadcrumbList","@id":"https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://beforesandafters.com/","url":"https://beforesandafters.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/","url":"https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/","name":"Making a WWII film with real vintage aircraft"}}]},{"@type":"Article","@id":"https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/#article","isPartOf":{"@id":"https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/#webpage"},"author":{"@id":"https://beforesandafters.com/#/schema/person/00b646e4f030ddf8f4abebd22ee70300"},"headline":"Making a WWII film with real vintage aircraft","datePublished":"2022-10-25T08:37:30+00:00","dateModified":"2022-10-25T08:37:30+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/#webpage"},"publisher":{"@id":"https://beforesandafters.com/#organization"},"image":{"@id":"https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/#primaryimage"},"keywords":"Ryan Urban,Turncoat Pictures,Wolf Hound","articleSection":"VFX Insight","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/#respond"]}]},{"@type":["Person"],"@id":"https://beforesandafters.com/#/schema/person/00b646e4f030ddf8f4abebd22ee70300","name":"befores &amp; afters","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; Feed" href="https://beforesandafters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; Comments Feed" href="https://beforesandafters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; Making a WWII film with real vintage aircraft Comments Feed" href="https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/beforesandafters.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- beforesandafters.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="befor-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://beforesandafters.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='themezee-magazine-blocks-css'  href='https://beforesandafters.com/wp-content/plugins/themezee-magazine-blocks/assets/css/themezee-magazine-blocks.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://beforesandafters.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://beforesandafters.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://beforesandafters.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://beforesandafters.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://beforesandafters.com/wp-includes/css/dist/components/style.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://beforesandafters.com/wp-includes/css/dist/block-editor/style.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://beforesandafters.com/wp-includes/css/dist/nux/style.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://beforesandafters.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://beforesandafters.com/wp-includes/css/dist/editor/style.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='drop_shadow_block-style-css-css'  href='https://beforesandafters.com/wp-content/plugins/drop-shadow-boxes/block/blocks.style.build.css?ver=1.7.10' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wcz-frontend-css'  href='https://beforesandafters.com/wp-content/plugins/woocustomizer/assets/css/frontend.css?ver=2.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='exs-widgets-style-css'  href='https://beforesandafters.com/wp-content/plugins/exs-widgets/assets/css/exs-widgets.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://beforesandafters.com/wp-content/plugins/simple-banner/simple-banner.css?ver=2.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css'  href='https://beforesandafters.com/wp-content/plugins/twenty20/assets/css/twenty20.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='virp-style-css'  href='https://beforesandafters.com/wp-content/plugins/vi-random-posts-widget/css/virp-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://beforesandafters.com/wp-content/plugins/vi-random-posts-widget/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=7.0.0' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=7.0.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=7.0.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-date-remover-css'  href='https://beforesandafters.com/wp-content/plugins/wp-date-remover/public/css/wp-date-remover-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://beforesandafters.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.10' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='short-news-font-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A400%2C700%7CRubik%3A400%2C700%2C400italic%2C700italic%7CRubik%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;display=fallback' type='text/css' media='all' />
<link rel='stylesheet' id='short-news-social-icons-css'  href='https://beforesandafters.com/wp-content/themes/short-news-pro/assets/css/socicon.min.css?ver=3.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='short-news-style-css'  href='https://beforesandafters.com/wp-content/themes/short-news-pro/style.css?ver=1.1.5' type='text/css' media='all' />
<style id='short-news-style-inline-css' type='text/css'>
h1, h2, h3, h4, h5, h6 {font-family: Work Sans, sans-serif;}body, button, input, select, textarea, .widget-title, .page-title, .magazine-title {font-family: Rubik, sans-serif;}.site-title {font-family: Work Sans, sans-serif;}.site-description {font-family: Rubik, sans-serif;}.site-description {color: #000000;}
		a, .site-title a:hover, .entry-title a:hover, .main-navigation ul ul li:hover > a, .widget a:hover, .widget_recent_comments a,
		blockquote:before, .cat-links a, .social-share a:hover, .comment-metadata .comment-edit-link, .standard-post .read-more:hover,
		.posts-navigation a:hover, .post-navigation a:hover .meta-nav, .post-navigation a:hover .post-title, .author-link a:hover,
		.related-posts h4 a:hover, .magazine-title a:hover, .magazine-title .view-all:hover, .entry-content .has-accent-color {
		color: #000000;
		}
		button, input[type='button'], input[type='reset'], input[type='submit'], .main-navigation > ul > li.current-menu-item:after,
		.single .cat-links a, .entry-meta-top .comments-link > span:hover, .entry-meta-top .comments-link > a:hover,
		.standard-post .read-more:after, .pagination .current, .pagination .page-numbers:hover, .featured-post-header .cat-links a:hover,
		.post-edit-link, .reply a, #scroll-up, .single-cat-link a, #sb_instagram .sbi_follow_btn a, .entry-content .has-accent-background-color {
		background-color: #000000;
		}
		.entry-meta-top .comments-link > a:hover:after, .entry-meta-top .comments-link > span:hover:after {border-top-color: #000000;}
		body, input, select, textarea, .standard-post .read-more, .post-navigation .post-title {color: #000000;}
		.entry-meta, .posted-on a, .author a, .posts-navigation a, blockquote, .wp-caption .wp-caption-text, .gallery-caption,
		.comment-author .says, .comment-metadata, .comment-metadata a {color: rgba(0,0,0,0.5);}
		.mobile-navbar, .mobile-navigation {background-color: #000000;}
		@media screen and (min-width: 960px) {.header-bottom {background-color: #000000;}}.site-header .widget-title, .site-header .widget_calendar table caption {color: #000000;}
		.site-header .widget {color: #000000;}
		.site-header .widget .post-date, .site-header .widget .post-meta {color: rgba(0,0,0,0.5);}
		.site-header .widget a {color: #000000;}
		.site-header .widget a:hover {opacity: .5;}
		@media screen and (min-width: 960px) {
		.header-compact .main-navigation > ul > li > a, .header-compact .search-popup-button,
		.header-compact .home-icon a, .header-compact .social-menu a {color: #000000;}
		}
		.sidebar .widget a:hover, .sidebar .widget_recent_comments a {color: #000000;}
		.sidebar .widget_tag_cloud a:hover {background-color: #000000;}
</style>
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://beforesandafters.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://beforesandafters.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.1.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=6.0.3' type='text/css' media='all' />
<style id='wcz-customizer-custom-css-inline-css' type='text/css'>
body.woocommerce .woocommerce-breadcrumb{display:none !important;}body.woocommerce form.woocommerce-ordering{display:none !important;}body.woocommerce p.woocommerce-result-count{display:none !important;}body.wcz-btns.wcz-woocommerce ul.products li.product a.button,
					body.wcz-btns.wcz-woocommerce .related.products ul.products li.product a.button,
                    body.wcz-btns.wcz-woocommerce.single-product div.product form.cart .button,
                    body.wcz-btns.wcz-woocommerce.wcz-wooblocks ul.wc-block-grid__products li.wc-block-grid__product .add_to_cart_button{padding:12px 24px 13px !important;}body.single.single-product.wcz-woocommerce .summary form.cart button.single_add_to_cart_button,
					body.single-product .wcz-sticky-addtocart a.wcz-sticky-addtocart-button{background-color:#000000 !important;color:#FFFFFF !important;text-shadow:none;}body.woocommerce.wcz-woocommerce ul.products li.product .woocommerce-loop-product__title,
					body.wcz-woocommerce .products .product .woocommerce-loop-product__title,
                    body.wcz-wooblocks ul.wc-block-grid__products li.wc-block-grid__product .wc-block-grid__product-title a{color:#000000 !important;}body.woocommerce.wcz-woocommerce ul.products li.product .price,
					body.wcz-woocommerce .products .product .price,
                    body.wcz-wooblocks ul.wc-block-grid__products li.wc-block-grid__product .wc-block-grid__product-price{font-size:22px !important;}body.woocommerce.wcz-woocommerce ul.products li.product .price,
					body.wcz-woocommerce .products .product .price,
                    body.wcz-wooblocks ul.wc-block-grid__products li.wc-block-grid__product .wc-block-grid__product-price__value,
                    body.wcz-wooblocks ul.wc-block-grid__products li.wc-block-grid__product .wc-block-grid__product-price ins{color:#000000 !important;}body.wcz-wooblocks ul.wc-block-grid__products li.wc-block-grid__product .wc-block-grid__product-price del{color:rgba(0, 0, 0, 0.45);}body.single-product .woocommerce-breadcrumb{display:none !important;}body.single-product .product_meta .posted_in{display:none !important;}body.single-product .product_meta .tagged_as{display:none !important;}body.single-product section.upsells{display:none !important;}.single-product section.related.products{display:none !important;}body.single-product a.wcz-continue{margin-bottom:20px;}body.single-product.wcz-woocommerce div.product .product_title{font-size:34px !important;color:#000000 !important;}body.single-product.wcz-woocommerce div.product p.price{font-size:23px !important;}body.single-product.wcz-woocommerce div.product p.price,
					body.single-product.wcz-woocommerce div.product .woocommerce-variation-price span.price{color:#000000 !important;}body.woocommerce-cart a.button.wcz-bts-btn{background-color:#000000 !important;color:#ffffff !important;}body.woocommerce-cart .wc-proceed-to-checkout a.button.checkout-button{background-color:#000000 !important;color:#ffffff !important;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://beforesandafters.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.5-a.9' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='simple-banner-script-js-before'>
const simpleBannerScriptParams = {"version":"2.12.1","hide_simple_banner":"yes","simple_banner_position":"","header_margin":"","header_padding":"","simple_banner_text":"Get the latest issue of <a href=\"https:\/\/beforesandafters.com\/shop\/\">befores & afters magazine.<\/a>","pro_version_enabled":"","disabled_on_current_page":false,"debug_mode":"","id":86644,"disabled_pages_array":[],"is_current_page_a_post":true,"disabled_on_posts":"","simple_banner_font_size":"14","simple_banner_color":"#000000","simple_banner_text_color":"#ffffff","simple_banner_link_color":"#ffeb00","simple_banner_close_color":"","simple_banner_custom_css":"","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":true,"close_button_enabled":"on","close_button_expiration":"","close_button_cookie_set":false}
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/simple-banner/simple-banner.js?ver=2.12.1' id='simple-banner-script-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/wp-date-remover/public/js/wp-date-remover-public.js?ver=1.0.0' id='wp-date-remover-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.37.0' id='advanced-ads-advanced-js-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202243.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://beforesandafters.com/wp-json/" /><link rel="alternate" type="application/json" href="https://beforesandafters.com/wp-json/wp/v2/posts/86644" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beforesandafters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beforesandafters.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/par5YM-mxu' />
<link rel="alternate" type="application/json+oembed" href="https://beforesandafters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeforesandafters.com%2F2022%2F10%2F25%2Fmaking-a-wwii-film-with-real-vintage-aircraft%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://beforesandafters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeforesandafters.com%2F2022%2F10%2F25%2Fmaking-a-wwii-film-with-real-vintage-aircraft%2F&#038;format=xml" />
<style type="text/css">.simple-banner{display:none;}</style><style type="text/css">.simple-banner .simple-banner-text{font-size:14;}</style><style type="text/css">.simple-banner{background:#000000;}</style><style type="text/css">.simple-banner .simple-banner-text{color:#ffffff;}</style><style type="text/css">.simple-banner .simple-banner-text a{color:#ffeb00;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script>		<script>
			var jabvfcr = {
				selector: "DIV.copyright",
				manipulation: "html",
				html: "© Copyright 2021 befores & afters."
			};
		</script>
		<meta name="framework" content="Redux 4.3.9" />	<style>img#wpstats{display:none}</style>
		<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/?amp"><link rel="shortcut icon" type="image/x-icon" href="https://beforesandafters.com/wp-content/uploads/2022/07/android-chrome-192x192-1.png" />


<meta name="google-site-verification" content="P2kQwk9rkrt1yZ1KVkOcp4IHUUOJ1DUp1Zz7NQ_WkEg" />


<script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7530686204223811" crossorigin="anonymous"></script><link rel="icon" href="https://beforesandafters.com/wp-content/uploads/2019/03/logo2-100x100.jpg" sizes="32x32" />
<link rel="icon" href="https://beforesandafters.com/wp-content/uploads/2019/03/logo2.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://beforesandafters.com/wp-content/uploads/2019/03/logo2.jpg" />
<meta name="msapplication-TileImage" content="https://beforesandafters.com/wp-content/uploads/2019/03/logo2.jpg" />
<style type="text/css" id="wp-custom-css">.entry-content a, .entry-summary a, .nav-links a {
border-bottom: 2px solid #FFFF00;}</style><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-140669838-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>
<body class="post-template-default single single-post postid-86644 single-format-standard custom-background wp-custom-logo wp-embed-responsive theme-short-news-pro wcz-woocommerce wcz-btns wcz-btn-style-default wcz-wooblocks wcz-soldout-style-angle woocommerce-no-js group-blog header-style-2 site-boxed content-sidebar aa-prefix-befor- aa-disabled-content" >


<a class="skip-link screen-reader-text" href="#content">Skip to content</a><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="site">

	<header id="masthead" class="site-header">
		
	
	
	<div class="header-middle header-title-left">
		<div class="container flex-container">
			<div class="site-branding">
				<p class="site-logo"><a href="https://beforesandafters.com/" class="custom-logo-link" rel="home"><img width="86" height="100" src="https://beforesandafters.com/wp-content/uploads/2019/09/logo_100.jpg" class="custom-logo" alt="befores &amp; afters" data-attachment-id="3538" data-permalink="https://beforesandafters.com/logo_100/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2019/09/logo_100.jpg" data-orig-size="86,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1552907665&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="logo_100" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2019/09/logo_100.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2019/09/logo_100.jpg" /></a></p><p class="site-description">visual effects magazine</p>			</div>
						<div class="widget-area">
				<section id="block-190" class="widget widget_block"><div data-advadstrackid="86750" data-advadstrackbid="1" class="befor-target" id="befor-1173882569"><a href="https://www.turncoatpictures.com/" class="adv-link"><img loading="lazy" src="https://beforesandafters.com/wp-content/uploads/2022/10/turncoat.jpeg" alt=""  width="728" height="90"   /></a></div></section>			</div>
					</div>
	</div>

	
	<div class="header-bottom  menu-left">
		<div class="container">
			<div class="row">
				<div class="col-12">
				
	<nav id="site-navigation" class="main-navigation" aria-label="Main Menu">
		<ul id="main-menu" class="main-menu"><li id="menu-item-67623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67623"><a href="https://beforesandafters.com/about/">ABOUT</a></li>
<li id="menu-item-46233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46233"><a href="https://beforesandafters.com/magazine/">MAGAZINE</a></li>
<li id="menu-item-66290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66290"><a href="https://beforesandafters.com/category/podcasts/">PODCASTS</a></li>
<li id="menu-item-84623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84623"><a href="https://beforesandafters.com/support/">SPONSOR</a></li>
</ul>	</nav>
<div class="search-popup"><span id="search-popup-button" class="search-popup-button"><i class="search-icon"></i></span>
<form role="search" method="get" class="search-form clear" action="https://beforesandafters.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit">
		<i class="material-icons md-20 md-middle">search</i>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</div>
	<nav class="social-links" aria-label="Social Menu">
		<ul id="menu-social" class="social-menu"><li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="https://twitter.com/beforesmag"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://www.instagram.com/beforesmag"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554"><a href="https://www.facebook.com/beforesmag"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="https://www.linkedin.com/in/ian-failes-17154b4/"><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-8280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8280"><a href="https://www.youtube.com/channel/UCDYWiGfmyQNT5tEdmiKpDKg/videos"><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-85067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85067"><a href="https://podcasts.apple.com/us/podcast/befores-afters/id1637191010"><span class="screen-reader-text">Apple Podcasts</span></a></li>
</ul>	</nav>
				</div>
			</div>
		</div>
	</div>
	</header><!-- .site-header -->

	<div id="mobile-header" class="mobile-header ">
		<div class="mobile-navbar">
			<div class="container">
				<div id="menu-toggle" on="tap:AMP.setState({ampmenu: !ampmenu})" class="menu-toggle" title="Menu">
					<span class="button-toggle"></span>
				</div>
				<div class="search-popup"><span id="search-popup-button" class="search-popup-button"><i class="search-icon"></i></span>
<form role="search" method="get" class="search-form clear" action="https://beforesandafters.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit">
		<i class="material-icons md-20 md-middle">search</i>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</div>			</div>
		</div>
		
<nav id="mobile-navigation" [class]="ampmenu ? 'main-navigation mobile-navigation active' : 'main-navigation mobile-navigation'" class="main-navigation mobile-navigation" aria-label="Mobile Menu">
	<div class="mobile-navigation-wrapper">
		<ul id="mobile-menu" class="mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67623"><a href="https://beforesandafters.com/about/">ABOUT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46233"><a href="https://beforesandafters.com/magazine/">MAGAZINE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66290"><a href="https://beforesandafters.com/category/podcasts/">PODCASTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84623"><a href="https://beforesandafters.com/support/">SPONSOR</a></li>
</ul><ul id="menu-social-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="https://twitter.com/beforesmag"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://www.instagram.com/beforesmag"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554"><a href="https://www.facebook.com/beforesmag"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="https://www.linkedin.com/in/ian-failes-17154b4/"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8280"><a href="https://www.youtube.com/channel/UCDYWiGfmyQNT5tEdmiKpDKg/videos"><span class="screen-reader-text">YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85067"><a href="https://podcasts.apple.com/us/podcast/befores-afters/id1637191010"><span class="screen-reader-text">Apple Podcasts</span></a></li>
</ul>	</div>
</nav>
	</div>

	
	<div id="content" class="site-content">
		<div class="container">
			<div class="site-inner">



<div id="primary" class="content-area">
	<main id="main" class="site-main">

		

<article id="post-86644" class="post-86644 post type-post status-publish format-standard has-post-thumbnail hentry category-vfx-insight tag-ryan-urban tag-turncoat-pictures tag-wolf-hound">

			<header class="entry-header">
						<div class="entry-meta entry-meta-top">
				<span class="cat-links"><a href="https://beforesandafters.com/category/vfx-insight/" rel="category tag">VFX Insight</a></span>				<span class="comments-link"><a href="https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/#respond">0</a></span>			</div>
			<h1 class="entry-title"><span>Making a WWII film with real vintage aircraft</span></h1>			<div class="entry-meta">
				<span class="byline">By <span class="author vcard"><a class="url fn n" href="https://beforesandafters.com/author/befores-afters/">befores &#38; afters</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/" rel="bookmark"><time class="entry-date published updated" datetime="2022-10-25T19:37:30+11:00">October 25, 2022</time></a></span>			</div>
		</header><!-- .entry-header -->
	
	
					<figure class="entry-thumbnail">
				<img width="1200" height="500" src="https://beforesandafters.com/wp-content/uploads/2022/10/05-wlf_0503_01f.jpg" class="attachment-short-news-fullwidth size-short-news-fullwidth wp-post-image" alt="" srcset="https://beforesandafters.com/wp-content/uploads/2022/10/05-wlf_0503_01f.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2022/10/05-wlf_0503_01f-300x125.jpg 300w, https://beforesandafters.com/wp-content/uploads/2022/10/05-wlf_0503_01f-1024x427.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2022/10/05-wlf_0503_01f-768x320.jpg 768w, https://beforesandafters.com/wp-content/uploads/2022/10/05-wlf_0503_01f-600x250.jpg 600w, https://beforesandafters.com/wp-content/uploads/2022/10/05-wlf_0503_01f-100x42.jpg 100w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="86702" data-permalink="https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/05-wlf_0503_01f/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/10/05-wlf_0503_01f.jpg" data-orig-size="1200,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665394868&quot;,&quot;copyright&quot;:&quot;Copyright \u00a9 2022 Wolf Hound Productions, LLC&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="05-wlf_0503_01f" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/10/05-wlf_0503_01f-300x125.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/10/05-wlf_0503_01f-1024x427.jpg" />			</figure>
		
	
	<div class="entry-content">
		<blockquote><p>Turncoat Pictures dives into the making of Wolf Hound in the first of this VFX Insight series.</p></blockquote>
<p>When director <a href="https://www.imdb.com/name/nm1024094">Michael B. Chait</a> set out to make a WWII feature film about a fighter pilot who must rescue a downed B-17 bomber crew and foil a dastardly Nazi plot, he looked to craft action sequences using actual vintage aircraft. The result was <em>Wolf Hound</em>, released this year by Lionsgate and their Grindstone Entertainment Group.</p>
<p>Of course, additional elements such as tracer fire, destruction and other visual effects&#8211;even miniatures&#8211;also became part of the mix, supervised by <a href="https://www.turncoatpictures.com/">Turncoat Pictures&#8217;</a> visual effects supervisor (and co-producer of the film), <a href="https://www.imdb.com/name/nm2378003/">Ryan Urban</a>.</p>
<p>Here, Urban tells <em>befores &amp; afters</em> about the overall challenges of the project, with the starting point being those real planes. And stay tuned for more coverage of <em>Wolf Hound</em> with more in-depth looks at the tracer fire VFX and miniatures work.</p>
<p><strong>b&amp;a: What’s unique about about this project?</strong></p>
<p><strong>Ryan Urban</strong>: <em>Wolf Hound</em> featured real, in-camera WWII aircraft. The planes themselves are historic artifacts, which meant we had to rely on visual effects to help bring aspects of the story to life, including tracer fire and any plane damage and destruction. It was also director Michael B Chait’s first feature film.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="760" height="428" src="https://www.youtube.com/embed/fQxrQ1oOPQM?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
<p>Mike had used visual effects in some of his other past projects, but nothing to this magnitude. As <em>Wolf Hound’s</em> overall visual effects supervisor, I wanted to give him as close to a traditional, studio film setup as possible; a VFX department and network of companies and artists around the world that could bring their own specialty to the table.</p>
<p>As a result, Turncoat Pictures partnered with the production as both the main VFX vendor and as the VFX department. Essentially everything VFX filtered through us. We took on a majority of the shot work with our Turncoat Pictures team, but also brought on other VFX vendors (OPSIS, Crafty Apes, Anibrain and Incessant Rain). We oversaw their work as part of the bigger picture.</p>
<figure id="attachment_86710" aria-describedby="caption-attachment-86710" style="width: 760px" class="wp-caption aligncenter"><img data-attachment-id="86710" data-permalink="https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/01-wlf_0058_02/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/10/01-wlf_0058_02.jpg" data-orig-size="1200,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665483709&quot;,&quot;copyright&quot;:&quot;Copyright \u00a9 2022 Wolf Hound Productions, LLC&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="01-wlf_0058_02" data-image-description="" data-image-caption="&lt;p&gt;Original plate. Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.&lt;/p&gt;
" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/10/01-wlf_0058_02-300x125.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/10/01-wlf_0058_02-1024x427.jpg" loading="lazy" class="size-large wp-image-86710" src="https://beforesandafters.com/wp-content/uploads/2022/10/01-wlf_0058_02-1024x427.jpg" alt="" width="760" height="317" srcset="https://beforesandafters.com/wp-content/uploads/2022/10/01-wlf_0058_02-1024x427.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2022/10/01-wlf_0058_02-300x125.jpg 300w, https://beforesandafters.com/wp-content/uploads/2022/10/01-wlf_0058_02-768x320.jpg 768w, https://beforesandafters.com/wp-content/uploads/2022/10/01-wlf_0058_02-600x250.jpg 600w, https://beforesandafters.com/wp-content/uploads/2022/10/01-wlf_0058_02-100x42.jpg 100w, https://beforesandafters.com/wp-content/uploads/2022/10/01-wlf_0058_02.jpg 1200w" sizes="(max-width: 760px) 100vw, 760px" /><figcaption id="caption-attachment-86710" class="wp-caption-text">Original plate. Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.</figcaption></figure>
<figure id="attachment_86709" aria-describedby="caption-attachment-86709" style="width: 760px" class="wp-caption aligncenter"><img data-attachment-id="86709" data-permalink="https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/01-wlf_0058_02f/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/10/01-wlf_0058_02f.jpg" data-orig-size="1200,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665394866&quot;,&quot;copyright&quot;:&quot;Copyright \u00a9 2022 Wolf Hound Productions, LLC&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="01-wlf_0058_02f" data-image-description="" data-image-caption="&lt;p&gt;Final shot. Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.&lt;/p&gt;
" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/10/01-wlf_0058_02f-300x125.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/10/01-wlf_0058_02f-1024x427.jpg" loading="lazy" class="size-large wp-image-86709" src="https://beforesandafters.com/wp-content/uploads/2022/10/01-wlf_0058_02f-1024x427.jpg" alt="" width="760" height="317" srcset="https://beforesandafters.com/wp-content/uploads/2022/10/01-wlf_0058_02f-1024x427.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2022/10/01-wlf_0058_02f-300x125.jpg 300w, https://beforesandafters.com/wp-content/uploads/2022/10/01-wlf_0058_02f-768x320.jpg 768w, https://beforesandafters.com/wp-content/uploads/2022/10/01-wlf_0058_02f-600x250.jpg 600w, https://beforesandafters.com/wp-content/uploads/2022/10/01-wlf_0058_02f-100x42.jpg 100w, https://beforesandafters.com/wp-content/uploads/2022/10/01-wlf_0058_02f.jpg 1200w" sizes="(max-width: 760px) 100vw, 760px" /><figcaption id="caption-attachment-86709" class="wp-caption-text">Final shot. Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.</figcaption></figure>
<p><strong>b&amp;a: What kind of visual effects work was done on Wolf Hound?</strong></p>
<p><strong>Ryan Urban</strong>: The project kind of had it all. We used visual effects for tracer fire, damage and destruction, enhancing miniatures, adding CG FX such as fire and explosions, shootout enhancements, and a variety of miscellaneous cleanups. This included wires and pads during stunts, pyro and squib rigs, time period inaccuracies, shutter fixes, intricate pilot removals, and miscellaneous camera crew.</p>
<figure id="attachment_86707" aria-describedby="caption-attachment-86707" style="width: 760px" class="wp-caption aligncenter"><img data-attachment-id="86707" data-permalink="https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/03-wlf_0077_01/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/10/03-wlf_0077_01.jpg" data-orig-size="1200,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665395464&quot;,&quot;copyright&quot;:&quot;Copyright \u00a9 2022 Wolf Hound Productions, LLC&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="03-wlf_0077_01" data-image-description="" data-image-caption="&lt;p&gt;Original plate. Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.&lt;/p&gt;
" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/10/03-wlf_0077_01-300x125.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/10/03-wlf_0077_01-1024x427.jpg" loading="lazy" class="size-large wp-image-86707" src="https://beforesandafters.com/wp-content/uploads/2022/10/03-wlf_0077_01-1024x427.jpg" alt="" width="760" height="317" srcset="https://beforesandafters.com/wp-content/uploads/2022/10/03-wlf_0077_01-1024x427.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2022/10/03-wlf_0077_01-300x125.jpg 300w, https://beforesandafters.com/wp-content/uploads/2022/10/03-wlf_0077_01-768x320.jpg 768w, https://beforesandafters.com/wp-content/uploads/2022/10/03-wlf_0077_01-600x250.jpg 600w, https://beforesandafters.com/wp-content/uploads/2022/10/03-wlf_0077_01-100x42.jpg 100w, https://beforesandafters.com/wp-content/uploads/2022/10/03-wlf_0077_01.jpg 1200w" sizes="(max-width: 760px) 100vw, 760px" /><figcaption id="caption-attachment-86707" class="wp-caption-text">Original plate. Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.</figcaption></figure>
<figure id="attachment_86706" aria-describedby="caption-attachment-86706" style="width: 760px" class="wp-caption aligncenter"><img data-attachment-id="86706" data-permalink="https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/03-wlf_0077_01f/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/10/03-wlf_0077_01f.jpg" data-orig-size="1200,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665394866&quot;,&quot;copyright&quot;:&quot;Copyright \u00a9 2022 Wolf Hound Productions, LLC&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="03-wlf_0077_01f" data-image-description="" data-image-caption="&lt;p&gt;Final shot. Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.&lt;/p&gt;
" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/10/03-wlf_0077_01f-300x125.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/10/03-wlf_0077_01f-1024x427.jpg" loading="lazy" class="size-large wp-image-86706" src="https://beforesandafters.com/wp-content/uploads/2022/10/03-wlf_0077_01f-1024x427.jpg" alt="" width="760" height="317" srcset="https://beforesandafters.com/wp-content/uploads/2022/10/03-wlf_0077_01f-1024x427.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2022/10/03-wlf_0077_01f-300x125.jpg 300w, https://beforesandafters.com/wp-content/uploads/2022/10/03-wlf_0077_01f-768x320.jpg 768w, https://beforesandafters.com/wp-content/uploads/2022/10/03-wlf_0077_01f-600x250.jpg 600w, https://beforesandafters.com/wp-content/uploads/2022/10/03-wlf_0077_01f-100x42.jpg 100w, https://beforesandafters.com/wp-content/uploads/2022/10/03-wlf_0077_01f.jpg 1200w" sizes="(max-width: 760px) 100vw, 760px" /><figcaption id="caption-attachment-86706" class="wp-caption-text">Final shot. Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.</figcaption></figure>
<p><strong>b&amp;a: Before discussing all of those, you mentioned pilot removal. Can you elaborate?</strong></p>
<p><strong>Ryan Urban</strong>: Most of the real pilots were left in, but there are a few hero moments when the film’s star, James Maslow, is piloting the B-25. In one scenario, we removed the pilots and composited James in from another take.</p>
<figure id="attachment_86693" aria-describedby="caption-attachment-86693" style="width: 760px" class="wp-caption aligncenter"><img data-attachment-id="86693" data-permalink="https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/11-wlf_0316_02/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/10/11-wlf_0316_02.jpg" data-orig-size="1200,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665395473&quot;,&quot;copyright&quot;:&quot;Copyright \u00a9 2022 Wolf Hound Productions, LLC&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="11-wlf_0316_02" data-image-description="" data-image-caption="&lt;p&gt;Original plate. Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.&lt;/p&gt;
" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/10/11-wlf_0316_02-300x125.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/10/11-wlf_0316_02-1024x427.jpg" loading="lazy" class="size-large wp-image-86693" src="https://beforesandafters.com/wp-content/uploads/2022/10/11-wlf_0316_02-1024x427.jpg" alt="" width="760" height="317" srcset="https://beforesandafters.com/wp-content/uploads/2022/10/11-wlf_0316_02-1024x427.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2022/10/11-wlf_0316_02-300x125.jpg 300w, https://beforesandafters.com/wp-content/uploads/2022/10/11-wlf_0316_02-768x320.jpg 768w, https://beforesandafters.com/wp-content/uploads/2022/10/11-wlf_0316_02-600x250.jpg 600w, https://beforesandafters.com/wp-content/uploads/2022/10/11-wlf_0316_02-100x42.jpg 100w, https://beforesandafters.com/wp-content/uploads/2022/10/11-wlf_0316_02.jpg 1200w" sizes="(max-width: 760px) 100vw, 760px" /><figcaption id="caption-attachment-86693" class="wp-caption-text">Original plate. Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.</figcaption></figure>
<figure id="attachment_86692" aria-describedby="caption-attachment-86692" style="width: 760px" class="wp-caption aligncenter"><img data-attachment-id="86692" data-permalink="https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/11-wlf_0316_02f/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/10/11-wlf_0316_02f.jpg" data-orig-size="1200,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665394876&quot;,&quot;copyright&quot;:&quot;Copyright \u00a9 2022 Wolf Hound Productions, LLC&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="11-wlf_0316_02f" data-image-description="" data-image-caption="&lt;p&gt;Final shot. Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.&lt;/p&gt;
" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/10/11-wlf_0316_02f-300x125.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/10/11-wlf_0316_02f-1024x427.jpg" loading="lazy" class="size-large wp-image-86692" src="https://beforesandafters.com/wp-content/uploads/2022/10/11-wlf_0316_02f-1024x427.jpg" alt="" width="760" height="317" srcset="https://beforesandafters.com/wp-content/uploads/2022/10/11-wlf_0316_02f-1024x427.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2022/10/11-wlf_0316_02f-300x125.jpg 300w, https://beforesandafters.com/wp-content/uploads/2022/10/11-wlf_0316_02f-768x320.jpg 768w, https://beforesandafters.com/wp-content/uploads/2022/10/11-wlf_0316_02f-600x250.jpg 600w, https://beforesandafters.com/wp-content/uploads/2022/10/11-wlf_0316_02f-100x42.jpg 100w, https://beforesandafters.com/wp-content/uploads/2022/10/11-wlf_0316_02f.jpg 1200w" sizes="(max-width: 760px) 100vw, 760px" /><figcaption id="caption-attachment-86692" class="wp-caption-text">Final shot. Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.</figcaption></figure>
<p>Then there are other shots where the real pilot was sitting next to James operating the B-25. We enlisted Anibrain and Incessant Rain to help with a majority of those. They are incredible shots. They are so good, production was briefly worried if the FAA might ask if James had his license to fly.</p>
<figure id="attachment_86691" aria-describedby="caption-attachment-86691" style="width: 760px" class="wp-caption aligncenter"><img data-attachment-id="86691" data-permalink="https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/12-wlf_hero_pilot_removal_01/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/10/12-wlf_hero_pilot_removal_01.jpg" data-orig-size="1200,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665484706&quot;,&quot;copyright&quot;:&quot;Copyright \u00a9 2022 Wolf Hound Productions, LLC&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="12-wlf_hero_pilot_removal_01" data-image-description="" data-image-caption="&lt;p&gt;Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.&lt;/p&gt;
" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/10/12-wlf_hero_pilot_removal_01-300x125.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/10/12-wlf_hero_pilot_removal_01-1024x427.jpg" loading="lazy" class="size-large wp-image-86691" src="https://beforesandafters.com/wp-content/uploads/2022/10/12-wlf_hero_pilot_removal_01-1024x427.jpg" alt="" width="760" height="317" srcset="https://beforesandafters.com/wp-content/uploads/2022/10/12-wlf_hero_pilot_removal_01-1024x427.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2022/10/12-wlf_hero_pilot_removal_01-300x125.jpg 300w, https://beforesandafters.com/wp-content/uploads/2022/10/12-wlf_hero_pilot_removal_01-768x320.jpg 768w, https://beforesandafters.com/wp-content/uploads/2022/10/12-wlf_hero_pilot_removal_01-600x250.jpg 600w, https://beforesandafters.com/wp-content/uploads/2022/10/12-wlf_hero_pilot_removal_01-100x42.jpg 100w, https://beforesandafters.com/wp-content/uploads/2022/10/12-wlf_hero_pilot_removal_01.jpg 1200w" sizes="(max-width: 760px) 100vw, 760px" /><figcaption id="caption-attachment-86691" class="wp-caption-text">Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.</figcaption></figure>
<figure id="attachment_86690" aria-describedby="caption-attachment-86690" style="width: 760px" class="wp-caption aligncenter"><img data-attachment-id="86690" data-permalink="https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/12-wlf_hero_pilot_removal_02/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/10/12-wlf_hero_pilot_removal_02.jpg" data-orig-size="1200,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665484706&quot;,&quot;copyright&quot;:&quot;Copyright \u00a9 2022 Wolf Hound Productions, LLC&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="12-wlf_hero_pilot_removal_02" data-image-description="" data-image-caption="&lt;p&gt;Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.&lt;/p&gt;
" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/10/12-wlf_hero_pilot_removal_02-300x125.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/10/12-wlf_hero_pilot_removal_02-1024x427.jpg" loading="lazy" class="size-large wp-image-86690" src="https://beforesandafters.com/wp-content/uploads/2022/10/12-wlf_hero_pilot_removal_02-1024x427.jpg" alt="" width="760" height="317" srcset="https://beforesandafters.com/wp-content/uploads/2022/10/12-wlf_hero_pilot_removal_02-1024x427.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2022/10/12-wlf_hero_pilot_removal_02-300x125.jpg 300w, https://beforesandafters.com/wp-content/uploads/2022/10/12-wlf_hero_pilot_removal_02-768x320.jpg 768w, https://beforesandafters.com/wp-content/uploads/2022/10/12-wlf_hero_pilot_removal_02-600x250.jpg 600w, https://beforesandafters.com/wp-content/uploads/2022/10/12-wlf_hero_pilot_removal_02-100x42.jpg 100w, https://beforesandafters.com/wp-content/uploads/2022/10/12-wlf_hero_pilot_removal_02.jpg 1200w" sizes="(max-width: 760px) 100vw, 760px" /><figcaption id="caption-attachment-86690" class="wp-caption-text">Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.</figcaption></figure>
<figure id="attachment_86689" aria-describedby="caption-attachment-86689" style="width: 760px" class="wp-caption aligncenter"><img data-attachment-id="86689" data-permalink="https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/12-wlf_hero_pilot_removal_03/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/10/12-wlf_hero_pilot_removal_03.jpg" data-orig-size="1200,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665484947&quot;,&quot;copyright&quot;:&quot;Copyright \u00a9 2022 Wolf Hound Productions, LLC&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="12-wlf_hero_pilot_removal_03" data-image-description="" data-image-caption="&lt;p&gt;Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.&lt;/p&gt;
" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/10/12-wlf_hero_pilot_removal_03-300x125.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/10/12-wlf_hero_pilot_removal_03-1024x427.jpg" loading="lazy" class="size-large wp-image-86689" src="https://beforesandafters.com/wp-content/uploads/2022/10/12-wlf_hero_pilot_removal_03-1024x427.jpg" alt="" width="760" height="317" srcset="https://beforesandafters.com/wp-content/uploads/2022/10/12-wlf_hero_pilot_removal_03-1024x427.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2022/10/12-wlf_hero_pilot_removal_03-300x125.jpg 300w, https://beforesandafters.com/wp-content/uploads/2022/10/12-wlf_hero_pilot_removal_03-768x320.jpg 768w, https://beforesandafters.com/wp-content/uploads/2022/10/12-wlf_hero_pilot_removal_03-600x250.jpg 600w, https://beforesandafters.com/wp-content/uploads/2022/10/12-wlf_hero_pilot_removal_03-100x42.jpg 100w, https://beforesandafters.com/wp-content/uploads/2022/10/12-wlf_hero_pilot_removal_03.jpg 1200w" sizes="(max-width: 760px) 100vw, 760px" /><figcaption id="caption-attachment-86689" class="wp-caption-text">Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.</figcaption></figure>
<p><strong>b&amp;a: How many visual effects shots?</strong></p>
<p><strong>Ryan Urban</strong>: There were a total of 416 VFX shots in the film. 238 made up the aerial sequences.</p>
<p><strong>b&amp;a: Were all the muzzle flashes added?</strong></p>
<p><strong>Ryan Urban</strong>: On the planes and waste gunners, yes. Most of the ground combat used blanks and were captured in-camera. We fixed a handful of muzzle flashes that were captured mid-shutter. Usually resulting in only half or part of the intended frame.</p>
<figure id="attachment_86684" aria-describedby="caption-attachment-86684" style="width: 760px" class="wp-caption aligncenter"><img data-attachment-id="86684" data-permalink="https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/14-wlf_0083_01/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/10/14-wlf_0083_01.jpg" data-orig-size="1200,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665395465&quot;,&quot;copyright&quot;:&quot;Copyright \u00a9 2022 Wolf Hound Productions, LLC&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="14-wlf_0083_01" data-image-description="" data-image-caption="&lt;p&gt;Original plate. Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.&lt;/p&gt;
" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/10/14-wlf_0083_01-300x125.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/10/14-wlf_0083_01-1024x427.jpg" loading="lazy" class="size-large wp-image-86684" src="https://beforesandafters.com/wp-content/uploads/2022/10/14-wlf_0083_01-1024x427.jpg" alt="" width="760" height="317" srcset="https://beforesandafters.com/wp-content/uploads/2022/10/14-wlf_0083_01-1024x427.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2022/10/14-wlf_0083_01-300x125.jpg 300w, https://beforesandafters.com/wp-content/uploads/2022/10/14-wlf_0083_01-768x320.jpg 768w, https://beforesandafters.com/wp-content/uploads/2022/10/14-wlf_0083_01-600x250.jpg 600w, https://beforesandafters.com/wp-content/uploads/2022/10/14-wlf_0083_01-100x42.jpg 100w, https://beforesandafters.com/wp-content/uploads/2022/10/14-wlf_0083_01.jpg 1200w" sizes="(max-width: 760px) 100vw, 760px" /><figcaption id="caption-attachment-86684" class="wp-caption-text">Original plate. Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.</figcaption></figure>
<figure id="attachment_86683" aria-describedby="caption-attachment-86683" style="width: 760px" class="wp-caption aligncenter"><img data-attachment-id="86683" data-permalink="https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/14-wlf_0083_01f/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/10/14-wlf_0083_01f.jpg" data-orig-size="1200,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665394867&quot;,&quot;copyright&quot;:&quot;Copyright \u00a9 2022 Wolf Hound Productions, LLC&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="14-wlf_0083_01f" data-image-description="" data-image-caption="&lt;p&gt;Final shot. Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.&lt;/p&gt;
" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/10/14-wlf_0083_01f-300x125.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/10/14-wlf_0083_01f-1024x427.jpg" loading="lazy" class="size-large wp-image-86683" src="https://beforesandafters.com/wp-content/uploads/2022/10/14-wlf_0083_01f-1024x427.jpg" alt="" width="760" height="317" srcset="https://beforesandafters.com/wp-content/uploads/2022/10/14-wlf_0083_01f-1024x427.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2022/10/14-wlf_0083_01f-300x125.jpg 300w, https://beforesandafters.com/wp-content/uploads/2022/10/14-wlf_0083_01f-768x320.jpg 768w, https://beforesandafters.com/wp-content/uploads/2022/10/14-wlf_0083_01f-600x250.jpg 600w, https://beforesandafters.com/wp-content/uploads/2022/10/14-wlf_0083_01f-100x42.jpg 100w, https://beforesandafters.com/wp-content/uploads/2022/10/14-wlf_0083_01f.jpg 1200w" sizes="(max-width: 760px) 100vw, 760px" /><figcaption id="caption-attachment-86683" class="wp-caption-text">Final shot. Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.</figcaption></figure>
<p>We manipulated and added some muzzle flashes to a few moments that didn’t capture or couldn’t be shot like proposed safety issues being too close to another actor. Some were added when changes within the edit were needed to hit specific timing or help enhance actions.</p>
<figure id="attachment_86680" aria-describedby="caption-attachment-86680" style="width: 760px" class="wp-caption aligncenter"><img data-attachment-id="86680" data-permalink="https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/16-wlf_0197_01/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/10/16-wlf_0197_01.jpg" data-orig-size="1200,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665395468&quot;,&quot;copyright&quot;:&quot;Copyright \u00a9 2022 Wolf Hound Productions, LLC&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="16-wlf_0197_01" data-image-description="" data-image-caption="&lt;p&gt;Original plate. Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.&lt;/p&gt;
" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/10/16-wlf_0197_01-300x125.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/10/16-wlf_0197_01-1024x427.jpg" loading="lazy" class="size-large wp-image-86680" src="https://beforesandafters.com/wp-content/uploads/2022/10/16-wlf_0197_01-1024x427.jpg" alt="" width="760" height="317" srcset="https://beforesandafters.com/wp-content/uploads/2022/10/16-wlf_0197_01-1024x427.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2022/10/16-wlf_0197_01-300x125.jpg 300w, https://beforesandafters.com/wp-content/uploads/2022/10/16-wlf_0197_01-768x320.jpg 768w, https://beforesandafters.com/wp-content/uploads/2022/10/16-wlf_0197_01-600x250.jpg 600w, https://beforesandafters.com/wp-content/uploads/2022/10/16-wlf_0197_01-100x42.jpg 100w, https://beforesandafters.com/wp-content/uploads/2022/10/16-wlf_0197_01.jpg 1200w" sizes="(max-width: 760px) 100vw, 760px" /><figcaption id="caption-attachment-86680" class="wp-caption-text">Original plate. Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.</figcaption></figure>
<figure id="attachment_86679" aria-describedby="caption-attachment-86679" style="width: 760px" class="wp-caption aligncenter"><img data-attachment-id="86679" data-permalink="https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/16-wlf_0197_01f/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/10/16-wlf_0197_01f.jpg" data-orig-size="1200,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665394870&quot;,&quot;copyright&quot;:&quot;Copyright \u00a9 2022 Wolf Hound Productions, LLC&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="16-wlf_0197_01f" data-image-description="" data-image-caption="&lt;p&gt;Final shot. Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.&lt;/p&gt;
" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/10/16-wlf_0197_01f-300x125.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/10/16-wlf_0197_01f-1024x427.jpg" loading="lazy" class="size-large wp-image-86679" src="https://beforesandafters.com/wp-content/uploads/2022/10/16-wlf_0197_01f-1024x427.jpg" alt="" width="760" height="317" srcset="https://beforesandafters.com/wp-content/uploads/2022/10/16-wlf_0197_01f-1024x427.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2022/10/16-wlf_0197_01f-300x125.jpg 300w, https://beforesandafters.com/wp-content/uploads/2022/10/16-wlf_0197_01f-768x320.jpg 768w, https://beforesandafters.com/wp-content/uploads/2022/10/16-wlf_0197_01f-600x250.jpg 600w, https://beforesandafters.com/wp-content/uploads/2022/10/16-wlf_0197_01f-100x42.jpg 100w, https://beforesandafters.com/wp-content/uploads/2022/10/16-wlf_0197_01f.jpg 1200w" sizes="(max-width: 760px) 100vw, 760px" /><figcaption id="caption-attachment-86679" class="wp-caption-text">Final shot. Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.</figcaption></figure>
<p>There were a few outside on the tank gunner that were loaded with bigger blanks, but with the angle of sun and exposure they just didn’t capture. We revisited those in comp and amp&#8217;ed them up while keeping them feeling natural. Kissing in some additional sparks to elevate the power of the weapon.</p>
<figure id="attachment_86670" aria-describedby="caption-attachment-86670" style="width: 760px" class="wp-caption aligncenter"><img data-attachment-id="86670" data-permalink="https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/21-wlf_0289_01/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/10/21-wlf_0289_01.jpg" data-orig-size="1200,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665395472&quot;,&quot;copyright&quot;:&quot;Copyright \u00a9 2022 Wolf Hound Productions, LLC&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="21-wlf_0289_01" data-image-description="" data-image-caption="&lt;p&gt;Original plate. Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.&lt;/p&gt;
" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/10/21-wlf_0289_01-300x125.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/10/21-wlf_0289_01-1024x427.jpg" loading="lazy" class="size-large wp-image-86670" src="https://beforesandafters.com/wp-content/uploads/2022/10/21-wlf_0289_01-1024x427.jpg" alt="" width="760" height="317" srcset="https://beforesandafters.com/wp-content/uploads/2022/10/21-wlf_0289_01-1024x427.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2022/10/21-wlf_0289_01-300x125.jpg 300w, https://beforesandafters.com/wp-content/uploads/2022/10/21-wlf_0289_01-768x320.jpg 768w, https://beforesandafters.com/wp-content/uploads/2022/10/21-wlf_0289_01-600x250.jpg 600w, https://beforesandafters.com/wp-content/uploads/2022/10/21-wlf_0289_01-100x42.jpg 100w, https://beforesandafters.com/wp-content/uploads/2022/10/21-wlf_0289_01.jpg 1200w" sizes="(max-width: 760px) 100vw, 760px" /><figcaption id="caption-attachment-86670" class="wp-caption-text">Original plate. Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.</figcaption></figure>
<figure id="attachment_86669" aria-describedby="caption-attachment-86669" style="width: 760px" class="wp-caption aligncenter"><img data-attachment-id="86669" data-permalink="https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/21-wlf_0289_01f/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/10/21-wlf_0289_01f.jpg" data-orig-size="1200,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665394874&quot;,&quot;copyright&quot;:&quot;Copyright \u00a9 2022 Wolf Hound Productions, LLC&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="21-wlf_0289_01f" data-image-description="" data-image-caption="&lt;p&gt;Final shot. Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.&lt;/p&gt;
" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/10/21-wlf_0289_01f-300x125.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/10/21-wlf_0289_01f-1024x427.jpg" loading="lazy" class="size-large wp-image-86669" src="https://beforesandafters.com/wp-content/uploads/2022/10/21-wlf_0289_01f-1024x427.jpg" alt="" width="760" height="317" srcset="https://beforesandafters.com/wp-content/uploads/2022/10/21-wlf_0289_01f-1024x427.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2022/10/21-wlf_0289_01f-300x125.jpg 300w, https://beforesandafters.com/wp-content/uploads/2022/10/21-wlf_0289_01f-768x320.jpg 768w, https://beforesandafters.com/wp-content/uploads/2022/10/21-wlf_0289_01f-600x250.jpg 600w, https://beforesandafters.com/wp-content/uploads/2022/10/21-wlf_0289_01f-100x42.jpg 100w, https://beforesandafters.com/wp-content/uploads/2022/10/21-wlf_0289_01f.jpg 1200w" sizes="(max-width: 760px) 100vw, 760px" /><figcaption id="caption-attachment-86669" class="wp-caption-text">Final shot. Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.</figcaption></figure>
<p><strong>b&amp;a: It seems like it could be a lot of fun and benefits in the work of enhancing action sequences. Can you share what you like about that?</strong></p>
<p><strong>Ryan Urban</strong>: I find using visual effects in action sequences is very rewarding. You usually already have great stunt performances and engaging plate photography to work with. With VFX you can go back and enhance things for that extra little love&#8211;which can increase the performance, the production value and help tell the story. There is still something amazing with wire removals. You know how they should look. Then when the team is done with them, they are fun shots to review and present to directors.</p>
<p>There were a lot of epic pyro explosions filmed in-camera thanks to Matt Stratton and his special effects team. Some of those needed nothing or very little; usually a wire removal to stunt performers&#8217; reaction to a blast.</p>
<figure id="attachment_86666" aria-describedby="caption-attachment-86666" style="width: 760px" class="wp-caption aligncenter"><img data-attachment-id="86666" data-permalink="https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/23-wlf_0227_01/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/10/23-wlf_0227_01.jpg" data-orig-size="1200,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665395469&quot;,&quot;copyright&quot;:&quot;Copyright \u00a9 2022 Wolf Hound Productions, LLC&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="23-wlf_0227_01" data-image-description="" data-image-caption="&lt;p&gt;Original plate. Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.&lt;/p&gt;
" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/10/23-wlf_0227_01-300x125.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/10/23-wlf_0227_01-1024x427.jpg" loading="lazy" class="size-large wp-image-86666" src="https://beforesandafters.com/wp-content/uploads/2022/10/23-wlf_0227_01-1024x427.jpg" alt="" width="760" height="317" srcset="https://beforesandafters.com/wp-content/uploads/2022/10/23-wlf_0227_01-1024x427.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2022/10/23-wlf_0227_01-300x125.jpg 300w, https://beforesandafters.com/wp-content/uploads/2022/10/23-wlf_0227_01-768x320.jpg 768w, https://beforesandafters.com/wp-content/uploads/2022/10/23-wlf_0227_01-600x250.jpg 600w, https://beforesandafters.com/wp-content/uploads/2022/10/23-wlf_0227_01-100x42.jpg 100w, https://beforesandafters.com/wp-content/uploads/2022/10/23-wlf_0227_01.jpg 1200w" sizes="(max-width: 760px) 100vw, 760px" /><figcaption id="caption-attachment-86666" class="wp-caption-text">Original plate. Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.</figcaption></figure>
<figure id="attachment_86665" aria-describedby="caption-attachment-86665" style="width: 760px" class="wp-caption aligncenter"><img data-attachment-id="86665" data-permalink="https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/23-wlf_0227_01f/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/10/23-wlf_0227_01f.jpg" data-orig-size="1200,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665394872&quot;,&quot;copyright&quot;:&quot;Copyright \u00a9 2022 Wolf Hound Productions, LLC&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="23-wlf_0227_01f" data-image-description="" data-image-caption="&lt;p&gt;Final shot. Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.&lt;/p&gt;
" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/10/23-wlf_0227_01f-300x125.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/10/23-wlf_0227_01f-1024x427.jpg" loading="lazy" class="size-large wp-image-86665" src="https://beforesandafters.com/wp-content/uploads/2022/10/23-wlf_0227_01f-1024x427.jpg" alt="" width="760" height="317" srcset="https://beforesandafters.com/wp-content/uploads/2022/10/23-wlf_0227_01f-1024x427.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2022/10/23-wlf_0227_01f-300x125.jpg 300w, https://beforesandafters.com/wp-content/uploads/2022/10/23-wlf_0227_01f-768x320.jpg 768w, https://beforesandafters.com/wp-content/uploads/2022/10/23-wlf_0227_01f-600x250.jpg 600w, https://beforesandafters.com/wp-content/uploads/2022/10/23-wlf_0227_01f-100x42.jpg 100w, https://beforesandafters.com/wp-content/uploads/2022/10/23-wlf_0227_01f.jpg 1200w" sizes="(max-width: 760px) 100vw, 760px" /><figcaption id="caption-attachment-86665" class="wp-caption-text">Final shot. Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.</figcaption></figure>
<p>With safety in mind, they couldn’t always go as big as they wanted to go when inside the hangar.<br />
One that stands out was a really nice hero moment of James Maslow diving out of the way of an inbound grenade. The practical one was great, and added some texture and interactive light for us to build off of. We went bigger to help maximize the drama of that moment.</p>
<p>We were asked to add more gasoline and fire to a handful of explosions. That presented some hurdles. We landed on a great compromise and added a flash just off screen when the practical mortars went off. Those turned out to be some of our favorites. Instead of adding or augmenting things too much, we embraced what was shot. By adding the warmth and glows off screen, you saw just enough to sell that something exploded. Then sound design (Peter Bawiec and team) could push those even further and really help sell the danger.</p>
<figure id="attachment_86662" aria-describedby="caption-attachment-86662" style="width: 760px" class="wp-caption aligncenter"><img data-attachment-id="86662" data-permalink="https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/24-wlf_0266_01/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/10/24-wlf_0266_01.jpg" data-orig-size="1200,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665395471&quot;,&quot;copyright&quot;:&quot;Copyright \u00a9 2022 Wolf Hound Productions, LLC&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="24-wlf_0266_01" data-image-description="" data-image-caption="&lt;p&gt;Original plate. Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.&lt;/p&gt;
" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/10/24-wlf_0266_01-300x125.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/10/24-wlf_0266_01-1024x427.jpg" loading="lazy" class="size-large wp-image-86662" src="https://beforesandafters.com/wp-content/uploads/2022/10/24-wlf_0266_01-1024x427.jpg" alt="" width="760" height="317" srcset="https://beforesandafters.com/wp-content/uploads/2022/10/24-wlf_0266_01-1024x427.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2022/10/24-wlf_0266_01-300x125.jpg 300w, https://beforesandafters.com/wp-content/uploads/2022/10/24-wlf_0266_01-768x320.jpg 768w, https://beforesandafters.com/wp-content/uploads/2022/10/24-wlf_0266_01-600x250.jpg 600w, https://beforesandafters.com/wp-content/uploads/2022/10/24-wlf_0266_01-100x42.jpg 100w, https://beforesandafters.com/wp-content/uploads/2022/10/24-wlf_0266_01.jpg 1200w" sizes="(max-width: 760px) 100vw, 760px" /><figcaption id="caption-attachment-86662" class="wp-caption-text">Original plate. Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.</figcaption></figure>
<figure id="attachment_86661" aria-describedby="caption-attachment-86661" style="width: 760px" class="wp-caption aligncenter"><img data-attachment-id="86661" data-permalink="https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/24-wlf_0266_01f/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/10/24-wlf_0266_01f.jpg" data-orig-size="1200,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665394873&quot;,&quot;copyright&quot;:&quot;Copyright \u00a9 2022 Wolf Hound Productions, LLC&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="24-wlf_0266_01f" data-image-description="" data-image-caption="&lt;p&gt;Final shot. Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.&lt;/p&gt;
" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/10/24-wlf_0266_01f-300x125.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/10/24-wlf_0266_01f-1024x427.jpg" loading="lazy" class="size-large wp-image-86661" src="https://beforesandafters.com/wp-content/uploads/2022/10/24-wlf_0266_01f-1024x427.jpg" alt="" width="760" height="317" srcset="https://beforesandafters.com/wp-content/uploads/2022/10/24-wlf_0266_01f-1024x427.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2022/10/24-wlf_0266_01f-300x125.jpg 300w, https://beforesandafters.com/wp-content/uploads/2022/10/24-wlf_0266_01f-768x320.jpg 768w, https://beforesandafters.com/wp-content/uploads/2022/10/24-wlf_0266_01f-600x250.jpg 600w, https://beforesandafters.com/wp-content/uploads/2022/10/24-wlf_0266_01f-100x42.jpg 100w, https://beforesandafters.com/wp-content/uploads/2022/10/24-wlf_0266_01f.jpg 1200w" sizes="(max-width: 760px) 100vw, 760px" /><figcaption id="caption-attachment-86661" class="wp-caption-text">Final shot. Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.</figcaption></figure>
<p><strong>b&amp;a: Any other subtle effects that stand out more than others?</strong></p>
<p><strong>Ryan Urban</strong>: The RPG shots turned out great and a seamless example of how a little comp love goes a long away. The shots already had a fantastic practical effect. In comp, we enhanced those to make them look even more powerful. Adding even a frame or two where the inside of the barrel glows brighter. The added CG projectile pieces really brought them together.</p>
<figure id="attachment_86656" aria-describedby="caption-attachment-86656" style="width: 760px" class="wp-caption aligncenter"><img data-attachment-id="86656" data-permalink="https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/27-wlf_0302_02/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/10/27-wlf_0302_02.jpg" data-orig-size="1200,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665483251&quot;,&quot;copyright&quot;:&quot;Copyright \u00a9 2022 Wolf Hound Productions, LLC&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="27-wlf_0302_02" data-image-description="" data-image-caption="&lt;p&gt;Original plate. Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.&lt;/p&gt;
" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/10/27-wlf_0302_02-300x125.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/10/27-wlf_0302_02-1024x427.jpg" loading="lazy" class="size-large wp-image-86656" src="https://beforesandafters.com/wp-content/uploads/2022/10/27-wlf_0302_02-1024x427.jpg" alt="" width="760" height="317" srcset="https://beforesandafters.com/wp-content/uploads/2022/10/27-wlf_0302_02-1024x427.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2022/10/27-wlf_0302_02-300x125.jpg 300w, https://beforesandafters.com/wp-content/uploads/2022/10/27-wlf_0302_02-768x320.jpg 768w, https://beforesandafters.com/wp-content/uploads/2022/10/27-wlf_0302_02-600x250.jpg 600w, https://beforesandafters.com/wp-content/uploads/2022/10/27-wlf_0302_02-100x42.jpg 100w, https://beforesandafters.com/wp-content/uploads/2022/10/27-wlf_0302_02.jpg 1200w" sizes="(max-width: 760px) 100vw, 760px" /><figcaption id="caption-attachment-86656" class="wp-caption-text">Original plate. Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.</figcaption></figure>
<figure id="attachment_86655" aria-describedby="caption-attachment-86655" style="width: 760px" class="wp-caption aligncenter"><img data-attachment-id="86655" data-permalink="https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/27-wlf_0302_02f/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/10/27-wlf_0302_02f.jpg" data-orig-size="1200,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665394862&quot;,&quot;copyright&quot;:&quot;Copyright \u00a9 2022 Wolf Hound Productions, LLC&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="27-wlf_0302_02f" data-image-description="" data-image-caption="&lt;p&gt;Final shot. Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.&lt;/p&gt;
" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/10/27-wlf_0302_02f-300x125.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/10/27-wlf_0302_02f-1024x427.jpg" loading="lazy" class="size-large wp-image-86655" src="https://beforesandafters.com/wp-content/uploads/2022/10/27-wlf_0302_02f-1024x427.jpg" alt="" width="760" height="317" srcset="https://beforesandafters.com/wp-content/uploads/2022/10/27-wlf_0302_02f-1024x427.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2022/10/27-wlf_0302_02f-300x125.jpg 300w, https://beforesandafters.com/wp-content/uploads/2022/10/27-wlf_0302_02f-768x320.jpg 768w, https://beforesandafters.com/wp-content/uploads/2022/10/27-wlf_0302_02f-600x250.jpg 600w, https://beforesandafters.com/wp-content/uploads/2022/10/27-wlf_0302_02f-100x42.jpg 100w, https://beforesandafters.com/wp-content/uploads/2022/10/27-wlf_0302_02f.jpg 1200w" sizes="(max-width: 760px) 100vw, 760px" /><figcaption id="caption-attachment-86655" class="wp-caption-text">Final shot. Copyright © 2022 Wolf Hound Productions, LLC. All Rights Reserved.</figcaption></figure>
<p><em>Wolf Hound is available now on all streaming services, including Amazon Prime Video and Apple TV, and on Blu-Ray and DVD at Amazon, Walmart, and Best Buy.</em></p>
<p style="padding: 2px 6px 4px 6px; color: #555555; border: #dddddd 2px solid;"><strong>Brought to you by <a href="https://www.turncoatpictures.com">Turncoat Pictures</a></strong>:<br />
This article is part of the <em>befores &amp; afters</em> <a href="https://beforesandafters.com/category/vfx-insight/" data-lasso-id="2069">VFX Insight</a> series. If you’d like to promote your VFX/animation/CG tech or service, you can find out more about the VFX Insight series <a href="https://beforesandafters.com/support/" data-lasso-id="2070">here</a>.</p>
<br><strong><a href="https://www.patreon.com/beforesandafters">Get bonus and early VFX content via a befores & afters Patreon membership</a></strong>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>You might also like</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="entry-tags"><span class="tags-links"><strong>Tag:</strong> <a href="https://beforesandafters.com/tag/ryan-urban/" rel="tag">Ryan Urban</a> <a href="https://beforesandafters.com/tag/turncoat-pictures/" rel="tag">Turncoat Pictures</a> <a href="https://beforesandafters.com/tag/wolf-hound/" rel="tag">Wolf Hound</a></span></div>	</footer><!-- .entry-footer -->

</article><!-- #post-## -->


	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://beforesandafters.com/2022/10/24/a-new-no-way-home-stunts-featurette-is-now-out/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span><br><span class="screen-reader-text">Previous post:</span> <span class="post-title">A new &#8216;No Way Home&#8217; stunts featurette is now out</span></a></div></div>
	</nav>
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&#038;postid=86644&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=6be690b71a&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.5-a.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=8510989e5feaaf43b9f902879f3bef9d75c60f95#parent=https%3A%2F%2Fbeforesandafters.com%2F2022%2F10%2F25%2Fmaking-a-wwii-film-with-real-vintage-aircraft%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

	</main><!-- #main -->
</div><!-- #primary -->


<aside id="secondary" class="sidebar widget-area">

	<section id="recent-posts-widget-with-thumbnails-5" class="widget recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-5" class="rpwwt-widget">
<h3 class="widget-title"><span>Latest stories</span></h3>
	<ul>
		<li><a href="https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/" aria-current="page"><img width="75" height="75" src="https://beforesandafters.com/wp-content/uploads/2022/10/05-wlf_0503_01f-80x80.jpg?crop=1" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://beforesandafters.com/wp-content/uploads/2022/10/05-wlf_0503_01f-80x80.jpg?crop=1 80w, https://beforesandafters.com/wp-content/uploads/2022/10/05-wlf_0503_01f-150x150.jpg?crop=1 150w, https://beforesandafters.com/wp-content/uploads/2022/10/05-wlf_0503_01f-45x45.jpg?crop=1 45w, https://beforesandafters.com/wp-content/uploads/2022/10/05-wlf_0503_01f-50x50.jpg?crop=1 50w" sizes="(max-width: 75px) 100vw, 75px" data-attachment-id="86702" data-permalink="https://beforesandafters.com/2022/10/25/making-a-wwii-film-with-real-vintage-aircraft/05-wlf_0503_01f/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/10/05-wlf_0503_01f.jpg" data-orig-size="1200,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665394868&quot;,&quot;copyright&quot;:&quot;Copyright \u00a9 2022 Wolf Hound Productions, LLC&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="05-wlf_0503_01f" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/10/05-wlf_0503_01f-300x125.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/10/05-wlf_0503_01f-1024x427.jpg" /><span class="rpwwt-post-title">Making a WWII film with real vintage aircraft</span></a></li>
		<li><a href="https://beforesandafters.com/2022/10/24/a-new-no-way-home-stunts-featurette-is-now-out/"><img width="75" height="75" src="https://beforesandafters.com/wp-content/uploads/2022/10/spidey-80x80.jpg?crop=1" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://beforesandafters.com/wp-content/uploads/2022/10/spidey-80x80.jpg?crop=1 80w, https://beforesandafters.com/wp-content/uploads/2022/10/spidey-150x150.jpg?crop=1 150w, https://beforesandafters.com/wp-content/uploads/2022/10/spidey-45x45.jpg?crop=1 45w, https://beforesandafters.com/wp-content/uploads/2022/10/spidey-50x50.jpg?crop=1 50w" sizes="(max-width: 75px) 100vw, 75px" data-attachment-id="86741" data-permalink="https://beforesandafters.com/2022/10/24/a-new-no-way-home-stunts-featurette-is-now-out/spidey-2/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/10/spidey.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="spidey" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/10/spidey-300x169.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/10/spidey-1024x576.jpg" /><span class="rpwwt-post-title">A new &#8216;No Way Home&#8217; stunts featurette is now out</span></a></li>
		<li><a href="https://beforesandafters.com/2022/10/23/behind-the-scenes-pic-1899/"><img width="75" height="75" src="https://beforesandafters.com/wp-content/uploads/2022/10/1899_Volume_06-80x80.jpg?crop=1" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://beforesandafters.com/wp-content/uploads/2022/10/1899_Volume_06-80x80.jpg?crop=1 80w, https://beforesandafters.com/wp-content/uploads/2022/10/1899_Volume_06-150x150.jpg?crop=1 150w, https://beforesandafters.com/wp-content/uploads/2022/10/1899_Volume_06-45x45.jpg?crop=1 45w, https://beforesandafters.com/wp-content/uploads/2022/10/1899_Volume_06-50x50.jpg?crop=1 50w" sizes="(max-width: 75px) 100vw, 75px" data-attachment-id="86724" data-permalink="https://beforesandafters.com/2022/10/23/behind-the-scenes-pic-1899/1899_volume_06/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/10/1899_Volume_06.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1899_Volume_06" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/10/1899_Volume_06-300x200.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/10/1899_Volume_06-1024x683.jpg" /><span class="rpwwt-post-title">On The Set Pic: &#8216;1899&#8217;</span></a></li>
		<li><a href="https://beforesandafters.com/2022/10/22/house-of-the-dragon-reveals-more-dragon-vfx-and-virtual-production-work/"><img width="75" height="75" src="https://beforesandafters.com/wp-content/uploads/2022/10/dragon-80x80.jpg?crop=1" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://beforesandafters.com/wp-content/uploads/2022/10/dragon-80x80.jpg?crop=1 80w, https://beforesandafters.com/wp-content/uploads/2022/10/dragon-150x150.jpg?crop=1 150w, https://beforesandafters.com/wp-content/uploads/2022/10/dragon-45x45.jpg?crop=1 45w, https://beforesandafters.com/wp-content/uploads/2022/10/dragon-50x50.jpg?crop=1 50w" sizes="(max-width: 75px) 100vw, 75px" data-attachment-id="86721" data-permalink="https://beforesandafters.com/2022/10/22/house-of-the-dragon-reveals-more-dragon-vfx-and-virtual-production-work/dragon-2/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/10/dragon.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dragon" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/10/dragon-300x169.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/10/dragon-1024x576.jpg" /><span class="rpwwt-post-title">&#8216;House of the Dragon&#8217; reveals more dragon VFX and virtual production work</span></a></li>
		<li><a href="https://beforesandafters.com/2022/10/21/pinocchio-going-from-virtual-production-to-vfx/"><img width="75" height="75" src="https://beforesandafters.com/wp-content/uploads/2022/10/mpcpin-80x80.jpg?crop=1" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://beforesandafters.com/wp-content/uploads/2022/10/mpcpin-80x80.jpg?crop=1 80w, https://beforesandafters.com/wp-content/uploads/2022/10/mpcpin-150x150.jpg?crop=1 150w, https://beforesandafters.com/wp-content/uploads/2022/10/mpcpin-45x45.jpg?crop=1 45w, https://beforesandafters.com/wp-content/uploads/2022/10/mpcpin-50x50.jpg?crop=1 50w" sizes="(max-width: 75px) 100vw, 75px" data-attachment-id="86627" data-permalink="https://beforesandafters.com/2022/10/21/pinocchio-going-from-virtual-production-to-vfx/mpcpin/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/10/mpcpin.jpg" data-orig-size="1200,564" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="mpcpin" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/10/mpcpin-300x141.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/10/mpcpin-1024x481.jpg" /><span class="rpwwt-post-title">&#8216;Pinocchio&#8217;: going from virtual production to VFX</span></a></li>
		<li><a href="https://beforesandafters.com/2022/10/20/watch-fin-designs-vfx-breakdown-for-three-thousand-years-of-longing/"><img width="75" height="75" src="https://beforesandafters.com/wp-content/uploads/2022/10/e-80x80.jpg?crop=1" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://beforesandafters.com/wp-content/uploads/2022/10/e-80x80.jpg?crop=1 80w, https://beforesandafters.com/wp-content/uploads/2022/10/e-150x150.jpg?crop=1 150w, https://beforesandafters.com/wp-content/uploads/2022/10/e-45x45.jpg?crop=1 45w, https://beforesandafters.com/wp-content/uploads/2022/10/e-50x50.jpg?crop=1 50w" sizes="(max-width: 75px) 100vw, 75px" data-attachment-id="86610" data-permalink="https://beforesandafters.com/2022/10/20/watch-fin-designs-vfx-breakdown-for-three-thousand-years-of-longing/e/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/10/e.jpg" data-orig-size="1907,787" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="e" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/10/e-300x124.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/10/e-1024x423.jpg" /><span class="rpwwt-post-title">Watch Fin Design&#8217;s VFX breakdown for &#8216;Three Thousand Years of Longing&#8217;</span></a></li>
		<li><a href="https://beforesandafters.com/2022/10/19/the-miniature-effects-of-cliffhanger/"><img width="75" height="75" src="https://beforesandafters.com/wp-content/uploads/2022/10/CLIFFHANGER-miniature-effects-0-35-screenshot-80x80.jpg?crop=1" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://beforesandafters.com/wp-content/uploads/2022/10/CLIFFHANGER-miniature-effects-0-35-screenshot-80x80.jpg?crop=1 80w, https://beforesandafters.com/wp-content/uploads/2022/10/CLIFFHANGER-miniature-effects-0-35-screenshot-150x150.jpg?crop=1 150w, https://beforesandafters.com/wp-content/uploads/2022/10/CLIFFHANGER-miniature-effects-0-35-screenshot-45x45.jpg?crop=1 45w, https://beforesandafters.com/wp-content/uploads/2022/10/CLIFFHANGER-miniature-effects-0-35-screenshot-50x50.jpg?crop=1 50w" sizes="(max-width: 75px) 100vw, 75px" data-attachment-id="86603" data-permalink="https://beforesandafters.com/2022/10/19/the-miniature-effects-of-cliffhanger/cliffhanger-miniature-effects-0-35-screenshot/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/10/CLIFFHANGER-miniature-effects-0-35-screenshot.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CLIFFHANGER miniature effects 0-35 screenshot" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/10/CLIFFHANGER-miniature-effects-0-35-screenshot-300x169.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/10/CLIFFHANGER-miniature-effects-0-35-screenshot-1024x576.jpg" /><span class="rpwwt-post-title">The miniature effects of &#8216;Cliffhanger&#8217;</span></a></li>
		<li><a href="https://beforesandafters.com/2022/10/19/watch-hybrides-obi-wan-kenobi-vfx-breakdown/"><img width="75" height="75" src="https://beforesandafters.com/wp-content/uploads/2022/10/OBI-WAN-KENOBI-HYBRIDE-VFX-BREAKDOWN-1-5-screenshot-80x80.jpg?crop=1" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://beforesandafters.com/wp-content/uploads/2022/10/OBI-WAN-KENOBI-HYBRIDE-VFX-BREAKDOWN-1-5-screenshot-80x80.jpg?crop=1 80w, https://beforesandafters.com/wp-content/uploads/2022/10/OBI-WAN-KENOBI-HYBRIDE-VFX-BREAKDOWN-1-5-screenshot-150x150.jpg?crop=1 150w, https://beforesandafters.com/wp-content/uploads/2022/10/OBI-WAN-KENOBI-HYBRIDE-VFX-BREAKDOWN-1-5-screenshot-45x45.jpg?crop=1 45w, https://beforesandafters.com/wp-content/uploads/2022/10/OBI-WAN-KENOBI-HYBRIDE-VFX-BREAKDOWN-1-5-screenshot-50x50.jpg?crop=1 50w" sizes="(max-width: 75px) 100vw, 75px" data-attachment-id="86598" data-permalink="https://beforesandafters.com/2022/10/19/watch-hybrides-obi-wan-kenobi-vfx-breakdown/obi-wan-kenobi-hybride-vfx-breakdown-1-5-screenshot/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/10/OBI-WAN-KENOBI-HYBRIDE-VFX-BREAKDOWN-1-5-screenshot.jpg" data-orig-size="1200,502" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OBI-WAN KENOBI &#8211; HYBRIDE VFX BREAKDOWN 1-5 screenshot" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/10/OBI-WAN-KENOBI-HYBRIDE-VFX-BREAKDOWN-1-5-screenshot-300x126.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/10/OBI-WAN-KENOBI-HYBRIDE-VFX-BREAKDOWN-1-5-screenshot-1024x428.jpg" /><span class="rpwwt-post-title">Watch Hybride&#8217;s &#8216;Obi-Wan Kenobi&#8217; VFX breakdown</span></a></li>
		<li><a href="https://beforesandafters.com/2022/10/18/ba-podcast-making-a-cg-zoetrope-for-this-pharrell-music-video/"><img width="75" height="75" src="https://beforesandafters.com/wp-content/uploads/2022/10/CICO_Tyler_still_08_ETC-80x80.jpg?crop=1" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://beforesandafters.com/wp-content/uploads/2022/10/CICO_Tyler_still_08_ETC-80x80.jpg?crop=1 80w, https://beforesandafters.com/wp-content/uploads/2022/10/CICO_Tyler_still_08_ETC-150x150.jpg?crop=1 150w, https://beforesandafters.com/wp-content/uploads/2022/10/CICO_Tyler_still_08_ETC-45x45.jpg?crop=1 45w, https://beforesandafters.com/wp-content/uploads/2022/10/CICO_Tyler_still_08_ETC-50x50.jpg?crop=1 50w" sizes="(max-width: 75px) 100vw, 75px" data-attachment-id="86563" data-permalink="https://beforesandafters.com/2022/10/18/ba-podcast-making-a-cg-zoetrope-for-this-pharrell-music-video/cico_tyler_still_08_etc/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/10/CICO_Tyler_still_08_ETC.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CICO_Tyler_still_08_ETC" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/10/CICO_Tyler_still_08_ETC-300x169.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/10/CICO_Tyler_still_08_ETC-1024x576.jpg" /><span class="rpwwt-post-title">b&#038;a podcast: Making a CG zoetrope for this Pharrell music video</span></a></li>
		<li><a href="https://beforesandafters.com/2022/10/12/simulating-sand-and-other-fx-with-hybride/"><img width="75" height="75" src="https://beforesandafters.com/wp-content/uploads/2022/10/Desert_dfm1800-1-80x80.jpg?crop=1" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://beforesandafters.com/wp-content/uploads/2022/10/Desert_dfm1800-1-80x80.jpg?crop=1 80w, https://beforesandafters.com/wp-content/uploads/2022/10/Desert_dfm1800-1-150x150.jpg?crop=1 150w, https://beforesandafters.com/wp-content/uploads/2022/10/Desert_dfm1800-1-45x45.jpg?crop=1 45w, https://beforesandafters.com/wp-content/uploads/2022/10/Desert_dfm1800-1-50x50.jpg?crop=1 50w" sizes="(max-width: 75px) 100vw, 75px" data-attachment-id="86529" data-permalink="https://beforesandafters.com/2022/10/12/simulating-sand-and-other-fx-with-hybride/desert_dfm1800-1/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/10/Desert_dfm1800-1.jpg" data-orig-size="1200,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1646655309&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Desert_dfm1800 1" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/10/Desert_dfm1800-1-300x127.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/10/Desert_dfm1800-1-1024x432.jpg" /><span class="rpwwt-post-title">Simulating sand and other FX, with Hybride</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</section>
</aside><!-- #secondary -->

			</div><!-- .site-inner -->
		</div><!-- .container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

		
		<div class="footer-copy">
			<div class="container">
				<div class="row">
					<div class="col-12 col-sm-12">

						
						<div class="site-credits">
							<span>&copy; 2022 befores &amp; afters</span>
							
															<nav id="footer-navigation" class="footer-navigation" aria-label="Footer Menu">
									<ul id="footer-menu" class="footer-menu"><li id="menu-item-71307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71307"><a href="https://beforesandafters.com/about/">About</a></li>
<li id="menu-item-71308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71308"><a href="https://beforesandafters.com/support/">Support us</a></li>
<li id="menu-item-83665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83665"><a href="https://beforesandafters.com/newsletter/">Newsletter</a></li>
</ul>								</nav>
							
						</div>
					</div>
				</div>
			</div>
		</div><!-- .footer-copy -->

	</footer><!-- #colophon -->

			<a href="#masthead" id="scroll-up"><i class="material-icons md-24 md-middle">keyboard_arrow_up</i></a>
	
</div><!-- #page -->

<!-- wpcom_wp_footer -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202243"></script>
<div class="simple-banner simple-banner-text" style="display:none !important"></div>		<script type="text/javascript">
				</script>
	<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/fe63a873c305d7bd840d6d7bf/b4c6a8e923281a2171852ca33.js");</script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.5.8' id='twenty20-style-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.5.8' id='twenty20-eventmove-style-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.7.0.0' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/beforesandafters.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=7.0.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.7.0.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=7.0.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c7914a26c01d135c2218e65cdaa34d66","fragment_name":"wc_fragments_c7914a26c01d135c2218e65cdaa34d66","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=7.0.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='ppcp-smart-button-js-extra'>
/* <![CDATA[ */
var PayPalCommerceGateway = {"script_attributes":{"data-partner-attribution-id":"Woo_PPCP"},"data_client_id":{"set_attribute":false,"endpoint":"\/?wc-ajax=ppc-data-client-id","nonce":"be94108a8e","user":0,"has_subscriptions":false},"redirect":"https:\/\/beforesandafters.com\/checkout\/","context":"mini-cart","ajax":{"change_cart":{"endpoint":"\/?wc-ajax=ppc-change-cart","nonce":"d3c64eabde"},"create_order":{"endpoint":"\/?wc-ajax=ppc-create-order","nonce":"f8d9f6906d"},"approve_order":{"endpoint":"\/?wc-ajax=ppc-approve-order","nonce":"9779d4eb1d"},"vault_paypal":{"endpoint":"\/?wc-ajax=ppc-vault-paypal","nonce":"cd67e3bcb1"}},"enforce_vault":"","can_save_vault_token":"","is_free_trial_cart":"","vaulted_paypal_email":"","bn_codes":{"checkout":"Woo_PPCP","cart":"Woo_PPCP","mini-cart":"Woo_PPCP","product":"Woo_PPCP"},"payer":null,"button":{"wrapper":"#ppc-button-ppcp-gateway","mini_cart_wrapper":"#ppc-button-minicart","cancel_wrapper":"#ppcp-cancel","url":"https:\/\/www.paypal.com\/sdk\/js?client-id=AZ1bWE6uZdh9dAbydRSzXxjHG_CZeoa_eZuID-zCLpzS5a4jMK0rdo5kbDCacC6YfxZplF3hJD3YqgS2&currency=USD&integration-date=2022-04-13&components=buttons,funding-eligibility,messages&vault=false&commit=false&intent=capture&disable-funding=card,credit&enable-funding=venmo","mini_cart_style":{"layout":"vertical","color":"gold","shape":"rect","label":"paypal","tagline":false,"height":35},"style":{"layout":"vertical","color":"gold","shape":"rect","label":"paypal","tagline":false}},"separate_buttons":{"card":{"id":"ppcp-card-button-gateway","wrapper":"#ppc-button-ppcp-card-button-gateway","style":{"shape":"rect"}}},"hosted_fields":{"wrapper":"#ppcp-hosted-fields","labels":{"credit_card_number":"","cvv":"","mm_yy":"MM\/YY","fields_not_valid":"Unfortunately, your credit card details are not valid.","card_not_supported":"Unfortunately, we do not support your credit card.","cardholder_name_required":"Cardholder's first and last name are required, please fill the checkout form required fields."},"valid_cards":["mastercard","visa","master-card"],"contingency":"SCA_WHEN_REQUIRED"},"messages":[],"labels":{"error":{"generic":"Something went wrong. Please try again or choose another payment source.","required":{"generic":"Required form fields are not filled.","field":"%s is a required field.","elements":{"terms":"Please read and accept the terms and conditions to proceed with your order."}}},"billing_field":"Billing %s","shipping_field":"Shipping %s"},"order_id":"0","single_product_buttons_enabled":"1","mini_cart_buttons_enabled":"1","basic_checkout_validation_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/woocommerce-paypal-payments/modules/ppcp-button/assets/js/button.js?ver=1.9.4' id='ppcp-smart-button-js'></script>
<script type='text/javascript' id='mailchimp-woocommerce-js-extra'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/beforesandafters.com","ajax_url":"https:\/\/beforesandafters.com\/wp-admin\/admin-ajax.php","disable_carts":"","subscribers_only":"","language":"en","allowed_to_set_cookies":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.7.5.01' id='mailchimp-woocommerce-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.17.4' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/themes/short-news-pro/assets/js/script.js?ver=20210930' id='short-news-script-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=11.5-a.9' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"befor-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.1.3' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/visual-footer-credit-remover/script.js?ver=6.0.3' id='jabvfcr_script-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.3' id='jetpack-responsive-videos-min-script-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/beforesandafters.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/beforesandafters.com\/wp-admin\/admin-ajax.php","nonce":"ef7d561ede","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/beforesandafters.com\/wp-login.php?redirect_to=https%3A%2F%2Fbeforesandafters.com%2F2022%2F10%2F25%2Fmaking-a-wwii-film-with-real-vintage-aircraft%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.5-a.9' id='jetpack-carousel-js'></script>
<script defer type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664378836' id='akismet-frontend-js'></script>
    <script>
       (function($){

        if(! window._is_wcfm_product_form){
                return;
        }

        var __uploaderOpen = null;

        function toggleProcessableState(ev){
            __uploadedOpen = setInterval(function(){
                if(wp.media.frame){
                    clearInterval(__uploaderOpen);
                    wp.media.frame.uploader.uploader.param('_processable_image', true);
                    wp.media.frame.on('close escape', function(){
                        wp.media.frame.uploader.uploader.param('_processable_image', false);
                    });
            }
            }, 100);
        }

            $('.wcfm-wp-fields-uploader').each(function(){
                $(this).find('img').on('click', toggleProcessableState);
            });

            $('#gallery_img').on('click', '.add_multi_input_block',function(){
                
                $('.wcfm-wp-fields-uploader').each(function(){
                    $(this).find('img').off('click', toggleProcessableState);
               });
               
               $('.wcfm-wp-fields-uploader').each(function(){
                     $(this).find('img').on('click', toggleProcessableState);
                });
            });
           
               
      
       })(jQuery);
    </script>
            <script>window.advads_admin_bar_items = [{"title":"Turncoat Pictures","type":"ad"},{"title":"Topbanner","type":"group"}];</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&postid=86644&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=6be690b71a&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.5-a.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8510989e5feaaf43b9f902879f3bef9d75c60f95#parent=https%3A%2F%2Fbeforesandafters.com%2F2022%2F10%2F25%2Fmaking-a-wwii-film-with-real-vintage-aircraft%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&postid=86644&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=6be690b71a&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.5-a.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8510989e5feaaf43b9f902879f3bef9d75c60f95#parent=https%3A%2F%2Fbeforesandafters.com%2F2022%2F10%2F25%2Fmaking-a-wwii-film-with-real-vintage-aircraft%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202243.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'154221204',post:'86644',tz:'11',srv:'beforesandafters.com',hp:'atomic',ac:'2',amp:'0',j:'1:11.5-a.9'} ]);
		_stq.push([ 'clickTrackerInit', '154221204', '86644' ]);
	</script><script id="befor-tracking">var advads_tracking_ads = {"1":[86750]};var advads_tracking_urls = {"1":"https:\/\/beforesandafters.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/beforesandafters.com\/linkout\/"};</script>
</body>
</html>
