<!DOCTYPE html>
<html lang="en-US" id="arve">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://beforesandafters.com/xmlrpc.php">

<link href="https://fonts.googleapis.com" rel="preconnect" crossorigin><link href="https://fonts.gstatic.com" rel="preconnect" crossorigin><title>Lighting a city of light sources - befores &amp; afters</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="How Imageworks tackled Lunaria in ‘Over the Moon’."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://beforesandafters.com/2020/10/29/lighting-a-city-of-light-sources/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lighting a city of light sources - befores &amp; afters" />
<meta property="og:description" content="How Imageworks tackled Lunaria in ‘Over the Moon’." />
<meta property="og:url" content="https://beforesandafters.com/2020/10/29/lighting-a-city-of-light-sources/" />
<meta property="og:site_name" content="befores &amp; afters" />
<meta property="article:publisher" content="https://www.facebook.com/Befores-Afters-829036060774243/" />
<meta property="article:tag" content="Clara Chan" />
<meta property="article:tag" content="Over the Moon" />
<meta property="article:tag" content="Sony Pictures Imageworks" />
<meta property="article:section" content="Article" />
<meta property="article:published_time" content="2020-10-29T07:03:56+00:00" />
<meta property="og:image" content="https://beforesandafters.com/wp-content/uploads/2020/10/OTM_1250_0400_COMPQC_193404.1087.jpg" />
<meta property="og:image:secure_url" content="https://beforesandafters.com/wp-content/uploads/2020/10/OTM_1250_0400_COMPQC_193404.1087.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="649" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="How Imageworks tackled Lunaria in ‘Over the Moon’." />
<meta name="twitter:title" content="Lighting a city of light sources - befores &amp; afters" />
<meta name="twitter:site" content="@vfxblog" />
<meta name="twitter:image" content="https://beforesandafters.com/wp-content/uploads/2020/10/OTM_1250_0400_COMPQC_193404.1087.jpg" />
<meta name="twitter:creator" content="@vfxblog" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://beforesandafters.com/#organization","name":"befores & afters","url":"https://beforesandafters.com/","sameAs":["https://www.facebook.com/Befores-Afters-829036060774243/","http://instagram.com/vfxblog","https://www.linkedin.com/in/ian-failes-17154b4/","https://www.youtube.com/channel/UCDYWiGfmyQNT5tEdmiKpDKg","https://twitter.com/vfxblog"],"logo":{"@type":"ImageObject","@id":"https://beforesandafters.com/#logo","inLanguage":"en-US","url":"https://beforesandafters.com/wp-content/uploads/2020/05/beforesandafters.jpg","width":960,"height":720,"caption":"befores & afters"},"image":{"@id":"https://beforesandafters.com/#logo"}},{"@type":"WebSite","@id":"https://beforesandafters.com/#website","url":"https://beforesandafters.com/","name":"befores &amp; afters","inLanguage":"en-US","description":"movie magic","publisher":{"@id":"https://beforesandafters.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://beforesandafters.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://beforesandafters.com/2020/10/29/lighting-a-city-of-light-sources/#primaryimage","inLanguage":"en-US","url":"https://beforesandafters.com/wp-content/uploads/2020/10/OTM_1250_0400_COMPQC_193404.1087.jpg","width":1200,"height":649},{"@type":"WebPage","@id":"https://beforesandafters.com/2020/10/29/lighting-a-city-of-light-sources/#webpage","url":"https://beforesandafters.com/2020/10/29/lighting-a-city-of-light-sources/","name":"Lighting a city of light sources - befores &amp; afters","isPartOf":{"@id":"https://beforesandafters.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://beforesandafters.com/2020/10/29/lighting-a-city-of-light-sources/#primaryimage"},"datePublished":"2020-10-29T07:03:56+00:00","dateModified":"2020-10-29T07:03:56+00:00","description":"How Imageworks tackled Lunaria in \u2018Over the Moon\u2019.","potentialAction":[{"@type":"ReadAction","target":["https://beforesandafters.com/2020/10/29/lighting-a-city-of-light-sources/"]}]},{"@type":"Article","@id":"https://beforesandafters.com/2020/10/29/lighting-a-city-of-light-sources/#article","isPartOf":{"@id":"https://beforesandafters.com/2020/10/29/lighting-a-city-of-light-sources/#webpage"},"author":{"@id":"https://beforesandafters.com/#/schema/person/a05bbb1beae784a05c2b92006d5f966d"},"headline":"Lighting a city of light sources","datePublished":"2020-10-29T07:03:56+00:00","dateModified":"2020-10-29T07:03:56+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://beforesandafters.com/2020/10/29/lighting-a-city-of-light-sources/#webpage"},"publisher":{"@id":"https://beforesandafters.com/#organization"},"image":{"@id":"https://beforesandafters.com/2020/10/29/lighting-a-city-of-light-sources/#primaryimage"},"keywords":"Clara Chan,Over the Moon,Sony Pictures Imageworks","articleSection":"Article","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://beforesandafters.com/2020/10/29/lighting-a-city-of-light-sources/#respond"]}]},{"@type":["Person"],"@id":"https://beforesandafters.com/#/schema/person/a05bbb1beae784a05c2b92006d5f966d","name":"Ian Failes","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<meta http-equiv="x-dns-prefetch-control" content="on">
<link href="https://app.ecwid.com" rel="preconnect" crossorigin />
<link href="https://ecomm.events" rel="preconnect" crossorigin />
<link href="https://d1q3axnfhmyveb.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://dqzrr9k4bjpzk.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://d3j0zfs7paavns.cloudfront.net" rel="preconnect" crossorigin>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; Feed" href="https://beforesandafters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; Comments Feed" href="https://beforesandafters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; Lighting a city of light sources Comments Feed" href="https://beforesandafters.com/2020/10/29/lighting-a-city-of-light-sources/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-140669838-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-140669838-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/beforesandafters.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- beforesandafters.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin="anonymous" rel='stylesheet' id='customify-font-stylesheet-0-css'  href='https://fonts.googleapis.com/css2?family=Oswald:ital,wght@0,200;0,300;0,400;0,500;0,600;0,700&#038;family=Oswald:ital,wght@0,200;0,300;0,400;0,500;0,600;0,700&#038;family=Roboto:ital,wght@0,100;0,300;0,400;0,500;0,700;0,900;1,100;1,300;1,400;1,500;1,700;1,900&#038;family=Oswald:ital,wght@0,200;0,300;0,400;0,500;0,600;0,700&#038;family=Oswald:ital,wght@0,200;0,300;0,400;0,500;0,600;0,700&#038;family=Oswald:ital,wght@0,200;0,300;0,400;0,500;0,600;0,700&#038;family=Oswald:ital,wght@0,200;0,300;0,400;0,500;0,600;0,700&#038;family=Oswald:ital,wght@0,200;0,300;0,400;0,500;0,600;0,700&#038;family=Roboto:ital,wght@0,100;0,300;0,400;0,500;0,700;0,900;1,100;1,300;1,400;1,500;1,700;1,900&#038;family=Roboto:ital,wght@0,100;0,300;0,400;0,500;0,700;0,900;1,100;1,300;1,400;1,500;1,700;1,900&#038;family=Oswald:ital,wght@0,200;0,300;0,400;0,500;0,600;0,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='drop_shadow_block-style-css-css'  href='https://beforesandafters.com/wp-content/plugins/drop-shadow-boxes/block/blocks.style.build.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-pull-quotes-css'  href='https://beforesandafters.com/wp-content/plugins/easy-pull-quotes/public/css/easy-pull-quotes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-css-css'  href='https://beforesandafters.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=6.10.7' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://beforesandafters.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css'  href='https://beforesandafters.com/wp-content/plugins/twenty20/assets/css/twenty20.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='virp-style-css'  href='https://beforesandafters.com/wp-content/plugins/vi-random-posts-widget/css/virp-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://beforesandafters.com/wp-content/plugins/vi-random-posts-widget/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-date-remover-css'  href='https://beforesandafters.com/wp-content/plugins/wp-date-remover/public/css/wp-date-remover-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://beforesandafters.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://beforesandafters.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://beforesandafters.com/wp-content/themes/patch/assets/css/font-awesome.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='patch-style-css'  href='https://beforesandafters.com/wp-content/themes/patch/style.css?ver=5.5.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='patch-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A500%2C400%2C300%2C500italic%2C400italic%2C300italic%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://beforesandafters.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='loftloader-lite-animation-css'  href='https://beforesandafters.com/wp-content/plugins/loftloader/assets/css/loftloader.min.css?ver=2020081301' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/beforesandafters.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='ecwid-frontend-js-js-extra'>
/* <![CDATA[ */
var ecwidParams = {"useJsApiToOpenStoreCategoriesPages":"","storeId":"35067002"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js?ver=6.10.7' id='ecwid-frontend-js-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/wp-date-remover/public/js/wp-date-remover-public.js?ver=1.0.0' id='wp-date-remover-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.10' id='wpemfb-lightbox-js'></script>
<script type='text/javascript' id='wpemfb-fbjs-js-extra'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v3.2","fb_id":"Facebook embed"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.10' id='wpemfb-fbjs-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/swfobject.js' id='swfobject-js'></script>
<script type='text/javascript' src='https://v0.wordpress.com/js/videopress.js?ver=1.09' id='videopress-js'></script>
<link rel="https://api.w.org/" href="https://beforesandafters.com/wp-json/" /><link rel="alternate" type="application/json" href="https://beforesandafters.com/wp-json/wp/v2/posts/36929" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beforesandafters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beforesandafters.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/par5YM-9BD' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description-text {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://beforesandafters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeforesandafters.com%2F2020%2F10%2F29%2Flighting-a-city-of-light-sources%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://beforesandafters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeforesandafters.com%2F2020%2F10%2F29%2Flighting-a-city-of-light-sources%2F&#038;format=xml" />
<script data-cfasync="false" data-no-optimize="1" type="text/javascript">
window.ec = window.ec || Object()
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;

</script>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://beforesandafters.com/2020/10/29/lighting-a-city-of-light-sources/amp/"><meta name="google-site-verification" content="P2kQwk9rkrt1yZ1KVkOcp4IHUUOJ1DUp1Zz7NQ_WkEg" />
<script async src="//pagead2.googlesyndication.com/
pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "pub-7530686204223811",
enable_page_level_ads: true
});
</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/fe63a873c305d7bd840d6d7bf/0a856bc821ef3ee557a09db60.js");</script><script data-ad-client="ca-pub-7530686204223811" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-270x270.jpeg" />
			<style id="customify_output_style">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</style>
			<style id="customify_fonts_output">
	
.nav--main a {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 300;
letter-spacing: 0.06;
text-transform: uppercase;
}


.single .entry-title, .page .entry-title {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 400;
letter-spacing: 0.04;
text-transform: uppercase;
}


body {
font-family: Roboto, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 300;
letter-spacing: 0;
text-transform: none;
}


blockquote {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
letter-spacing: 0;
text-transform: uppercase;
}


h1 {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
letter-spacing: 0.04;
text-transform: uppercase;
}


h2 {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
letter-spacing: 0.04;
text-transform: uppercase;
}


h3 {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 200;
letter-spacing: 0;
text-transform: none;
}


h4 {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
letter-spacing: 0.1;
text-transform: uppercase;
}


h5 {
font-family: Roboto, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
letter-spacing: 0.02;
text-transform: uppercase;
}


.entry-content h6, h6, .h6 {
font-family: Roboto, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
letter-spacing: 0.03;
text-transform: none;
}


.entry-card .entry-title {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 400;
letter-spacing: 0.04;
text-transform: uppercase;
}

</style>
			<style id="loftloader-lite-custom-bg-color">#loftloader-wrapper .loader-section {
	background: #000000;
}
</style><style id="loftloader-lite-custom-bg-opacity">#loftloader-wrapper .loader-section {
	opacity: 0.95;
}
</style><style id="loftloader-lite-custom-loader">#loftloader-wrapper.pl-sun #loader {
	color: #248acc;
}
</style>			<style type="text/css" id="wp-custom-css">
				
			</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-140669838-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
</head>

<body class="post-template-default single single-post postid-36929 single-format-standard wp-custom-logo group-blog has_sidebar infinite-scroll loftloader-lite-enabled">


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="content" class="site-content">
		<div class="container">

		

<header id="masthead" class="site-header" role="banner">
	<div class="site-branding">

		<a href="https://beforesandafters.com/" class="custom-logo-link" rel="home"><img width="200" height="200" src="https://beforesandafters.com/wp-content/uploads/2019/03/beforesafters_logo_200.jpg" class="custom-logo" alt="befores &amp; afters" srcset="https://beforesandafters.com/wp-content/uploads/2019/03/beforesafters_logo_200.jpg 200w, https://beforesandafters.com/wp-content/uploads/2019/03/beforesafters_logo_200-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="427" data-permalink="https://beforesandafters.com/beforesafters_logo_200/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2019/03/beforesafters_logo_200.jpg" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1552906957&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="beforesafters_logo_200" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2019/03/beforesafters_logo_200.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2019/03/beforesafters_logo_200.jpg" /></a>
		<div class="site-title">
		<a href="https://beforesandafters.com/" rel="home">
			befores &amp; afters		</a>

		</div>
		
			<div class="site-description">
				<span class="site-description-text">movie magic</span>
			</div>

		
	</div><!-- .site-branding -->

	<nav id="site-navigation" class="main-navigation" role="navigation">

		<ul id="menu-primary" class="nav nav--main"><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://beforesandafters.com/about/">About</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://beforesandafters.com/category/retro/">Retro VFX</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://beforesandafters.com/support/">Sponsor</a></li>
<li id="menu-item-12648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12648"><a href="https://beforesandafters.com/newsletter/">Newsletter</a></li>
</ul>
		<ul id="menu-social" class="nav nav--social"><li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="https://twitter.com/ianfailes"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://www.instagram.com/ianstafailes/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554"><a href="https://www.facebook.com/Befores-Afters-829036060774243/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="https://www.linkedin.com/in/ian-failes-17154b4/"><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-8280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8280"><a href="https://www.youtube.com/channel/UCDYWiGfmyQNT5tEdmiKpDKg/videos"><span class="screen-reader-text">YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#search">Search</a></li></ul>
	</nav><!-- #site-navigation -->

</header><!-- #masthead -->


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-36929" class="post-36929 post type-post status-publish format-standard has-post-thumbnail hentry category-article tag-clara-chan tag-over-the-moon tag-sony-pictures-imageworks entry-image--wide">

	
	<header class="entry-header">
		<div class="entry-meta">

			<span class="cat-links"><a href="https://beforesandafters.com/category/article/" rel="category tag">Article</a></span>
			<div class="clearfix">

				<span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://beforesandafters.com/author/beforesandafters/">Ian Failes</a></span></span><span class="posted-on"><a href="https://beforesandafters.com/2020/10/29/lighting-a-city-of-light-sources/" rel="bookmark"><time class="entry-date published updated" datetime="2020-10-29T18:03:56+11:00">October 29, 2020<span class="entry-time">6:03 pm</span></time></a></span>
			</div>

		</div><!-- .entry-meta -->

		<h1 class="entry-title">Lighting a city of light sources</h1>
	</header><!-- .entry-header -->

	
		<div class="entry-featured  entry-thumbnail">

			<img width="1024" height="554" src="https://beforesandafters.com/wp-content/uploads/2020/10/OTM_1250_0400_COMPQC_193404.1087-1024x554.jpg" class="attachment-patch-single-image size-patch-single-image wp-post-image" alt="" loading="lazy" srcset="https://beforesandafters.com/wp-content/uploads/2020/10/OTM_1250_0400_COMPQC_193404.1087-1024x554.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/10/OTM_1250_0400_COMPQC_193404.1087-300x162.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/10/OTM_1250_0400_COMPQC_193404.1087-768x415.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/10/OTM_1250_0400_COMPQC_193404.1087-640x346.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/10/OTM_1250_0400_COMPQC_193404.1087-924x500.jpg 924w, https://beforesandafters.com/wp-content/uploads/2020/10/OTM_1250_0400_COMPQC_193404.1087.jpg 1200w" sizes="(max-width: 679px) 100vw, (max-width: 899px) 668px, (max-width: 1079px) 50vw, (max-width: 1259px) 620px, (max-width: 1449px) 66vw, 980px" data-attachment-id="36935" data-permalink="https://beforesandafters.com/2020/10/29/lighting-a-city-of-light-sources/over-the-moon-4/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/10/OTM_1250_0400_COMPQC_193404.1087.jpg" data-orig-size="1200,649" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Netflix&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;OVER THE MOON - (Pictured) \&quot;Fei Fei\&quot; (voiced by Cathy Ang) overlooking the land of Lunaria.  \u00a9 2020 Netflix, Inc.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 2020 Netflix, Inc.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;OVER THE MOON&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OVER THE MOON" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/10/OTM_1250_0400_COMPQC_193404.1087-300x162.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/10/OTM_1250_0400_COMPQC_193404.1087-1024x554.jpg" />
		</div>

	
	<div class="entry-content">

		<div id="fb-root"></div>
<blockquote><p>How Imageworks tackled Lunaria in ‘Over the Moon’.</p></blockquote>
<p>At one point in Glen Keane’s <em>Over the Moon</em>, the director&#8217;s CG-animated feature from Pearl Studio and Netflix, the central characters visit the city of Lunaria on the moon. Its buildings and inhabitants exhibit a magical quality, including in relation to the way they emit light—essentially from within.</p>
<p>For Sony Pictures Imageworks, which produced the animation for the film, lighting the Lunaria environment required close collaboration with production designer Celine Desrumaux to produce that unique look. <em>befores &amp; afters</em> asked Imageworks CG supervisor Clara Chan to break down how the lighting for the city was handled.</p>
<p><strong>b&amp;a: There&#8217;s a particular look and feel to that world. Can you tell me a little about the brief that was given to Imageworks for Lunaria?</strong></p>
<p><strong>Clara Chan</strong>: The clients wanted it to feel magical, and something that no one had seen before. Also, the colors were very important. It basically is an explosion of color. The Lunaria city is a mixture between gas, liquid and solid, so there&#8217;s the feeling of a material that is out of the world. We didn&#8217;t want it to feel like something that&#8217;s on Earth.</p>
<figure id="attachment_36939" aria-describedby="caption-attachment-36939" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="36939" data-permalink="https://beforesandafters.com/2020/10/29/lighting-a-city-of-light-sources/over-the-moon-7/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/10/Glen-Keane-lunaria_master_cnpt_gkeane_20180501_v003.jpg" data-orig-size="1200,838" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;NETFLIX&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;OVER THE MOON - Lunaria visual development art by Glen Keane. NETFLIX \u00a9 2020&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 2020 Netflix, Inc.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;OVER THE MOON&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OVER THE MOON" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/10/Glen-Keane-lunaria_master_cnpt_gkeane_20180501_v003-300x210.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/10/Glen-Keane-lunaria_master_cnpt_gkeane_20180501_v003-1024x715.jpg" loading="lazy" class="size-full wp-image-36939" src="https://beforesandafters.com/wp-content/uploads/2020/10/Glen-Keane-lunaria_master_cnpt_gkeane_20180501_v003.jpg" alt="" width="1200" height="838" srcset="https://beforesandafters.com/wp-content/uploads/2020/10/Glen-Keane-lunaria_master_cnpt_gkeane_20180501_v003.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2020/10/Glen-Keane-lunaria_master_cnpt_gkeane_20180501_v003-300x210.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/10/Glen-Keane-lunaria_master_cnpt_gkeane_20180501_v003-1024x715.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/10/Glen-Keane-lunaria_master_cnpt_gkeane_20180501_v003-768x536.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/10/Glen-Keane-lunaria_master_cnpt_gkeane_20180501_v003-640x447.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/10/Glen-Keane-lunaria_master_cnpt_gkeane_20180501_v003-716x500.jpg 716w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" /><figcaption id="caption-attachment-36939" class="wp-caption-text">Lunaria visual development art by Glen Keane. NETFLIX © 2020.</figcaption></figure>
<figure id="attachment_36937" aria-describedby="caption-attachment-36937" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="36937" data-permalink="https://beforesandafters.com/2020/10/29/lighting-a-city-of-light-sources/celine-desrumaux-3686bae679777d6b_lunaria_master_ext_cdesrumaux_20180604_007/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/10/Celine-Desrumaux-3686bae679777d6b_lunaria_master_ext_cdesrumaux_20180604_007.jpg" data-orig-size="1200,594" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Celine Desrumaux &#8211; 3686bae679777d6b_lunaria_master_ext_cdesrumaux_20180604_007" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/10/Celine-Desrumaux-3686bae679777d6b_lunaria_master_ext_cdesrumaux_20180604_007-300x149.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/10/Celine-Desrumaux-3686bae679777d6b_lunaria_master_ext_cdesrumaux_20180604_007-1024x507.jpg" loading="lazy" class="size-full wp-image-36937" src="https://beforesandafters.com/wp-content/uploads/2020/10/Celine-Desrumaux-3686bae679777d6b_lunaria_master_ext_cdesrumaux_20180604_007.jpg" alt="" width="1200" height="594" srcset="https://beforesandafters.com/wp-content/uploads/2020/10/Celine-Desrumaux-3686bae679777d6b_lunaria_master_ext_cdesrumaux_20180604_007.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2020/10/Celine-Desrumaux-3686bae679777d6b_lunaria_master_ext_cdesrumaux_20180604_007-300x149.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/10/Celine-Desrumaux-3686bae679777d6b_lunaria_master_ext_cdesrumaux_20180604_007-1024x507.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/10/Celine-Desrumaux-3686bae679777d6b_lunaria_master_ext_cdesrumaux_20180604_007-768x380.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/10/Celine-Desrumaux-3686bae679777d6b_lunaria_master_ext_cdesrumaux_20180604_007-640x317.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/10/Celine-Desrumaux-3686bae679777d6b_lunaria_master_ext_cdesrumaux_20180604_007-1000x495.jpg 1000w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" /><figcaption id="caption-attachment-36937" class="wp-caption-text">Color key by Celine Desrumaux. NETFLIX © 2020.</figcaption></figure>
<figure id="attachment_36932" aria-describedby="caption-attachment-36932" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="36932" data-permalink="https://beforesandafters.com/2020/10/29/lighting-a-city-of-light-sources/over-the-moon/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/10/Over_The_Moon_1250_0100.1130.jpg" data-orig-size="1200,649" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;NETFLIX&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;OVER THE MOON - (L-R) \&quot;Fei Fei\&quot; (voiced by Cathy Ang) and \&quot;Chin\&quot; (voiced by Robert G. Chiu) on \&quot;Foo Dogs\&quot;. Cr. NETFLIX \u00a9 2020&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 2020 Netflix, Inc.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;OVER THE MOON&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OVER THE MOON" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/10/Over_The_Moon_1250_0100.1130-300x162.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/10/Over_The_Moon_1250_0100.1130-1024x554.jpg" loading="lazy" class="size-full wp-image-36932" src="https://beforesandafters.com/wp-content/uploads/2020/10/Over_The_Moon_1250_0100.1130.jpg" alt="" width="1200" height="649" srcset="https://beforesandafters.com/wp-content/uploads/2020/10/Over_The_Moon_1250_0100.1130.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2020/10/Over_The_Moon_1250_0100.1130-300x162.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/10/Over_The_Moon_1250_0100.1130-1024x554.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/10/Over_The_Moon_1250_0100.1130-768x415.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/10/Over_The_Moon_1250_0100.1130-640x346.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/10/Over_The_Moon_1250_0100.1130-924x500.jpg 924w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" /><figcaption id="caption-attachment-36932" class="wp-caption-text">A final shot in the film showing the approach to Lunaria. NETFLIX © 2020</figcaption></figure>
<p>All the buildings are light sources. When everything is a light source, you have to pick and choose which is the dominant one when it comes to lighting the characters. There&#8217;s a lot of choices artists have to make, to make sure the image looks great. It doesn&#8217;t matter whether it is a green building next to the character&#8211;because sometimes you have a green and a pink and an orange all surrounding you&#8211;when there are too many colours on the character, it does not look good. So we have to say, maybe the pink one looks the best.</p>
<p><strong>b&amp;a: What sort of concepts or color keys or key frames were done specifically for the city?</strong></p>
<p><strong>Clara Chan</strong>: We got a lot of concept and draw-overs. When we first built the city, we had a lot of concept art and we’d match to those colors in that art. And then in terms of each shot, usually we do a first pass of lighting with our default building colors and lighting, and then we would show it to the production designer, Celine.</p>
<p>Sometimes she would specifically change the color of particular buildings to make an aesthetically pleasing image. There was a lot of back and forth working with her on that.</p>
<figure id="attachment_36936" aria-describedby="caption-attachment-36936" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="36936" data-permalink="https://beforesandafters.com/2020/10/29/lighting-a-city-of-light-sources/over-the-moon-5/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/10/Celine-Desrumaux-67f4a34b8d52934b_lunaria_master_dsgn_cdesrumaux_20181018_v001.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;NETFLIX&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;OVER THE MOON - Visual development art by Celine Desrumaux. NETFLIX \u00a9 2020&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 2020 Netflix, Inc.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;OVER THE MOON&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OVER THE MOON" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/10/Celine-Desrumaux-67f4a34b8d52934b_lunaria_master_dsgn_cdesrumaux_20181018_v001-300x169.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/10/Celine-Desrumaux-67f4a34b8d52934b_lunaria_master_dsgn_cdesrumaux_20181018_v001-1024x576.jpg" loading="lazy" class="size-full wp-image-36936" src="https://beforesandafters.com/wp-content/uploads/2020/10/Celine-Desrumaux-67f4a34b8d52934b_lunaria_master_dsgn_cdesrumaux_20181018_v001.jpg" alt="" width="1200" height="675" srcset="https://beforesandafters.com/wp-content/uploads/2020/10/Celine-Desrumaux-67f4a34b8d52934b_lunaria_master_dsgn_cdesrumaux_20181018_v001.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2020/10/Celine-Desrumaux-67f4a34b8d52934b_lunaria_master_dsgn_cdesrumaux_20181018_v001-300x169.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/10/Celine-Desrumaux-67f4a34b8d52934b_lunaria_master_dsgn_cdesrumaux_20181018_v001-1024x576.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/10/Celine-Desrumaux-67f4a34b8d52934b_lunaria_master_dsgn_cdesrumaux_20181018_v001-768x432.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/10/Celine-Desrumaux-67f4a34b8d52934b_lunaria_master_dsgn_cdesrumaux_20181018_v001-640x360.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/10/Celine-Desrumaux-67f4a34b8d52934b_lunaria_master_dsgn_cdesrumaux_20181018_v001-889x500.jpg 889w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" /><figcaption id="caption-attachment-36936" class="wp-caption-text">Visual development art by Celine Desrumaux. NETFLIX © 2020</figcaption></figure>
<p><strong>b&amp;a: What were some of the very specific technical challenges of getting that specific kind of lighting?</strong></p>
<p><strong>Clara Chan</strong>: It&#8217;s not necessarily groundbreaking technology; it&#8217;s everything we have already developed, but we just had to modify slightly. So, for example, for all the buildings, we had to change them into mesh lights to make them a light source. But that&#8217;s not the only thing we do. We also want the building to look like it&#8217;s shaded, that it has some shading to it. Sometimes we have a very subtle amount of specularity and we don&#8217;t obey physical rules of refraction. Because if there&#8217;s actual gas or liquid, the refraction would be too distracting. So we keep it really simple.</p>
<p>So, light rays could just go straight through, and sometimes buildings have actual volumes of gas inside them. Not every building, because we don&#8217;t want all of them to look the same. So when there&#8217;s gas inside, we had to make sure the transparency looked nice. We want to see through it slightly, but not too much. And also sometimes we’d pick which part of the building to see through, maybe only around an edge.</p>
<figure id="attachment_36933" aria-describedby="caption-attachment-36933" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="36933" data-permalink="https://beforesandafters.com/2020/10/29/lighting-a-city-of-light-sources/over-the-moon-2/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/10/Over_The_Moon_01_01_41_18.jpg" data-orig-size="1200,648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;NETFLIX&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;OVER THE MOON - (L-R) \&quot;Fei Fei\&quot; (voiced by Cathy Ang) and \&quot;Gobi\&quot; (voiced by Ken Jeong).  Cr. NETFLIX \u00a9 2020&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 2020 Netflix, Inc.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;OVER THE MOON&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OVER THE MOON" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/10/Over_The_Moon_01_01_41_18-300x162.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/10/Over_The_Moon_01_01_41_18-1024x553.jpg" loading="lazy" class="size-full wp-image-36933" src="https://beforesandafters.com/wp-content/uploads/2020/10/Over_The_Moon_01_01_41_18.jpg" alt="" width="1200" height="648" srcset="https://beforesandafters.com/wp-content/uploads/2020/10/Over_The_Moon_01_01_41_18.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2020/10/Over_The_Moon_01_01_41_18-300x162.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/10/Over_The_Moon_01_01_41_18-1024x553.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/10/Over_The_Moon_01_01_41_18-768x415.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/10/Over_The_Moon_01_01_41_18-640x346.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/10/Over_The_Moon_01_01_41_18-926x500.jpg 926w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" /><figcaption id="caption-attachment-36933" class="wp-caption-text">Fei Fei meets up with the illuminated character Gobi. NETFLIX © 2020</figcaption></figure>
<p>Shading wise, we tweaked the shader a little bit so that it was not a hundred percent physical. We added layers to it so that it could scatter the lights, and refract the lights, and then also have control for dialling the specularity very specifically.</p>
<p><strong>b&amp;a: Is the workflow at Imageworks generally Katana and Arnold for lighting? Did the ‘volume’ lighting impact on that workflow?</strong></p>
<p><strong>Clara Chan</strong>: Yes, it’s generally the same workflow, but we did improve our de-noising function. So, because of the volume and gas and light bouncing around, a lot of times we got a lot of noise. So our de-noising technique was improved so much that we didn’t have to spend too much time on the actual render.</p>
<p><strong>b&amp;a: The shots on the moon surface, away from Lunaria, I also really liked because it felt like that harsh light you get on the moon from just have one point light, the sun. What kind of challenges did that pose?</strong></p>
<p><strong>Clara Chan</strong>: We had to really control ourselves not to add too much light because sometimes we tended to want to see more and lift all the dark areas, but we had really specific direction from Celine that the sun is your only source. And when there is a glowy Lunarian, for example, Gobi, then Gobi will be our source. We had to also, in animation, make sure Gobi was in a good location so that he can light up Fei Fei when they&#8217;re together. We basically had to do the sequence lighting and look at the whole sequence when we placed the sunlight.</p>
<figure id="attachment_36934" aria-describedby="caption-attachment-36934" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="36934" data-permalink="https://beforesandafters.com/2020/10/29/lighting-a-city-of-light-sources/over-the-moon-3/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/10/Over_The_Moon_00_51_04_05.jpg" data-orig-size="1200,648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;NETFLIX&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;OVER THE MOON - (L-R) \&quot;Gobi\&quot; (voiced by Ken Jeong) and \&quot;Fei Fei\&quot; (voiced by Cathy Ang).  Cr. NETFLIX \u00a9 2020&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 2020 Netflix, Inc.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;OVER THE MOON&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OVER THE MOON" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/10/Over_The_Moon_00_51_04_05-300x162.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/10/Over_The_Moon_00_51_04_05-1024x553.jpg" loading="lazy" class="size-full wp-image-36934" src="https://beforesandafters.com/wp-content/uploads/2020/10/Over_The_Moon_00_51_04_05.jpg" alt="" width="1200" height="648" srcset="https://beforesandafters.com/wp-content/uploads/2020/10/Over_The_Moon_00_51_04_05.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2020/10/Over_The_Moon_00_51_04_05-300x162.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/10/Over_The_Moon_00_51_04_05-1024x553.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/10/Over_The_Moon_00_51_04_05-768x415.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/10/Over_The_Moon_00_51_04_05-640x346.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/10/Over_The_Moon_00_51_04_05-926x500.jpg 926w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" /><figcaption id="caption-attachment-36934" class="wp-caption-text">Gobi and Fei Fei on the moon. NETFLIX © 2020</figcaption></figure>
<p>The position of the sunlight was actually brought into the rough layout stage, just so when the rough layout artists are roughing out the camera they knew where the sunlight was going to be down the line in lighting, so they could compose it with that information.</p>
<p><strong>b&amp;a: Finally, one thing I wanted to ask you about is Fei Fei&#8217;s puffy jacket, which is silver. I love the creases in it. I wondered when Imageworks received concepts and started modelling this thing and then dealing with it lighting, did you go, ‘Oh my God, it&#8217;s a reflective puffy jacket with creases.’ Did that pose any particular problems?</strong></p>
<p><strong>Clara Chan</strong>: It has certain issues, yes. Because if we make it totally reflective, sometimes it would feel very contrasty, especially on the moon, there are really dark shadows. It&#8217;s very dependent on what is surrounding it to make it look nice. So if the environment itself is too dark, then her jacket will not look nice because it&#8217;s just reflecting darkness. So we just have to make the material of her jacket be flexible, so that we have the control when we need it, to change how the reflection looks.</p>
<div class="jetpack-video-wrapper">
<div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-pSfswW16gvI" style="max-width:980px;" itemscope itemtype="http://schema.org/VideoObject">
<div class="arve-embed-container" style="padding-bottom:56.250000%"><meta itemprop="embedURL" content="https://www.youtube-nocookie.com/embed/pSfswW16gvI?iv_load_policy=3&amp;modestbranding=1&amp;rel=0&amp;autohide=1&amp;playsinline=1&amp;autoplay=0"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups allow-popups-to-escape-sandbox" scrolling="no" src="https://www.youtube-nocookie.com/embed/pSfswW16gvI?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" width="480" height="270"></iframe></div>
</div>
</div>
<a href="https://www.patreon.com/beforesandafters"><em>Get bonus VFX material by becoming a befores & afters Patreon member</em></a>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related articles</em></h3>
</div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="screen-reader-text">Tagged with: </span><span class="tags-links"><a href="https://beforesandafters.com/tag/clara-chan/" rel="tag">Clara Chan</a> <a href="https://beforesandafters.com/tag/over-the-moon/" rel="tag">Over the Moon</a> <a href="https://beforesandafters.com/tag/sony-pictures-imageworks/" rel="tag">Sony Pictures Imageworks</a></span>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<aside>
	<div id="comments" class="comments-area  no-comments">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  no-comments">i</span>There are no comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
	</div>
	<!-- #comments .comments-area -->
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/29/lighting-a-city-of-light-sources/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&#038;postid=36929&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=382ba4082e505e5da41ab47b2411a26f94e62c43#parent=https%3A%2F%2Fbeforesandafters.com%2F2020%2F10%2F29%2Flighting-a-city-of-light-sources%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar" role="complementary">

	<aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="befor-sidebar" id="befor-1179967"><a href="https://www.reallusion.com/character-creator/headshot/?utm_source=HS_banner&#038;utm_medium=influencer&#038;utm_campaign=outbound&#038;utm_term=2020_BA"><img loading="lazy" src="https://beforesandafters.com/wp-content/uploads/2020/03/300x250_Gollum3.jpg" alt=""  width="300" height="250"   /></a></div></div></aside>
		<aside id="recent-posts-9" class="widget widget_recent_entries">
		<h4 class="widget-title">What&#8217;s hot</h4>
		<ul>
											<li>
					<a href="https://beforesandafters.com/2020/10/29/lighting-a-city-of-light-sources/" aria-current="page">Lighting a city of light sources</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2020/10/28/watch-listen-absorb-jaron-presant-asc-at-indy-mogul/">Watch, listen, absorb: Jaron Presant, ASC at Indy Mogul</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2020/10/28/pixomondos-raised-by-wolves-breakdown-is-here/">Pixomondo&#8217;s &#8216;Raised by Wolves&#8217; breakdown is here</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2020/10/27/epic-games-to-host-unreal-build-virtual-production-event/">Epic Games to host &#8216;Unreal Build: Virtual Production&#8217; event</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2020/10/26/watch-9-mandalorian-vfx-breakdowns-all-in-one-place/">Watch 9 &#8216;Mandalorian&#8217; VFX breakdowns all in one place</a>
									</li>
					</ul>

		</aside><aside id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h4 class="widget-title">Get the Newsletter</h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-258 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="258" data-name="Befores &amp; Afters - The Newsletter" ><div class="mc4wp-form-fields"><label> </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />

<br>
    <input type="submit" value="Sign up">
</br>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1603965949" /><input type="hidden" name="_mc4wp_form_id" value="258" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside id="recent-posts-widget-with-thumbnails-2" class="widget recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<h4 class="widget-title">VFX Insight</h4>
	<ul>
		<li><a href="https://beforesandafters.com/2020/10/27/epic-games-to-host-unreal-build-virtual-production-event/"><img width="980" height="551" src="https://beforesandafters.com/wp-content/uploads/2020/10/VP_article_v1-1024x576.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://beforesandafters.com/wp-content/uploads/2020/10/VP_article_v1-1024x576.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/10/VP_article_v1-300x169.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/10/VP_article_v1-768x432.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/10/VP_article_v1-640x360.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/10/VP_article_v1-889x500.jpg 889w, https://beforesandafters.com/wp-content/uploads/2020/10/VP_article_v1.jpg 1200w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" data-attachment-id="36267" data-permalink="https://beforesandafters.com/2020/10/27/epic-games-to-host-unreal-build-virtual-production-event/vp_article_v1/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/10/VP_article_v1.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="VP_article_v1" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/10/VP_article_v1-300x169.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/10/VP_article_v1-1024x576.jpg" /><span class="rpwwt-post-title">Epic Games to host &#8216;Unreal Build: Virtual Production&#8217; event</span></a></li>
		<li><a href="https://beforesandafters.com/2020/10/12/how-kitbash3d-helped-crafty-apes-warp-into-the-future-on-picard/"><img width="980" height="368" src="https://beforesandafters.com/wp-content/uploads/2020/09/Picard_craftyapes-1024x384.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://beforesandafters.com/wp-content/uploads/2020/09/Picard_craftyapes-1024x384.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/09/Picard_craftyapes-300x113.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/09/Picard_craftyapes-768x288.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/09/Picard_craftyapes-640x240.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/09/Picard_craftyapes-1000x375.jpg 1000w, https://beforesandafters.com/wp-content/uploads/2020/09/Picard_craftyapes.jpg 1200w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" data-attachment-id="32534" data-permalink="https://beforesandafters.com/2020/10/12/how-kitbash3d-helped-crafty-apes-warp-into-the-future-on-picard/picard_craftyapes/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/09/Picard_craftyapes.jpg" data-orig-size="1200,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Picard_craftyapes" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/09/Picard_craftyapes-300x113.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/09/Picard_craftyapes-1024x384.jpg" /><span class="rpwwt-post-title">How KitBash3D helped Crafty Apes warp into the future on &#8216;Picard&#8217;</span></a></li>
		<li><a href="https://beforesandafters.com/2020/10/06/get-a-sneak-peek-at-the-lens-flare-overlays-in-creatorvault/"><img width="980" height="416" src="https://beforesandafters.com/wp-content/uploads/2020/09/CreatorVault_lensflare-1024x435.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://beforesandafters.com/wp-content/uploads/2020/09/CreatorVault_lensflare-1024x435.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/09/CreatorVault_lensflare-300x128.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/09/CreatorVault_lensflare-768x326.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/09/CreatorVault_lensflare-640x272.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/09/CreatorVault_lensflare-1000x425.jpg 1000w, https://beforesandafters.com/wp-content/uploads/2020/09/CreatorVault_lensflare.jpg 1200w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" data-attachment-id="32320" data-permalink="https://beforesandafters.com/2020/10/06/get-a-sneak-peek-at-the-lens-flare-overlays-in-creatorvault/creatorvault_lensflare/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/09/CreatorVault_lensflare.jpg" data-orig-size="1200,510" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CreatorVault_lensflare" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/09/CreatorVault_lensflare-300x128.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/09/CreatorVault_lensflare-1024x435.jpg" /><span class="rpwwt-post-title">Get a sneak peek at the lens flare overlays in newly launched CreatorVault</span></a></li>
		<li><a href="https://beforesandafters.com/2020/10/05/making-magic/"><img width="980" height="551" src="https://beforesandafters.com/wp-content/uploads/2020/08/AxisAnimation_magic_the_Gathering-5-1024x576.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://beforesandafters.com/wp-content/uploads/2020/08/AxisAnimation_magic_the_Gathering-5-1024x576.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/08/AxisAnimation_magic_the_Gathering-5-300x169.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/08/AxisAnimation_magic_the_Gathering-5-768x432.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/08/AxisAnimation_magic_the_Gathering-5-640x360.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/08/AxisAnimation_magic_the_Gathering-5-889x500.jpg 889w, https://beforesandafters.com/wp-content/uploads/2020/08/AxisAnimation_magic_the_Gathering-5.jpg 1200w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" data-attachment-id="29139" data-permalink="https://beforesandafters.com/2020/10/05/making-magic/axisanimation_magic_the_gathering-5/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/08/AxisAnimation_magic_the_Gathering-5.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AxisAnimation_magic_the_Gathering (5)" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/08/AxisAnimation_magic_the_Gathering-5-300x169.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/08/AxisAnimation_magic_the_Gathering-5-1024x576.jpg" /><span class="rpwwt-post-title">Making magic</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><h4 class="widget-title">Masters of FX</h4><div class="textwidget custom-html-widget"><a href="https://amzn.to/2SLoWfU"><img src="https://beforesandafters.com/wp-content/uploads/2019/02/MastersofFX_cover.jpg" alt=""  width="300"   /></a></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><h4 class="widget-title">All the posts</h4><div class="textwidget custom-html-widget"><a href= "https://beforesandafters.com/archive/">Full article archive</a><br><br>
<a href="https://beforesandafters.com/feed/">Access the feed</a></div></aside>
</div><!-- #secondary -->		</div><!-- .container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info c-footer__copyright-text">
&copy; 2020 befores &amp; afters.
</div><!-- .site-info
		--><div class="back-to-top-wrapper">
			<a href="#top" class="back-to-top-button"><svg width="10px" height="19px" viewBox="0 0 10 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g>
			<rect id="bar" fill="#ffde00" x="0" y="0" width="10" height="3"></rect>
			<path d="M5,5.953125 L9,12 L1,12 L5,5.953125 Z M4,12 L6,12 L6,19 L4,19 L4,12 Z" id="arrow" fill="#FFFFFF"></path>
		</g>
	</g>
</svg>
</a>
		</div><!--
		--><nav class="footer-menu"><h5 class="screen-reader-text">Footer navigation</h5><ul id="menu-vfx-journalist-ian-failes" class="nav  nav--footer"><li id="menu-item-8144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8144"><a href="https://beforesandafters.com">Home</a></li>
<li id="menu-item-8141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141"><a href="https://beforesandafters.com/about/">About</a></li>
<li id="menu-item-8148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8148"><a href="https://beforesandafters.com/category/retro/">Retro VFX</a></li>
<li id="menu-item-8145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8145"><a href="https://beforesandafters.com/support/">Sponsor</a></li>
<li id="menu-item-8146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8146"><a href="https://beforesandafters.com/newsletter/">Newsletter</a></li>
<li id="menu-item-8143" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-8143"><a href="https://beforesandafters.com/contact/">Contact</a></li>
</ul></nav>	</footer><!-- #colophon -->
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://beforesandafters.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
</div><!-- #page -->

<div class="mobile-header">
	<div class="mobile-header-wrapper">
		<button class="navigation__trigger  js-nav-trigger">
			<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
		</button>
		<button class="nav__item--search  search__trigger">
			<i class="fa fa-search"></i>
		</button>
	</div>
</div>

<!-- wpcom_wp_footer -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202044'></script>
		<script type="text/javascript">
							jQuery("#post-36261 .entry-meta .date").css("display","none");
					jQuery("#post-36261 .entry-date").css("display","none");
					jQuery("#post-36261 .posted-on").css("display","none");
							jQuery("#post-32530 .entry-meta .date").css("display","none");
					jQuery("#post-32530 .entry-date").css("display","none");
					jQuery("#post-32530 .posted-on").css("display","none");
							jQuery("#post-32318 .entry-meta .date").css("display","none");
					jQuery("#post-32318 .entry-date").css("display","none");
					jQuery("#post-32318 .posted-on").css("display","none");
							jQuery("#post-29134 .entry-meta .date").css("display","none");
					jQuery("#post-29134 .entry-date").css("display","none");
					jQuery("#post-29134 .posted-on").css("display","none");
				</script>
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>					<script>
						let customifyTriggerFontsLoadedEvents = function() {
							// Trigger the 'wf-active' event, just like Web Font Loader would do.
							window.dispatchEvent(new Event('wf-active'));
							// Add the 'wf-active' class on the html element, just like Web Font Loader would do.
							document.getElementsByTagName('html')[0].classList.add('wf-active');
						}

						// Try to use the modern FontFaceSet browser APIs.
						if ( typeof document.fonts !== 'undefined' && typeof document.fonts.ready !== 'undefined' ) {
							document.fonts.ready.then(customifyTriggerFontsLoadedEvents);
						} else {
							// Fallback to just waiting a little bit and then triggering the events for older browsers.
							window.addEventListener('load', function() {
								setTimeout( customifyTriggerFontsLoadedEvents, 300 );
							});
						}
					</script>
					<link rel='stylesheet' id='advanced-responsive-video-embedder-css'  href='https://beforesandafters.com/wp-content/plugins/advanced-responsive-video-embedder/public/arve.min.css?ver=8.10.23' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.5.6' id='twenty20-style-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.5.6' id='twenty20-eventmove-style-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/themes/patch/assets/js/velocity.js?ver=1.2.2' id='velocity-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/themes/patch/assets/js/magnificpopup.js?ver=1.0.0' id='magnificpopup-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/themes/patch/assets/js/main.js?ver=1.3.4' id='patch-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/loftloader/assets/js/loftloader.min.js?ver=2020081301' id='loftloader-lite-front-main-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/modules/likes/queuehandler.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/advanced-responsive-video-embedder/public/arve.min.js?ver=8.10.23' id='advanced-responsive-video-embedder-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/modules/theme-tools/responsive-videos/responsive-videos.min.js' id='jetpack-responsive-videos-min-script-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/beforesandafters.com\/wp-admin\/admin-ajax.php","nonce":"a79080677b","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/beforesandafters.com\/wp-login.php?redirect_to=https%3A%2F%2Fbeforesandafters.com%2F2020%2F10%2F29%2Flighting-a-city-of-light-sources%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&postid=36929&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=382ba4082e505e5da41ab47b2411a26f94e62c43#parent=https%3A%2F%2Fbeforesandafters.com%2F2020%2F10%2F29%2Flighting-a-city-of-light-sources%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&postid=36929&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=382ba4082e505e5da41ab47b2411a26f94e62c43#parent=https%3A%2F%2Fbeforesandafters.com%2F2020%2F10%2F29%2Flighting-a-city-of-light-sources%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'154221204',post:'36929',tz:'11',srv:'beforesandafters.com'} ]);
	_stq.push([ 'clickTrackerInit', '154221204', '36929' ]);
</script>
<script>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</script>

</body>
</html>