<!DOCTYPE html>
<html lang="en-US" id="arve">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://beforesandafters.com/xmlrpc.php">

<link href="https://fonts.googleapis.com" rel="preconnect" crossorigin><link href="https://fonts.gstatic.com" rel="preconnect" crossorigin><title>Body of Work: Framestore bears (a lot of) bears - befores &amp; afters</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="From Paddington to Pooh."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://beforesandafters.com/2020/07/15/body-of-work-framestore-bears-a-lot-of-bears/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Body of Work: Framestore bears (a lot of) bears - befores &amp; afters" />
<meta property="og:description" content="From Paddington to Pooh." />
<meta property="og:url" content="https://beforesandafters.com/2020/07/15/body-of-work-framestore-bears-a-lot-of-bears/" />
<meta property="og:site_name" content="befores &amp; afters" />
<meta property="article:publisher" content="https://www.facebook.com/Befores-Afters-829036060774243/" />
<meta property="article:tag" content="body of work" />
<meta property="article:tag" content="Christopher Robin" />
<meta property="article:tag" content="Framestore" />
<meta property="article:tag" content="His Dark Materials" />
<meta property="article:tag" content="Paddington" />
<meta property="article:tag" content="Paddington 2" />
<meta property="article:tag" content="The Golden Compass" />
<meta property="article:tag" content="Timmy Failure: Mistakes Were Made" />
<meta property="article:section" content="Article" />
<meta property="article:published_time" content="2020-07-15T10:27:47+00:00" />
<meta property="og:image" content="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/framestore_bears.jpg?fit=1200%2C600&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/framestore_bears.jpg?fit=1200%2C600&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="From Paddington to Pooh." />
<meta name="twitter:title" content="Body of Work: Framestore bears (a lot of) bears - befores &amp; afters" />
<meta name="twitter:site" content="@vfxblog" />
<meta name="twitter:image" content="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/framestore_bears.jpg?fit=1200%2C600&#038;ssl=1" />
<meta name="twitter:creator" content="@vfxblog" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://beforesandafters.com/#organization","name":"befores & afters","url":"https://beforesandafters.com/","sameAs":["https://www.facebook.com/Befores-Afters-829036060774243/","http://instagram.com/vfxblog","https://www.linkedin.com/in/ian-failes-17154b4/","https://www.youtube.com/channel/UCDYWiGfmyQNT5tEdmiKpDKg","https://twitter.com/vfxblog"],"logo":{"@type":"ImageObject","@id":"https://beforesandafters.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/beforesandafters.com/wp-content/uploads/2020/05/beforesandafters.jpg?fit=960%2C720&ssl=1","width":960,"height":720,"caption":"befores & afters"},"image":{"@id":"https://beforesandafters.com/#logo"}},{"@type":"WebSite","@id":"https://beforesandafters.com/#website","url":"https://beforesandafters.com/","name":"befores &amp; afters","inLanguage":"en-US","description":"movie magic","publisher":{"@id":"https://beforesandafters.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://beforesandafters.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://beforesandafters.com/2020/07/15/body-of-work-framestore-bears-a-lot-of-bears/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/framestore_bears.jpg?fit=1200%2C600&ssl=1","width":1200,"height":600},{"@type":"WebPage","@id":"https://beforesandafters.com/2020/07/15/body-of-work-framestore-bears-a-lot-of-bears/#webpage","url":"https://beforesandafters.com/2020/07/15/body-of-work-framestore-bears-a-lot-of-bears/","name":"Body of Work: Framestore bears (a lot of) bears - befores &amp; afters","isPartOf":{"@id":"https://beforesandafters.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://beforesandafters.com/2020/07/15/body-of-work-framestore-bears-a-lot-of-bears/#primaryimage"},"datePublished":"2020-07-15T10:27:47+00:00","dateModified":"2020-07-15T10:27:47+00:00","description":"From Paddington to Pooh.","potentialAction":[{"@type":"ReadAction","target":["https://beforesandafters.com/2020/07/15/body-of-work-framestore-bears-a-lot-of-bears/"]}]},{"@type":"Article","@id":"https://beforesandafters.com/2020/07/15/body-of-work-framestore-bears-a-lot-of-bears/#article","isPartOf":{"@id":"https://beforesandafters.com/2020/07/15/body-of-work-framestore-bears-a-lot-of-bears/#webpage"},"author":{"@id":"https://beforesandafters.com/#/schema/person/a05bbb1beae784a05c2b92006d5f966d"},"headline":"Body of Work: Framestore bears (a lot of) bears","datePublished":"2020-07-15T10:27:47+00:00","dateModified":"2020-07-15T10:27:47+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://beforesandafters.com/2020/07/15/body-of-work-framestore-bears-a-lot-of-bears/#webpage"},"publisher":{"@id":"https://beforesandafters.com/#organization"},"image":{"@id":"https://beforesandafters.com/2020/07/15/body-of-work-framestore-bears-a-lot-of-bears/#primaryimage"},"keywords":"body of work,Christopher Robin,Framestore,His Dark Materials,Paddington,Paddington 2,The Golden Compass,Timmy Failure: Mistakes Were Made","articleSection":"Article","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://beforesandafters.com/2020/07/15/body-of-work-framestore-bears-a-lot-of-bears/#respond"]}]},{"@type":["Person"],"@id":"https://beforesandafters.com/#/schema/person/a05bbb1beae784a05c2b92006d5f966d","name":"Ian Failes","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; Feed" href="https://beforesandafters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; Comments Feed" href="https://beforesandafters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; Body of Work: Framestore bears (a lot of) bears Comments Feed" href="https://beforesandafters.com/2020/07/15/body-of-work-framestore-bears-a-lot-of-bears/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-140669838-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-140669838-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/beforesandafters.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- beforesandafters.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='customify-font-stylesheet-0-css'  href='https://fonts.googleapis.com/css2?family=Oswald:ital,wght@0,200;0,300;0,400;0,500;0,600;0,700&#038;family=Oswald:ital,wght@0,200;0,300;0,400;0,500;0,600;0,700&#038;family=Roboto:ital,wght@0,100;0,300;0,400;0,500;0,700;0,900;1,100;1,300;1,400;1,500;1,700;1,900&#038;family=Oswald:ital,wght@0,200;0,300;0,400;0,500;0,600;0,700&#038;family=Oswald:ital,wght@0,200;0,300;0,400;0,500;0,600;0,700&#038;family=Oswald:ital,wght@0,200;0,300;0,400;0,500;0,600;0,700&#038;family=Oswald:ital,wght@0,200;0,300;0,400;0,500;0,600;0,700&#038;family=Oswald:ital,wght@0,200;0,300;0,400;0,500;0,600;0,700&#038;family=Roboto:ital,wght@0,100;0,300;0,400;0,500;0,700;0,900;1,100;1,300;1,400;1,500;1,700;1,900&#038;family=Roboto:ital,wght@0,100;0,300;0,400;0,500;0,700;0,900;1,100;1,300;1,400;1,500;1,700;1,900&#038;family=Oswald:ital,wght@0,200;0,300;0,400;0,500;0,600;0,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='drop_shadow_block-style-css-css'  href='https://beforesandafters.com/wp-content/plugins/drop-shadow-boxes/block/blocks.style.build.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-pull-quotes-css'  href='https://beforesandafters.com/wp-content/plugins/easy-pull-quotes/public/css/easy-pull-quotes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://beforesandafters.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css'  href='https://beforesandafters.com/wp-content/plugins/twenty20/assets/css/twenty20.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-date-remover-css'  href='https://beforesandafters.com/wp-content/plugins/wp-date-remover/public/css/wp-date-remover-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://beforesandafters.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://beforesandafters.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://beforesandafters.com/wp-content/themes/patch/assets/css/font-awesome.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='patch-style-css'  href='https://beforesandafters.com/wp-content/themes/patch/style.css?ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='patch-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A500%2C400%2C300%2C500italic%2C400italic%2C300italic%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='https://beforesandafters.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.7.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.7.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/beforesandafters.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/wp-date-remover/public/js/wp-date-remover-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v3.2","fb_id":"Facebook embed"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.8'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/swfobject.js'></script>
<script type='text/javascript' src='https://v0.wordpress.com/js/videopress.js?ver=1.09'></script>
<link rel='https://api.w.org/' href='https://beforesandafters.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beforesandafters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beforesandafters.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/par5YM-3nX' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description-text {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://beforesandafters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeforesandafters.com%2F2020%2F07%2F15%2Fbody-of-work-framestore-bears-a-lot-of-bears%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://beforesandafters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeforesandafters.com%2F2020%2F07%2F15%2Fbody-of-work-framestore-bears-a-lot-of-bears%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://beforesandafters.com/2020/07/15/body-of-work-framestore-bears-a-lot-of-bears/amp/"><meta name="google-site-verification" content="P2kQwk9rkrt1yZ1KVkOcp4IHUUOJ1DUp1Zz7NQ_WkEg" />
<script async src="//pagead2.googlesyndication.com/
pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "pub-7530686204223811",
enable_page_level_ads: true
});
</script><script data-ad-client="ca-pub-7530686204223811" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://i0.wp.com/beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters.jpeg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters.jpeg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters.jpeg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters.jpeg?fit=270%2C270&#038;ssl=1" />
			<style id="customify_output_style">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</style>
			<style id="customify_fonts_output">
	
.nav--main a {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 300;
letter-spacing: 0.06;
text-transform: uppercase;
}


.single .entry-title, .page .entry-title {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 400;
letter-spacing: 0.04;
text-transform: uppercase;
}


body {
font-family: Roboto, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 300;
letter-spacing: 0;
text-transform: none;
}


blockquote {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
letter-spacing: 0;
text-transform: uppercase;
}


h1 {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
letter-spacing: 0.04;
text-transform: uppercase;
}


h2 {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
letter-spacing: 0.04;
text-transform: uppercase;
}


h3 {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 200;
letter-spacing: 0;
text-transform: none;
}


h4 {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
letter-spacing: 0.1;
text-transform: uppercase;
}


h5 {
font-family: Roboto, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
letter-spacing: 0.02;
text-transform: uppercase;
}


.entry-content h6, h6, .h6 {
font-family: Roboto, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
letter-spacing: 0.03;
text-transform: none;
}


.entry-card .entry-title {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 400;
letter-spacing: 0.04;
text-transform: uppercase;
}

</style>
						<style type="text/css" id="wp-custom-css">
				
			</style>
		</head>

<body class="post-template-default single single-post postid-13017 single-format-standard wp-custom-logo group-blog has_sidebar infinite-scroll">


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="content" class="site-content">
		<div class="container">

		

<header id="masthead" class="site-header" role="banner">
	<div class="site-branding">

		<a href="https://beforesandafters.com/" class="custom-logo-link" rel="home"><img width="200" height="200" src="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2019/03/beforesafters_logo_200.jpg?fit=200%2C200&amp;ssl=1" class="custom-logo" alt="befores &amp; afters" srcset="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2019/03/beforesafters_logo_200.jpg?w=200&amp;ssl=1 200w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2019/03/beforesafters_logo_200.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="427" data-permalink="https://beforesandafters.com/beforesafters_logo_200/" data-orig-file="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2019/03/beforesafters_logo_200.jpg?fit=200%2C200&amp;ssl=1" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1552906957&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="beforesafters_logo_200" data-image-description="" data-medium-file="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2019/03/beforesafters_logo_200.jpg?fit=200%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2019/03/beforesafters_logo_200.jpg?fit=200%2C200&amp;ssl=1" /></a>
		<div class="site-title">
		<a href="https://beforesandafters.com/" rel="home">
			befores &amp; afters		</a>

		</div>
		
			<div class="site-description">
				<span class="site-description-text">movie magic</span>
			</div>

		
	</div><!-- .site-branding -->

	<nav id="site-navigation" class="main-navigation" role="navigation">

		<ul id="menu-primary" class="nav nav--main"><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://beforesandafters.com/about/">About</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://beforesandafters.com/category/retro/">Retro</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://beforesandafters.com/support/">Advertise</a></li>
<li id="menu-item-12648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12648"><a href="https://www.patreon.com/beforesandafters">Patreon</a></li>
</ul>
		<ul id="menu-social" class="nav nav--social"><li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="https://twitter.com/ianfailes"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://www.instagram.com/ianstafailes/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554"><a href="https://www.facebook.com/Befores-Afters-829036060774243/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="https://www.linkedin.com/in/ian-failes-17154b4/"><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-8280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8280"><a href="https://www.youtube.com/channel/UCDYWiGfmyQNT5tEdmiKpDKg/videos"><span class="screen-reader-text">YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#search">Search</a></li></ul>
	</nav><!-- #site-navigation -->

</header><!-- #masthead -->


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-13017" class="post-13017 post type-post status-publish format-standard has-post-thumbnail hentry category-article tag-body-of-work tag-christopher-robin tag-framestore tag-his-dark-materials tag-paddington tag-paddington-2 tag-the-golden-compass tag-timmy-failure-mistakes-were-made entry-image--wide">

	
	<header class="entry-header">
		<div class="entry-meta">

			<span class="cat-links"><a href="https://beforesandafters.com/category/article/" rel="category tag">Article</a></span>
			<div class="clearfix">

				<span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://beforesandafters.com/author/beforesandafters/">Ian Failes</a></span></span><span class="posted-on"><a href="https://beforesandafters.com/2020/07/15/body-of-work-framestore-bears-a-lot-of-bears/" rel="bookmark"><time class="entry-date published updated" datetime="2020-07-15T20:27:47+10:00">July 15, 2020<span class="entry-time">8:27 pm</span></time></a></span>
			</div>

		</div><!-- .entry-meta -->

		<h1 class="entry-title">Body of Work: Framestore bears (a lot of) bears</h1>
	</header><!-- .entry-header -->

	
		<div class="entry-featured  entry-thumbnail">

			<img width="1024" height="512" src="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/framestore_bears.jpg?fit=1024%2C512&amp;ssl=1" class="attachment-patch-single-image size-patch-single-image wp-post-image" alt="" srcset="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/framestore_bears.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/framestore_bears.jpg?resize=300%2C150&amp;ssl=1 300w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/framestore_bears.jpg?resize=1024%2C512&amp;ssl=1 1024w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/framestore_bears.jpg?resize=768%2C384&amp;ssl=1 768w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/framestore_bears.jpg?resize=640%2C320&amp;ssl=1 640w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/framestore_bears.jpg?resize=1000%2C500&amp;ssl=1 1000w" sizes="(max-width: 679px) 100vw, (max-width: 899px) 668px, (max-width: 1079px) 50vw, (max-width: 1259px) 620px, (max-width: 1449px) 66vw, 980px" data-attachment-id="13050" data-permalink="https://beforesandafters.com/2020/07/15/body-of-work-framestore-bears-a-lot-of-bears/framestore_bears/" data-orig-file="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/framestore_bears.jpg?fit=1200%2C600&amp;ssl=1" data-orig-size="1200,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="framestore_bears" data-image-description="" data-medium-file="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/framestore_bears.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/framestore_bears.jpg?fit=980%2C490&amp;ssl=1" />
		</div>

	
	<div class="entry-content">

		<div id="fb-root"></div>
<blockquote><p>From Paddington to Pooh.</p></blockquote>
<p>Framestore sure knows how to make bears. The VFX studio has realized the creatures for several projects, including two <em>Paddington</em> films and two incarnations of the <em>His Dark Materials</em> franchise. Plus they’ve crafted the furry animals for <em>Christopher Robin</em> and <em>Timmy Failure: Mistakes Were Made</em>.</p>
<p>Which makes Framestore&#8217;s bears a perfect candidate for <em>befores &amp; afters</em>’ latest ‘Body of Work’ breakdown. Sadly, despite the fact that some of his <em>Guardians of the Galaxy</em> companions call him a ‘Build-A-Bear’ and a ‘trash panda’, this piece does not include Framestore’s work on Rocket Raccoon. It does include, however, an exclusive VFX breakdown video for <em>Timmy Failure</em>; read on below to check it out.</p>
<h3>The Golden Compass &#8211; lorek<br />
<em>Neil Weatherly, lead TD (now CG supervisor on His Dark Materials)</em></h3>
<figure id="attachment_13023" aria-describedby="caption-attachment-13023" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="13023" data-permalink="https://beforesandafters.com/2020/07/15/body-of-work-framestore-bears-a-lot-of-bears/104_ia_034_v182_0058/" data-orig-file="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/104_ia_034_v182_0058.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="104_ia_034_v182_0058" data-image-description="" data-medium-file="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/104_ia_034_v182_0058.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/104_ia_034_v182_0058.jpg?fit=980%2C551&amp;ssl=1" class="wp-image-13023 size-full" src="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/104_ia_034_v182_0058.jpg?resize=980%2C551&#038;ssl=1" alt="" width="980" height="551" srcset="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/104_ia_034_v182_0058.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/104_ia_034_v182_0058.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/104_ia_034_v182_0058.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/104_ia_034_v182_0058.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/104_ia_034_v182_0058.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/104_ia_034_v182_0058.jpg?resize=889%2C500&amp;ssl=1 889w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" data-recalc-dims="1" /><figcaption id="caption-attachment-13023" class="wp-caption-text">lorek in &#8216;The Golden Compass&#8217;, from 2007.</figcaption></figure>
<p><em>The Golden Compass</em> was made when there hadn&#8217;t been that many full-CG &#8216;hero&#8217; characters in a film, so it was a fair challenge even before taking into account the technical limitations of the time. We didn&#8217;t have a fully-unified pipeline at the time, so each show involved writing our own variations on a theme tailored for the work involved. So, for <em>Compass</em> that meant writing our own shaders for fur and snow pretty much from scratch, as well as systems to do things that are so simple now like fur colliding with bear armour and footprints in the snow.</p>
<p>For example, to do the armour colliding with the fur on the bears we calculated the occlusion from the armour onto the body then used those maps to alter the orientation of the fur to fake the armour pushing it down. Footprints in the snow were achieved in a similar way, using displacement maps generated before rendering the final frames. Even generating occlusion wasn&#8217;t straightforward, however, as we were having to write out point clouds with the occlusion values in which were then read back to do the shading. Again, all of the steps to do this were pretty much custom-written by the team on the show.</p>
<figure id="attachment_13025" aria-describedby="caption-attachment-13025" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="13025" data-permalink="https://beforesandafters.com/2020/07/15/body-of-work-framestore-bears-a-lot-of-bears/golden_compass_armour_shot/" data-orig-file="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/golden_compass_armour_shot.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="golden_compass_armour_shot" data-image-description="" data-medium-file="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/golden_compass_armour_shot.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/golden_compass_armour_shot.jpg?fit=980%2C551&amp;ssl=1" class="wp-image-13025 size-full" src="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/golden_compass_armour_shot.jpg?resize=980%2C551&#038;ssl=1" alt="" width="980" height="551" srcset="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/golden_compass_armour_shot.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/golden_compass_armour_shot.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/golden_compass_armour_shot.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/golden_compass_armour_shot.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/golden_compass_armour_shot.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/golden_compass_armour_shot.jpg?resize=889%2C500&amp;ssl=1 889w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" data-recalc-dims="1" /><figcaption id="caption-attachment-13025" class="wp-caption-text">lorek in armour.</figcaption></figure>
<p>The bear fight between Iorek and Iofur was a big sequence for us, involving multiple background bears as well as the two hero bears and a full CG ice and snow background. It was prevized in a very non-CG way with a &#8216;lipstick camera&#8217; and various cardboard cutouts of sets and bears. Our animation leads then choreographed the fight in that way.</p>
<p>It’s also worth mentioning that we worked on this film before the teams were quite so specialized, which meant a lot of people were doing multiple jobs – as one of the lead TDs I was writing the pipeline, writing shaders as well as more traditional lighting shots. This was the case for most of the TDs who were picking up whatever needed doing, so it meant there were a lot of generalists and everyone &#8216;mucking in&#8217; which was pretty common in those days. I remember finishing entire sequences with one animator, one comp&#8217;er and one TD doing pretty much everything in between!</p>
<h3>Paddington and Paddington 2 &#8211; Paddington<br />
<em>Pablo Grillo, animation supervisor</em></h3>
<figure id="attachment_13035" aria-describedby="caption-attachment-13035" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="13035" data-permalink="https://beforesandafters.com/2020/07/15/body-of-work-framestore-bears-a-lot-of-bears/paddington1/" data-orig-file="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Paddington1.jpg?fit=1200%2C510&amp;ssl=1" data-orig-size="1200,510" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Paddington1" data-image-description="" data-medium-file="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Paddington1.jpg?fit=300%2C128&amp;ssl=1" data-large-file="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Paddington1.jpg?fit=980%2C416&amp;ssl=1" class="wp-image-13035 size-full" src="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Paddington1.jpg?resize=980%2C417&#038;ssl=1" alt="" width="980" height="417" srcset="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Paddington1.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Paddington1.jpg?resize=300%2C128&amp;ssl=1 300w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Paddington1.jpg?resize=1024%2C435&amp;ssl=1 1024w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Paddington1.jpg?resize=768%2C326&amp;ssl=1 768w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Paddington1.jpg?resize=640%2C272&amp;ssl=1 640w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Paddington1.jpg?resize=1000%2C425&amp;ssl=1 1000w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" data-recalc-dims="1" /><figcaption id="caption-attachment-13035" class="wp-caption-text">Paddington in the original 2015 film.</figcaption></figure>
<p>The design of Paddington was one of the most exciting challenges of the two films. At the time of Paddington’s development, a lot of the talking animals that had populated “hybrid” films had relied heavily on cartoon design conventions &#8211; either to honour original character designs from which they were being adapted or to reinforce their characterful qualities over naturalism. They were often cartoon designs dimensionalized to fit a live-action world.</p>
<p>For Paul King (director) and David Heyman (producer) it was necessary that Paddington felt as realistic as possible. Paddington’s world had to be a believable London being visited by a genuine immigrant bear. A crucial design decision on their part was to heighten London just enough for the conceit, so the audience believed that people of that world would accept a bear wandering around the city like any other person.</p>
<p>While Paddington had to feel like a real bear equipped with all the detail of the natural world, he also had to be at ease with human behaviour so that his animalism would not interfere with his ability to express himself like a person. He had to have relatable emotions and interact comfortably with the rest of the cast.</p>
<figure id="attachment_13036" aria-describedby="caption-attachment-13036" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="13036" data-permalink="https://beforesandafters.com/2020/07/15/body-of-work-framestore-bears-a-lot-of-bears/paddington_concepts/" data-orig-file="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Paddington_Concepts.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Paddington_Concepts" data-image-description="" data-medium-file="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Paddington_Concepts.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Paddington_Concepts.jpg?fit=980%2C551&amp;ssl=1" class="wp-image-13036 size-full" src="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Paddington_Concepts.jpg?resize=980%2C551&#038;ssl=1" alt="" width="980" height="551" srcset="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Paddington_Concepts.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Paddington_Concepts.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Paddington_Concepts.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Paddington_Concepts.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Paddington_Concepts.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Paddington_Concepts.jpg?resize=889%2C500&amp;ssl=1 889w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" data-recalc-dims="1" /><figcaption id="caption-attachment-13036" class="wp-caption-text">Paddington concepts.</figcaption></figure>
<p>His physicality needed to be predominantly bipedal and his eyes emotionally engaging. As well as solving these issues, Paddington’s new design had to embody the spirit of an existing and much loved creation that had been rendered in many different styles.</p>
<p>Anyone who had grown up with this bear instinctively “knew” how Paddington ought to feel. The effortless charm and appeal of previous Paddington Bears was often described by dots for eyes, a wonky smile and a charmingly oversized hat. This simple gesture was in conflict with all the detailed realism we were now trying to give him to work in the live action space. We were looking for a nuanced graphic style that hadn’t yet been seen, a form of characterful hyper-realism wrapped around underlying simplicity and charm. We approached the problem from a number of angles.</p>
<p>His physicality was developed by building rough body shapes, rigging them and putting them through poses and motion studies to establish the necessary dimensions and proportions that would successfully execute the range of motion necessary to convey his character. Paddington-esque poses were inspired by Chaplin, Peter Sellers, Alec Guinness and Jaque Tati. We would get him to walk beside live action people to establish suitable height and a leg length that would help him keep up. We would then disguise his longer legs body shape with fur &#8211; this way we discovered a hybrid anatomy that would look bear-like but move in a more human way. Finding the look of his face was a lengthy journey involving sketches, sculptures and paint-overs.</p>
<figure id="attachment_13038" aria-describedby="caption-attachment-13038" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="13038" data-permalink="https://beforesandafters.com/2020/07/15/body-of-work-framestore-bears-a-lot-of-bears/paddington_2_2/" data-orig-file="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Paddington_2_2.jpg?fit=1200%2C737&amp;ssl=1" data-orig-size="1200,737" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Paddington_2_2" data-image-description="" data-medium-file="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Paddington_2_2.jpg?fit=300%2C184&amp;ssl=1" data-large-file="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Paddington_2_2.jpg?fit=980%2C602&amp;ssl=1" class="size-full wp-image-13038" src="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Paddington_2_2.jpg?resize=980%2C602&#038;ssl=1" alt="" width="980" height="602" srcset="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Paddington_2_2.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Paddington_2_2.jpg?resize=300%2C184&amp;ssl=1 300w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Paddington_2_2.jpg?resize=1024%2C629&amp;ssl=1 1024w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Paddington_2_2.jpg?resize=768%2C472&amp;ssl=1 768w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Paddington_2_2.jpg?resize=640%2C393&amp;ssl=1 640w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Paddington_2_2.jpg?resize=814%2C500&amp;ssl=1 814w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" data-recalc-dims="1" /><figcaption id="caption-attachment-13038" class="wp-caption-text">Paddington in 2017&#8217;s &#8216;Paddington 2&#8217;.</figcaption></figure>
<p>Simple pencil sketches often carried the most character and energy but seldom helped us solve the problem of how to make him photoreal. We explored facial shapes and proportions with sculpts and often moved to simple grooms when we felt we had landed on something good. These rudimentary renders would give us really good foundations for creating paint overs which carried a sense of real world lighting and fur.</p>
<p>The tricky thing was finding a simple and elegant shape to the face with plenty of personality and appeal, whilst applying just enough real bear detail so as to not interfere with the quick facial read. We were looking for something that captured the essence of those charming, simple drawings whilst sitting believably in the live-action world.</p>
<p>Certain bear-like characteristics were thrown out in favour of more naive and appealing forms. The typically bear-like, bridge of the nose and heavy muzzle of the bear seemed to interfere with his youth. Instead his tear-dropped muzzle shape was derived from the red-panda, which has a sweeter face shape and draws more focus onto the eyes. His eyes were designed to feel “dot-like” at a distance. The whites of the eyes were kept to a minimum in order to avoid the obvious, cartoon-like expressions.</p>
<div class="jetpack-video-wrapper">
<div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-9UofyPtHu4" style="max-width:980px;" itemscope itemtype="http://schema.org/VideoObject">
<div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups allow-popups-to-escape-sandbox" scrolling="no" src="https://www.youtube-nocookie.com/embed/9UofyP_tHu4?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" width="480" height="270"></iframe></div>
</div>
</div>
<p>The economy of his face and expressions dignifies him and at times lends him the inscrutability of the silent comedian. His performances often rely on delicately timed for thought beats followed by physical actions that reveal his intent rather than heavy facial gesticulation. We looked closely at Chaplin here.</p>
<p>When closing in on his eyes during more emotional moments we made sure there was enough warmth, detail and depth that could convey nuanced emotion and conflict.</p>
<p>The hunt for Paddington was a long one with twists and turns, sometimes unsettling and causing a sleepless night or two, but when we caught the first glimpse of that bear that could be him we all knew it was right.</p>
<h3>Paddington 2 &#8211; Paddington<br />
<em>Claire Michaud, lighting supervisor</em></h3>
<p>When I started working on <em>Paddington 2</em>, the first challenge we faced in the lookdev team was to &#8220;rebuild&#8221; the bear of the first film, <em>Paddington</em>, but with the latest shaders and technologies we had at that time at Framestore. We needed to make him look better but also the same as before, which can be very tough, especially when your reference is an old CG render! You also have to convince the clients that the changes are for the best.</p>
<div class="jetpack-video-wrapper">
<div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-O-EhmV1Jr3U" style="max-width:980px;" itemscope itemtype="http://schema.org/VideoObject">
<div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups allow-popups-to-escape-sandbox" scrolling="no" src="https://www.youtube-nocookie.com/embed/O-EhmV1Jr3U?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" width="480" height="270"></iframe></div>
</div>
</div>
<p>Another challenge was the amount of shots and different environments and the multitude of Paddington costumes and accessories. We had to build a lot of assets that Paddington interacts with. Most of them are not even rendered CG but are just there to cast and bounce lighting accurately onto him.</p>
<p>One of my favorite sequences is when Paddington wanders into a gigantic pop-up book of London. I really enjoyed trying to find the scale and look of the paper assets, and the translucency of them. It was quite difficult to find the right balance for it, to still make it feel like paper when you see it from so close. It is also quite rare in VFX to work on an &#8220;arty&#8221; sequence, I found it very refreshing and unique!</p>
<h3>Christopher Robin &#8211; Winnie the Pooh<br />
<em>Theo Jones, VFX supervisor</em></h3>
<figure id="attachment_13042" aria-describedby="caption-attachment-13042" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="13042" data-permalink="https://beforesandafters.com/2020/07/15/body-of-work-framestore-bears-a-lot-of-bears/christopher_robin_1/" data-orig-file="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Christopher_Robin_1.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Christopher_Robin_1" data-image-description="" data-medium-file="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Christopher_Robin_1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Christopher_Robin_1.jpg?fit=980%2C551&amp;ssl=1" class="size-full wp-image-13042" src="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Christopher_Robin_1.jpg?resize=980%2C551&#038;ssl=1" alt="" width="980" height="551" srcset="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Christopher_Robin_1.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Christopher_Robin_1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Christopher_Robin_1.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Christopher_Robin_1.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Christopher_Robin_1.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Christopher_Robin_1.jpg?resize=889%2C500&amp;ssl=1 889w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" data-recalc-dims="1" /><figcaption id="caption-attachment-13042" class="wp-caption-text">Winnie the Pooh in &#8216;Christopher Robin&#8217; (2018).</figcaption></figure>
<p>From our first conversations with director Marc Forster it was clear his vision for the movie hinged on maintaining a feel of complete realism throughout &#8211; he needed the audience to believe, as <em>Christopher Robin</em> does, that these are his childhood toys come to life. We therefore knew that we had to push the quality of our character builds to new heights.</p>
<p>In building these characters we worked incredibly closely with the team making the on-set stand-in ‘stuffies’. These practical stuffies provided both the best possible reference and the most exacting benchmark in creating our digital versions of the characters. We utilized the sewing patterns supplied by the practical build team to ensure that our models topology and UV’s correlated precisely to these patterns, often making novel use of cloth simulations as part of the character modelling process to ensure that the characters surfaces bulged, pinched and folded in the correct areas.</p>
<figure id="attachment_13040" aria-describedby="caption-attachment-13040" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="13040" data-permalink="https://beforesandafters.com/2020/07/15/body-of-work-framestore-bears-a-lot-of-bears/christopher_robin_3/" data-orig-file="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Christopher_Robin_3.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Christopher_Robin_3" data-image-description="" data-medium-file="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Christopher_Robin_3.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Christopher_Robin_3.jpg?fit=980%2C551&amp;ssl=1" class="size-full wp-image-13040" src="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Christopher_Robin_3.jpg?resize=980%2C551&#038;ssl=1" alt="" width="980" height="551" srcset="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Christopher_Robin_3.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Christopher_Robin_3.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Christopher_Robin_3.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Christopher_Robin_3.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Christopher_Robin_3.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Christopher_Robin_3.jpg?resize=889%2C500&amp;ssl=1 889w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" data-recalc-dims="1" /><figcaption id="caption-attachment-13040" class="wp-caption-text">The characters were completely CG.</figcaption></figure>
<p>We also studied extensively the way the toys moved and the way the stuffing and fabric shifted after days and weeks of handling on set, gathering in certain areas and weakening in others. We recorded long takes of the practical stuffies being puppeteered, the motion of which our animators then matched precisely, giving us the perfect benchmark to test our builds against. All of these observations were incorporated into simulation rigs that mimicked the multiple layers of stuffing and fabric, much as our traditional creature rigs mimic layers of muscle and fat. In designing simulation rigs, the stuffing layer inside provided the driving articulation while allowing the exterior fabric freedom to slide, fold and pinch gave the toys the feeling of tactile realism that Marc was after.</p>
<p>We realized early in the character build process that our current fur simulation software was not going to give us the speed, stability and control that was required for so many close up shots of fine fur interacting with highly complex geometry such as Pooh’s jumper. Our R&amp;D team therefore embarked on developing new software that allowed us to solve complex dynamic fur movements in minimal simulation iterations and gave stable results even when calculating hundreds of thousands of hair to hair collisions or colliding with very high detail geometry. This software proved invaluable in achieving subtle, high quality fur simulations for multiple characters across hundreds of<br />
shots.</p>
<div class="jetpack-video-wrapper">
<div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-gFvZvAMiuLk" style="max-width:980px;" itemscope itemtype="http://schema.org/VideoObject">
<div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups allow-popups-to-escape-sandbox" scrolling="no" src="https://www.youtube-nocookie.com/embed/gFvZvAMiuLk?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" width="480" height="270"></iframe></div>
</div>
</div>
<p>We always wanted our characters to feel embedded in their environment, so interaction was key. We spent considerable time studying the way the practical stuffies’ fur moved in the wind, stuck to honey or clumped when wet. We then mimicked this faithfully in our simulations, even matching individual gusts of wind to the plate photography.</p>
<h3>His Dark Materials &#8211; lorek<br />
<em>Zhenggang Deng, rigging technical director</em></h3>
<figure id="attachment_13039" aria-describedby="caption-attachment-13039" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="13039" data-permalink="https://beforesandafters.com/2020/07/15/body-of-work-framestore-bears-a-lot-of-bears/iorek/" data-orig-file="https://i0.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Iorek.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Iorek" data-image-description="" data-medium-file="https://i0.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Iorek.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Iorek.jpg?fit=980%2C551&amp;ssl=1" class="size-full wp-image-13039" src="https://i0.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Iorek.jpg?resize=980%2C551&#038;ssl=1" alt="" width="980" height="551" srcset="https://i0.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Iorek.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Iorek.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Iorek.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Iorek.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Iorek.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Iorek.jpg?resize=889%2C500&amp;ssl=1 889w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" data-recalc-dims="1" /><figcaption id="caption-attachment-13039" class="wp-caption-text">lorek in &#8216;His Dark Materials.&#8217;</figcaption></figure>
<p>I consider myself very lucky to have worked on <em>His Dark Materials</em>, especially on a character like Iorek, which is a rare gift. The biggest challenge for me was to realistically convey Iorek’s highly dynamic performance, especially when it came to close-up facial shots.</p>
<p>For this, we relied on our in-house muscle system which allowed us more time to focus on the details and quality of the deformation, and work closely with the modelling and FX teams to provide animators with a fast, intuitive rig with full body muscle, bone, skin, tension shapes and flesh simulation to preserve his volume throughout the performance. In addition, we also worked with our groom team to showcase the character’s fur and texture.</p>
<figure id="attachment_12567" aria-describedby="caption-attachment-12567" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="12567" data-permalink="https://beforesandafters.com/?attachment_id=12567" data-orig-file="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/06/Quick_Iofur_Breakdown_00_00_00_17.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Quick_Iofur_Breakdown_00_00_00_17" data-image-description="" data-medium-file="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/06/Quick_Iofur_Breakdown_00_00_00_17.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/06/Quick_Iofur_Breakdown_00_00_00_17.jpg?fit=980%2C551&amp;ssl=1" class="size-full wp-image-12567" src="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/06/Quick_Iofur_Breakdown_00_00_00_17.jpg?resize=980%2C551&#038;ssl=1" alt="" width="980" height="551" srcset="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/06/Quick_Iofur_Breakdown_00_00_00_17.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/06/Quick_Iofur_Breakdown_00_00_00_17.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/06/Quick_Iofur_Breakdown_00_00_00_17.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/06/Quick_Iofur_Breakdown_00_00_00_17.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/06/Quick_Iofur_Breakdown_00_00_00_17.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/06/Quick_Iofur_Breakdown_00_00_00_17.jpg?resize=889%2C500&amp;ssl=1 889w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" data-recalc-dims="1" /><figcaption id="caption-attachment-12567" class="wp-caption-text">Stand-in bear on set.</figcaption></figure>
<p>A talking polar bear is challenging. Framestore recently developed a new FACS system for realistic facial performance, and we spent a lot of time on Iorek’s face. The work involved focusing on the bear’s expressions by using video and photo references to find the correct shapes, coupled with flesh simulation to give the animation team the ability to produce subtle expressions; from realistic snarls to complex wrinkles.</p>
<p>We also developed a specific task to procedurally attach and animate rigid and soft parts of the bear’s armor. More specifically, it generates animation controls allowing animators to not have to tweak as much. My favourite scene? Definitely the bear fight. The fight goes by quickly, but if you break it down, there is so much work in there. It’s simply amazing.</p>
<h3>His Dark Materials &#8211; lorek<br />
<em>Wayne Kresil, lead modeller</em></h3>
<p>One of the most difficult things working on a character like Iorek is designing something that not only fits into the world we’re building, but also takes into consideration the pre-conceptions fans may have from reading the books. From getting his anatomy totally correct so the movement translated into the animation, through the muscles and the groom working in tandem with the armour that he wore. It was truly a team effort to bring him to the screen in such an emphatic way.</p>
<div class="jetpack-video-wrapper">
<div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-EPjt3aoLu7k" style="max-width:980px;" itemscope itemtype="http://schema.org/VideoObject">
<div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups allow-popups-to-escape-sandbox" scrolling="no" src="https://www.youtube-nocookie.com/embed/EPjt3aoLu7k?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" width="480" height="270"></iframe></div>
</div>
</div>
<p>The armour proved troublesome in many ways. From getting a design that would look fantastical to a metal that does not exist in our world, and hoping to translate that into a work of art the audience was seeing from their imagination to the screen for the first time. The plates for his armour had to be designed in such a way that they could overlap, slide under each other, look like they protected him but also allow him to move, run, walk and fight. This caused us more headaches than we initially thought.</p>
<p>The shot that I really love is Iorek’s reveal. He comes out from the Church after he has just been reunited with his lost armour. You get the slight intro as his foot pads into screen, then a full shot of him and his armour as he stands proud. Everything about Iorek in that scene from my point of view is something we can be proud of. A true team effort to bring this loved character to the audience and onto their big screens.</p>
<p>Technology has progressed so much that we can create quality visual effects for TV, to the level of Film, and nothing was held back on Iorek. Every facet of bringing him to the screen involved hard work from each department, and we did our best to make him look as impressive as he was. We did so by being in close contact with our team, collaborating on how to make this happen and then getting sign off to do it the way we felt was best. It was an amazing project to work on and it’s the team that helped pull this together.</p>
<h3>Timmy Failure: Mistakes Were Made &#8211; Total<br />
<em>Sophie Burie, creature FX technical director</em></h3>
<figure id="attachment_13033" aria-describedby="caption-attachment-13033" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="13033" data-permalink="https://beforesandafters.com/2020/07/15/body-of-work-framestore-bears-a-lot-of-bears/timmy_failure_1/" data-orig-file="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Timmy_Failure_1.jpg?fit=1200%2C505&amp;ssl=1" data-orig-size="1200,505" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Timmy_Failure_1" data-image-description="" data-medium-file="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Timmy_Failure_1.jpg?fit=300%2C126&amp;ssl=1" data-large-file="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Timmy_Failure_1.jpg?fit=980%2C412&amp;ssl=1" class="size-full wp-image-13033" src="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Timmy_Failure_1.jpg?resize=980%2C412&#038;ssl=1" alt="" width="980" height="412" srcset="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Timmy_Failure_1.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Timmy_Failure_1.jpg?resize=300%2C126&amp;ssl=1 300w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Timmy_Failure_1.jpg?resize=1024%2C431&amp;ssl=1 1024w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Timmy_Failure_1.jpg?resize=768%2C323&amp;ssl=1 768w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Timmy_Failure_1.jpg?resize=640%2C269&amp;ssl=1 640w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Timmy_Failure_1.jpg?resize=1000%2C421&amp;ssl=1 1000w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" data-recalc-dims="1" /><figcaption id="caption-attachment-13033" class="wp-caption-text">Original plate.</figcaption></figure>
<figure id="attachment_13034" aria-describedby="caption-attachment-13034" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="13034" data-permalink="https://beforesandafters.com/2020/07/15/body-of-work-framestore-bears-a-lot-of-bears/timmy_failure_1_b/" data-orig-file="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Timmy_Failure_1_b.jpg?fit=1200%2C505&amp;ssl=1" data-orig-size="1200,505" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Timmy_Failure_1_b" data-image-description="" data-medium-file="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Timmy_Failure_1_b.jpg?fit=300%2C126&amp;ssl=1" data-large-file="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Timmy_Failure_1_b.jpg?fit=980%2C412&amp;ssl=1" class="size-full wp-image-13034" src="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Timmy_Failure_1_b.jpg?resize=980%2C412&#038;ssl=1" alt="" width="980" height="412" srcset="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Timmy_Failure_1_b.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Timmy_Failure_1_b.jpg?resize=300%2C126&amp;ssl=1 300w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Timmy_Failure_1_b.jpg?resize=1024%2C431&amp;ssl=1 1024w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Timmy_Failure_1_b.jpg?resize=768%2C323&amp;ssl=1 768w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Timmy_Failure_1_b.jpg?resize=640%2C269&amp;ssl=1 640w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Timmy_Failure_1_b.jpg?resize=1000%2C421&amp;ssl=1 1000w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" data-recalc-dims="1" /><figcaption id="caption-attachment-13034" class="wp-caption-text">Final shot.</figcaption></figure>
<p>Bringing to life the friendship between a boy and his 1,500 pound polar bear, Total, is what <em>Timmy Failure: Mistakes Were Made</em> was all about. The bear had to look photorealistic, and we had a real-life Canadian polar bear named Inukshuk as a reference. The first challenge was to recreate Total based on these references, to the point where we had to wonder which bear was real when put side-to-side.</p>
<p>Then came the challenge of creating the bear’s on-screen performance and showcasing his unique bond with an 11 year-old boy in the most believable manner. The relationship between the two protagonists is enhanced by Total’s aloof personality; his lost glances and comic timing truly make him memorable. We had to be very minutious on a technical level. On top of simulating body muscles and fat (which ensured properly delivering the weight and jiggly stride of our character) we also added a facial expression system driven by animation and dynamically enhanced in CreatureFX, as to simulate an organic skin reaction when it came to Total doing things like roaring, yawning or chewing.</p>
<div class="jetpack-video-wrapper">
<div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-zCCvAaBdWos" style="max-width:980px;" itemscope itemtype="http://schema.org/VideoObject">
<div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups allow-popups-to-escape-sandbox" scrolling="no" src="https://www.youtube-nocookie.com/embed/zCCvAaBdWos?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" width="480" height="270"></iframe></div>
</div>
</div>
<p>A crucial part of making Total believable is seen through his interactions with Timmy. The face-to-face sequence in the aquarium (or should I say paw-to-hand) is an iconic scene in the movie, and so is the emotional hug in front of a zoo, when Timmy believes he has to part with his friend. For this specific shot, we pushed the boundaries of our in-house fur solver to realize a seamless interaction between the actor&#8217;s hand and our CG fur, working closely with compositing for the integration. With each iteration, a lot of attention was brought in breaking the fur clumps which were interacting with the actor’s fingers, and showcasing a realistic grab-and-release effect. But even more so was the challenge of making the contact believable in this wordless, emotional sequence. We didn&#8217;t stop until we knew we had effectively conveyed that unique moment in the film.</p>
<a href="https://www.patreon.com/beforesandafters"><em>Support befores & afters on Patreon, and get bonus content in the process!</em></a><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13017" class="share-twitter sd-button share-icon" href="https://beforesandafters.com/2020/07/15/body-of-work-framestore-bears-a-lot-of-bears/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13017" class="share-facebook sd-button share-icon" href="https://beforesandafters.com/2020/07/15/body-of-work-framestore-bears-a-lot-of-bears/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-154221204-13017-5f0f4a93b3589' data-src='https://widgets.wp.com/likes/#blog_id=154221204&amp;post_id=13017&amp;origin=beforesandafters.com&amp;obj_id=154221204-13017-5f0f4a93b3589' data-name='like-post-frame-154221204-13017-5f0f4a93b3589'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related articles</em></h3>
</div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="screen-reader-text">Tagged with: </span><span class="tags-links"><a href="https://beforesandafters.com/tag/body-of-work/" rel="tag">body of work</a> <a href="https://beforesandafters.com/tag/christopher-robin/" rel="tag">Christopher Robin</a> <a href="https://beforesandafters.com/tag/framestore/" rel="tag">Framestore</a> <a href="https://beforesandafters.com/tag/his-dark-materials/" rel="tag">His Dark Materials</a> <a href="https://beforesandafters.com/tag/paddington/" rel="tag">Paddington</a> <a href="https://beforesandafters.com/tag/paddington-2/" rel="tag">Paddington 2</a> <a href="https://beforesandafters.com/tag/the-golden-compass/" rel="tag">The Golden Compass</a> <a href="https://beforesandafters.com/tag/timmy-failure-mistakes-were-made/" rel="tag">Timmy Failure: Mistakes Were Made</a></span>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<aside>
	<div id="comments" class="comments-area  no-comments">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  no-comments">i</span>There are no comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
	</div>
	<!-- #comments .comments-area -->
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/15/body-of-work-framestore-bears-a-lot-of-bears/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&#038;postid=13017&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.7.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=2c2e1eddd3b1ae25011603fe8558b9b22c79d8f8#parent=https%3A%2F%2Fbeforesandafters.com%2F2020%2F07%2F15%2Fbody-of-work-framestore-bears-a-lot-of-bears%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar" role="complementary">

	<aside id="custom_html-4" class="widget_text widget widget_custom_html"><h4 class="widget-title">Sponsor</h4><div class="textwidget custom-html-widget"><div class="befor-sidebar" id="befor-234852769"><a href="https://www.viewconference.it/"><img width="300" height="300" src='https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/view-web-300x300-1.png?fit=300%2C300&ssl=1' alt=''  /></a></div></div></aside><aside id="top-posts-6" class="widget widget_top-posts"><h4 class="widget-title">What&#8217;s Hot</h4><ul>				<li>
					<a href="https://beforesandafters.com/2020/07/14/remember-that-pin-table-map-from-x-men/" class="bump-view" data-bump-view="tp">Remember that pin table map from ‘X-Men’?</a>					</li>
								<li>
					<a href="https://beforesandafters.com/2020/07/14/what-you-can-do-in-bifrost-2-1/" class="bump-view" data-bump-view="tp">What you can do in Bifrost 2.1</a>					</li>
								<li>
					<a href="https://beforesandafters.com/2020/07/10/weta-digitals-zero-g-space-force-chimp-mocap-included-pushing-an-office-chair-around/" class="bump-view" data-bump-view="tp">Weta Digital’s zero-G &#039;Space Force&#039; chimp mocap included pushing an office chair around</a>					</li>
								<li>
					<a href="https://beforesandafters.com/2020/07/13/when-motion-capture-puppets-were-all-the-rage/" class="bump-view" data-bump-view="tp">When motion capture puppets were all the rage</a>					</li>
								<li>
					<a href="https://beforesandafters.com/2019/05/06/director-alberto-mielgo-reveals-all-about-those-crazy-visuals-in-the-witness/" class="bump-view" data-bump-view="tp">Director Alberto Mielgo reveals all about those crazy visuals in &#039;The Witness&#039;</a>					</li>
				</ul></aside><aside id="arpw-widget-2" class="widget arpw-widget-random"><h4 class="widget-title">VFX Insight</h4><div class="arpw-random-post "><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="https://beforesandafters.com/2020/07/10/how-to-crash-a-meteor/"  rel="bookmark"><img class="arpw-thumbnail aligncenter" src="https://beforesandafters.com/wp-content/uploads/2020/06/ActionVFX_Meteor2-250x141.jpg" alt="How to crash a meteor" width="250" height="0"></a><a class="arpw-title" href="https://beforesandafters.com/2020/07/10/how-to-crash-a-meteor/" rel="bookmark">How to crash a meteor</a></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></aside><aside id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h4 class="widget-title">Get the Newsletter</h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-258 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="258" data-name="Befores &amp; Afters - The Newsletter" ><div class="mc4wp-form-fields"><label> </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />

	<input type="submit" value="Sign up" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1594837651" /><input type="hidden" name="_mc4wp_form_id" value="258" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside id="arpw-widget-4" class="widget arpw-widget-random"><h4 class="widget-title">VFX in TV</h4><div class="arpw-random-post "><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="https://beforesandafters.com/2020/04/10/dneg-and-the-dark-crystal/"  rel="bookmark"><img class="arpw-thumbnail aligncenter" src="https://beforesandafters.com/wp-content/uploads/2020/04/The-Dark-Crystal_-Age-of-Resistance-_-VFX-Breakdown-_-DNEG-1-42-screenshot-copy-250x141.jpg" alt="DNEG and the &#8216;Dark Crystal&#8217;" width="250" height="0"></a><a class="arpw-title" href="https://beforesandafters.com/2020/04/10/dneg-and-the-dark-crystal/" rel="bookmark">DNEG and the &#8216;Dark Crystal&#8217;</a></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h4 class="widget-title">@ianfailes on Twitter</h4><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders transparent" href="https://twitter.com/@ianfailes" href="https://twitter.com/@ianfailes">My Tweets</a></aside><aside id="arpw-widget-3" class="widget arpw-widget-random"><h4 class="widget-title">Retro VFX</h4><div class="arpw-random-post "><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="https://beforesandafters.com/2019/03/27/secrets-of-the-matrix-code/"  rel="bookmark"><img class="arpw-thumbnail aligncenter" src="https://beforesandafters.com/wp-content/uploads/2019/03/Matrix_code-250x106.jpg" alt="Secrets of &#8216;The Matrix&#8217; code" width="250" height="0"></a><a class="arpw-title" href="https://beforesandafters.com/2019/03/27/secrets-of-the-matrix-code/" rel="bookmark">Secrets of &#8216;The Matrix&#8217; code</a></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><h4 class="widget-title">All the posts</h4><div class="textwidget custom-html-widget"><a href= "https://beforesandafters.com/archive/">Full article archive</a><br><br>
<a href="https://beforesandafters.com/feed/">Access the feed</a></div></aside><aside id="arpw-widget-5" class="widget arpw-widget-random"><h4 class="widget-title">Virtual production</h4><div class="arpw-random-post "><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="https://beforesandafters.com/2020/02/26/virtual-production-and-the-future-of-storytelling/"  rel="bookmark"><img class="arpw-thumbnail aligncenter" src="https://beforesandafters.com/wp-content/uploads/2020/02/UnrealVirtualProduction-250x141.jpg" alt="Virtual production and the future of storytelling" width="250" height="0"></a><a class="arpw-title" href="https://beforesandafters.com/2020/02/26/virtual-production-and-the-future-of-storytelling/" rel="bookmark">Virtual production and the future of storytelling</a></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><h4 class="widget-title">Masters of FX</h4><div class="textwidget custom-html-widget"><a href="https://amzn.to/2SLoWfU"><img width="300" src='https://i2.wp.com/beforesandafters.com/wp-content/uploads/2019/02/MastersofFX_cover.jpg?fit=1200%2C1298&ssl=1' alt=''  /></a></div></aside>
</div><!-- #secondary -->		</div><!-- .container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info c-footer__copyright-text">
&copy; 2020 befores &amp; afters.
</div><!-- .site-info
		--><div class="back-to-top-wrapper">
			<a href="#top" class="back-to-top-button"><svg width="10px" height="19px" viewBox="0 0 10 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g>
			<rect id="bar" fill="#ffde00" x="0" y="0" width="10" height="3"></rect>
			<path d="M5,5.953125 L9,12 L1,12 L5,5.953125 Z M4,12 L6,12 L6,19 L4,19 L4,12 Z" id="arrow" fill="#FFFFFF"></path>
		</g>
	</g>
</svg>
</a>
		</div><!--
		--><nav class="footer-menu"><h5 class="screen-reader-text">Footer navigation</h5><ul id="menu-vfx-journalist-ian-failes" class="nav  nav--footer"><li id="menu-item-8144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8144"><a href="https://beforesandafters.com">Home</a></li>
<li id="menu-item-8141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141"><a href="https://beforesandafters.com/about/">About</a></li>
<li id="menu-item-8148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8148"><a href="https://beforesandafters.com/category/retro/">Retro</a></li>
<li id="menu-item-8145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8145"><a href="https://beforesandafters.com/support/">Advertise</a></li>
<li id="menu-item-8146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8146"><a href="https://beforesandafters.com/newsletter/">Newsletter</a></li>
<li id="menu-item-8143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8143"><a href="https://beforesandafters.com/contact/">Contact</a></li>
</ul></nav>	</footer><!-- #colophon -->
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://beforesandafters.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
</div><!-- #page -->

<div class="mobile-header">
	<div class="mobile-header-wrapper">
		<button class="navigation__trigger  js-nav-trigger">
			<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
		</button>
		<button class="nav__item--search  search__trigger">
			<i class="fa fa-search"></i>
		</button>
	</div>
</div>

<!--  -->
		<script type="text/javascript">
							jQuery("#post-12864 .entry-meta .date").css("display","none");
					jQuery("#post-12864 .entry-date").css("display","none");
					jQuery("#post-12864 .posted-on").css("display","none");
							jQuery("#post-7600 .entry-meta .date").css("display","none");
					jQuery("#post-7600 .entry-date").css("display","none");
					jQuery("#post-7600 .posted-on").css("display","none");
				</script>
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><!-- Your Google Analytics Plugin is missing the tracking ID -->
					<script>
						let customifyTriggerFontsLoadedEvents = function() {
							// Trigger the 'wf-active' event, just like Web Font Loader would do.
							window.dispatchEvent(new Event('wf-active'));
							// Add the 'wf-active' class on the html element, just like Web Font Loader would do.
							document.getElementsByTagName('html')[0].classList.add('wf-active');
						}

						// Try to use the modern FontFaceSet browser APIs.
						if ( typeof document.fonts !== 'undefined' && typeof document.fonts.ready !== 'undefined' ) {
							document.fonts.ready.then(customifyTriggerFontsLoadedEvents);
						} else {
							// Fallback to just waiting a little bit and then triggering the events for older browsers.
							window.addEventListener('load', function() {
								setTimeout( customifyTriggerFontsLoadedEvents, 300 );
							});
						}
					</script>
					
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/beforesandafters.com\/2020\/07\/15\/body-of-work-framestore-bears-a-lot-of-bears\/":13017};
	</script>
				<link rel='stylesheet' id='advanced-responsive-video-embedder-css'  href='https://beforesandafters.com/wp-content/plugins/advanced-responsive-video-embedder/public/arve.min.css?ver=8.10.23' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/themes/patch/assets/js/velocity.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/themes/patch/assets/js/magnificpopup.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/themes/patch/assets/js/main.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/advanced-responsive-video-embedder/public/arve.min.js?ver=8.10.23'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/modules/theme-tools/responsive-videos/responsive-videos.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/beforesandafters.com\/wp-admin\/admin-ajax.php","nonce":"7bcbb914c4","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/beforesandafters.com\/wp-login.php?redirect_to=https%3A%2F%2Fbeforesandafters.com%2F2020%2F07%2F15%2Fbody-of-work-framestore-bears-a-lot-of-bears%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202029#ver=202029' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&postid=13017&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2c2e1eddd3b1ae25011603fe8558b9b22c79d8f8#parent=https%3A%2F%2Fbeforesandafters.com%2F2020%2F07%2F15%2Fbody-of-work-framestore-bears-a-lot-of-bears%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&postid=13017&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2c2e1eddd3b1ae25011603fe8558b9b22c79d8f8#parent=https%3A%2F%2Fbeforesandafters.com%2F2020%2F07%2F15%2Fbody-of-work-framestore-bears-a-lot-of-bears%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202029.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'154221204',post:'13017',tz:'10',srv:'beforesandafters.com'} ]);
	_stq.push([ 'clickTrackerInit', '154221204', '13017' ]);
</script>
<script>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</script>

</body>
</html>