<!DOCTYPE html>
<!--[if lt IE 7]>
<html class="lt-ie9 lt-ie8 lt-ie7" lang="en-US" id="arve"> <![endif]-->
<!--[if IE 7]>
<html class="lt-ie9 lt-ie8" lang="en-US" id="arve"> <![endif]-->
<!--[if IE 8]>
<html class="lt-ie9" lang="en-US" id="arve"> <![endif]-->
<!--[if IE 9]>
<html class="ie9" lang="en-US" id="arve"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US" id="arve"> <!--<![endif]-->
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="HandheldFriendly" content="True">
	<meta name="apple-touch-fullscreen" content="yes"/>
	<meta name="MobileOptimized" content="320">
	<title>How they made two Paul Rudd&#039;s for &#039;Living With Yourself&#039; - befores &amp; afters</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://beforesandafters.com/xmlrpc.php">
	<style>		@media screen and (min-width: 481px) and (max-width: 899px) {
			.mosaic .mosaic__item  {
				width: 100%;
			}
		}

		@media screen and (min-width: 900px) and (max-width: 1249px) {
			.mosaic .mosaic__item  {
				width: 50%;
			}
		}

		@media screen and (min-width: 1250px){
			.mosaic .mosaic__item  {
				width: 50%;
			}
		}</style>
<!-- This site is optimized with the Yoast SEO Premium plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Monsters Aliens Robots Zombies (MARZ) breaks down VFX for Living With Yourself with Paul Rudd."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://beforesandafters.com/2020/04/21/how-they-made-two-paul-rudds-for-living-with-yourself/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How they made two Paul Rudd&#039;s for &#039;Living With Yourself&#039; - befores &amp; afters" />
<meta property="og:description" content="Monsters Aliens Robots Zombies (MARZ) breaks down VFX for Living With Yourself with Paul Rudd." />
<meta property="og:url" content="https://beforesandafters.com/2020/04/21/how-they-made-two-paul-rudds-for-living-with-yourself/" />
<meta property="og:site_name" content="befores &amp; afters" />
<meta property="article:publisher" content="https://www.facebook.com/Befores-Afters-829036060774243/" />
<meta property="article:tag" content="Living With Yourself" />
<meta property="article:tag" content="MARZ" />
<meta property="article:section" content="Article" />
<meta property="article:published_time" content="2020-04-21T00:23:24+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Monsters Aliens Robots Zombies (MARZ) breaks down VFX for Living With Yourself with Paul Rudd." />
<meta name="twitter:title" content="How they made two Paul Rudd&#039;s for &#039;Living With Yourself&#039; - befores &amp; afters" />
<meta name="twitter:site" content="@vfxblog" />
<meta name="twitter:creator" content="@vfxblog" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://beforesandafters.com/#organization","name":"befores & afters","url":"https://beforesandafters.com/","sameAs":["https://www.facebook.com/Befores-Afters-829036060774243/","http://instagram.com/vfxblog","https://www.linkedin.com/in/ian-failes-17154b4/","https://www.youtube.com/channel/UCDYWiGfmyQNT5tEdmiKpDKg","https://twitter.com/vfxblog"],"logo":{"@type":"ImageObject","@id":"https://beforesandafters.com/#logo","inLanguage":"en-US","url":"https://beforesandafters.com/wp-content/uploads/2019/03/ba_500.jpg","width":500,"height":581,"caption":"befores & afters"},"image":{"@id":"https://beforesandafters.com/#logo"}},{"@type":"WebSite","@id":"https://beforesandafters.com/#website","url":"https://beforesandafters.com/","name":"befores &amp; afters","inLanguage":"en-US","publisher":{"@id":"https://beforesandafters.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://beforesandafters.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"WebPage","@id":"https://beforesandafters.com/2020/04/21/how-they-made-two-paul-rudds-for-living-with-yourself/#webpage","url":"https://beforesandafters.com/2020/04/21/how-they-made-two-paul-rudds-for-living-with-yourself/","name":"How they made two Paul Rudd&#039;s for &#039;Living With Yourself&#039; - befores &amp; afters","isPartOf":{"@id":"https://beforesandafters.com/#website"},"inLanguage":"en-US","datePublished":"2020-04-21T00:23:24+00:00","dateModified":"2020-04-21T00:23:24+00:00","description":"Monsters Aliens Robots Zombies (MARZ) breaks down VFX for Living With Yourself with Paul Rudd.","potentialAction":[{"@type":"ReadAction","target":["https://beforesandafters.com/2020/04/21/how-they-made-two-paul-rudds-for-living-with-yourself/"]}]},{"@type":"Article","@id":"https://beforesandafters.com/2020/04/21/how-they-made-two-paul-rudds-for-living-with-yourself/#article","isPartOf":{"@id":"https://beforesandafters.com/2020/04/21/how-they-made-two-paul-rudds-for-living-with-yourself/#webpage"},"author":{"@id":"https://beforesandafters.com/#/schema/person/a05bbb1beae784a05c2b92006d5f966d"},"headline":"How they made two Paul Rudd&#8217;s for &#8216;Living With Yourself&#8217;","datePublished":"2020-04-21T00:23:24+00:00","dateModified":"2020-04-21T00:23:24+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://beforesandafters.com/2020/04/21/how-they-made-two-paul-rudds-for-living-with-yourself/#webpage"},"publisher":{"@id":"https://beforesandafters.com/#organization"},"keywords":"Living With Yourself,MARZ","articleSection":"Article","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://beforesandafters.com/2020/04/21/how-they-made-two-paul-rudds-for-living-with-yourself/#respond"]}]},{"@type":["Person"],"@id":"https://beforesandafters.com/#/schema/person/a05bbb1beae784a05c2b92006d5f966d","name":"Ian Failes","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//pxgcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; Feed" href="https://beforesandafters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; Comments Feed" href="https://beforesandafters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; How they made two Paul Rudd&#8217;s for &#8216;Living With Yourself&#8217; Comments Feed" href="https://beforesandafters.com/2020/04/21/how-they-made-two-paul-rudds-for-living-with-yourself/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-140669838-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-140669838-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/beforesandafters.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- beforesandafters.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='drop_shadow_block-style-css-css'  href='https://beforesandafters.com/wp-content/plugins/drop-shadow-boxes/block/blocks.style.build.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-pull-quotes-css'  href='https://beforesandafters.com/wp-content/plugins/easy-pull-quotes/public/css/easy-pull-quotes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://beforesandafters.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css'  href='https://beforesandafters.com/wp-content/plugins/twenty20/assets/css/twenty20.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-date-remover-css'  href='https://beforesandafters.com/wp-content/plugins/wp-date-remover/public/css/wp-date-remover-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://beforesandafters.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://beforesandafters.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='heap-main-style-css'  href='https://beforesandafters.com/wp-content/themes/heap/style.css?ver=1.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.4.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/beforesandafters.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/wp-date-remover/public/js/wp-date-remover-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v3.2","fb_id":"Facebook embed"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.8'></script>
<script type='text/javascript' src='//pxgcdn.com/js/rs/9.5.7/index.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='https://beforesandafters.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beforesandafters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beforesandafters.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/par5YM-2xE' />
<link rel="alternate" type="application/json+oembed" href="https://beforesandafters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeforesandafters.com%2F2020%2F04%2F21%2Fhow-they-made-two-paul-rudds-for-living-with-yourself%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://beforesandafters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeforesandafters.com%2F2020%2F04%2F21%2Fhow-they-made-two-paul-rudds-for-living-with-yourself%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>				<script type="text/javascript">
									if (typeof WebFont !== 'undefined') {				WebFont.load({
				google: {families: ['Open Sans:300:cyrillic','Open Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic:cyrillic','Open Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic:cyrillic']},
				classes: false,
				events: false
				});
				} else {
				var tk = document.createElement('script');
				tk.src = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
				tk.type = 'text/javascript';

				tk.onload = tk.onreadystatechange = function () {
				WebFont.load({
				google: {families: ['Open Sans:300:cyrillic','Open Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic:cyrillic','Open Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic:cyrillic']},
				classes: false,
				events: false
				});
				};

				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(tk, s);
				}				</script>
							<style id="customify_typography_output_style">
					.navigation a {
 font-family: Open Sans;
font-weight: 300;
}
h1, h2, h3, h4, h5, h6, hgroup,
									h1 a, h2 a, h3 a, h4 a, h5 a, h6 a,
									blockquote,
									.tabs__nav, .popular-posts__time,
									.pagination li a, .pagination li span {
 font-family: Open Sans;
}
html, .wp-caption-text, .small-link,
									.post-nav-link__label, .author__social-link,
									.comment__links, .score__desc {
 font-family: Open Sans;
}
				</style>
			<link rel="amphtml" href="https://beforesandafters.com/2020/04/21/how-they-made-two-paul-rudds-for-living-with-yourself/amp/"><meta name="google-site-verification" content="P2kQwk9rkrt1yZ1KVkOcp4IHUUOJ1DUp1Zz7NQ_WkEg" />
<script async src="//pagead2.googlesyndication.com/
pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "pub-7530686204223811",
enable_page_level_ads: true
});
</script><script data-ad-client="ca-pub-7530686204223811" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-270x270.jpeg" />
			<style id="customify_output_style">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</style>
			</head>

<body class="post-template-default single single-post postid-9774 single-format-video header--sticky nav-borders-hide nav-dropdown-caret nav-scroll-hide"     >

<!--[if lt IE 7]>
<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade
	your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to
	improve your experience.</p>
<![endif]-->
<div class="wrapper  js-wrapper" id="page">
	<div class="search__wrapper">
	<button class="search__close  js-search-close"></button>
	<div class="search__container">
		<form class="search-fullscreen" method="get" action="https://beforesandafters.com/" role="search">
			<input type="text" name="s" class="search-input  js-search-input" placeholder="Type to search" autocomplete="off" value="" /><!--
			--><button class="search-button" id="searchsubmit"><i class="icon  icon-search"></i></button>
		</form>
		<hr class="separator" />
		<p class="search-description">Begin typing your search above and press return to search. Press Esc to cancel.</p>
	</div>
</div>	<header class="site-header">
		<div class="site-header__wrapper  js-sticky">
			<div class="site-header__container">
				
				<div class="header flexbox">
					<div class="header-component  header-component--left">
						<ul class="nav  site-header__menu">
							<li class="menu-trigger">
								<a href="#" class="js-nav-trigger">
									<i class="icon  icon-bars"></i>
								</a>
							</li>
							<ul id="menu-social" class="nav  nav--social"><li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="https://twitter.com/vfxblog">Twitter</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://www.instagram.com/vfxblog/">Instagram</a></li>
<li id="menu-item-554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554"><a href="https://www.facebook.com/Befores-Afters-829036060774243/">Facebook</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="https://www.linkedin.com/in/ian-failes-17154b4/">LinkedIn</a></li>
<li id="menu-item-8280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8280"><a href="https://www.youtube.com/channel/UCDYWiGfmyQNT5tEdmiKpDKg/videos">YouTube</a></li>
</ul>						</ul>
					</div>
					<div class="header-component  header-component--center header-transition--image-to-text">
						<div class="site-header__branding">
			<h1 class="site-title site-title--image">
			<a class="site-logo  site-logo--image" href="https://beforesandafters.com" title="befores &amp; afters"
			   rel="home">
				<img src="https://beforesandafters.com/wp-content/uploads/2019/09/logo_100.jpg" rel="logo"
				     alt="befores &amp; afters"/>
			</a>
		</h1>
		<p class="site-header__description"></p>
</div>

	<h1 class="site-title  site-title--small"><a href="https://beforesandafters.com">befores &amp; afters</a></h1>
					</div>
					<div class="header-component  header-component--right">
						<ul class="nav  site-header__menu">
															<li class="search-trigger">
									<a href="#" class="js-search-trigger"><i class="icon-e-search"></i></a></li>
													</ul>
					</div>
				</div>

									<nav class="navigation  navigation--main" id="js-navigation--main">
						<h2 class="accessibility">Primary Navigation</h2>
						<ul id="menu-primary" class="nav--main"><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://beforesandafters.com/about/">About</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://beforesandafters.com/category/retro/">Retro VFX</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://beforesandafters.com/support/">Support us</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://beforesandafters.com/contact/">Contact</a></li>
</ul>					</nav><!-- .navigation  .navigation- -main -->
							</div><!-- .site-header__container -->
		</div><!-- .site-header__wrapper -->
	</header><!-- .site-header -->
	<div class="container  js-container">
		<section class="content">
		<div class="page-content  single-content has-sidebar">
			<div class="page-content__wrapper">			<article class="article-single single-post article--video no-thumbnail post-9774 post type-post status-publish format-video hentry category-article tag-living-with-yourself tag-marz post_format-post-format-video" itemscope itemType="http://schema.org/Article">

				
<header class="article__header">

	
	
			<h1 class="article__title entry-title" itemprop="name headline mainEntityOfPage">How they made two Paul Rudd&#8217;s for &#8216;Living With Yourself&#8217;</h1>
	
	<hr class="separator"/>
			<div class="entry__meta--header">
			<div class="post-meta">
				<div>
				<span class="article__author-name" itemprop="author" itemscope itemtype="http://schema.org/Person">By <address class="vcard author"><a class="url fn" href="https://beforesandafters.com/author/beforesandafters/" title="Posts by Ian Failes" itemprop="name" >Ian Failes</a></address>.</span>					<time class="article__time" itemprop="datePublished" datetime="2020-04-21T10:23:24+10:00">
						<span> Published on <abbr class="published" title="2020-04-21T10:23:24+10:00">April 21, 2020</abbr>.</span>
					</time>
											<a href="#comments"
						   class="article__comments-number">0</a>
									</div>
							</div>
		</div>
	</header><!-- .article__header -->
				<section class="article__content entry-content js-post-gallery" itemprop="articleBody">
					<div id="fb-root"></div>
<blockquote><p>Monsters Aliens Robots Zombies (MARZ) breaks it down.</p></blockquote>
<div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-VKdiSV9mUcQ" style="max-width:796px;" itemscope itemtype="http://schema.org/VideoObject">
<div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups allow-popups-to-escape-sandbox" scrolling="no" src="https://www.youtube-nocookie.com/embed/VKdiSV9mUcQ?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" width="480" height="270"></iframe></div>
</div>
<p>&nbsp;</p>
<a href="https://www.patreon.com/beforesandafters">Get exclusive content, join the befores & afters Patreon community</a><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-9774" class="share-twitter sd-button share-icon" href="https://beforesandafters.com/2020/04/21/how-they-made-two-paul-rudds-for-living-with-yourself/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-9774" class="share-facebook sd-button share-icon" href="https://beforesandafters.com/2020/04/21/how-they-made-two-paul-rudds-for-living-with-yourself/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-154221204-9774-5e9e42ee7ac93' data-src='https://widgets.wp.com/likes/#blog_id=154221204&amp;post_id=9774&amp;origin=beforesandafters.com&amp;obj_id=154221204-9774-5e9e42ee7ac93' data-name='like-post-frame-154221204-9774-5e9e42ee7ac93'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				</section>
				<!-- .article__content -->
				
<footer class="article__footer  push--bottom">
			<div class="meta--categories btn-list  meta-list">
			<span class="btn  btn--small  btn--secondary  list-head">Categories</span>
			<a class="btn  btn--small  btn--tertiary" href="https://beforesandafters.com/category/article/" title="View all posts in Article" rel="tag">Article</a>		</div>
			<div class="meta--tags  btn-list  meta-list">
			<span class="btn  btn--small  btn--secondary  list-head">Tags</span>
			<a class="btn  btn--small  btn--tertiary" href="https://beforesandafters.com/tag/living-with-yourself/" title="View all posts tagged Living With Yourself" rel="tag">Living With Yourself</a><a class="btn  btn--small  btn--tertiary" href="https://beforesandafters.com/tag/marz/" title="View all posts tagged MARZ" rel="tag">MARZ</a>		</div>
		<hr class="separator" />
	<div class="post-meta">
					</div>

	
</footer><!-- .article__footer -->



    <div id="comments" class="comments-area  no-comments">
        <div class="comments-area-title">
            <h3>
                <span class="comment-number total">+</span> There are no comments            </h3>
            <a class="comments_add-comment" href="#reply-title">Add yours</a>        </div>

        
        
    </div><!-- #comments .comments-area -->
    
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/21/how-they-made-two-paul-rudds-for-living-with-yourself/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&#038;postid=9774&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.4.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=553699ff87337b53cb1b4b0d45bb7e90b4278e24#parent=https%3A%2F%2Fbeforesandafters.com%2F2020%2F04%2F21%2Fhow-they-made-two-paul-rudds-for-living-with-yourself%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
			</article>
			</div><!-- .page-content__wrapper -->		</div>

				<aside class="sidebar  sidebar--main">
		<div id="custom_html-7" class="widget_text widget widget--sidebar-blog widget_custom_html"><div class="textwidget custom-html-widget"><div class="befor-sidebar" id="befor-1528305254"><a href="https://www.conductortech.com/?utm_source=befores-and-afters&#038;utm_medium=banner&#038;utm_campaign=welcome&#038;utm_content=300-250-infinite-scale"><img width="301" height="251" src='https://beforesandafters.com/wp-content/uploads/2019/11/welcome-credit-banner-2-300x250.jpg' alt=''  /></a></div></div></div>		<div id="recent-posts-8" class="widget widget--sidebar-blog widget_recent_entries">		<h3 class="widget__title widget--sidebar-blog__title">What&#8217;s hot</h3>		<ul>
											<li>
					<a href="https://beforesandafters.com/2020/04/21/how-they-made-two-paul-rudds-for-living-with-yourself/" aria-current="page">How they made two Paul Rudd&#8217;s for &#8216;Living With Yourself&#8217;</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2020/04/21/fmx-harks-back-to-the-highlights/">FMX harks back to the highlights</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2020/04/20/wings-water-and-environments/">Wings, water and environments</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2020/04/20/practical-and-digital-effects-combine-for-westworld/">Practical and digital effects combine for &#8216;Westworld&#8217;</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2020/04/20/back-to-basics-a-cg-artist-camera-guide/">Back to basics: a CG artist camera guide</a>
									</li>
					</ul>
		</div><div id="custom_html-8" class="widget_text widget widget--sidebar-blog widget_custom_html"><h3 class="widget__title widget--sidebar-blog__title">VFX Insight</h3><div class="textwidget custom-html-widget"><div class="befor-sponsored-content" id="befor-427773167"><div id="attachment_5711" style="width: 260px" class="wp-caption aligncenter"><a href="https://beforesandafters.com/2019/12/18/how-do-i-bring-content-into-unreal-engine/"><img aria-describedby="caption-attachment-5711" class="wp-image-5711" src="https://beforesandafters.com/wp-content/uploads/2019/12/datasmith_feature-300x169.jpg" alt="" width="250" height="141" srcset="https://beforesandafters.com/wp-content/uploads/2019/12/datasmith_feature-300x169.jpg 300w, https://beforesandafters.com/wp-content/uploads/2019/12/datasmith_feature-1024x576.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2019/12/datasmith_feature-768x432.jpg 768w, https://beforesandafters.com/wp-content/uploads/2019/12/datasmith_feature-640x360.jpg 640w, https://beforesandafters.com/wp-content/uploads/2019/12/datasmith_feature-889x500.jpg 889w, https://beforesandafters.com/wp-content/uploads/2019/12/datasmith_feature.jpg 1200w" sizes="(max-width: 250px) 99vw, 250px" /></a><p id="caption-attachment-5711" class="wp-caption-text"><a href="https://beforesandafters.com/2019/12/18/how-do-i-bring-content-into-unreal-engine/">How do I bring content into Unreal Engine?</a></p></div>
</div></div></div><div id="mc4wp_form_widget-3" class="widget widget--sidebar-blog widget_mc4wp_form_widget"><h3 class="widget__title widget--sidebar-blog__title">Get the Newsletter</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-258 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="258" data-name="Befores &amp; Afters - The Newsletter" ><div class="mc4wp-form-fields"><label> </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />

	<input type="submit" value="Sign up" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1587430126" /><input type="hidden" name="_mc4wp_form_id" value="258" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-6" class="widget_text widget widget--sidebar-blog widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://amzn.to/2SLoWfU"><img width="300" src='https://beforesandafters.com/wp-content/uploads/2019/02/MastersofFX_cover.jpg' alt=''  /></a></div></div><div id="twitter_timeline-2" class="widget widget--sidebar-blog widget_twitter_timeline"><h3 class="widget__title widget--sidebar-blog__title">@vfxblog on Twitter</h3><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders transparent" href="https://twitter.com/@vfxblog" href="https://twitter.com/@vfxblog">My Tweets</a></div><div id="custom_html-5" class="widget_text widget widget--sidebar-blog widget_custom_html"><h3 class="widget__title widget--sidebar-blog__title">All the posts</h3><div class="textwidget custom-html-widget"><a href= "https://beforesandafters.com/archive/">Full article archive</a><p>
</p>
<a href="https://beforesandafters.com/feed/">Access the feed</a></div></div>		</aside><!-- .sidebar -->
</section><!-- .content -->
<footer class="site-footer">
	<h2 class="accessibility"></h2>

	
	<div class="footer-menu">
		<nav class="navigation  navigation--footer">
			<ul id="menu-vfx-journalist-ian-failes" class="footer-menu  nav  nav--main"><li id="menu-item-8144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8144"><a href="https://beforesandafters.com">Home</a></li>
<li id="menu-item-8141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141"><a href="https://beforesandafters.com/about/">About</a></li>
<li id="menu-item-8145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8145"><a href="https://beforesandafters.com/support/">Support us</a></li>
<li id="menu-item-8148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8148"><a href="https://beforesandafters.com/category/retro/">Retro</a></li>
<li id="menu-item-8146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8146"><a href="https://beforesandafters.com/newsletter/">Newsletter</a></li>
<li id="menu-item-8143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8143"><a href="https://beforesandafters.com/contact/">Contact</a></li>
</ul>		</nav>
	</div>

	<div class="copyright-text"><span>2020 © befores &amp; afters / Ian Failes.</span></div>
</footer><!-- .site-footer -->
</div><!-- .container -->
</div><!-- .wrapper -->
<!--  -->
		<script type="text/javascript">
				</script>
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><!-- Your Google Analytics Plugin is missing the tracking ID -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/beforesandafters.com\/2020\/04\/21\/how-they-made-two-paul-rudds-for-living-with-yourself\/":9774};
	</script>
				<link rel='stylesheet' id='advanced-responsive-video-embedder-css'  href='https://beforesandafters.com/wp-content/plugins/advanced-responsive-video-embedder/public/arve.min.css?ver=8.10.20' type='text/css' media='all' />
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectl10n = {"tPrev":"Previous (Left arrow key)","tNext":"Next (Right arrow key)","tCounter":"of","infscrLoadingText":"","infscrReachedEnd":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/themes/heap/assets/js/main.js?ver=1.9.10'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/advanced-responsive-video-embedder/public/arve.min.js?ver=8.10.20'></script>
<script async="async" type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202017#ver=202017' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&postid=9774&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=553699ff87337b53cb1b4b0d45bb7e90b4278e24#parent=https%3A%2F%2Fbeforesandafters.com%2F2020%2F04%2F21%2Fhow-they-made-two-paul-rudds-for-living-with-yourself%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&postid=9774&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=553699ff87337b53cb1b4b0d45bb7e90b4278e24#parent=https%3A%2F%2Fbeforesandafters.com%2F2020%2F04%2F21%2Fhow-they-made-two-paul-rudds-for-living-with-yourself%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202017.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'154221204',post:'9774',tz:'10',srv:'beforesandafters.com'} ]);
	_stq.push([ 'clickTrackerInit', '154221204', '9774' ]);
</script>

</body>
</html>
<!--
	generated 17 seconds ago
	generated in 0.379 seconds
	served from batcache in 0.002 seconds
	expires in 283 seconds
-->
