<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
			<link rel="pingback" href="https://beforesandafters.com/xmlrpc.php">
		<title>Go behind the scenes of this Pink Noise music video and its star social media influencer robot - befores &amp; afters</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="P2kQwk9rkrt1yZ1KVkOcp4IHUUOJ1DUp1Zz7NQ_WkEg" />
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Everybody meet Crashtag."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://beforesandafters.com/2022/04/11/go-behind-the-scenes-of-this-pink-noise-music-video-and-its-star-social-media-influencer-robot/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Go behind the scenes of this Pink Noise music video and its star social media influencer robot - befores &amp; afters" />
<meta property="og:description" content="Everybody meet Crashtag." />
<meta property="og:url" content="https://beforesandafters.com/2022/04/11/go-behind-the-scenes-of-this-pink-noise-music-video-and-its-star-social-media-influencer-robot/" />
<meta property="og:site_name" content="befores &amp; afters" />
<meta property="article:publisher" content="https://www.facebook.com/Befores-Afters-829036060774243/" />
<meta property="article:tag" content="Camille Gurruchaga" />
<meta property="article:tag" content="Jehan Bouazza" />
<meta property="article:tag" content="Mathematic" />
<meta property="article:tag" content="Pink Noise" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2022-04-11T08:26:22+00:00" />
<meta property="og:image" content="https://beforesandafters.com/wp-content/uploads/2022/03/portrait_shot_0110-compositing.1965.jpg" />
<meta property="og:image:secure_url" content="https://beforesandafters.com/wp-content/uploads/2022/03/portrait_shot_0110-compositing.1965.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Everybody meet Crashtag." />
<meta name="twitter:title" content="Go behind the scenes of this Pink Noise music video and its star social media influencer robot - befores &amp; afters" />
<meta name="twitter:site" content="@ianfailes" />
<meta name="twitter:image" content="https://beforesandafters.com/wp-content/uploads/2022/03/portrait_shot_0110-compositing.1965.jpg" />
<meta name="twitter:creator" content="@ianfailes" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://beforesandafters.com/#organization","name":"befores & afters","url":"https://beforesandafters.com/","sameAs":["https://www.facebook.com/Befores-Afters-829036060774243/","http://instagram.com/ianfailes","https://www.linkedin.com/in/ian-failes-17154b4/","https://www.youtube.com/channel/UCDYWiGfmyQNT5tEdmiKpDKg","https://twitter.com/ianfailes"],"logo":{"@type":"ImageObject","@id":"https://beforesandafters.com/#logo","inLanguage":"en-US","url":"https://beforesandafters.com/wp-content/uploads/2020/05/beforesandafters.jpg","width":960,"height":720,"caption":"befores & afters"},"image":{"@id":"https://beforesandafters.com/#logo"}},{"@type":"WebSite","@id":"https://beforesandafters.com/#website","url":"https://beforesandafters.com/","name":"befores &amp; afters","inLanguage":"en-US","description":"visual effects magazine","publisher":{"@id":"https://beforesandafters.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://beforesandafters.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://beforesandafters.com/2022/04/11/go-behind-the-scenes-of-this-pink-noise-music-video-and-its-star-social-media-influencer-robot/#primaryimage","inLanguage":"en-US","url":"https://beforesandafters.com/wp-content/uploads/2022/03/portrait_shot_0110-compositing.1965.jpg","width":1200,"height":800},{"@type":"WebPage","@id":"https://beforesandafters.com/2022/04/11/go-behind-the-scenes-of-this-pink-noise-music-video-and-its-star-social-media-influencer-robot/#webpage","url":"https://beforesandafters.com/2022/04/11/go-behind-the-scenes-of-this-pink-noise-music-video-and-its-star-social-media-influencer-robot/","name":"Go behind the scenes of this Pink Noise music video and its star social media influencer robot - befores &amp; afters","isPartOf":{"@id":"https://beforesandafters.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://beforesandafters.com/2022/04/11/go-behind-the-scenes-of-this-pink-noise-music-video-and-its-star-social-media-influencer-robot/#primaryimage"},"datePublished":"2022-04-11T08:26:22+00:00","dateModified":"2022-04-11T08:26:22+00:00","description":"Everybody meet Crashtag.","breadcrumb":{"@id":"https://beforesandafters.com/2022/04/11/go-behind-the-scenes-of-this-pink-noise-music-video-and-its-star-social-media-influencer-robot/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://beforesandafters.com/2022/04/11/go-behind-the-scenes-of-this-pink-noise-music-video-and-its-star-social-media-influencer-robot/"]}]},{"@type":"BreadcrumbList","@id":"https://beforesandafters.com/2022/04/11/go-behind-the-scenes-of-this-pink-noise-music-video-and-its-star-social-media-influencer-robot/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://beforesandafters.com/","url":"https://beforesandafters.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://beforesandafters.com/2022/04/11/go-behind-the-scenes-of-this-pink-noise-music-video-and-its-star-social-media-influencer-robot/","url":"https://beforesandafters.com/2022/04/11/go-behind-the-scenes-of-this-pink-noise-music-video-and-its-star-social-media-influencer-robot/","name":"Go behind the scenes of this Pink Noise music video and its star social media influencer robot"}}]},{"@type":"Article","@id":"https://beforesandafters.com/2022/04/11/go-behind-the-scenes-of-this-pink-noise-music-video-and-its-star-social-media-influencer-robot/#article","isPartOf":{"@id":"https://beforesandafters.com/2022/04/11/go-behind-the-scenes-of-this-pink-noise-music-video-and-its-star-social-media-influencer-robot/#webpage"},"author":{"@id":"https://beforesandafters.com/#/schema/person/a05bbb1beae784a05c2b92006d5f966d"},"headline":"Go behind the scenes of this Pink Noise music video and its star social media influencer robot","datePublished":"2022-04-11T08:26:22+00:00","dateModified":"2022-04-11T08:26:22+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://beforesandafters.com/2022/04/11/go-behind-the-scenes-of-this-pink-noise-music-video-and-its-star-social-media-influencer-robot/#webpage"},"publisher":{"@id":"https://beforesandafters.com/#organization"},"image":{"@id":"https://beforesandafters.com/2022/04/11/go-behind-the-scenes-of-this-pink-noise-music-video-and-its-star-social-media-influencer-robot/#primaryimage"},"keywords":"Camille Gurruchaga,Jehan Bouazza,Mathematic,Pink Noise","articleSection":"Articles","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://beforesandafters.com/2022/04/11/go-behind-the-scenes-of-this-pink-noise-music-video-and-its-star-social-media-influencer-robot/#respond"]}]},{"@type":["Person"],"@id":"https://beforesandafters.com/#/schema/person/a05bbb1beae784a05c2b92006d5f966d","name":"Ian Failes","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; Feed" href="https://beforesandafters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; Comments Feed" href="https://beforesandafters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; Go behind the scenes of this Pink Noise music video and its star social media influencer robot Comments Feed" href="https://beforesandafters.com/2022/04/11/go-behind-the-scenes-of-this-pink-noise-music-video-and-its-star-social-media-influencer-robot/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/beforesandafters.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- beforesandafters.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="befor-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://beforesandafters.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='themezee-magazine-blocks-css'  href='https://beforesandafters.com/wp-content/plugins/themezee-magazine-blocks/assets/css/themezee-magazine-blocks.css?ver=1.1.3' type='text/css' media='all' />
<style id='auto-amazon-links-unit-style-inline-css' type='text/css'>
.aal-gutenberg-preview{max-height:400px;overflow:auto}

</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://beforesandafters.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://beforesandafters.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://beforesandafters.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=6.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://beforesandafters.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=6.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://beforesandafters.com/wp-includes/css/dist/components/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://beforesandafters.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://beforesandafters.com/wp-includes/css/dist/nux/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://beforesandafters.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://beforesandafters.com/wp-includes/css/dist/editor/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='drop_shadow_block-style-css-css'  href='https://beforesandafters.com/wp-content/plugins/drop-shadow-boxes/block/blocks.style.build.css?ver=1.7.4' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wcz-frontend-css'  href='https://beforesandafters.com/wp-content/plugins/woocustomizer/assets/css/frontend.css?ver=2.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='exs-widgets-style-css'  href='https://beforesandafters.com/wp-content/plugins/exs-widgets/assets/css/exs-widgets.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='rgg-simplelightbox-css'  href='https://beforesandafters.com/wp-content/plugins/responsive-gallery-grid/lib/simplelightbox/simplelightbox.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='slickstyle-css'  href='https://beforesandafters.com/wp-content/plugins/responsive-gallery-grid/lib/slick/slick.1.9.0.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://beforesandafters.com/wp-content/plugins/responsive-gallery-grid/lib/slick/slick-theme.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='rgg-style-css'  href='https://beforesandafters.com/wp-content/plugins/responsive-gallery-grid/css/style.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://beforesandafters.com/wp-content/plugins/simple-banner/simple-banner.css?ver=2.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='virp-style-css'  href='https://beforesandafters.com/wp-content/plugins/vi-random-posts-widget/css/virp-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://beforesandafters.com/wp-content/plugins/vi-random-posts-widget/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.3.1' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.3.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.3.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-date-remover-css'  href='https://beforesandafters.com/wp-content/plugins/wp-date-remover/public/css/wp-date-remover-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://beforesandafters.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='amazon-auto-links-_common-css'  href='https://beforesandafters.com/wp-content/plugins/amazon-auto-links/template/_common/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='amazon-auto-links-list-css'  href='https://beforesandafters.com/wp-content/plugins/amazon-auto-links/template/list/style.min.css?ver=1.3.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='short-news-font-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A400%2C700%7CRubik%3A400%2C700%2C400italic%2C700italic%7CRubik%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;display=fallback' type='text/css' media='all' />
<link rel='stylesheet' id='short-news-social-icons-css'  href='https://beforesandafters.com/wp-content/themes/short-news-pro/assets/css/socicon.min.css?ver=3.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='short-news-style-css'  href='https://beforesandafters.com/wp-content/themes/short-news-pro/style.css?ver=1.1.5' type='text/css' media='all' />
<style id='short-news-style-inline-css' type='text/css'>
h1, h2, h3, h4, h5, h6 {font-family: Work Sans, sans-serif;}body, button, input, select, textarea, .widget-title, .page-title, .magazine-title {font-family: Rubik, sans-serif;}.site-title {font-family: Work Sans, sans-serif;}.site-description {font-family: Rubik, sans-serif;}
		a, .site-title a:hover, .entry-title a:hover, .main-navigation ul ul li:hover > a, .widget a:hover, .widget_recent_comments a,
		blockquote:before, .cat-links a, .social-share a:hover, .comment-metadata .comment-edit-link, .standard-post .read-more:hover,
		.posts-navigation a:hover, .post-navigation a:hover .meta-nav, .post-navigation a:hover .post-title, .author-link a:hover,
		.related-posts h4 a:hover, .magazine-title a:hover, .magazine-title .view-all:hover, .entry-content .has-accent-color {
		color: #000000;
		}
		button, input[type='button'], input[type='reset'], input[type='submit'], .main-navigation > ul > li.current-menu-item:after,
		.single .cat-links a, .entry-meta-top .comments-link > span:hover, .entry-meta-top .comments-link > a:hover,
		.standard-post .read-more:after, .pagination .current, .pagination .page-numbers:hover, .featured-post-header .cat-links a:hover,
		.post-edit-link, .reply a, #scroll-up, .single-cat-link a, #sb_instagram .sbi_follow_btn a, .entry-content .has-accent-background-color {
		background-color: #000000;
		}
		.entry-meta-top .comments-link > a:hover:after, .entry-meta-top .comments-link > span:hover:after {border-top-color: #000000;}
		.mobile-navbar, .mobile-navigation {background-color: #000000;}
		@media screen and (min-width: 960px) {.header-bottom {background-color: #000000;}}
		.sidebar .widget a:hover, .sidebar .widget_recent_comments a {color: #000000;}
		.sidebar .widget_tag_cloud a:hover {background-color: #000000;}
</style>
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://beforesandafters.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://beforesandafters.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://beforesandafters.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pointer-css'  href='https://beforesandafters.com/wp-includes/css/wp-pointer.min.css?ver=5.9.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.9.3' type='text/css' media='all' />
<style id='wcz-customizer-custom-css-inline-css' type='text/css'>
body.woocommerce .woocommerce-breadcrumb{display:none !important;}body.woocommerce form.woocommerce-ordering{display:none !important;}body.woocommerce p.woocommerce-result-count{display:none !important;}body.wcz-btns.wcz-woocommerce ul.products li.product a.button,
					body.wcz-btns.wcz-woocommerce .related.products ul.products li.product a.button,
                    body.wcz-btns.wcz-woocommerce.single-product div.product form.cart .button,
                    body.wcz-btns.wcz-woocommerce.wcz-wooblocks ul.wc-block-grid__products li.wc-block-grid__product .add_to_cart_button{padding:12px 24px 13px !important;}body.single.single-product.wcz-woocommerce .summary form.cart button.single_add_to_cart_button,
					body.single-product .wcz-sticky-addtocart a.wcz-sticky-addtocart-button{background-color:#000000 !important;color:#FFFFFF !important;text-shadow:none;}body.woocommerce.wcz-woocommerce ul.products li.product .woocommerce-loop-product__title,
					body.wcz-woocommerce .products .product .woocommerce-loop-product__title,
                    body.wcz-wooblocks ul.wc-block-grid__products li.wc-block-grid__product .wc-block-grid__product-title a{color:#000000 !important;}body.woocommerce.wcz-woocommerce ul.products li.product .price,
					body.wcz-woocommerce .products .product .price,
                    body.wcz-wooblocks ul.wc-block-grid__products li.wc-block-grid__product .wc-block-grid__product-price{font-size:22px !important;}body.woocommerce.wcz-woocommerce ul.products li.product .price,
					body.wcz-woocommerce .products .product .price,
                    body.wcz-wooblocks ul.wc-block-grid__products li.wc-block-grid__product .wc-block-grid__product-price__value,
                    body.wcz-wooblocks ul.wc-block-grid__products li.wc-block-grid__product .wc-block-grid__product-price ins{color:#000000 !important;}body.wcz-wooblocks ul.wc-block-grid__products li.wc-block-grid__product .wc-block-grid__product-price del{color:rgba(0, 0, 0, 0.45);}body.single-product .woocommerce-breadcrumb{display:none !important;}body.single-product .product_meta .posted_in{display:none !important;}body.single-product .product_meta .tagged_as{display:none !important;}body.single-product section.upsells{display:none !important;}.single-product section.related.products{display:none !important;}body.single-product a.wcz-continue{margin-bottom:20px;}body.single-product.wcz-woocommerce div.product .product_title{font-size:34px !important;color:#000000 !important;}body.single-product.wcz-woocommerce div.product p.price{font-size:23px !important;}body.single-product.wcz-woocommerce div.product p.price,
					body.single-product.wcz-woocommerce div.product .woocommerce-variation-price span.price{color:#000000 !important;}body.woocommerce-cart a.button.wcz-bts-btn{background-color:#000000 !important;color:#ffffff !important;}body.woocommerce-cart .wc-proceed-to-checkout a.button.checkout-button{background-color:#000000 !important;color:#ffffff !important;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://beforesandafters.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9-a.1' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='simple-banner-script-js-extra'>
/* <![CDATA[ */
var simpleBannerScriptParams = {"version":"2.11.0","hide_simple_banner":"yes","simple_banner_position":"","header_margin":"","header_padding":"","simple_banner_text":"Get the latest issue of <a href=\"https:\/\/beforesandafters.com\/shop\/\">befores & afters magazine.<\/a>","pro_version_enabled":"","disabled_on_current_page":"","debug_mode":"","id":"80873","disabled_pages_array":[],"is_current_page_a_post":"1","disabled_on_posts":"","simple_banner_font_size":"14","simple_banner_color":"#000000","simple_banner_text_color":"#ffffff","simple_banner_link_color":"#ffeb00","simple_banner_close_color":"","simple_banner_custom_css":"","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":"1","close_button_enabled":"on","close_button_expiration":"","close_button_cookie_set":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/simple-banner/simple-banner.js?ver=2.11.0' id='simple-banner-script-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/wp-date-remover/public/js/wp-date-remover-public.js?ver=1.0.0' id='wp-date-remover-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202215.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://beforesandafters.com/wp-json/" /><link rel="alternate" type="application/json" href="https://beforesandafters.com/wp-json/wp/v2/posts/80873" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beforesandafters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beforesandafters.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/par5YM-l2p' />
<link rel="alternate" type="application/json+oembed" href="https://beforesandafters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeforesandafters.com%2F2022%2F04%2F11%2Fgo-behind-the-scenes-of-this-pink-noise-music-video-and-its-star-social-media-influencer-robot%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://beforesandafters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeforesandafters.com%2F2022%2F04%2F11%2Fgo-behind-the-scenes-of-this-pink-noise-music-video-and-its-star-social-media-influencer-robot%2F&#038;format=xml" />
<style type="text/css">.simple-banner{display:none;}</style><style type="text/css">.simple-banner .simple-banner-text{font-size:14;}</style><style type="text/css">.simple-banner{background:#000000;}</style><style type="text/css">.simple-banner .simple-banner-text{color:#ffffff;}</style><style type="text/css">.simple-banner .simple-banner-text a{color:#ffeb00;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script>		<script>
			var jabvfcr = {
				selector: "DIV.copyright",
				manipulation: "html",
				html: "© Copyright 2021 befores & afters."
			};
		</script>
		<meta name="framework" content="Redux 4.3.9" /><style type='text/css' id='amazon-auto-links-button-css' data-version='5.2.4'>.amazon-auto-links-button.amazon-auto-links-button-default {background: #4997e5;background-image: -webkit-linear-gradient(top, #4997e5, #3f89ba);background-image: -moz-linear-gradient(top, #4997e5, #3f89ba);background-image: -ms-linear-gradient(top, #4997e5, #3f89ba);background-image: -o-linear-gradient(top, #4997e5, #3f89ba);background-image: linear-gradient(to bottom, #4997e5, #3f89ba);-webkit-border-radius: 4px;-moz-border-radius: 4px;border-radius: 4px;margin-left: auto;margin-right: auto;text-align: center;white-space: nowrap;color: #ffffff;font-size: 13px;text-shadow-color: transparent;width: 100px;box-shadow-color: #666666;padding: 7px 8px 8px 8px;background: #3498db;border: solid #6891a5 1px;text-decoration: none;}.amazon-auto-links-button.amazon-auto-links-button-default:hover {background: #3cb0fd;background-image: -webkit-linear-gradient(top, #3cb0fd, #3498db);background-image: -moz-linear-gradient(top, #3cb0fd, #3498db);background-image: -ms-linear-gradient(top, #3cb0fd, #3498db);background-image: -o-linear-gradient(top, #3cb0fd, #3498db);background-image: linear-gradient(to bottom, #3cb0fd, #3498db);text-decoration: none;}.amazon-auto-links-button.amazon-auto-links-button-default > a {color: inherit; border-bottom: none;text-decoration: none; }.amazon-auto-links-button.amazon-auto-links-button-default > a:hover {color: inherit;}.amazon-auto-links-button > a, .amazon-auto-links-button > a:hover {-webkit-box-shadow: none;box-shadow: none;color: inherit;}div.amazon-auto-links-button {line-height: 1.3; }button.amazon-auto-links-button {white-space: nowrap;}.amazon-auto-links-button-link {text-decoration: none;}.amazon-auto-links-button.amazon-auto-links-button-3932 {background: #4997e5;background-image: -webkit-linear-gradient(top, #4997e5, #3f89ba);background-image: -moz-linear-gradient(top, #4997e5, #3f89ba);background-image: -ms-linear-gradient(top, #4997e5, #3f89ba);background-image: -o-linear-gradient(top, #4997e5, #3f89ba);background-image: linear-gradient(to bottom, #4997e5, #3f89ba);-webkit-border-radius: 4;-moz-border-radius: 4;border-radius: 4px;margin-left: auto;margin-right: auto;text-align: center;white-space: nowrap;color: #ffffff;font-size: 13px;text-shadow-color: transparent;width: 100px;box-shadow-color: #666666;padding: 7px 8px 8px 8px;background: #3498db;border: solid #6891a5 1px;text-decoration: none;}.amazon-auto-links-button.amazon-auto-links-button-3932:hover {background: #3cb0fd;background-image: -webkit-linear-gradient(top, #3cb0fd, #3498db);background-image: -moz-linear-gradient(top, #3cb0fd, #3498db);background-image: -ms-linear-gradient(top, #3cb0fd, #3498db);background-image: -o-linear-gradient(top, #3cb0fd, #3498db);background-image: linear-gradient(to bottom, #3cb0fd, #3498db);text-decoration: none;}</style><style type='text/css'>img#wpstats{display:none}</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://beforesandafters.com/2022/04/11/go-behind-the-scenes-of-this-pink-noise-music-video-and-its-star-social-media-influencer-robot/?amp"><meta name="google-site-verification" content="P2kQwk9rkrt1yZ1KVkOcp4IHUUOJ1DUp1Zz7NQ_WkEg" />


<script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7530686204223811" crossorigin="anonymous"></script><link rel="icon" href="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-270x270.jpeg" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-140669838-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>
<body class="post-template-default single single-post postid-80873 single-format-standard custom-background wp-custom-logo wp-embed-responsive theme-short-news-pro wcz-woocommerce wcz-btns wcz-btn-style-default wcz-wooblocks wcz-soldout-style-angle woocommerce-no-js group-blog header-style-2 site-fullwidth content-sidebar aa-prefix-befor-" >


<a class="skip-link screen-reader-text" href="#content">Skip to content</a><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="site">

	<header id="masthead" class="site-header">
		
	
	
	<div class="header-middle header-title-left">
		<div class="container flex-container">
			<div class="site-branding">
				<p class="site-logo"><a href="https://beforesandafters.com/" class="custom-logo-link" rel="home"><img width="86" height="100" src="https://beforesandafters.com/wp-content/uploads/2019/09/logo_100.jpg" class="custom-logo" alt="befores &amp; afters" data-attachment-id="3538" data-permalink="https://beforesandafters.com/logo_100/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2019/09/logo_100.jpg" data-orig-size="86,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1552907665&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="logo_100" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2019/09/logo_100.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2019/09/logo_100.jpg" /></a></p><p class="site-description">visual effects magazine</p>			</div>
						<div class="widget-area">
				<section id="block-166" class="widget widget_block"><p><div data-advadstrackid="81691" data-advadstrackbid="1" class="befor-target" id="befor-2039927926"><a href="https://www.patreon.com/beforesandafters" class="adv-link"><img loading="lazy" src="https://beforesandafters.com/wp-content/uploads/2022/04/patreonsupport.jpg" alt=""  width="728" height="90"   /></a></div></p></section>			</div>
					</div>
	</div>

	
	<div class="header-bottom  menu-left">
		<div class="container">
			<div class="row">
				<div class="col-12">
				
	<nav id="site-navigation" class="main-navigation" aria-label="Main Menu">
		<ul id="main-menu" class="main-menu"><li id="menu-item-67623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67623"><a href="https://beforesandafters.com/about/">ABOUT</a></li>
<li id="menu-item-46233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46233"><a href="https://beforesandafters.com/shop">MAGAZINE</a></li>
<li id="menu-item-66290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66290"><a href="https://beforesandafters.com/category/podcasts/">PODCASTS</a></li>
<li id="menu-item-81576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81576"><a href="https://beforesandafters.com/category/vfx-insight/">VFX INSIGHT</a></li>
</ul>	</nav>
<div class="search-popup"><span id="search-popup-button" class="search-popup-button"><i class="search-icon"></i></span>
<form role="search" method="get" class="search-form clear" action="https://beforesandafters.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit">
		<i class="material-icons md-20 md-middle">search</i>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</div>
	<nav class="social-links" aria-label="Social Menu">
		<ul id="menu-social-menu" class="social-menu"><li id="menu-item-305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305"><a href="https://twitter.com/ianfailes"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-68363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68363"><a href="https://www.facebook.com/beforesandafters2019"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-68362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68362"><a href="https://www.instagram.com/ianstafailes/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-81570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81570"><a href="https://www.linkedin.com/in/ian-failes-17154b4/"><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-81571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81571"><a href="https://www.youtube.com/channel/UCDYWiGfmyQNT5tEdmiKpDKg"><span class="screen-reader-text">YouTube</span></a></li>
</ul>	</nav>
				</div>
			</div>
		</div>
	</div>
	</header><!-- .site-header -->

	<div id="mobile-header" class="mobile-header ">
		<div class="mobile-navbar">
			<div class="container">
				<div id="menu-toggle" on="tap:AMP.setState({ampmenu: !ampmenu})" class="menu-toggle" title="Menu">
					<span class="button-toggle"></span>
				</div>
				<div class="search-popup"><span id="search-popup-button" class="search-popup-button"><i class="search-icon"></i></span>
<form role="search" method="get" class="search-form clear" action="https://beforesandafters.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit">
		<i class="material-icons md-20 md-middle">search</i>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</div>			</div>
		</div>
		
<nav id="mobile-navigation" [class]="ampmenu ? 'main-navigation mobile-navigation active' : 'main-navigation mobile-navigation'" class="main-navigation mobile-navigation" aria-label="Mobile Menu">
	<div class="mobile-navigation-wrapper">
		<ul id="mobile-menu" class="mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67623"><a href="https://beforesandafters.com/about/">ABOUT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46233"><a href="https://beforesandafters.com/shop">MAGAZINE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66290"><a href="https://beforesandafters.com/category/podcasts/">PODCASTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81576"><a href="https://beforesandafters.com/category/vfx-insight/">VFX INSIGHT</a></li>
</ul><ul id="menu-social-menu-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305"><a href="https://twitter.com/ianfailes"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68363"><a href="https://www.facebook.com/beforesandafters2019"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68362"><a href="https://www.instagram.com/ianstafailes/"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81570"><a href="https://www.linkedin.com/in/ian-failes-17154b4/"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81571"><a href="https://www.youtube.com/channel/UCDYWiGfmyQNT5tEdmiKpDKg"><span class="screen-reader-text">YouTube</span></a></li>
</ul>	</div>
</nav>
	</div>

	
	<div id="content" class="site-content">
		<div class="container">
			<div class="site-inner">



<div id="primary" class="content-area">
	<main id="main" class="site-main">

		

<article id="post-80873" class="post-80873 post type-post status-publish format-standard has-post-thumbnail hentry category-articles tag-camille-gurruchaga tag-jehan-bouazza tag-mathematic tag-pink-noise">

			<header class="entry-header">
						<div class="entry-meta entry-meta-top">
				<span class="cat-links"><a href="https://beforesandafters.com/category/articles/" rel="category tag">Articles</a></span>				<span class="comments-link"><a href="https://beforesandafters.com/2022/04/11/go-behind-the-scenes-of-this-pink-noise-music-video-and-its-star-social-media-influencer-robot/#respond">0</a></span>			</div>
			<h1 class="entry-title"><span>Go behind the scenes of this Pink Noise music video and its star social media influencer robot</span></h1>			<div class="entry-meta">
				<span class="byline">By <span class="author vcard"><a class="url fn n" href="https://beforesandafters.com/author/beforesandafters/">Ian Failes</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="https://beforesandafters.com/2022/04/11/go-behind-the-scenes-of-this-pink-noise-music-video-and-its-star-social-media-influencer-robot/" rel="bookmark"><time class="entry-date published updated" datetime="2022-04-11T18:26:22+10:00">April 11, 2022</time></a></span>			</div>
		</header><!-- .entry-header -->
	
	
					<figure class="entry-thumbnail">
				<img width="1065" height="710" src="https://beforesandafters.com/wp-content/uploads/2022/03/portrait_shot_0110-compositing.1965.jpg" class="attachment-short-news-fullwidth size-short-news-fullwidth wp-post-image" alt="" srcset="https://beforesandafters.com/wp-content/uploads/2022/03/portrait_shot_0110-compositing.1965.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2022/03/portrait_shot_0110-compositing.1965-300x200.jpg 300w, https://beforesandafters.com/wp-content/uploads/2022/03/portrait_shot_0110-compositing.1965-1024x683.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2022/03/portrait_shot_0110-compositing.1965-768x512.jpg 768w, https://beforesandafters.com/wp-content/uploads/2022/03/portrait_shot_0110-compositing.1965-1140x760.jpg 1140w, https://beforesandafters.com/wp-content/uploads/2022/03/portrait_shot_0110-compositing.1965-600x400.jpg?crop=1 600w, https://beforesandafters.com/wp-content/uploads/2022/03/portrait_shot_0110-compositing.1965-100x67.jpg 100w" sizes="(max-width: 1065px) 100vw, 1065px" data-attachment-id="80881" data-permalink="https://beforesandafters.com/2022/04/11/go-behind-the-scenes-of-this-pink-noise-music-video-and-its-star-social-media-influencer-robot/portrait_shot_0110-compositing-1965/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/03/portrait_shot_0110-compositing.1965.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="portrait_shot_0110-compositing.1965" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/03/portrait_shot_0110-compositing.1965-300x200.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/03/portrait_shot_0110-compositing.1965-1024x683.jpg" />			</figure>
		
	
	<div class="entry-content">
		<blockquote><p>Everybody meet Crashtag.</p></blockquote>
<p>It’s not everyday that a visual effects and animation studio gets to craft not only an entire character and world for a music video, but also continue the life of that character in social media. Well, that’s exactly what Mathematic was called upon to do for the music video for Pink Noise’s ‘Sky Cry’.</p>
<p>Here, a crash test dummy-like robot named Crashtag, part of dystopian android world, soon realizes his likeness can be used anywhere (and it is). He is ultimately shown fatally crashing a car in a high-speed auto race of the future. Directors Kim Chapiron and Jehan Bouazza oversaw the entirely CG music video featuring VFX and animation by Mathematic, which then went on to introduce Crashtag as the world’s first robot influencer by pairing the android with famous and not-so-famous people on Instagram.</p>
<p>Bouazza, who was also the project’s CG supervisor, and character concept and lead character artist Camille Gurruchaga talk to <em>befores &amp; afters</em> about the work.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="760" height="428" src="https://www.youtube.com/embed/FWrptyzLzxI?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
<p><strong>b&amp;a: There&#8217;s a lot of CG and visual effects in the final result, but there&#8217;s also a social media side to this. Can you talk about what the client wanted right at the beginning?</strong></p>
<p><strong>Jehan Bouazza</strong>: At the beginning, they wanted a music video with a strong character, but without expression.</p>
<p><strong>b&amp;a: How did the social media side of it come about, the influencer/Instagram side of Crashtag?</strong></p>
<p><strong>Jehan Bouazza</strong>: Crashtag is supposed to be an actor. It&#8217;s supposed to be a real ‘guy’ with real friends and everything. So that&#8217;s why we did a lot of fake integration with people, with some celebrities and with some less famous people.</p>
<p><img data-attachment-id="80889" data-permalink="https://beforesandafters.com/2022/04/11/go-behind-the-scenes-of-this-pink-noise-music-video-and-its-star-social-media-influencer-robot/ellon_musk_07/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/03/ellon_musk_07.jpg" data-orig-size="1200,978" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1635211810&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ellon_musk_07" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/03/ellon_musk_07-300x245.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/03/ellon_musk_07-1024x835.jpg" loading="lazy" class="aligncenter size-full wp-image-80889" src="https://beforesandafters.com/wp-content/uploads/2022/03/ellon_musk_07.jpg" alt="" width="1200" height="978" srcset="https://beforesandafters.com/wp-content/uploads/2022/03/ellon_musk_07.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2022/03/ellon_musk_07-300x245.jpg 300w, https://beforesandafters.com/wp-content/uploads/2022/03/ellon_musk_07-1024x835.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2022/03/ellon_musk_07-768x626.jpg 768w, https://beforesandafters.com/wp-content/uploads/2022/03/ellon_musk_07-1049x855.jpg 1049w, https://beforesandafters.com/wp-content/uploads/2022/03/ellon_musk_07-600x489.jpg 600w, https://beforesandafters.com/wp-content/uploads/2022/03/ellon_musk_07-100x82.jpg 100w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p><strong>b&amp;a: Did you need to consider the social media, Instagram, side of this at the same time as doing the visual effects?</strong></p>
<p><strong>Jehan Bouazza</strong>: It was another project, done after the main one. At the beginning, it was just an idea. We thought it would be nice to have other content than just a music video. It started from the idea of Kim Chapiron. In the end, it matched a lot with what we were trying to say with the clip.</p>
<p><strong>Camille Gurruchaga</strong>: And when you have a great character, you want to put it everywhere.</p>
<p><strong>b&amp;a: Was it tricky at all to integrate Crashtag into still frames and social media?</strong></p>
<p><strong>Jehan Bouazza</strong>: It depended on whether you had a good picture. If it was a bad picture with a lot of compression, then the hard part to do is the integration.</p>
<figure id="attachment_80891" aria-describedby="caption-attachment-80891" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="80891" data-permalink="https://beforesandafters.com/2022/04/11/go-behind-the-scenes-of-this-pink-noise-music-video-and-its-star-social-media-influencer-robot/crashtag_family/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/03/CRASHTAG_FAMILY.jpg" data-orig-size="1200,650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1606156681&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CRASHTAG_FAMILY" data-image-description="" data-image-caption="&lt;p&gt;Crashtag and family.&lt;/p&gt;
" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/03/CRASHTAG_FAMILY-300x163.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/03/CRASHTAG_FAMILY-1024x555.jpg" loading="lazy" class="size-full wp-image-80891" src="https://beforesandafters.com/wp-content/uploads/2022/03/CRASHTAG_FAMILY.jpg" alt="" width="1200" height="650" srcset="https://beforesandafters.com/wp-content/uploads/2022/03/CRASHTAG_FAMILY.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2022/03/CRASHTAG_FAMILY-300x163.jpg 300w, https://beforesandafters.com/wp-content/uploads/2022/03/CRASHTAG_FAMILY-1024x555.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2022/03/CRASHTAG_FAMILY-768x416.jpg 768w, https://beforesandafters.com/wp-content/uploads/2022/03/CRASHTAG_FAMILY-1140x618.jpg 1140w, https://beforesandafters.com/wp-content/uploads/2022/03/CRASHTAG_FAMILY-600x325.jpg 600w, https://beforesandafters.com/wp-content/uploads/2022/03/CRASHTAG_FAMILY-100x54.jpg 100w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-80891" class="wp-caption-text">Crashtag and family.</figcaption></figure>
<p>&nbsp;</p>
<p><strong>b&amp;a: With the music video, how did you plan that out?</strong></p>
<p><strong>Jehan Bouazza</strong>: There were no boards at all. We went directly into previs with a proxy CG character. We have something like 1000 shots that we tried out, but in the end it’s about 500 shots.</p>
<p><strong>b&amp;a: As you say, that&#8217;s trickier because you&#8217;re throwing away some work, but you&#8217;re also exploring camera angles. Was that actually good to be able to do ‘any’ shot you like?</strong></p>
<p><strong>Jehan Bouazza</strong>: Yeah. But, you have to stop at some point because you can go on forever and put the CG camera and character anywhere. You have to make a decision to finish the shot and to go to the next shot and see how the shots work together.</p>
<p><img data-attachment-id="80888" data-permalink="https://beforesandafters.com/2022/04/11/go-behind-the-scenes-of-this-pink-noise-music-video-and-its-star-social-media-influencer-robot/escaliers_ideation_wip1/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/03/Escaliers_ideation_Wip1.jpg" data-orig-size="1200,1243" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Escaliers_ideation_Wip1" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/03/Escaliers_ideation_Wip1-290x300.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/03/Escaliers_ideation_Wip1-989x1024.jpg" loading="lazy" class="aligncenter size-full wp-image-80888" src="https://beforesandafters.com/wp-content/uploads/2022/03/Escaliers_ideation_Wip1.jpg" alt="" width="1200" height="1243" srcset="https://beforesandafters.com/wp-content/uploads/2022/03/Escaliers_ideation_Wip1.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2022/03/Escaliers_ideation_Wip1-290x300.jpg 290w, https://beforesandafters.com/wp-content/uploads/2022/03/Escaliers_ideation_Wip1-989x1024.jpg 989w, https://beforesandafters.com/wp-content/uploads/2022/03/Escaliers_ideation_Wip1-768x796.jpg 768w, https://beforesandafters.com/wp-content/uploads/2022/03/Escaliers_ideation_Wip1-825x855.jpg 825w, https://beforesandafters.com/wp-content/uploads/2022/03/Escaliers_ideation_Wip1-579x600.jpg 579w, https://beforesandafters.com/wp-content/uploads/2022/03/Escaliers_ideation_Wip1-97x100.jpg 97w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p><strong>b&amp;a: I felt like Crashtag was a fantastic robot, with emotion and personality. What were some of the discussions you both had and other people had about that kind of personality?</strong></p>
<p><strong>Camille Gurruchaga</strong>: It is emotion, but not facial emotion. We did use motion capture for the movement. We had an actor who is also a director, Ladj Ly, who directed Les Misérables.</p>
<p><strong>b&amp;a: There was a really cool sequence in the music video when Crashtag is essentially getting photogrammetry’d or 3d scanned. I thought that was quite meta. Can you talk about the idea for that and just executing that as well?</strong></p>
<p><strong>Jehan Bouazza</strong>: Yes, well, scanning and those rigs have been an object that can be used everywhere for advertising, for anything. It was all about, really, where he loses his mind because he can now be used everywhere. The design is based on a real rig but put in a sci-fi way.</p>
<p><img data-attachment-id="80890" data-permalink="https://beforesandafters.com/2022/04/11/go-behind-the-scenes-of-this-pink-noise-music-video-and-its-star-social-media-influencer-robot/crashtag_voiture/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/03/CRASHTAG_VOITURE.jpg" data-orig-size="1200,326" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643832471&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CRASHTAG_VOITURE" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/03/CRASHTAG_VOITURE-300x82.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/03/CRASHTAG_VOITURE-1024x278.jpg" loading="lazy" class="aligncenter size-full wp-image-80890" src="https://beforesandafters.com/wp-content/uploads/2022/03/CRASHTAG_VOITURE.jpg" alt="" width="1200" height="326" srcset="https://beforesandafters.com/wp-content/uploads/2022/03/CRASHTAG_VOITURE.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2022/03/CRASHTAG_VOITURE-300x82.jpg 300w, https://beforesandafters.com/wp-content/uploads/2022/03/CRASHTAG_VOITURE-1024x278.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2022/03/CRASHTAG_VOITURE-768x209.jpg 768w, https://beforesandafters.com/wp-content/uploads/2022/03/CRASHTAG_VOITURE-1140x310.jpg 1140w, https://beforesandafters.com/wp-content/uploads/2022/03/CRASHTAG_VOITURE-600x163.jpg 600w, https://beforesandafters.com/wp-content/uploads/2022/03/CRASHTAG_VOITURE-100x27.jpg 100w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p><strong>b&amp;a: Camille, can you talk about the tougher things to do with the character, say the detail or reflections?</strong></p>
<p><strong>Camille Gurruchaga</strong>: Well, we had a lot of close-ups. So we had to go for a big, big resolution, maybe 25 tiles of 8K on his face.</p>
<p><strong>b&amp;a: The other massive part of this music video is of course the race. Firstly, how did you deal with crowds for that part of the music video?</strong></p>
<p><strong>Jehan Bouazza</strong>: Here we had characters that were more like stand-in characters. We had a bank of motion capture animation for crowds in the stadium which we spread out around the stadium.</p>
<p><strong>b&amp;a: And then there’s that little kid…was he also motion captured or is that pure keyframe?</strong></p>
<p><strong>Jehan Bouazza</strong>: No, it&#8217;s pure keyframe because we didn’t have mocap from an actor. It’s hard to retarget a kid from an adult.</p>
<p><strong>Camille Gurruchaga</strong>: We spent a lot of time on the concept for the kid robot, too, because we wanted someone who wasn’t too young, maybe 12 to 14 years old.</p>
<p><img data-attachment-id="80876" data-permalink="https://beforesandafters.com/2022/04/11/go-behind-the-scenes-of-this-pink-noise-music-video-and-its-star-social-media-influencer-robot/whatsapp-image-2021-12-13-at-17-30-02/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2022/03/WhatsApp-Image-2021-12-13-at-17.30.02.jpg" data-orig-size="1200,1583" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WhatsApp Image 2021-12-13 at 17.30.02" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2022/03/WhatsApp-Image-2021-12-13-at-17.30.02-227x300.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2022/03/WhatsApp-Image-2021-12-13-at-17.30.02-776x1024.jpg" loading="lazy" class="aligncenter size-full wp-image-80876" src="https://beforesandafters.com/wp-content/uploads/2022/03/WhatsApp-Image-2021-12-13-at-17.30.02.jpg" alt="" width="1200" height="1583" srcset="https://beforesandafters.com/wp-content/uploads/2022/03/WhatsApp-Image-2021-12-13-at-17.30.02.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2022/03/WhatsApp-Image-2021-12-13-at-17.30.02-227x300.jpg 227w, https://beforesandafters.com/wp-content/uploads/2022/03/WhatsApp-Image-2021-12-13-at-17.30.02-776x1024.jpg 776w, https://beforesandafters.com/wp-content/uploads/2022/03/WhatsApp-Image-2021-12-13-at-17.30.02-768x1013.jpg 768w, https://beforesandafters.com/wp-content/uploads/2022/03/WhatsApp-Image-2021-12-13-at-17.30.02-1164x1536.jpg 1164w, https://beforesandafters.com/wp-content/uploads/2022/03/WhatsApp-Image-2021-12-13-at-17.30.02-648x855.jpg 648w, https://beforesandafters.com/wp-content/uploads/2022/03/WhatsApp-Image-2021-12-13-at-17.30.02-455x600.jpg 455w, https://beforesandafters.com/wp-content/uploads/2022/03/WhatsApp-Image-2021-12-13-at-17.30.02-76x100.jpg 76w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p><strong>b&amp;a: The other key moment from that sequence is the crash and that feels heavily designed in terms of the parts and the glass shattering. How did you accomplish this?</strong></p>
<p><strong>Jehan Bouazza</strong>: Yes, we have done a lot of simulation there, but only one large one. We put a lot of objects inside the car to add a lot of debris. Then we’d add more and more smoke. It was all simulated in Houdini.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>You might also like</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="entry-tags"><span class="tags-links"><strong>Tag:</strong> <a href="https://beforesandafters.com/tag/camille-gurruchaga/" rel="tag">Camille Gurruchaga</a> <a href="https://beforesandafters.com/tag/jehan-bouazza/" rel="tag">Jehan Bouazza</a> <a href="https://beforesandafters.com/tag/mathematic/" rel="tag">Mathematic</a> <a href="https://beforesandafters.com/tag/pink-noise/" rel="tag">Pink Noise</a></span></div>	</footer><!-- .entry-footer -->

</article><!-- #post-## -->


	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://beforesandafters.com/2022/04/08/behind-the-vfx-of-everything-everywhere-all-at-once/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span><br><span class="screen-reader-text">Previous post:</span> <span class="post-title">Behind the VFX of &#8216;Everything Everywhere All at Once&#8217;</span></a></div></div>
	</nav>
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/11/go-behind-the-scenes-of-this-pink-noise-music-video-and-its-star-social-media-influencer-robot/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&#038;postid=80873&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=ced836fa0d&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.9-a.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=04a89e57bb207732e324c5f011a0e66940a85695#parent=https%3A%2F%2Fbeforesandafters.com%2F2022%2F04%2F11%2Fgo-behind-the-scenes-of-this-pink-noise-music-video-and-its-star-social-media-influencer-robot%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

	</main><!-- #main -->
</div><!-- #primary -->


<aside id="secondary" class="sidebar widget-area">

	<section id="block-141" class="widget widget_block"><div class="befor-sidebar" id="befor-922649288"><div data-advadstrackid="78856" data-advadstrackbid="1" class="befor-target" id="befor-1271903172"><a href="https://quixel.world/wwo" class="adv-link"><img loading="lazy" src="https://beforesandafters.com/wp-content/uploads/2022/02/Befores-and-Afters-Banner-Small-Box-300x300-1.png" alt=""  width="300" height="300"   /></a></div></div></section><section id="block-143" class="widget widget_block">
<ul class="wp-container-3 wp-block-social-links"><li class="wp-social-link wp-social-link-twitter wp-block-social-link"><a href="https://twitter.com/ianfailes" aria-label="Twitter: https://twitter.com/ianfailes"  class="wp-block-social-link-anchor"> <svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>

<li class="wp-social-link wp-social-link-instagram wp-block-social-link"><a href="https://www.instagram.com/ianstafailes/" aria-label="Instagram: https://www.instagram.com/ianstafailes/"  class="wp-block-social-link-anchor"> <svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>

<li class="wp-social-link wp-social-link-facebook wp-block-social-link"><a href="https://www.facebook.com/beforesandafters2019/" aria-label="Facebook: https://www.facebook.com/beforesandafters2019/"  class="wp-block-social-link-anchor"> <svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>

<li class="wp-social-link wp-social-link-linkedin wp-block-social-link"><a href="https://www.linkedin.com/in/ian-failes-17154b4/" aria-label="LinkedIn: https://www.linkedin.com/in/ian-failes-17154b4/"  class="wp-block-social-link-anchor"> <svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>

<li class="wp-social-link wp-social-link-youtube wp-block-social-link"><a href="https://www.youtube.com/channel/UCDYWiGfmyQNT5tEdmiKpDKg" aria-label="YouTube: https://www.youtube.com/channel/UCDYWiGfmyQNT5tEdmiKpDKg"  class="wp-block-social-link-anchor"> <svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li></ul>
</section>
		<section id="recent-posts-51" class="widget widget_recent_entries">
		<h3 class="widget-title"><span>Recent Posts</span></h3>
		<ul>
											<li>
					<a href="https://beforesandafters.com/2022/04/11/go-behind-the-scenes-of-this-pink-noise-music-video-and-its-star-social-media-influencer-robot/" aria-current="page">Go behind the scenes of this Pink Noise music video and its star social media influencer robot</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2022/04/08/behind-the-vfx-of-everything-everywhere-all-at-once/">Behind the VFX of &#8216;Everything Everywhere All at Once&#8217;</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2022/04/08/this-australian-company-3d-scans-actors-and-even-chickens-inside-its-kitted-up-truck/">This Australian company 3D scans actors–and even chickens–inside its kitted up truck</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2022/04/07/a-history-of-cg-bird-flocking/">A history of CG bird flocking</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2022/04/06/zendaya-and-tom-hollands-wire-work-digi-doubles-and-the-art-of-comping-hair/">Zendaya and Tom Holland&#8217;s wire work, digi-doubles, and the art of comp&#8217;ing hair</a>
									</li>
					</ul>

		</section><section id="custom_html-59" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Buy the magazine</span></h3><div class="textwidget custom-html-widget"><div data-advadstrackid="80836" data-advadstrackbid="1" class="befor-target" id="befor-949738236"><a href="https://beforesandafters.com/shop/" class="adv-link"><img loading="lazy" src="https://beforesandafters.com/wp-content/uploads/2022/03/IMG_5728-e1648613665710.jpg" alt=""  width="1200" height="1200"   /></a></div></div></section><section id="mc4wp_form_widget-28" class="widget widget_mc4wp_form_widget"><h3 class="widget-title"><span>Get the weekly VFX newsletter</span></h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-258 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="258" data-name="Befores &amp; Afters - The Newsletter" ><div class="mc4wp-form-fields"><label> </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />

<br>
    <input type="submit" value="Sign up">
</br>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1649690396" /><input type="hidden" name="_mc4wp_form_id" value="258" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></section><section id="nav_menu-15" class="widget widget_nav_menu"><h3 class="widget-title"><span>Quick links</span></h3><div class="menu-quick-links-container"><ul id="menu-quick-links" class="menu"><li id="menu-item-72903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72903"><a href="https://beforesandafters.com/about/">About</a></li>
<li id="menu-item-72905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72905"><a href="https://beforesandafters.com/contact/">Contact</a></li>
<li id="menu-item-72904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72904"><a href="https://beforesandafters.com/support/">Support us</a></li>
<li id="menu-item-72948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72948"><a href="https://beforesandafters.com/category/vfx-insight/">VFX Insight</a></li>
</ul></div></section><section id="custom_html-54" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>MASTERS OF FX</span></h3><div class="textwidget custom-html-widget"><div data-advadstrackid="7361" data-advadstrackbid="1" class="befor-target" id="befor-86784484"><a href="https://amzn.to/2SLoWfU" class="adv-link"><img src="https://beforesandafters.com/wp-content/uploads/2019/02/MastersofFX_cover.jpg" alt=""  width="300"   /></a></div></div></section>
</aside><!-- #secondary -->

			</div><!-- .site-inner -->
		</div><!-- .container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

		
		<div class="footer-copy">
			<div class="container">
				<div class="row">
					<div class="col-12 col-sm-12">

						
						<div class="site-credits">
							<span>&copy; 2022 befores &amp; afters</span>
							
							
						</div>
					</div>
				</div>
			</div>
		</div><!-- .footer-copy -->

	</footer><!-- #colophon -->

			<a href="#masthead" id="scroll-up"><i class="material-icons md-24 md-middle">keyboard_arrow_up</i></a>
	
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202215'></script>
<script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "beforesandaft-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "b17ff3465be6ca425fd48c98b30fb0ea";
amzn_assoc_asins = "B09TVDB1TJ,B09V63PT64,B09W78YSZH,B09WHFBDQ2";
amzn_assoc_title = "";
amzn_assoc_search_bar = "false";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script><div class="simple-banner simple-banner-text" style="display:none !important"></div>		<script type="text/javascript">
				</script>
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/fe63a873c305d7bd840d6d7bf/b4c6a8e923281a2171852ca33.js");</script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<style>.wp-container-3 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;align-items: center;}.wp-container-3 > * { margin: 0; }</style>
<link rel='stylesheet' id='dropshadowboxes_css-css'  href='https://beforesandafters.com/wp-content/plugins/drop-shadow-boxes/css/dropshadowboxes.css?ver=1.7.4' type='text/css' media='all' />
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.3.1' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/beforesandafters.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.3.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.3.1' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.3.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c7914a26c01d135c2218e65cdaa34d66","fragment_name":"wc_fragments_c7914a26c01d135c2218e65cdaa34d66","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.3.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/amazon-auto-links/include/core/main/asset/js/iframe-height-adjuster.min.js?ver=5.2.4' id='aal-iframe-height-adjuster-js'></script>
<script type='text/javascript' id='ppcp-smart-button-js-extra'>
/* <![CDATA[ */
var PayPalCommerceGateway = {"script_attributes":{"data-partner-attribution-id":"Woo_PPCP"},"data_client_id":{"set_attribute":false,"endpoint":"\/?wc-ajax=ppc-data-client-id","nonce":"99afd14d56","user":0,"has_subscriptions":false},"redirect":"https:\/\/beforesandafters.com\/checkout\/","context":"mini-cart","ajax":{"change_cart":{"endpoint":"\/?wc-ajax=ppc-change-cart","nonce":"f322eb2aec"},"create_order":{"endpoint":"\/?wc-ajax=ppc-create-order","nonce":"56e21139a7"},"approve_order":{"endpoint":"\/?wc-ajax=ppc-approve-order","nonce":"28ea6ac1d0"}},"enforce_vault":"","can_save_vault_token":"","bn_codes":{"checkout":"Woo_PPCP","cart":"Woo_PPCP","mini-cart":"Woo_PPCP","product":"Woo_PPCP"},"payer":null,"button":{"wrapper":"#ppc-button","mini_cart_wrapper":"#ppc-button-minicart","cancel_wrapper":"#ppcp-cancel","url":"https:\/\/www.paypal.com\/sdk\/js?client-id=AZ1bWE6uZdh9dAbydRSzXxjHG_CZeoa_eZuID-zCLpzS5a4jMK0rdo5kbDCacC6YfxZplF3hJD3YqgS2&currency=USD&integration-date=2021-09-17&components=buttons,messages&vault=false&commit=false&intent=capture&disable-funding=card,credit&enable-funding=venmo","mini_cart_style":{"layout":"vertical","color":"gold","shape":"rect","label":"paypal","height":35},"style":{"layout":"vertical","color":"gold","shape":"rect","label":"paypal"}},"hosted_fields":{"wrapper":"#ppcp-hosted-fields","mini_cart_wrapper":"#ppcp-hosted-fields-mini-cart","labels":{"credit_card_number":"","cvv":"","mm_yy":"MM\/YY","fields_not_valid":"Unfortunately, your credit card details are not valid.","card_not_supported":"Unfortunately, we do not support your credit card.","cardholder_name_required":"Cardholder's first and last name are required, please fill the checkout form required fields."},"valid_cards":["mastercard","visa","master-card"],"contingency":"SCA_WHEN_REQUIRED"},"messages":[],"labels":{"error":{"generic":"Something went wrong. Please try again or choose another payment source."}},"order_id":"0","single_product_buttons_enabled":"1","mini_cart_buttons_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/woocommerce-paypal-payments/modules/ppcp-button/assets/js/button.js?ver=1.7.1' id='ppcp-smart-button-js'></script>
<script type='text/javascript' id='mailchimp-woocommerce-js-extra'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/beforesandafters.com","ajax_url":"https:\/\/beforesandafters.com\/wp-admin\/admin-ajax.php","disable_carts":"","subscribers_only":"","language":"en","allowed_to_set_cookies":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.6.2.01' id='mailchimp-woocommerce-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/themes/short-news-pro/assets/js/script.js?ver=20210930' id='short-news-script-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-pointer-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-includes/js/wp-pointer.min.js?ver=5.9.3' id='wp-pointer-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/amazon-auto-links/include/core/main/asset/js/pointer-tooltip.min.js?ver=5.2.4' id='aal-pointer-tooltip-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/amazon-auto-links/template/_common/js/product-tooltip.min.js?ver=1.0.0' id='aal-product-tooltip-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/amazon-auto-links/template/_common/js/product-image-preview.min.js?ver=1.0.0' id='aal-image-preview-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=10.9-a.1' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"befor-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.1.3' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/visual-footer-credit-remover/script.js?ver=5.9.3' id='jabvfcr_script-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.3' id='jetpack-responsive-videos-min-script-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/beforesandafters.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/beforesandafters.com\/wp-admin\/admin-ajax.php","nonce":"3ed456d3d7","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/beforesandafters.com\/wp-login.php?redirect_to=https%3A%2F%2Fbeforesandafters.com%2F2022%2F04%2F11%2Fgo-behind-the-scenes-of-this-pink-noise-music-video-and-its-star-social-media-influencer-robot%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.9-a.1' id='jetpack-carousel-js'></script>
<script type='text/javascript' defer src='https://beforesandafters.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7' id='mc4wp-forms-api-js'></script>
    <script>
       (function($){

        if(! window._is_wcfm_product_form){
                return;
        }

        var __uploaderOpen = null;

        function toggleProcessableState(ev){
            __uploadedOpen = setInterval(function(){
                if(wp.media.frame){
                    clearInterval(__uploaderOpen);
                    wp.media.frame.uploader.uploader.param('_processable_image', true);
                    wp.media.frame.on('close escape', function(){
                        wp.media.frame.uploader.uploader.param('_processable_image', false);
                    });
            }
            }, 100);
        }

            $('.wcfm-wp-fields-uploader').each(function(){
                $(this).find('img').on('click', toggleProcessableState);
            });

            $('#gallery_img').on('click', '.add_multi_input_block',function(){
                
                $('.wcfm-wp-fields-uploader').each(function(){
                    $(this).find('img').off('click', toggleProcessableState);
               });
               
               $('.wcfm-wp-fields-uploader').each(function(){
                     $(this).find('img').on('click', toggleProcessableState);
                });
            });
           
               
      
       })(jQuery);
    </script>
            <script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&postid=80873&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=ced836fa0d&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.9-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=04a89e57bb207732e324c5f011a0e66940a85695#parent=https%3A%2F%2Fbeforesandafters.com%2F2022%2F04%2F11%2Fgo-behind-the-scenes-of-this-pink-noise-music-video-and-its-star-social-media-influencer-robot%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&postid=80873&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=ced836fa0d&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.9-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=04a89e57bb207732e324c5f011a0e66940a85695#parent=https%3A%2F%2Fbeforesandafters.com%2F2022%2F04%2F11%2Fgo-behind-the-scenes-of-this-pink-noise-music-video-and-its-star-social-media-influencer-robot%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202215.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9-a.1',blog:'154221204',post:'80873',tz:'10',srv:'beforesandafters.com',hp:'atomic',ac:'2'} ]);
	_stq.push([ 'clickTrackerInit', '154221204', '80873' ]);
</script>
<script id="befor-tracking">var advads_tracking_ads = {"1":[81691,78856,80836,7361]};var advads_tracking_urls = {"1":"https:\/\/beforesandafters.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/beforesandafters.com\/linkout\/"};</script>
</body>
</html>
