<!doctype html>
<html lang="en-US" class="no-js-disabled">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1"/>
	<link rel="profile" href="https://gmpg.org/xfn/11"/>
	<title>&#039;Colin in Black and White&#039; probably has a lot more visual effects work than you realized - befores &amp; afters</title>
<meta name='robots' content='max-image-preview:large' />
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="FuseFX’s Josephine Noh tells befores &amp; afters about their work on the show."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://beforesandafters.com/2021/12/09/colin-in-black-and-white-probably-has-a-lot-more-visual-effects-work-than-you-realized/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Colin in Black and White&#039; probably has a lot more visual effects work than you realized - befores &amp; afters" />
<meta property="og:description" content="FuseFX’s Josephine Noh tells befores &amp; afters about their work on the show." />
<meta property="og:url" content="https://beforesandafters.com/2021/12/09/colin-in-black-and-white-probably-has-a-lot-more-visual-effects-work-than-you-realized/" />
<meta property="og:site_name" content="befores &amp; afters" />
<meta property="article:publisher" content="https://www.facebook.com/Befores-Afters-829036060774243/" />
<meta property="article:tag" content="Colin in Black and White" />
<meta property="article:tag" content="FuseFX" />
<meta property="article:tag" content="Josephine Noh" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2021-12-08T23:00:47+00:00" />
<meta property="article:modified_time" content="2021-12-09T11:04:50+00:00" />
<meta property="og:updated_time" content="2021-12-09T11:04:50+00:00" />
<meta property="og:image" content="https://beforesandafters.com/wp-content/uploads/2021/12/colin.jpg" />
<meta property="og:image:secure_url" content="https://beforesandafters.com/wp-content/uploads/2021/12/colin.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="607" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="FuseFX’s Josephine Noh tells befores &amp; afters about their work on the show." />
<meta name="twitter:title" content="&#039;Colin in Black and White&#039; probably has a lot more visual effects work than you realized - befores &amp; afters" />
<meta name="twitter:site" content="@ianfailes" />
<meta name="twitter:image" content="https://beforesandafters.com/wp-content/uploads/2021/12/colin.jpg" />
<meta name="twitter:creator" content="@ianfailes" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://beforesandafters.com/#organization","name":"befores & afters","url":"https://beforesandafters.com/","sameAs":["https://www.facebook.com/Befores-Afters-829036060774243/","http://instagram.com/ianfailes","https://www.linkedin.com/in/ian-failes-17154b4/","https://www.youtube.com/channel/UCDYWiGfmyQNT5tEdmiKpDKg","https://twitter.com/ianfailes"],"logo":{"@type":"ImageObject","@id":"https://beforesandafters.com/#logo","inLanguage":"en-US","url":"https://beforesandafters.com/wp-content/uploads/2020/05/beforesandafters.jpg","width":960,"height":720,"caption":"befores & afters"},"image":{"@id":"https://beforesandafters.com/#logo"}},{"@type":"WebSite","@id":"https://beforesandafters.com/#website","url":"https://beforesandafters.com/","name":"befores &amp; afters","inLanguage":"en-US","description":"visual effects magazine","publisher":{"@id":"https://beforesandafters.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://beforesandafters.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://beforesandafters.com/2021/12/09/colin-in-black-and-white-probably-has-a-lot-more-visual-effects-work-than-you-realized/#primaryimage","inLanguage":"en-US","url":"https://beforesandafters.com/wp-content/uploads/2021/12/colin.jpg","width":1200,"height":607},{"@type":"WebPage","@id":"https://beforesandafters.com/2021/12/09/colin-in-black-and-white-probably-has-a-lot-more-visual-effects-work-than-you-realized/#webpage","url":"https://beforesandafters.com/2021/12/09/colin-in-black-and-white-probably-has-a-lot-more-visual-effects-work-than-you-realized/","name":"&#039;Colin in Black and White&#039; probably has a lot more visual effects work than you realized - befores &amp; afters","isPartOf":{"@id":"https://beforesandafters.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://beforesandafters.com/2021/12/09/colin-in-black-and-white-probably-has-a-lot-more-visual-effects-work-than-you-realized/#primaryimage"},"datePublished":"2021-12-08T23:00:47+00:00","dateModified":"2021-12-09T11:04:50+00:00","description":"FuseFX\u2019s Josephine Noh tells befores & afters about their work on the show.","breadcrumb":{"@id":"https://beforesandafters.com/2021/12/09/colin-in-black-and-white-probably-has-a-lot-more-visual-effects-work-than-you-realized/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://beforesandafters.com/2021/12/09/colin-in-black-and-white-probably-has-a-lot-more-visual-effects-work-than-you-realized/"]}]},{"@type":"BreadcrumbList","@id":"https://beforesandafters.com/2021/12/09/colin-in-black-and-white-probably-has-a-lot-more-visual-effects-work-than-you-realized/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://beforesandafters.com/","url":"https://beforesandafters.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://beforesandafters.com/2021/12/09/colin-in-black-and-white-probably-has-a-lot-more-visual-effects-work-than-you-realized/","url":"https://beforesandafters.com/2021/12/09/colin-in-black-and-white-probably-has-a-lot-more-visual-effects-work-than-you-realized/","name":"&#8216;Colin in Black and White&#8217; probably has a lot more visual effects work than you realized"}}]},{"@type":"Article","@id":"https://beforesandafters.com/2021/12/09/colin-in-black-and-white-probably-has-a-lot-more-visual-effects-work-than-you-realized/#article","isPartOf":{"@id":"https://beforesandafters.com/2021/12/09/colin-in-black-and-white-probably-has-a-lot-more-visual-effects-work-than-you-realized/#webpage"},"author":{"@id":"https://beforesandafters.com/#/schema/person/a05bbb1beae784a05c2b92006d5f966d"},"headline":"&#8216;Colin in Black and White&#8217; probably has a lot more visual effects work than you realized","datePublished":"2021-12-08T23:00:47+00:00","dateModified":"2021-12-09T11:04:50+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://beforesandafters.com/2021/12/09/colin-in-black-and-white-probably-has-a-lot-more-visual-effects-work-than-you-realized/#webpage"},"publisher":{"@id":"https://beforesandafters.com/#organization"},"image":{"@id":"https://beforesandafters.com/2021/12/09/colin-in-black-and-white-probably-has-a-lot-more-visual-effects-work-than-you-realized/#primaryimage"},"keywords":"Colin in Black and White,FuseFX,Josephine Noh","articleSection":"Articles","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://beforesandafters.com/2021/12/09/colin-in-black-and-white-probably-has-a-lot-more-visual-effects-work-than-you-realized/#respond"]}]},{"@type":["Person"],"@id":"https://beforesandafters.com/#/schema/person/a05bbb1beae784a05c2b92006d5f966d","name":"Ian Failes","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; Feed" href="https://beforesandafters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; Comments Feed" href="https://beforesandafters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; &#8216;Colin in Black and White&#8217; probably has a lot more visual effects work than you realized Comments Feed" href="https://beforesandafters.com/2021/12/09/colin-in-black-and-white-probably-has-a-lot-more-visual-effects-work-than-you-realized/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/beforesandafters.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- beforesandafters.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="befor-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://beforesandafters.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='themezee-magazine-blocks-css'  href='https://beforesandafters.com/wp-content/plugins/themezee-magazine-blocks/assets/css/themezee-magazine-blocks.css?ver=1.1.3' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://beforesandafters.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://beforesandafters.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://beforesandafters.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=6.1.0' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://beforesandafters.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=6.1.0' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://beforesandafters.com/wp-includes/css/dist/components/style.min.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://beforesandafters.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://beforesandafters.com/wp-includes/css/dist/nux/style.min.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://beforesandafters.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://beforesandafters.com/wp-includes/css/dist/editor/style.min.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='drop_shadow_block-style-css-css'  href='https://beforesandafters.com/wp-content/plugins/drop-shadow-boxes/block/blocks.style.build.css?ver=1.7.3' media='all' />
<link rel='stylesheet' id='wcz-frontend-css'  href='https://beforesandafters.com/wp-content/plugins/woocustomizer/assets/css/frontend.css?ver=2.3.5' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://beforesandafters.com/wp-content/plugins/simple-banner/simple-banner.css?ver=2.10.6' media='all' />
<link rel='stylesheet' id='virp-style-css'  href='https://beforesandafters.com/wp-content/plugins/vi-random-posts-widget/css/virp-frontend.css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://beforesandafters.com/wp-content/plugins/vi-random-posts-widget/css/font-awesome.css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.9.0' media='all' />
<style id='woocommerce-layout-inline-css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.9.0' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.9.0' media='all' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-date-remover-css'  href='https://beforesandafters.com/wp-content/plugins/wp-date-remover/public/css/wp-date-remover-public.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='extendify-sdk-utility-classes-css'  href='https://beforesandafters.com/wp-content/plugins/wp-mail-logging/lib/vendor/redux-framework/redux-core/extendify-sdk/public/build/extendify-utilities.css?ver=11.7' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://beforesandafters.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' media='all' />
<link rel='stylesheet' id='exs-style-css'  href='https://beforesandafters.com/wp-content/themes/exs-pro/assets/css/min/main-1200.css?ver=1.8.4' media='all' />
<link rel='stylesheet' id='exs-menu-desktop-type-style-css'  href='https://beforesandafters.com/wp-content/themes/exs-pro/assets/css/min/menu-desktop1.css?ver=1.8.4' media='all and (min-width: 1200px)' />
<link rel='stylesheet' id='exs-shop-style-css'  href='https://beforesandafters.com/wp-content/themes/exs-pro/assets/css/min/shop.css?ver=1.8.4' media='all' />
<link rel='stylesheet' id='exs-amp-style-css'  href='https://beforesandafters.com/wp-content/themes/exs-pro/assets/css/min/amp.css?ver=1.8.4' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://beforesandafters.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.8.4' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://beforesandafters.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.1.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.8.2' media='all' />
<style id='wcz-customizer-custom-css-inline-css'>
body.woocommerce .woocommerce-breadcrumb{display:none !important;}body.post-type-archive-product header.woocommerce-products-header .woocommerce-products-header__title{display:none !important;}body.woocommerce form.woocommerce-ordering{display:none !important;}body.woocommerce p.woocommerce-result-count{display:none !important;}body.wcz-btns.wcz-woocommerce ul.products li.product a.button,
					body.wcz-btns.wcz-woocommerce .related.products ul.products li.product a.button,
                    body.wcz-btns.wcz-woocommerce.single-product div.product form.cart .button,
                    body.wcz-btns.wcz-woocommerce.wcz-wooblocks ul.wc-block-grid__products li.wc-block-grid__product .add_to_cart_button{padding:12px 24px 13px !important;}body.woocommerce.wcz-woocommerce ul.products li.product .woocommerce-loop-product__title,
					body.wcz-woocommerce .products .product .woocommerce-loop-product__title,
                    body.wcz-wooblocks ul.wc-block-grid__products li.wc-block-grid__product .wc-block-grid__product-title a{color:#000000 !important;}body.woocommerce.wcz-woocommerce ul.products li.product .price,
					body.wcz-woocommerce .products .product .price,
                    body.wcz-wooblocks ul.wc-block-grid__products li.wc-block-grid__product .wc-block-grid__product-price{font-size:22px !important;}body.woocommerce.wcz-woocommerce ul.products li.product .price,
					body.wcz-woocommerce .products .product .price,
                    body.wcz-wooblocks ul.wc-block-grid__products li.wc-block-grid__product .wc-block-grid__product-price__value,
                    body.wcz-wooblocks ul.wc-block-grid__products li.wc-block-grid__product .wc-block-grid__product-price ins{color:#000000 !important;}body.wcz-wooblocks ul.wc-block-grid__products li.wc-block-grid__product .wc-block-grid__product-price del{color:rgba(0, 0, 0, 0.45);}body.single-product .woocommerce-breadcrumb{display:none !important;}body.single-product .product_meta .posted_in{display:none !important;}body.single-product .product_meta .tagged_as{display:none !important;}body.single-product a.wcz-continue{margin-bottom:20px;}body.single-product.wcz-woocommerce div.product .product_title{color:#000000 !important;}body.single-product.wcz-woocommerce div.product p.price{font-size:23px !important;}body.single-product.wcz-woocommerce div.product p.price,
					body.single-product.wcz-woocommerce div.product .woocommerce-variation-price span.price{color:#000000 !important;}body.woocommerce-cart a.button.wcz-bts-btn{background-color:#000000 !important;color:#ffffff !important;}body.woocommerce-cart .wc-proceed-to-checkout a.button.checkout-button{background-color:#000000 !important;color:#ffffff !important;}
</style>
<link rel='stylesheet' id='slick-css'  href='https://beforesandafters.com/wp-content/plugins/woo-product-gallery-slider/assets/css/slick.css?ver=2.1.3' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://beforesandafters.com/wp-content/plugins/woo-product-gallery-slider/assets/css/slick-theme.css?ver=2.1.3' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://beforesandafters.com/wp-content/plugins/woo-product-gallery-slider/assets/css/jquery.fancybox.min.css?ver=2.1.3' media='all' />
<style id='fancybox-inline-css'>

                .wpgs-nav .slick-active img{opacity:.7;transition:all ease-in .3s}.wpgs-nav .slick-current img{opacity:1}
                .wpgs-for .slick-arrow{position:absolute;z-index:1;cursor:pointer;top:50%;margin-top:-15px}
                .wpgs .slick-disabled{display:none;}
                .flaticon-right-arrow{right:0}
                .wpgs-for .slick-arrow::before,.wpgs-nav .slick-prev::before, .wpgs-nav .slick-next::before{color: #000000 !important;}
                .fancybox-bg{background: #ffffff !important;}                        
                
</style>
<link rel='stylesheet' id='flaticon-wpgs-css'  href='https://beforesandafters.com/wp-content/plugins/woo-product-gallery-slider/assets/css/font/flaticon.css?ver=2.1.3' media='all' />
<style id='exs-style-inline-inline-css'>
:root{--colorLight:#ffffff;--colorLightRGB:255,255,255;--colorFont:#000000;--colorFontMuted:#666666;--colorBackground:#f7f7f7;--colorBorder:#e1e1e1;--colorDark:#000000;--colorDarkMuted:#000000;--colorMain:#000000;--colorMain2:#000000;--colorMain3:#000000;--colorMain4:#000000;--btn-fs:.92em;--socialGap:1em;--wli-my:.5em;--sb-gap:2.5rem;--sideNavWidth:290px;--sideNavPX:20px;--mobileNavWidth:290px;--mobileNavPX:20px;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://beforesandafters.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.5-a.1' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://beforesandafters.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210930' id='jetpack_related-posts-js'></script>
<script src='https://beforesandafters.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://beforesandafters.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='simple-banner-script-js-extra'>
var simpleBannerScriptParams = {"version":"2.10.6","hide_simple_banner":"yes","simple_banner_position":"","header_margin":"","header_padding":"","simple_banner_text":"Get the latest issue of <a href=\"https:\/\/beforesandafters.com\/shop\/\">befores & afters magazine.<\/a>","pro_version_enabled":"","disabled_on_current_page":"","debug_mode":"","id":"75421","disabled_pages_array":[],"is_current_page_a_post":"1","disabled_on_posts":"","simple_banner_font_size":"14","simple_banner_color":"#000000","simple_banner_text_color":"#ffffff","simple_banner_link_color":"#ffeb00","simple_banner_close_color":"","simple_banner_custom_css":"","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":"1","close_button_enabled":"on","close_button_expiration":"","close_button_cookie_set":""};
</script>
<script src='https://beforesandafters.com/wp-content/plugins/simple-banner/simple-banner.js?ver=2.10.6' id='simple-banner-script-js'></script>
<script src='https://beforesandafters.com/wp-content/plugins/wp-date-remover/public/js/wp-date-remover-public.js?ver=1.0.0' id='wp-date-remover-js'></script>
<script defer src='https://stats.wp.com/s-202149.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://beforesandafters.com/wp-json/" /><link rel="alternate" type="application/json" href="https://beforesandafters.com/wp-json/wp/v2/posts/75421" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beforesandafters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beforesandafters.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/par5YM-jCt' />
<link rel="alternate" type="application/json+oembed" href="https://beforesandafters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeforesandafters.com%2F2021%2F12%2F09%2Fcolin-in-black-and-white-probably-has-a-lot-more-visual-effects-work-than-you-realized%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://beforesandafters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeforesandafters.com%2F2021%2F12%2F09%2Fcolin-in-black-and-white-probably-has-a-lot-more-visual-effects-work-than-you-realized%2F&#038;format=xml" />
<style type="text/css">.simple-banner{display:none;}</style><style type="text/css">.simple-banner .simple-banner-text{font-size:14;}</style><style type="text/css">.simple-banner{background:#000000;}</style><style type="text/css">.simple-banner .simple-banner-text{color:#ffffff;}</style><style type="text/css">.simple-banner .simple-banner-text a{color:#ffeb00;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script>		<script>
			var jabvfcr = {
				selector: "DIV.copyright",
				manipulation: "html",
				html: "© Copyright 2021 befores & afters."
			};
		</script>
		<meta name="framework" content="Redux 4.3.3" /><style type='text/css'>img#wpstats{display:none}</style>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://beforesandafters.com/2021/12/09/colin-in-black-and-white-probably-has-a-lot-more-visual-effects-work-than-you-realized/?amp"><meta name="google-site-verification" content="P2kQwk9rkrt1yZ1KVkOcp4IHUUOJ1DUp1Zz7NQ_WkEg" /><link rel="icon" href="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-270x270.jpeg" />
<style type="text/css" id="wp-custom-css">.grid-item article:hover .post-thumbnail img, .hfeed article:hover .post-thumbnail img {
    opacity: 1;
    -webkit-transform: none;
    transform: none;
}


.entry-content a {
color: blue;
}

a:hover {
  text-decoration: underline;
}</style><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-140669838-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>
<body id="body" class="post-template-default single single-post postid-75421 single-format-standard custom-background wp-custom-logo theme-exs-pro wcz-woocommerce wcz-btns wcz-btn-style-default wcz-wooblocks woocommerce-no-js singular no-sidebar woo woocommerce title-hidden aa-prefix-befor-" itemtype="https://schema.org/Blog" itemscope="itemscope" data-nonce="f5ccb7f270" data-ajax="https://beforesandafters.com/wp-admin/admin-ajax.php"
	>

<a id="skip_link" class="screen-reader-text skip-link" href="#main">Skip to content</a>
<div id="box" class="box-normal">
	<div id="top-wrap" class="container-960"><div id="topline" class="topline i c c2 fs-14">
	<div class="container">
					<div id="topline_dropdown" class="dropdown">
				<button id="topline_dropdown_toggle" class="nav-btn type-dots"
						aria-controls="topline_dropdown"
						aria-expanded="false"
						aria-label="Topline Info Toggler"
												on="tap:topline_dropdown.toggleClass(class='active'),topline_dropdown_toggle.toggleClass(class='active'),body.toggleClass(class='topline-dropdown-active')"
										>
					<span></span>
				</button>

				<span class="dropdown-menu dropdown-menu-md topline-custom-text">
											<span>
						<a href="https://beforesandafters.com/product/befores-afters-issue-3/"><em>Hold befores &amp; afters magazine in your hands.</em></a>						</span>
									</span><!-- .topline-custom-text -->
			</div><!-- #topline_dropdown -->
			<span class="social-links"><a href="https://www.facebook.com/beforesandafters2019" class="social-icon social-icon-facebook"><span class="svg-icon icon-facebook"><svg style="" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" width="24" height="24" viewBox="0 0 24 24">
	<path d="M17,2V2H17V6H15C14.31,6 14,6.81 14,7.5V10H14L17,10V14H14V22H10V14H7V10H10V6A4,4 0 0,1 14,2H17Z"/>
</svg>
</span><span class="screen-reader-text">facebook</span></a><a href="https://twitter.com/ianfailes" class="social-icon social-icon-twitter"><span class="svg-icon icon-twitter"><svg style="" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" width="24" height="24" viewBox="0 0 24 24">
	<path
		d="M22.46,6C21.69,6.35 20.86,6.58 20,6.69C20.88,6.16 21.56,5.32 21.88,4.31C21.05,4.81 20.13,5.16 19.16,5.36C18.37,4.5 17.26,4 16,4C13.65,4 11.73,5.92 11.73,8.29C11.73,8.63 11.77,8.96 11.84,9.27C8.28,9.09 5.11,7.38 3,4.79C2.63,5.42 2.42,6.16 2.42,6.94C2.42,8.43 3.17,9.75 4.33,10.5C3.62,10.5 2.96,10.3 2.38,10C2.38,10 2.38,10 2.38,10.03C2.38,12.11 3.86,13.85 5.82,14.24C5.46,14.34 5.08,14.39 4.69,14.39C4.42,14.39 4.15,14.36 3.89,14.31C4.43,16 6,17.26 7.89,17.29C6.43,18.45 4.58,19.13 2.56,19.13C2.22,19.13 1.88,19.11 1.54,19.07C3.44,20.29 5.7,21 8.12,21C16,21 20.33,14.46 20.33,8.79C20.33,8.6 20.33,8.42 20.32,8.23C21.16,7.63 21.88,6.87 22.46,6Z"/>
</svg>
</span><span class="screen-reader-text">twitter</span></a><a href="https://www.youtube.com/channel/UCDYWiGfmyQNT5tEdmiKpDKg" class="social-icon social-icon-youtube"><span class="svg-icon icon-youtube"><svg style="" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" width="24" height="24" viewBox="0 0 24 24">
	<path
		d="M10,15L15.19,12L10,9V15M21.56,7.17C21.69,7.64 21.78,8.27 21.84,9.07C21.91,9.87 21.94,10.56 21.94,11.16L22,12C22,14.19 21.84,15.8 21.56,16.83C21.31,17.73 20.73,18.31 19.83,18.56C19.36,18.69 18.5,18.78 17.18,18.84C15.88,18.91 14.69,18.94 13.59,18.94L12,19C7.81,19 5.2,18.84 4.17,18.56C3.27,18.31 2.69,17.73 2.44,16.83C2.31,16.36 2.22,15.73 2.16,14.93C2.09,14.13 2.06,13.44 2.06,12.84L2,12C2,9.81 2.16,8.2 2.44,7.17C2.69,6.27 3.27,5.69 4.17,5.44C4.64,5.31 5.5,5.22 6.82,5.16C8.12,5.09 9.31,5.06 10.41,5.06L12,5C16.19,5 18.8,5.16 19.83,5.44C20.73,5.69 21.31,6.27 21.56,7.17Z"/>
</svg>
</span><span class="screen-reader-text">youtube</span></a><a href="https://www.instagram.com/ianstafailes/" class="social-icon social-icon-instagram"><span class="svg-icon icon-instagram"><svg style="" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" width="24" height="24" viewBox="0 0 24 24">
	<path
		d="M7.8,2H16.2C19.4,2 22,4.6 22,7.8V16.2A5.8,5.8 0 0,1 16.2,22H7.8C4.6,22 2,19.4 2,16.2V7.8A5.8,5.8 0 0,1 7.8,2M7.6,4A3.6,3.6 0 0,0 4,7.6V16.4C4,18.39 5.61,20 7.6,20H16.4A3.6,3.6 0 0,0 20,16.4V7.6C20,5.61 18.39,4 16.4,4H7.6M17.25,5.5A1.25,1.25 0 0,1 18.5,6.75A1.25,1.25 0 0,1 17.25,8A1.25,1.25 0 0,1 16,6.75A1.25,1.25 0 0,1 17.25,5.5M12,7A5,5 0 0,1 17,12A5,5 0 0,1 12,17A5,5 0 0,1 7,12A5,5 0 0,1 12,7M12,9A3,3 0 0,0 9,12A3,3 0 0,0 12,15A3,3 0 0,0 15,12A3,3 0 0,0 12,9Z"/>
</svg>
</span><span class="screen-reader-text">instagram</span></a><a href="https://www.linkedin.com/in/ian-failes-17154b4/" class="social-icon social-icon-linkedin"><span class="svg-icon icon-linkedin"><svg style="" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" width="24" height="24" viewBox="0 0 24 24">
	<path
		d="M21,21H17V14.25C17,13.19 15.81,12.31 14.75,12.31C13.69,12.31 13,13.19 13,14.25V21H9V9H13V11C13.66,9.93 15.36,9.24 16.5,9.24C19,9.24 21,11.28 21,13.75V21M7,21H3V9H7V21M5,3A2,2 0 0,1 7,5A2,2 0 0,1 5,7A2,2 0 0,1 3,5A2,2 0 0,1 5,3Z"/>
</svg>
</span><span class="screen-reader-text">linkedin</span></a></span><!--.social-links-->	</div><!-- .container -->
</div><!-- #topline -->
	<header id="header"
	        data-bg="l"
			class="header header-1 l  menu-right    header-tall has-menu">
						<div class="container">
			<a class="logo logo-left with-image  " href="https://beforesandafters.com/" rel="home" itemprop="url">
	<img width="300" height="300" src="https://beforesandafters.com/wp-content/uploads/2019/03/beforesafters_logo_300.jpg" class="attachment-full size-full" alt="befores &amp; afters" loading="lazy" srcset="https://beforesandafters.com/wp-content/uploads/2019/03/beforesafters_logo_300.jpg 300w, https://beforesandafters.com/wp-content/uploads/2019/03/beforesafters_logo_300-100x100.jpg?crop=1 100w, https://beforesandafters.com/wp-content/uploads/2019/03/beforesafters_logo_300-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="406" data-permalink="https://beforesandafters.com/beforesafters_logo_300/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2019/03/beforesafters_logo_300.jpg" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="beforesafters_logo_300" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2019/03/beforesafters_logo_300.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2019/03/beforesafters_logo_300.jpg" /></a><!-- .logo -->
			<div id="logo-align"></div>
			<div id="overlay"></div>
							<nav id="nav_top" class="top-nav" aria-label="Top Menu">
					<ul id="menu-primary" class="top-menu menu-low-items"><li id="menu-item-67623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67623"><a href="https://beforesandafters.com/about/" data-hover="ABOUT"><span class="nav-menu-item-inside" data-hover="ABOUT">ABOUT</span></a></li>
<li id="menu-item-46233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46233"><a href="https://beforesandafters.com/shop/" data-hover="MAGAZINE"><span class="nav-menu-item-inside" data-hover="MAGAZINE">MAGAZINE</span></a></li>
<li id="menu-item-66290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66290"><a href="https://beforesandafters.com/category/podcasts/" data-hover="PODCASTS"><span class="nav-menu-item-inside" data-hover="PODCASTS">PODCASTS</span></a></li>
<li id="menu-item-71900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71900"><a href="https://beforesandafters.com/my-account/" data-hover="LOGIN"><span class="nav-menu-item-inside" data-hover="LOGIN">LOGIN</span></a></li>
</ul>							<button id="nav_close" class="nav-btn active"
									aria-controls="nav_top"
									aria-expanded="true"
									aria-label="Top Menu Close"
																		on="tap:nav_top.toggleClass(class='active'),nav_toggle.toggleClass(class='active'),body.toggleClass(class='top-menu-active')"
																>
								<span></span>
							</button>
										</nav><!-- .top-nav -->
						<div class="header-search ">
			<button id="search_toggle"
					aria-controls="search_dropdown"
					aria-expanded="false"
					aria-label="Search Dropdown Toggler"
										on="tap:search_dropdown.toggleClass(class='active'),body.toggleClass(class='search-dropdown-active')"
								>
				<span class="svg-icon icon-magnify"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" width="24" height="24" viewBox="0 0 24 24">
	<path
		d="M9.5,3A6.5,6.5 0 0,1 16,9.5C16,11.11 15.41,12.59 14.44,13.73L14.71,14H15.5L20.5,19L19,20.5L14,15.5V14.71L13.73,14.44C12.59,15.41 11.11,16 9.5,16A6.5,6.5 0 0,1 3,9.5A6.5,6.5 0 0,1 9.5,3M9.5,5C7,5 5,7 5,9.5C5,12 7,14 9.5,14C12,14 14,12 14,9.5C14,7 12,5 9.5,5Z"/>
</svg>
</span>			</button>
		</div><!-- .header-search -->
			<div class="cart-dropdown">
		<a class="dropdown-toggle" href="#" role="button" id="dropdown-cart-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"
		   on="tap:dropdown-cart.toggleClass(class='active'),dropdown-cart-toggle.toggleClass(class='active'),body.toggleClass(class='cart-dropdown-active')"
		>
			<span class="wc-icon-cart"></span>
			<span class="cart-count"></span>		</a>
		<div class="cart-dropdown-menu dropdown-menu-right" id="dropdown-cart" aria-labelledby="dropdown-cart-toggle">
			<div class="widget woocommerce widget_shopping_cart"><div class="widget_shopping_cart_content"></div></div>		</div>
	</div>
					<button id="nav_toggle" class="nav-btn"
						aria-controls="nav_top"
						aria-expanded="false"
						aria-label="Top Menu Toggler"
												on="tap:nav_top.toggleClass(class='active'),nav_toggle.toggleClass(class='active'),body.toggleClass(class='top-menu-active')"
										>
					<span></span>
				</button>
					</div><!-- .container -->
			</header><!-- #header -->
	</div><!--#top-wrap-->	<div id="main" class="main sidebar-33 sidebar-gap- container-960">
		<div class="container pt-1 pb-1">
						<div id="columns" class="main-columns">
				<main id="col" class="column-main ">
								<div id="layout" class="layout-meta-top">
					<article id="post-75421" class="post-75421 post type-post status-publish format-standard has-post-thumbnail hentry category-articles tag-colin-in-black-and-white tag-fusefx tag-josephine-noh" itemtype="https://schema.org/Article" itemscope="itemscope">
				<header class="entry-header">
			<h1 class="entry-title" itemprop="headline"><span>&#8216;Colin in Black and White&#8217; probably has a lot more visual effects work than you realized</span></h1>		</header>
			
		<footer
			class="entry-footer entry-footer-top">			<span class="entry-author-wrap icon-inline">
			<span class="svg-icon icon-account-outline"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" width="24" height="24" viewBox="0 0 24 24">
	<path
		d="M12,4A4,4 0 0,1 16,8A4,4 0 0,1 12,12A4,4 0 0,1 8,8A4,4 0 0,1 12,4M12,6A2,2 0 0,0 10,8A2,2 0 0,0 12,10A2,2 0 0,0 14,8A2,2 0 0,0 12,6M12,13C14.67,13 20,14.33 20,17V20H4V17C4,14.33 9.33,13 12,13M12,14.9C9.03,14.9 5.9,16.36 5.9,17V18.1H18.1V17C18.1,16.36 14.97,14.9 12,14.9Z"/>
</svg>
</span>				<span class="vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">
				<a href="https://beforesandafters.com/author/beforesandafters/" title="Posts by Ian Failes" rel="author" itemprop="url"><span itemprop="name">Ian Failes</span></a>				</span><!-- .author -->
			</span><!--.entry-author-wrap-->
						<span class="entry-date-wrap icon-inline">
			<span class="svg-icon icon-clock-outline"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" width="24" height="24" viewBox="0 0 24 24">
	<path
		d="M12,20A8,8 0 0,0 20,12A8,8 0 0,0 12,4A8,8 0 0,0 4,12A8,8 0 0,0 12,20M12,2A10,10 0 0,1 22,12A10,10 0 0,1 12,22C6.47,22 2,17.5 2,12A10,10 0 0,1 12,2M12.5,7V12.25L17,14.92L16.25,16.15L11,13V7H12.5Z"/>
</svg>
</span>				<span itemprop="datePublished">
				December 9, 2021				</span>
				<span class="hidden" itemprop="dateModified">December 9, 2021</span>
						</span><!--.entry-date-wrap-->
							<span class="entry-categories-wrap icon-inline">
				<span class="svg-icon icon-folder-outline"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" width="24" height="24" viewBox="0 0 24 24">
	<path
		d="M20,18H4V8H20M20,6H12L10,4H4C2.89,4 2,4.89 2,6V18A2,2 0 0,0 4,20H20A2,2 0 0,0 22,18V8C22,6.89 21.1,6 20,6Z"/>
</svg>
</span>					<span class="categories-list">
				<a href="https://beforesandafters.com/category/articles/" rel="category tag">Articles</a>					</span><!--.categories-list-->
				</span><!--.entry-categories-wrap-->
									<span class="comments-link icon-inline">
					<span class="svg-icon icon-comment-outline"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" width="24" height="24" viewBox="0 0 24 24">
	<path
		d="M9,22A1,1 0 0,1 8,21V18H4A2,2 0 0,1 2,16V4C2,2.89 2.9,2 4,2H20A2,2 0 0,1 22,4V16A2,2 0 0,1 20,18H13.9L10.2,21.71C10,21.9 9.75,22 9.5,22V22H9M10,16V19.08L13.08,16H20V4H4V16H10Z"/>
</svg>
</span><a href="https://beforesandafters.com/2021/12/09/colin-in-black-and-white-probably-has-a-lot-more-visual-effects-work-than-you-realized/#respond">0</a>					</span><!-- .comments-link -->
					</footer>
		<!-- .entry-footer -->
						<figure class="post-thumbnail  ">
					<img width="1140" height="577" src="https://beforesandafters.com/wp-content/uploads/2021/12/colin-1140x577.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="&#8216;Colin in Black and White&#8217; probably has a lot more visual effects work than you realized" loading="lazy" itemprop="image" srcset="https://beforesandafters.com/wp-content/uploads/2021/12/colin-1140x577.jpg 1140w, https://beforesandafters.com/wp-content/uploads/2021/12/colin-300x152.jpg 300w, https://beforesandafters.com/wp-content/uploads/2021/12/colin-1024x518.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2021/12/colin-768x388.jpg 768w, https://beforesandafters.com/wp-content/uploads/2021/12/colin-600x304.jpg 600w, https://beforesandafters.com/wp-content/uploads/2021/12/colin.jpg 1200w" sizes="(max-width: 1140px) 100vw, 1140px" data-attachment-id="75446" data-permalink="https://beforesandafters.com/2021/12/09/colin-in-black-and-white-probably-has-a-lot-more-visual-effects-work-than-you-realized/colin/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2021/12/colin.jpg" data-orig-size="1200,607" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="colin" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2021/12/colin-300x152.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2021/12/colin-1024x518.jpg" />				</figure><!-- .post-thumbnail -->
						<div class="item-content">
			<div class="entry-content" itemprop="text">
				<blockquote><p>FuseFX’s Josephine Noh tells befores &amp; afters about their work on the show.</p></blockquote>
<p>In the Netflix series, <em>Colin in Black and White</em>, former NFL player Colin Kaepernick, along with director Ava DuVernay, tells the sportsman’s life story via a combination of narrative flashbacks to his childhood and presentations in a ‘gallery’ setting. Here, moments from his life are revisited through projections cast behind him showcasing key imagery.</p>
<p>Behind the VFX for the series was FuseFX, which had to craft a number of environmental augmentations and also composite projections made by Elastic onto the gallery walls. FuseFX digital effects supervisor Josephine Noh explains how they made it possible.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/ej42P9FTwZg?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<p><strong>b&amp;a: What kind of visual effects did this show involve for FuseFX?</strong></p>
<p><strong>Josephine Noh</strong>: I think COVID definitely played a role in the kind of VFX that we worked on, because Colin Kaepernick was shot in New York while the rest of the cast was shot in LA. In the series he talks about his younger life and growing up, being raised and adopted by white parents, and the story needed to go back and forth in time. And so, we had to really try to bring a way to have the worlds together.</p>
<p>Colin was filmed in what we called the ‘gallery’ in New York. It was this environment for him to have a window portal to look into his life and also to look at these inserts that were made by Elastic. That was the vendor which did all this great montage artworks and collages of the messages that Ava and Colin wanted to portray in the show.</p>
<p>We integrated the inserts from Elastic to be like screens in the gallery and then helped to create interactivity of those inserts to Colin&#8217;s world. We also did transitions going through the window sometimes, to help him get from New York to LA.</p>
<p><img data-attachment-id="75440" data-permalink="https://beforesandafters.com/2021/12/09/colin-in-black-and-white-probably-has-a-lot-more-visual-effects-work-than-you-realized/col101_137_020-1011/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2021/12/col101_137_020.1011.jpg" data-orig-size="1200,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="col101_137_020.1011" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2021/12/col101_137_020.1011-300x80.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2021/12/col101_137_020.1011-1024x273.jpg" loading="lazy" class="aligncenter size-full wp-image-75440" src="https://beforesandafters.com/wp-content/uploads/2021/12/col101_137_020.1011.jpg" alt="" width="1200" height="320" srcset="https://beforesandafters.com/wp-content/uploads/2021/12/col101_137_020.1011.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2021/12/col101_137_020.1011-300x80.jpg 300w, https://beforesandafters.com/wp-content/uploads/2021/12/col101_137_020.1011-1024x273.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2021/12/col101_137_020.1011-768x205.jpg 768w, https://beforesandafters.com/wp-content/uploads/2021/12/col101_137_020.1011-1140x304.jpg 1140w, https://beforesandafters.com/wp-content/uploads/2021/12/col101_137_020.1011-600x160.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p><strong>b&amp;a: For that gallery setting, did it have the benefit of being also a bluescreen or greenscreen setup?</strong></p>
<p><strong>Josephine Noh</strong>: There was definitely bluescreen, for particularly the ceiling of the gallery. They didn&#8217;t know exactly what the look would be right away. So they were thinking that was something that they could just figure out organically. For the windows themselves, they did do greenscreen and bluescreen at times.</p>
<p><img data-attachment-id="75428" data-permalink="https://beforesandafters.com/2021/12/09/colin-in-black-and-white-probably-has-a-lot-more-visual-effects-work-than-you-realized/col106_602_030-1101/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2021/12/col106_602_030.1101.jpg" data-orig-size="1200,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="col106_602_030.1101" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2021/12/col106_602_030.1101-300x80.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2021/12/col106_602_030.1101-1024x273.jpg" loading="lazy" class="aligncenter size-full wp-image-75428" src="https://beforesandafters.com/wp-content/uploads/2021/12/col106_602_030.1101.jpg" alt="" width="1200" height="320" srcset="https://beforesandafters.com/wp-content/uploads/2021/12/col106_602_030.1101.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2021/12/col106_602_030.1101-300x80.jpg 300w, https://beforesandafters.com/wp-content/uploads/2021/12/col106_602_030.1101-1024x273.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2021/12/col106_602_030.1101-768x205.jpg 768w, https://beforesandafters.com/wp-content/uploads/2021/12/col106_602_030.1101-1140x304.jpg 1140w, https://beforesandafters.com/wp-content/uploads/2021/12/col106_602_030.1101-600x160.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p><strong>b&amp;a: And had Elastic worked out any of that imagery during the shoot, or was that all done post for you to composite?</strong></p>
<p><strong>Josephine Noh</strong>: I believe there were definitely ideas and storyboards already done on. The narrative was very driven by the inserts. They knew already what the inserts were going to be, but just looks-wise and timing was still needing to be worked out when they shot it.</p>
<p><img data-attachment-id="75435" data-permalink="https://beforesandafters.com/2021/12/09/colin-in-black-and-white-probably-has-a-lot-more-visual-effects-work-than-you-realized/col102_219_010-1011/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2021/12/col102_219_010.1011.jpg" data-orig-size="1200,641" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="col102_219_010.1011" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2021/12/col102_219_010.1011-300x160.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2021/12/col102_219_010.1011-1024x547.jpg" loading="lazy" class="aligncenter size-full wp-image-75435" src="https://beforesandafters.com/wp-content/uploads/2021/12/col102_219_010.1011.jpg" alt="" width="1200" height="641" srcset="https://beforesandafters.com/wp-content/uploads/2021/12/col102_219_010.1011.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2021/12/col102_219_010.1011-300x160.jpg 300w, https://beforesandafters.com/wp-content/uploads/2021/12/col102_219_010.1011-1024x547.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2021/12/col102_219_010.1011-768x410.jpg 768w, https://beforesandafters.com/wp-content/uploads/2021/12/col102_219_010.1011-1140x609.jpg 1140w, https://beforesandafters.com/wp-content/uploads/2021/12/col102_219_010.1011-600x321.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p><strong>b&amp;a: I couldn&#8217;t help observe that Colin has that characteristic hair and that you were probably having to manage a lot of fine detail there for the comps. What kind of challenge was that?</strong></p>
<p><strong>Josephine Noh</strong>: His hair was definitely a challenge to key for sure. We had to do quite a bit of patching at times, just to help rebuild his hair, because the lighting was generally kind of dark in the gallery. So later when we&#8217;re trying to integrate bright screens, it&#8217;s quite a different kind of lighting that can happen. His fro is actually not the thickest. It&#8217;s actually quite lightweight. So the hair team had to fluff his hair up throughout the shoot because sometimes it would start to slowly sink and change, it was kind of like cotton candy in a way. Then sometimes his hair was not in the same shape as before. I don&#8217;t think it really slowed us down too much by any means in that sense, but it was still just the little hair details, just trying to help not lose the hair was very much the challenge.</p>
<p><img data-attachment-id="75424" data-permalink="https://beforesandafters.com/2021/12/09/colin-in-black-and-white-probably-has-a-lot-more-visual-effects-work-than-you-realized/col106_649_110-1009/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2021/12/col106_649_110.1009.jpg" data-orig-size="1200,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="col106_649_110.1009" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2021/12/col106_649_110.1009-300x80.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2021/12/col106_649_110.1009-1024x273.jpg" loading="lazy" class="aligncenter size-full wp-image-75424" src="https://beforesandafters.com/wp-content/uploads/2021/12/col106_649_110.1009.jpg" alt="" width="1200" height="320" srcset="https://beforesandafters.com/wp-content/uploads/2021/12/col106_649_110.1009.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2021/12/col106_649_110.1009-300x80.jpg 300w, https://beforesandafters.com/wp-content/uploads/2021/12/col106_649_110.1009-1024x273.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2021/12/col106_649_110.1009-768x205.jpg 768w, https://beforesandafters.com/wp-content/uploads/2021/12/col106_649_110.1009-1140x304.jpg 1140w, https://beforesandafters.com/wp-content/uploads/2021/12/col106_649_110.1009-600x160.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p><strong>b&amp;a: Was there a particular sequence in the gallery in terms of integrating the screens or integrating Colin that was a particularly challenging moment compared to others? There’s one where the football players emerge out of the window.</strong></p>
<p><strong>Josephine Noh</strong>: So you actually bring up one of the hardest shots in the show. Because it was still shot during COVID, they were looking to keep everybody separate. So the athletes were from one take, and Colin, another take. The whole transition of the effect of the athletes to slaves was tricky, just in terms of timing. We actually had to extract out the athlete takes, and we re-timed them just to match with the camera movement that was happening with Colin. It was driven by Colin, his camera movement. And so, we were just trying to get that matching all together and lined up at the end. We had to then rebuild some of the slaves themselves because the timing was not always lining up.</p>
<p><img data-attachment-id="75439" data-permalink="https://beforesandafters.com/2021/12/09/colin-in-black-and-white-probably-has-a-lot-more-visual-effects-work-than-you-realized/col102_203_160-1011/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2021/12/col102_203_160.1011.jpg" data-orig-size="1200,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="col102_203_160.1011" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2021/12/col102_203_160.1011-300x80.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2021/12/col102_203_160.1011-1024x273.jpg" loading="lazy" class="aligncenter size-full wp-image-75439" src="https://beforesandafters.com/wp-content/uploads/2021/12/col102_203_160.1011.jpg" alt="" width="1200" height="320" srcset="https://beforesandafters.com/wp-content/uploads/2021/12/col102_203_160.1011.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2021/12/col102_203_160.1011-300x80.jpg 300w, https://beforesandafters.com/wp-content/uploads/2021/12/col102_203_160.1011-1024x273.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2021/12/col102_203_160.1011-768x205.jpg 768w, https://beforesandafters.com/wp-content/uploads/2021/12/col102_203_160.1011-1140x304.jpg 1140w, https://beforesandafters.com/wp-content/uploads/2021/12/col102_203_160.1011-600x160.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p><strong>b&amp;a: When we get to more of the narrative parts of the series, his childhood, say, were there particular environmental or modernization or de-modernization effects that Fuse had to do?</strong></p>
<p><strong>Josephine Noh</strong>: Yes, it was very much &#8217;90s driven. So we just made sure that some of the logos and the monitors looked more of that period, like the big CRT monitors, just making sure those inserts looked period appropriate, say with some interlacing. Or there’d need to be the appropriate time period of NFL footage and placing that in, making it look right. Oh, and there&#8217;s some Bob Ross inserts thrown in there too, so that was fun.</p>
<p><img data-attachment-id="75438" data-permalink="https://beforesandafters.com/2021/12/09/colin-in-black-and-white-probably-has-a-lot-more-visual-effects-work-than-you-realized/col102_210_045-1011/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2021/12/col102_210_045.1011.jpg" data-orig-size="1200,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="col102_210_045.1011" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2021/12/col102_210_045.1011-300x80.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2021/12/col102_210_045.1011-1024x273.jpg" loading="lazy" class="aligncenter size-full wp-image-75438" src="https://beforesandafters.com/wp-content/uploads/2021/12/col102_210_045.1011.jpg" alt="" width="1200" height="320" srcset="https://beforesandafters.com/wp-content/uploads/2021/12/col102_210_045.1011.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2021/12/col102_210_045.1011-300x80.jpg 300w, https://beforesandafters.com/wp-content/uploads/2021/12/col102_210_045.1011-1024x273.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2021/12/col102_210_045.1011-768x205.jpg 768w, https://beforesandafters.com/wp-content/uploads/2021/12/col102_210_045.1011-1140x304.jpg 1140w, https://beforesandafters.com/wp-content/uploads/2021/12/col102_210_045.1011-600x160.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p><strong>b&amp;a: Were you required to do any crowds in stadiums or anything like that?</strong></p>
<p><strong>Josephine Noh</strong>: We did some crowd work. We created 2D sprites of crowds and then just had them scattered around. There was one particular nighttime scene, when it&#8217;s him and the high school football team playing. And then on the sidelines, there&#8217;s all these 2D people. We created silhouettes with lots of atmos smoke to help make it feel more epic.</p>
<p><img data-attachment-id="75436" data-permalink="https://beforesandafters.com/2021/12/09/colin-in-black-and-white-probably-has-a-lot-more-visual-effects-work-than-you-realized/col102_210_057-1011/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2021/12/col102_210_057.1011.jpg" data-orig-size="1200,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="col102_210_057.1011" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2021/12/col102_210_057.1011-300x80.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2021/12/col102_210_057.1011-1024x273.jpg" loading="lazy" class="aligncenter size-full wp-image-75436" src="https://beforesandafters.com/wp-content/uploads/2021/12/col102_210_057.1011.jpg" alt="" width="1200" height="320" srcset="https://beforesandafters.com/wp-content/uploads/2021/12/col102_210_057.1011.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2021/12/col102_210_057.1011-300x80.jpg 300w, https://beforesandafters.com/wp-content/uploads/2021/12/col102_210_057.1011-1024x273.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2021/12/col102_210_057.1011-768x205.jpg 768w, https://beforesandafters.com/wp-content/uploads/2021/12/col102_210_057.1011-1140x304.jpg 1140w, https://beforesandafters.com/wp-content/uploads/2021/12/col102_210_057.1011-600x160.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p><strong>b&amp;a: Are there any other shots or sequences you wanted to mention?</strong></p>
<p><strong>Josephine Noh</strong>: One of the other ones that was one of our most challenging shots is in the first episode when there&#8217;s young Colin in the Urban Wear store, where he&#8217;s very excited to see all the clothing that he just was never exposed to before. And then he turns, and then the camera turns to the present day Colin, who&#8217;s in the gallery.</p>
<p>So that shot itself, it took three months for us to figure that one out. Because the thing is, the camera angles were completely different when shooting young Colin in LA versus present day Colin in New York. We had to pretty much rebuild the clothing store and project it all on cards. And then we took out the practical gallery wall and replaced it with a CG gallery wall. And later they wanted to use a different take of Colin. So we had to redo that part too, so that was fun.</p>
<p><img data-attachment-id="75433" data-permalink="https://beforesandafters.com/2021/12/09/colin-in-black-and-white-probably-has-a-lot-more-visual-effects-work-than-you-realized/col102_226_020-1111/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2021/12/col102_226_020.1111.jpg" data-orig-size="1200,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="col102_226_020.1111" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2021/12/col102_226_020.1111-300x80.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2021/12/col102_226_020.1111-1024x273.jpg" loading="lazy" class="aligncenter size-full wp-image-75433" src="https://beforesandafters.com/wp-content/uploads/2021/12/col102_226_020.1111.jpg" alt="" width="1200" height="320" srcset="https://beforesandafters.com/wp-content/uploads/2021/12/col102_226_020.1111.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2021/12/col102_226_020.1111-300x80.jpg 300w, https://beforesandafters.com/wp-content/uploads/2021/12/col102_226_020.1111-1024x273.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2021/12/col102_226_020.1111-768x205.jpg 768w, https://beforesandafters.com/wp-content/uploads/2021/12/col102_226_020.1111-1140x304.jpg 1140w, https://beforesandafters.com/wp-content/uploads/2021/12/col102_226_020.1111-600x160.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p><strong>b&amp;a: Were there any other transition shots like that throughout the series?</strong></p>
<p><strong>Josephine Noh</strong>: That was definitely the most challenging. The other one was in episode 2 when he is talking about minimum wage. For that one, there was this guy standing as a bellboy and then it transitions to the two women at the bank trying to get their loan approved. There was a bellboy actually walking in front of Colin, and we had to remove the bellboy and rebuild Colin. And again we made the walls in CG, to help with the timing.</p>
<p><img data-attachment-id="75445" data-permalink="https://beforesandafters.com/2021/12/09/colin-in-black-and-white-probably-has-a-lot-more-visual-effects-work-than-you-realized/col101_101_010-1062/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2021/12/col101_101_010.1062.jpg" data-orig-size="1200,641" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="col101_101_010.1062" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2021/12/col101_101_010.1062-300x160.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2021/12/col101_101_010.1062-1024x547.jpg" loading="lazy" class="aligncenter size-full wp-image-75445" src="https://beforesandafters.com/wp-content/uploads/2021/12/col101_101_010.1062.jpg" alt="" width="1200" height="641" srcset="https://beforesandafters.com/wp-content/uploads/2021/12/col101_101_010.1062.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2021/12/col101_101_010.1062-300x160.jpg 300w, https://beforesandafters.com/wp-content/uploads/2021/12/col101_101_010.1062-1024x547.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2021/12/col101_101_010.1062-768x410.jpg 768w, https://beforesandafters.com/wp-content/uploads/2021/12/col101_101_010.1062-1140x609.jpg 1140w, https://beforesandafters.com/wp-content/uploads/2021/12/col101_101_010.1062-600x321.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p><strong>b&amp;a: I love that invisible side to it.</strong></p>
<p><strong>Josephine Noh</strong>: Yeah, for sure. I think for us, what I was really proud of was, well, there was quite a lot of relighting we had to do of the gallery itself. Because again, they didn&#8217;t know the concept right away during the shoot of what time of day it would be. Even if the ceiling would be opened or closed. And so, when they decided to keep it more open, so then we had to let light come in, which they didn&#8217;t have originally. We then had to re-create or relight the space to look like it was lit from above. It took a lot of matting, making sure each area looked like it was interacting with the lighting. The point is for us not to take away from the story and not to be distracting. It&#8217;s just to enhance.</p>

<div data-advadstrackid="8304" data-advadstrackbid="1" class="befor-target" id="befor-290581812"><a href="https://www.reallusion.com/character-creator/headshot/?utm_source=HS_banner&#038;utm_medium=influencer&#038;utm_campaign=outbound&#038;utm_term=2020_BA" class="adv-link"><img loading="lazy" src="https://beforesandafters.com/wp-content/uploads/2020/03/300x250_Pennywise4.jpg" alt=""  width="300" height="250"   /></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>You might also like</em></h3>
</div>			</div><!-- .entry-content -->

			<footer
				class="entry-footer entry-footer-bottom">				<span class="entry-tags-wrap icon-inline">
					<span class="svg-icon icon-tag"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" width="24" height="24" viewBox="0 0 24 24">
	<path
		d="M5.5,7A1.5,1.5 0 0,1 4,5.5A1.5,1.5 0 0,1 5.5,4A1.5,1.5 0 0,1 7,5.5A1.5,1.5 0 0,1 5.5,7M21.41,11.58L12.41,2.58C12.05,2.22 11.55,2 11,2H4C2.89,2 2,2.89 2,4V11C2,11.55 2.22,12.05 2.59,12.41L11.58,21.41C11.95,21.77 12.45,22 13,22C13.55,22 14.05,21.77 14.41,21.41L21.41,14.41C21.78,14.05 22,13.55 22,13C22,12.44 21.77,11.94 21.41,11.58Z"/>
</svg>
</span>				<span class="tags-list">
				<span class="entry-tags"><a href="https://beforesandafters.com/tag/colin-in-black-and-white/" rel="tag">Colin in Black and White</a><span class="entry-tags-separator"> </span><a href="https://beforesandafters.com/tag/fusefx/" rel="tag">FuseFX</a><span class="entry-tags-separator"> </span><a href="https://beforesandafters.com/tag/josephine-noh/" rel="tag">Josephine Noh</a></span>				</span><!--.tags-list-->
			</span><!--.entry-tags-wrap-->
				</footer>
			<!-- .entry-footer -->

		</div><!-- .item-content -->
	</article><!-- #post-75421 -->
		<nav class="post-nav post-nav-layout-title">
			<div><a href="https://beforesandafters.com/2021/12/09/watch-dnegs-venom-let-there-be-carnage-vfx-breakdown-reel/" rel="prev"><div class="post-nav-item prev-item">
							<span class="post-nav-arrow"><span class="svg-icon icon-chevron-left"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" width="24" height="24" viewBox="0 0 24 24">
	<path d="M15.41,16.58L10.83,12L15.41,7.41L14,6L8,12L14,18L15.41,16.58Z"/>
</svg>
</span></span>
							<span class="post-nav-words-wrap">
								<span class="post-nav-word"></span>
								<span class="post-nav-title">Watch DNEG&#8217;s &#8216;Venom: Let There Be Carnage&#8217; VFX breakdown reel</span>
							</span>
						</div></a></div><div><a href="https://beforesandafters.com/2021/12/09/5-vfx-related-talks-to-check-out-at-siggraph-asia-2021/" rel="next"><div class="post-nav-item next-item">
							<span class="post-nav-words-wrap">
								<span class="post-nav-word"></span> 
								<span class="post-nav-title">5 VFX-related talks to check out at SIGGRAPH Asia 2021</span>
							</span>
							<span class="post-nav-arrow"><span class="svg-icon icon-chevron-right"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" width="24" height="24" viewBox="0 0 24 24">
	<path d="M8.59,16.58L13.17,12L8.59,7.41L10,6L16,12L10,18L8.59,16.58Z"/>
</svg>
</span></span>
						</div></a></div>		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/09/colin-in-black-and-white-probably-has-a-lot-more-visual-effects-work-than-you-realized/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&#038;postid=75421&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.5-a.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=e6f3146444fbe7b90cbf0985be82184b38f5609c#parent=https%3A%2F%2Fbeforesandafters.com%2F2021%2F12%2F09%2Fcolin-in-black-and-white-probably-has-a-lot-more-visual-effects-work-than-you-realized%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div><!-- #comments -->
			</div><!-- #layout -->
			</main><!-- #main -->
		</div><!-- #columns -->
		</div><!-- .container -->
	</div><!-- #main -->
	<div id="bottom-wrap" class="container-960"><div id="copyright" class="copyright  fs-14 "
	>
	<div class="container pt-2 pb-2">
		<div class="copyright-text text-center">
			© <span class="copyright-year">2021</span> befores &amp; afters - All rights reserved		</div>
	</div><!-- .container -->
</div><!-- #copyright -->
</div><!-- #bottom-wrap --></div><!-- #box -->

<div id="search_dropdown">
	<form autocomplete="off" role="search" method="get" class="search-form" action="https://beforesandafters.com/">

	<input
		type="search"
		id="search-form-61b1f432cf29b"
		class="search-field"
		placeholder="Search"
		value=""
		name="s"
	/>
			<button type="submit" class="search-submit"><span class="svg-icon icon-magnify"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" width="24" height="24" viewBox="0 0 24 24">
	<path
		d="M9.5,3A6.5,6.5 0 0,1 16,9.5C16,11.11 15.41,12.59 14.44,13.73L14.71,14H15.5L20.5,19L19,20.5L14,15.5V14.71L13.73,14.44C12.59,15.41 11.11,16 9.5,16A6.5,6.5 0 0,1 3,9.5A6.5,6.5 0 0,1 9.5,3M9.5,5C7,5 5,7 5,9.5C5,12 7,14 9.5,14C12,14 14,12 14,9.5C14,7 12,5 9.5,5Z"/>
</svg>
</span>			<span class="screen-reader-text">Search</span>
		</button>
		
	<label for="search-form-61b1f432cf29b" class="screen-reader-text">
		Search for:	</label>

</form><!-- .search-form -->
</div><!-- #search_dropdown -->
<button
	id="search_modal_close"
	class="nav-btn active"
	aria-controls="search_dropdown"
	aria-expanded="true"
	aria-label="Search Toggler"
		on="tap:search_dropdown.toggleClass(class='active'),body.toggleClass(class='search-dropdown-active')"
	>
	<span></span>
</button>

	<a id="to-top" href="#body">
		<span class="screen-reader-text">
			Go to top		</span>
	</a>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202149'></script>
<div class="simple-banner simple-banner-text" style="display:none !important"></div>		<script type="text/javascript">
				</script>
	<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/fe63a873c305d7bd840d6d7bf/b4c6a8e923281a2171852ca33.js");</script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script src='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.5.9.0' id='jquery-blockui-js'></script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/beforesandafters.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script src='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.9.0' id='wc-add-to-cart-js'></script>
<script src='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.5.9.0' id='js-cookie-js'></script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script src='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.9.0' id='woocommerce-js'></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_75e1028262d39148383b7dbe9afd6af1","fragment_name":"wc_fragments_75e1028262d39148383b7dbe9afd6af1","request_timeout":"5000"};
</script>
<script src='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.9.0' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script id='ppcp-smart-button-js-extra'>
var PayPalCommerceGateway = {"script_attributes":{"data-partner-attribution-id":"Woo_PPCP"},"data_client_id":{"set_attribute":false,"endpoint":"https:\/\/beforesandafters.com\/?wc-ajax=ppc-data-client-id","nonce":"a9bcd47ddd","user":0},"redirect":"https:\/\/beforesandafters.com\/checkout\/","context":"mini-cart","ajax":{"change_cart":{"endpoint":"https:\/\/beforesandafters.com\/?wc-ajax=ppc-change-cart","nonce":"8ee45c82e9"},"create_order":{"endpoint":"https:\/\/beforesandafters.com\/?wc-ajax=ppc-create-order","nonce":"81d2757936"},"approve_order":{"endpoint":"https:\/\/beforesandafters.com\/?wc-ajax=ppc-approve-order","nonce":"88ace73572"}},"enforce_vault":"","save_card":"","bn_codes":{"checkout":"Woo_PPCP","cart":"Woo_PPCP","mini-cart":"Woo_PPCP","product":"Woo_PPCP"},"payer":null,"button":{"wrapper":"#ppc-button","mini_cart_wrapper":"#ppc-button-minicart","cancel_wrapper":"#ppcp-cancel","url":"https:\/\/www.paypal.com\/sdk\/js?client-id=AZ1bWE6uZdh9dAbydRSzXxjHG_CZeoa_eZuID-zCLpzS5a4jMK0rdo5kbDCacC6YfxZplF3hJD3YqgS2&currency=AUD&integration-date=2021-09-17&components=buttons,messages&vault=false&commit=false&intent=capture&disable-funding=card,credit&enable-funding=venmo","mini_cart_style":{"layout":"vertical","color":"gold","shape":"rect","label":"paypal","height":35},"style":{"layout":"vertical","color":"gold","shape":"rect","label":"paypal"}},"hosted_fields":{"wrapper":"#ppcp-hosted-fields","mini_cart_wrapper":"#ppcp-hosted-fields-mini-cart","labels":{"credit_card_number":"","cvv":"","mm_yy":"MM\/YY","fields_not_valid":"Unfortunately, your credit card details are not valid.","card_not_supported":"Unfortunately, we do not support your credit card."},"valid_cards":["mastercard","visa","master-card"],"contingency":"SCA_WHEN_REQUIRED"},"messages":[],"labels":{"error":{"generic":"Something went wrong. Please try again or choose another payment source."}},"order_id":"0","single_product_buttons_enabled":"1","mini_cart_buttons_enabled":"1"};
</script>
<script src='https://beforesandafters.com/wp-content/plugins/woocommerce-paypal-payments/modules/ppcp-button//assets/js/button.js?ver=1.3.2' id='ppcp-smart-button-js'></script>
<script id='mailchimp-woocommerce-js-extra'>
var mailchimp_public_data = {"site_url":"https:\/\/beforesandafters.com","ajax_url":"https:\/\/beforesandafters.com\/wp-admin\/admin-ajax.php","language":"en","allowed_to_set_cookies":"1"};
</script>
<script src='https://beforesandafters.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.5.4' id='mailchimp-woocommerce-js'></script>
<script src='https://beforesandafters.com/wp-content/themes/exs-pro/assets/js/min/init.js?ver=1.8.4' id='exs-init-script-js'></script>
<script src='https://beforesandafters.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script src='https://beforesandafters.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=10.5-a.1' id='jetpack_likes_queuehandler-js'></script>
<script id='advadsTrackingScript-js-extra'>
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"befor-target","blogId":"1"};
</script>
<script src='https://beforesandafters.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.1.3' id='advadsTrackingScript-js'></script>
<script src='https://beforesandafters.com/wp-content/plugins/visual-footer-credit-remover/script.js?ver=5.8.2' id='jabvfcr_script-js'></script>
<script src='https://beforesandafters.com/wp-content/plugins/woo-product-gallery-slider/assets/js/slick.min.js?ver=2.1.3' id='slick-js'></script>
<script src='https://beforesandafters.com/wp-content/plugins/woo-product-gallery-slider/assets/js/jquery.fancybox.min.js?ver=2.1.3' id='fancybox-js'></script>
<script src='https://beforesandafters.com/wp-content/plugins/woo-product-gallery-slider/assets/js/wpgs.js?ver=2.1.3' id='wpgsjs-js'></script>
<script id='wpgsjs-js-after'>
jQuery(document).ready(function(){
        jQuery('.wpgs-for').slick({
            slidesToShow:1,
            slidesToScroll:1,
            arrows:true,
            fade:false,
            rtl: false,
            infinite:true,
            adaptiveHeight:true,
            autoplay:false,
            draggable:false,
           nextArrow:'<i class="flaticon-right-arrow"></i>', 
            prevArrow:'<i class="flaticon-back"></i>',       
            asNavFor:'.wpgs-nav',
          
        });
        jQuery('.wpgs-nav').slick({
            slidesToShow:4,
            slidesToScroll:1,
            asNavFor:'.wpgs-for',
            arrows:true,
            rtl: false,
            infinite:true,
            focusOnSelect:true,
            responsive:[{
                breakpoint:767,
                settings:{
                    slidesToShow:3,
                    slidesToScroll:1,
                    draggable:true,
                    autoplay:false,
                    arrows:true
                }
            }],
        });

        
        

      });
</script>
<script src='https://beforesandafters.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/beforesandafters.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/beforesandafters.com\/wp-admin\/admin-ajax.php","nonce":"bab306d61a","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/beforesandafters.com\/wp-login.php?redirect_to=https%3A%2F%2Fbeforesandafters.com%2F2021%2F12%2F09%2Fcolin-in-black-and-white-probably-has-a-lot-more-visual-effects-work-than-you-realized%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script src='https://beforesandafters.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.5-a.1' id='jetpack-carousel-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&postid=75421&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.5-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e6f3146444fbe7b90cbf0985be82184b38f5609c#parent=https%3A%2F%2Fbeforesandafters.com%2F2021%2F12%2F09%2Fcolin-in-black-and-white-probably-has-a-lot-more-visual-effects-work-than-you-realized%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&postid=75421&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.5-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e6f3146444fbe7b90cbf0985be82184b38f5609c#parent=https%3A%2F%2Fbeforesandafters.com%2F2021%2F12%2F09%2Fcolin-in-black-and-white-probably-has-a-lot-more-visual-effects-work-than-you-realized%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202149.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5-a.1',blog:'154221204',post:'75421',tz:'11',srv:'beforesandafters.com'} ]);
	_stq.push([ 'clickTrackerInit', '154221204', '75421' ]);
</script>
<script id="befor-tracking">var advads_tracking_ads = {"1":[8304]};var advads_tracking_urls = {"1":"https:\/\/beforesandafters.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/beforesandafters.com\/linkout\/"};</script></body>
</html>
