<!DOCTYPE html>
<html lang="en-US" id="arve">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://beforesandafters.com/xmlrpc.php">

<title>Iterating shots - virtually - for &#039;The Lion King&#039; - befores &amp; afters</title>

<!-- This site is optimized with the Yoast SEO plugin v12.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://beforesandafters.com/2020/01/10/iterating-shots-virtually-for-the-lion-king/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Iterating shots - virtually - for &#039;The Lion King&#039; - befores &amp; afters" />
<meta property="og:description" content="From early animation to virtual cinematography to final shots." />
<meta property="og:url" content="https://beforesandafters.com/2020/01/10/iterating-shots-virtually-for-the-lion-king/" />
<meta property="og:site_name" content="befores &amp; afters" />
<meta property="article:publisher" content="https://www.facebook.com/Befores-Afters-829036060774243/" />
<meta property="article:tag" content="Andy Jones" />
<meta property="article:tag" content="Elliot Newman" />
<meta property="article:tag" content="Magnopus" />
<meta property="article:tag" content="MPC" />
<meta property="article:tag" content="Robert Legato" />
<meta property="article:tag" content="The Lion King" />
<meta property="article:section" content="Article" />
<meta property="article:published_time" content="2020-01-10T00:19:58+00:00" />
<meta property="og:image" content="https://beforesandafters.com/wp-content/uploads/2020/01/TLK-Leg-0735_CR.jpg" />
<meta property="og:image:secure_url" content="https://beforesandafters.com/wp-content/uploads/2020/01/TLK-Leg-0735_CR.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="458" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="From early animation to virtual cinematography to final shots." />
<meta name="twitter:title" content="Iterating shots - virtually - for &#039;The Lion King&#039; - befores &amp; afters" />
<meta name="twitter:site" content="@vfxblog" />
<meta name="twitter:image" content="https://beforesandafters.com/wp-content/uploads/2020/01/TLK-Leg-0735_CR.jpg" />
<meta name="twitter:creator" content="@vfxblog" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://beforesandafters.com/#organization","name":"befores & afters","url":"https://beforesandafters.com/","sameAs":["https://www.facebook.com/Befores-Afters-829036060774243/","http://instagram.com/vfxblog","https://www.linkedin.com/in/ian-failes-17154b4/","https://twitter.com/vfxblog"],"logo":{"@type":"ImageObject","@id":"https://beforesandafters.com/#logo","url":"https://beforesandafters.com/wp-content/uploads/2019/03/ba_500.jpg","width":500,"height":581,"caption":"befores & afters"},"image":{"@id":"https://beforesandafters.com/#logo"}},{"@type":"WebSite","@id":"https://beforesandafters.com/#website","url":"https://beforesandafters.com/","name":"befores & afters","description":"movie magic","publisher":{"@id":"https://beforesandafters.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://beforesandafters.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://beforesandafters.com/2020/01/10/iterating-shots-virtually-for-the-lion-king/#primaryimage","url":"https://beforesandafters.com/wp-content/uploads/2020/01/TLK-Leg-0735_CR.jpg","width":1200,"height":458},{"@type":"WebPage","@id":"https://beforesandafters.com/2020/01/10/iterating-shots-virtually-for-the-lion-king/#webpage","url":"https://beforesandafters.com/2020/01/10/iterating-shots-virtually-for-the-lion-king/","inLanguage":"en-US","name":"Iterating shots - virtually - for &#039;The Lion King&#039; - befores &amp; afters","isPartOf":{"@id":"https://beforesandafters.com/#website"},"primaryImageOfPage":{"@id":"https://beforesandafters.com/2020/01/10/iterating-shots-virtually-for-the-lion-king/#primaryimage"},"datePublished":"2020-01-10T00:19:58+00:00","dateModified":"2020-01-10T00:19:58+00:00"},{"@type":"Article","@id":"https://beforesandafters.com/2020/01/10/iterating-shots-virtually-for-the-lion-king/#article","isPartOf":{"@id":"https://beforesandafters.com/2020/01/10/iterating-shots-virtually-for-the-lion-king/#webpage"},"author":{"@id":"https://beforesandafters.com/#/schema/person/a05bbb1beae784a05c2b92006d5f966d"},"headline":"Iterating shots &#8211; virtually &#8211; for &#8216;The Lion King&#8217;","datePublished":"2020-01-10T00:19:58+00:00","dateModified":"2020-01-10T00:19:58+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://beforesandafters.com/2020/01/10/iterating-shots-virtually-for-the-lion-king/#webpage"},"publisher":{"@id":"https://beforesandafters.com/#organization"},"image":{"@id":"https://beforesandafters.com/2020/01/10/iterating-shots-virtually-for-the-lion-king/#primaryimage"},"keywords":"Andy Jones,Elliot Newman,Magnopus,MPC,Robert Legato,The Lion King","articleSection":"Article"},{"@type":["Person"],"@id":"https://beforesandafters.com/#/schema/person/a05bbb1beae784a05c2b92006d5f966d","name":"Ian Failes","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; Feed" href="https://beforesandafters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; Comments Feed" href="https://beforesandafters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; Iterating shots &#8211; virtually &#8211; for &#8216;The Lion King&#8217; Comments Feed" href="https://beforesandafters.com/2020/01/10/iterating-shots-virtually-for-the-lion-king/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-140669838-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-140669838-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/beforesandafters.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-pull-quotes-css'  href='https://beforesandafters.com/wp-content/plugins/easy-pull-quotes/public/css/easy-pull-quotes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://beforesandafters.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css'  href='https://beforesandafters.com/wp-content/plugins/twenty20/assets/css/twenty20.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-date-remover-css'  href='https://beforesandafters.com/wp-content/plugins/wp-date-remover/public/css/wp-date-remover-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='patch-font-awesome-style-css'  href='https://beforesandafters.com/wp-content/themes/patch/assets/css/font-awesome.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='patch-style-css'  href='https://beforesandafters.com/wp-content/themes/patch/style.css?ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='patch-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400%2C300%2C500italic%2C400italic%2C300italic%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://beforesandafters.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/beforesandafters.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.3'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/wp-date-remover/public/js/wp-date-remover-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://beforesandafters.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beforesandafters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beforesandafters.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/par5YM-1CZ' />
<link rel="alternate" type="application/json+oembed" href="https://beforesandafters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeforesandafters.com%2F2020%2F01%2F10%2Fiterating-shots-virtually-for-the-lion-king%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://beforesandafters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeforesandafters.com%2F2020%2F01%2F10%2Fiterating-shots-virtually-for-the-lion-king%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<!-- Site Logo: hide header text -->
			<style type="text/css">
			.site-title, .site-description-text {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
			</style>
							<script type="text/javascript">
									if (typeof WebFont !== 'undefined') {				WebFont.load({
				google: {families: ['Oswald:200:cyrillic','Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic:cyrillic']},
				classes: false,
				events: false
				});
				} else {
				var tk = document.createElement('script');
				tk.src = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
				tk.type = 'text/javascript';

				tk.onload = tk.onreadystatechange = function () {
				WebFont.load({
				google: {families: ['Oswald:200:cyrillic','Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic:cyrillic']},
				classes: false,
				events: false
				});
				};

				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(tk, s);
				}				</script>
							<style id="customify_typography_output_style">
					.site-title a, h1, h2, h3, h4, h5, h6,
										h1 a, h2 a, h3 a, h4 a, h5 a, h6 a,
										.widget-title {
 font-family: Oswald;
font-weight: 200;
}
html body {
 font-family: Roboto;
}
				</style>
			<link rel="amphtml" href="https://beforesandafters.com/2020/01/10/iterating-shots-virtually-for-the-lion-king/amp/"><meta name="google-site-verification" content="P2kQwk9rkrt1yZ1KVkOcp4IHUUOJ1DUp1Zz7NQ_WkEg" />
<script async src="//pagead2.googlesyndication.com/
pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "pub-7530686204223811",
enable_page_level_ads: true
});
</script><script data-ad-client="ca-pub-7530686204223811" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-270x270.jpeg" />
			<style id="customify_output_style">
				a, .entry-meta a { color: #000000; }
.site-title a, h1, h2, h3, h4, h5, h6,
h1 a, h2 a, h3 a, h4 a, h5 a, h6 a,
.widget-title,
a:hover, .entry-meta a:hover { color: #000000; }
body { color: #000000; }
body, .site { background: #ffffff; }

@media screen and (min-width: 1000px) { 

	.site-title { font-size: 24px; }

	.site-content { padding: 18px; }

}
			</style>
			</head>

<body class="post-template-default single single-post postid-6261 single-format-standard has_sidebar has-site-logo">


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="content" class="site-content">
		<div class="container">

		

<header id="masthead" class="site-header" role="banner">
	<div class="site-branding">

		<a href="https://beforesandafters.com/" class="site-logo-link" rel="home" itemprop="url"><img width="172" height="200" src="https://beforesandafters.com/wp-content/uploads/2019/03/logo_200.jpg" class="site-logo attachment-patch-site-logo" alt="" data-size="patch-site-logo" itemprop="logo" data-attachment-id="429" data-permalink="https://beforesandafters.com/logo_200/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2019/03/logo_200.jpg" data-orig-size="172,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="logo_200" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2019/03/logo_200.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2019/03/logo_200.jpg" /></a>
		<div class="site-title">
		<a href="https://beforesandafters.com/" rel="home">
			befores &amp; afters		</a>

		</div>
		
			<div class="site-description">
				<span class="site-description-text">movie magic</span>
			</div>

		
	</div><!-- .site-branding -->

	<nav id="site-navigation" class="main-navigation" role="navigation">

		<ul id="menu-primary" class="nav nav--main"><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19"><a href="https://beforesandafters.com/about/">About</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://beforesandafters.com/category/retro/">Retro VFX</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://beforesandafters.com/support/">Support us</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://beforesandafters.com/contact/">Contact</a></li>
</ul>
		<ul id="menu-social" class="nav nav--social"><li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="https://twitter.com/vfxblog">Twitter</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://www.instagram.com/vfxblog/">Instagram</a></li>
<li id="menu-item-554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554"><a href="https://www.facebook.com/Befores-Afters-829036060774243/">Facebook</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="https://www.linkedin.com/in/ian-failes-17154b4/">LinkedIn</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#search">Search</a></li></ul>
	</nav><!-- #site-navigation -->

</header><!-- #masthead -->


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-6261" class="post-6261 post type-post status-publish format-standard has-post-thumbnail hentry category-article tag-andy-jones tag-elliot-newman tag-magnopus tag-mpc tag-robert-legato tag-the-lion-king entry-image--wide">

	
	<header class="entry-header">
		<div class="entry-meta">

			<span class="cat-links"><a href="https://beforesandafters.com/category/article/" rel="category tag">Article</a></span>
			<div class="clearfix">

				<span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://beforesandafters.com/author/beforesandafters/">Ian Failes</a></span></span><span class="posted-on"><a href="https://beforesandafters.com/2020/01/10/iterating-shots-virtually-for-the-lion-king/" rel="bookmark"><time class="entry-date published updated" datetime="2020-01-10T11:19:58+11:00">January 10, 2020<span class="entry-time">11:19 am</span></time></a></span>
			</div>

		</div><!-- .entry-meta -->

		<h1 class="entry-title">Iterating shots &#8211; virtually &#8211; for &#8216;The Lion King&#8217;</h1>
	</header><!-- .entry-header -->

	
		<div class="entry-featured  entry-thumbnail">

			<img width="1024" height="391" src="https://beforesandafters.com/wp-content/uploads/2020/01/TLK-Leg-0735_CR-1024x391.jpg" class="attachment-patch-single-image size-patch-single-image wp-post-image" alt="" srcset="https://beforesandafters.com/wp-content/uploads/2020/01/TLK-Leg-0735_CR-1024x391.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/01/TLK-Leg-0735_CR-300x115.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/01/TLK-Leg-0735_CR-768x293.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/01/TLK-Leg-0735_CR-640x244.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/01/TLK-Leg-0735_CR-1000x382.jpg 1000w, https://beforesandafters.com/wp-content/uploads/2020/01/TLK-Leg-0735_CR.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="6266" data-permalink="https://beforesandafters.com/2020/01/10/iterating-shots-virtually-for-the-lion-king/the-lion-king-7/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/01/TLK-Leg-0735_CR.jpg" data-orig-size="1200,458" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.8&quot;,&quot;credit&quot;:&quot;Michael Legato&quot;,&quot;camera&quot;:&quot;LEICA M (Typ 240)&quot;,&quot;caption&quot;:&quot;THE LION KING - (L-R) Jon Favreau, Caleb Deschanel, James Chinlund, Robert Legato and Andy Jones. Photo by: Michael Legato. \r\r\u00a9 Disney Enterprises, Inc. All Rights Reserved.&quot;,&quot;created_timestamp&quot;:&quot;1502465638&quot;,&quot;copyright&quot;:&quot;\u00a9 Disney Enterprises, Inc. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;THE LION KING&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="THE LION KING" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/01/TLK-Leg-0735_CR-300x115.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/01/TLK-Leg-0735_CR-1024x391.jpg" />
		</div>

	
	<div class="entry-content">

		<blockquote><p>From early animation to virtual cinematography to final shots.</p></blockquote>
<p>With the virtual production approach utilized in making Jon Favreau’s The Lion King, one thing I’ve been interested in asking the filmmakers is how those first steps of production on the virtual stage took place, i.e., how early animation was done to then enable the virtual cinematography to take place, and then how things kept iterating.- all the way through to MPC’s final visual effects work.</p>
<p>I got an opportunity to discuss the workflow more with production visual effects supervisor Rob Legato, animation supervisor Andy Jones and MPC visual effects supervisor Elliot Newman at a special Disney VFX day this week.</p><div class="befor-in-article" style="text-align: center; " id="befor-1900788728"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-7530686204223811" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><br style="clear: both; display: block; float: none; color:blue;"/>
<p>We talked about the process of early environment and animatics construction, using the virtual filmmaking tools developed by Magnopus, working with DP Caleb Deschanel, and then MPC’s completely CG shots. Their whole intention, of course, was to treat production as much like a live action film as possible, even though of course the final result is essentially completely animated.</p>
<p><strong>b&amp;a: Andy, what were animating in the very early stages?</strong></p>
<p><strong>Andy Jones (animation supervisor)</strong>: The first stage was a storyboard animatic by Dave Lowery, our head of story, who would work with Jon Favreau and create these kind of beats with storyboards, kind of like a traditional animated film. Then that would be given to us, once Jon&#8217;s happy with the timing of that and the feeling. We would go in and animate the entire thing, not board by board. but we&#8217;d animate the whole thing as one long beat so that could be shot from any angle.</p>
<figure id="attachment_6268" aria-describedby="caption-attachment-6268" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="6268" data-permalink="https://beforesandafters.com/2020/01/10/iterating-shots-virtually-for-the-lion-king/the-lion-king-9/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/01/TLK-Leg-3303.jpg" data-orig-size="1200,802" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;Michael Legato&quot;,&quot;camera&quot;:&quot;LEICA M (Typ 240)&quot;,&quot;caption&quot;:&quot;THE LION KING - (L-R) Caleb Deschanel and Rob Legato. Photo by: Michael Legato. \r\r\u00a9 Disney Enterprises, Inc. All Rights Reserved.&quot;,&quot;created_timestamp&quot;:&quot;1502218278&quot;,&quot;copyright&quot;:&quot;\u00a9 Disney Enterprises, Inc. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;THE LION KING&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="THE LION KING" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/01/TLK-Leg-3303-300x201.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/01/TLK-Leg-3303-1024x684.jpg" class="size-full wp-image-6268" src="https://beforesandafters.com/wp-content/uploads/2020/01/TLK-Leg-3303.jpg" alt="" width="1200" height="802" srcset="https://beforesandafters.com/wp-content/uploads/2020/01/TLK-Leg-3303.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2020/01/TLK-Leg-3303-300x201.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/01/TLK-Leg-3303-1024x684.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/01/TLK-Leg-3303-768x513.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/01/TLK-Leg-3303-640x428.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/01/TLK-Leg-3303-748x500.jpg 748w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-6268" class="wp-caption-text">Caleb Deschanel and Rob Legato. Photo by: Michael Legato.</figcaption></figure>
<p>Once Jon was happy with that, it would go to the Vcam stage and they would shoot it. There might be some moments that aren&#8217;t working, as well, or we need to explore more. So we&#8217;d go in and animate just a specific part of it, and go reshoot it again and do a re-edit. Then it might get tweaked some more. Then it would go to MPC as a finished cut scene.</p>
<p>Those animators in the early stage were all hired by MPC. It was an in-house MPC team, that was in LA, working with me in LA. Then I went to London once the entire film was kind of shot. Then we&#8217;d need to do final animation.</p>
<p><strong>b&amp;a: Elliot, what was it MPC ‘received’ once that virtual production process had taken place?</strong></p>
<p><strong>Elliot Newman (visual effects supervisor, MPC)</strong>: The cool thing about this production was, because we were involved in the shoots, we were able to develop a pipeline that allowed us to ingest all of the data from the shoot. So you’d have the character rigs. You&#8217;d have the actual camera moves. You&#8217;d have the lighting information. All that was 3D data assets that we&#8217;d ingest. Then we wrote some tools to help translate that into production scenes, which would be the high-resolution character rigs. Your ‘version one’ layout would effectively be that: it would be the 3D scene that they shot with. Then the cool thing, as well, with this medium is that it allowed you to, if you needed to, go back to stage as well. So you could go backwards if you needed.</p>
<p><span class="aligncenter"><img data-attachment-id="6269" data-permalink="https://beforesandafters.com/2020/01/10/iterating-shots-virtually-for-the-lion-king/the-lion-king-10/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/01/TLK-O_018_EG_0057_v735_grey3_v3.1001.jpg" data-orig-size="1200,633" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;THE LION KING - A grey render without any material colours or special lighting, this shows more clearly the high amount of geometric detail MPC Film generated and supplied to the renderer.  \u00a9 2019 Disney Enterprises, Inc. All Rights Reserved.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 2019 Disney Enterprises, Inc. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;THE LION KING&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="THE LION KING" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/01/TLK-O_018_EG_0057_v735_grey3_v3.1001-300x158.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/01/TLK-O_018_EG_0057_v735_grey3_v3.1001-1024x540.jpg" class="aligncenter size-full wp-image-6269" src="https://beforesandafters.com/wp-content/uploads/2020/01/TLK-O_018_EG_0057_v735_grey3_v3.1001.jpg" alt="" width="1200" height="633" srcset="https://beforesandafters.com/wp-content/uploads/2020/01/TLK-O_018_EG_0057_v735_grey3_v3.1001.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2020/01/TLK-O_018_EG_0057_v735_grey3_v3.1001-300x158.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/01/TLK-O_018_EG_0057_v735_grey3_v3.1001-1024x540.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/01/TLK-O_018_EG_0057_v735_grey3_v3.1001-768x405.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/01/TLK-O_018_EG_0057_v735_grey3_v3.1001-640x338.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/01/TLK-O_018_EG_0057_v735_grey3_v3.1001-948x500.jpg 948w" sizes="(max-width: 1200px) 100vw, 1200px" /> <img data-attachment-id="6270" data-permalink="https://beforesandafters.com/2020/01/10/iterating-shots-virtually-for-the-lion-king/the-lion-king-11/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/01/TLK-O_018_EG_0057_v735_SamBox_v1.1145.jpg" data-orig-size="1200,633" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;THE LION KING - An example of the realtime unity viewport used during the virtual production phase of the project. \u00a9 2019 Disney Enterprises, Inc. All Rights Reserved.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 2019 Disney Enterprises, Inc. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;THE LION KING&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="THE LION KING" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/01/TLK-O_018_EG_0057_v735_SamBox_v1.1145-300x158.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/01/TLK-O_018_EG_0057_v735_SamBox_v1.1145-1024x540.jpg" class="aligncenter size-full wp-image-6270" src="https://beforesandafters.com/wp-content/uploads/2020/01/TLK-O_018_EG_0057_v735_SamBox_v1.1145.jpg" alt="" width="1200" height="633" srcset="https://beforesandafters.com/wp-content/uploads/2020/01/TLK-O_018_EG_0057_v735_SamBox_v1.1145.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2020/01/TLK-O_018_EG_0057_v735_SamBox_v1.1145-300x158.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/01/TLK-O_018_EG_0057_v735_SamBox_v1.1145-1024x540.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/01/TLK-O_018_EG_0057_v735_SamBox_v1.1145-768x405.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/01/TLK-O_018_EG_0057_v735_SamBox_v1.1145-640x338.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/01/TLK-O_018_EG_0057_v735_SamBox_v1.1145-948x500.jpg 948w" sizes="(max-width: 1200px) 100vw, 1200px" /> <img data-attachment-id="6271" data-permalink="https://beforesandafters.com/2020/01/10/iterating-shots-virtually-for-the-lion-king/the-lion-king-12/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/01/TLK-O_018_EG_0057_v735_x1119_v1.1001.jpg" data-orig-size="1200,699" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;THE LION KING - Featuring the voices of JD McCrary as Young Simba and Shahadi Wright Joseph as Young Nala, Disney\u2019s \u201cThe Lion King\u201d is directed by Jon Favreau. \u00a9 2019 Disney Enterprises, Inc. All Rights Reserved.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 2019 Disney Enterprises, Inc. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;THE LION KING&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="THE LION KING" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/01/TLK-O_018_EG_0057_v735_x1119_v1.1001-300x175.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/01/TLK-O_018_EG_0057_v735_x1119_v1.1001-1024x596.jpg" class="aligncenter size-full wp-image-6271" src="https://beforesandafters.com/wp-content/uploads/2020/01/TLK-O_018_EG_0057_v735_x1119_v1.1001.jpg" alt="" width="1200" height="699" srcset="https://beforesandafters.com/wp-content/uploads/2020/01/TLK-O_018_EG_0057_v735_x1119_v1.1001.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2020/01/TLK-O_018_EG_0057_v735_x1119_v1.1001-300x175.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/01/TLK-O_018_EG_0057_v735_x1119_v1.1001-1024x596.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/01/TLK-O_018_EG_0057_v735_x1119_v1.1001-768x447.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/01/TLK-O_018_EG_0057_v735_x1119_v1.1001-640x373.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/01/TLK-O_018_EG_0057_v735_x1119_v1.1001-858x500.jpg 858w" sizes="(max-width: 1200px) 100vw, 1200px" /></span></p>
<p>If, for whatever reason, we were working on a scene and they wanted to change the camera angle, because it wasn&#8217;t working, or for whatever reason, you could actually convert that back into the shoot scene and then shoot it again. Then you&#8217;d work that same process again. Then adjust it back, because you weren&#8217;t locked into a plate that was shot.</p>
<p><strong>b&amp;a: Can you give an example of that, Rob, where a scene came back for virtual production?</strong></p>
<p><strong>Rob Legato (production visual effects supervisor)</strong>: Well, I mean, if you&#8217;re directing a film, you&#8217;re always directing the film. You shoot it, you edit it, you do new ADR lines, you&#8217;re always directing. Even in the DI, you&#8217;re still altering stuff. Now, what we started with was animation that was not beat for beat &#8211; all the nuances of it &#8211; it was the sort of the rough caricature of it, first, just because it was so much to animate.</p>
<figure id="attachment_6275" aria-describedby="caption-attachment-6275" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="6275" data-permalink="https://beforesandafters.com/2020/01/10/iterating-shots-virtually-for-the-lion-king/the-lion-king-16/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/01/CalebCommandStation_L1002494.jpg" data-orig-size="1200,802" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.8&quot;,&quot;credit&quot;:&quot;Michael Legato&quot;,&quot;camera&quot;:&quot;LEICA M (Typ 240)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517612856&quot;,&quot;copyright&quot;:&quot;\u00a9 Disney Enterprises, Inc. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;THE LION KING&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="THE LION KING" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/01/CalebCommandStation_L1002494-300x201.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/01/CalebCommandStation_L1002494-1024x684.jpg" class="size-full wp-image-6275" src="https://beforesandafters.com/wp-content/uploads/2020/01/CalebCommandStation_L1002494.jpg" alt="" width="1200" height="802" srcset="https://beforesandafters.com/wp-content/uploads/2020/01/CalebCommandStation_L1002494.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2020/01/CalebCommandStation_L1002494-300x201.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/01/CalebCommandStation_L1002494-1024x684.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/01/CalebCommandStation_L1002494-768x513.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/01/CalebCommandStation_L1002494-640x428.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/01/CalebCommandStation_L1002494-748x500.jpg 748w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-6275" class="wp-caption-text">Caleb Deschanel.</figcaption></figure>
<p>Then when we would shoot it, it starts to become more specific about what needs to happen. It would change, say, because they would move a little faster or a little slower. Our camera move on stage would not necessarily translate, because what we were photographing got altered.</p>
<p>So a lot of times, we would go back, once the animation was finalized, and just touch up the camera a little bit, to give it the same off-handed flavor, but now be specific to that particular beat. Some things are fixed, just on the box. But for a lot of things, to get the same quality of what the off-handed nature of shooting was, we would go back and touch up the scene. It had that sensibility of iterating just like you can do in a live-action film.</p>
<a href="https://www.patreon.com/beforesandafters">Get exclusive content, join the befores & afters Patreon community</a><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-6261" class="share-twitter sd-button share-icon" href="https://beforesandafters.com/2020/01/10/iterating-shots-virtually-for-the-lion-king/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-6261" class="share-facebook sd-button share-icon" href="https://beforesandafters.com/2020/01/10/iterating-shots-virtually-for-the-lion-king/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-154221204-6261-5e17cab9aa8cd' data-src='https://widgets.wp.com/likes/#blog_id=154221204&amp;post_id=6261&amp;origin=beforesandafters.com&amp;obj_id=154221204-6261-5e17cab9aa8cd' data-name='like-post-frame-154221204-6261-5e17cab9aa8cd'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="befor-after-content" style="text-align: center; " id="befor-35747769"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-7530686204223811" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="screen-reader-text">Tagged with: </span><span class="tags-links"><a href="https://beforesandafters.com/tag/andy-jones/" rel="tag">Andy Jones</a> <a href="https://beforesandafters.com/tag/elliot-newman/" rel="tag">Elliot Newman</a> <a href="https://beforesandafters.com/tag/magnopus/" rel="tag">Magnopus</a> <a href="https://beforesandafters.com/tag/mpc/" rel="tag">MPC</a> <a href="https://beforesandafters.com/tag/robert-legato/" rel="tag">Robert Legato</a> <a href="https://beforesandafters.com/tag/the-lion-king/" rel="tag">The Lion King</a></span>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<aside>
	<div id="comments" class="comments-area  no-comments">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  no-comments">i</span>There are no comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
	</div>
	<!-- #comments .comments-area -->
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/10/iterating-shots-virtually-for-the-lion-king/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&#038;postid=6261&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=8fe859abe629a1db7d84dae73c2e1e37e187675f#parent=https%3A%2F%2Fbeforesandafters.com%2F2020%2F01%2F10%2Fiterating-shots-virtually-for-the-lion-king%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar" role="complementary">

	<aside id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="befor-sidebar" id="befor-1793991175"><a href="https://www.conductortech.com/?utm_source=befores-and-afters&#038;utm_medium=banner&#038;utm_campaign=welcome&#038;utm_content=300-250-infinite-scale"><img width="301" height="251" src='https://beforesandafters.com/wp-content/uploads/2019/11/welcome-credit-banner-2-300x250.jpg' alt=''  /></a></div></div></aside>		<aside id="recent-posts-10" class="widget widget_recent_entries">		<h4 class="widget-title">Don&#8217;t Miss</h4>		<ul>
											<li>
					<a href="https://beforesandafters.com/2020/01/10/iterating-shots-virtually-for-the-lion-king/" aria-current="page">Iterating shots &#8211; virtually &#8211; for &#8216;The Lion King&#8217;</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2020/01/09/what-they-built-for-real-and-what-was-cg-in-rise-of-skywalkers-pasaana-speeder-chase/">What they built for real and what was CG in &#8216;Rise of Skywalker&#8217;s&#8217; Pasaana speeder chase</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2020/01/09/captain-marvel-my-toughest-shot/">Captain Marvel: ‘My toughest shot’</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2020/01/08/down-to-the-wire-looking-back-at-the-vfx-of-endgame/">Down to the wire: looking back at the VFX of ‘Endgame’</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2020/01/08/all-the-ves-nominees-right-here/">All the VES nominees, right here</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2020/01/07/when-one-of-your-fighters-is-not-real/">When one of your fighters is not real</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2020/01/06/heres-what-i-learnt-at-the-vfx-bake-off-2020/">Here’s what I learnt at the VFX Bake-Off 2020</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2020/01/06/gifathons-3d-animation-and-cloud-rendering/">Gifathons, 3D animation and cloud rendering</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2020/01/06/in-appreciation-of-the-lion-kings-true-star-the-dung-beetle/">In appreciation of &#8216;The Lion King&#8217;s&#8217; true star: the dung beetle</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2020/01/04/spoilers-the-wolf-scene-from-dracula/">Spoilers! The wolf scene from &#8216;Dracula&#8217;</a>
									</li>
					</ul>
		</aside><aside id="mc4wp_form_widget-7" class="widget widget_mc4wp_form_widget"><h4 class="widget-title">Sign up for the Newsletter</h4><script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-258 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="258" data-name="Befores &amp; Afters - The Newsletter" ><div class="mc4wp-form-fields"><label> </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />

	<input type="submit" value="Sign up" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1578617529" /><input type="hidden" name="_mc4wp_form_id" value="258" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside id="twitter_timeline-5" class="widget widget_twitter_timeline"><h4 class="widget-title">vfxblog on Twitter</h4><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="noheader noborders noscrollbar transparent" href="https://twitter.com/vfxblog" href="https://twitter.com/vfxblog">My Tweets</a></aside>
</div><!-- #secondary -->		</div><!-- .container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_com">WordPress.com</a>.
			
					</div><!-- .site-info
		--><div class="back-to-top-wrapper">
			<a href="#top" class="back-to-top-button"><svg width="10px" height="19px" viewBox="0 0 10 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g id="Rectangle-2-+--">
			<rect id="bar" fill="#ffde00" x="0" y="0" width="10" height="3"></rect>
			<path d="M5,5.953125 L9,12 L1,12 L5,5.953125 Z M4,12 L6,12 L6,19 L4,19 L4,12 Z" id="arrow" fill="#FFFFFF"></path>
		</g>
	</g>
</svg></a>
		</div><!--
		-->	</footer><!-- #colophon -->
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://beforesandafters.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
</div><!-- #page -->

<div class="mobile-header">
	<div class="mobile-header-wrapper">
		<button class="navigation__trigger  js-nav-trigger">
			<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
		</button>
		<button class="nav__item--search  search__trigger">
			<i class="fa fa-search"></i>
		</button>
	</div>
</div>

<!--  -->
		<script type="text/javascript">
				</script>
	<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	</div>
<script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/beforesandafters.com\/2020\/01\/10\/iterating-shots-virtually-for-the-lion-king\/":6261};
	</script>
				<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/themes/patch/assets/js/imagesloaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/themes/patch/assets/js/velocity.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/themes/patch/assets/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/beforesandafters.com\/wp-admin\/admin-ajax.php","nonce":"2b456493b3","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/beforesandafters.com\/wp-login.php?redirect_to=https%3A%2F%2Fbeforesandafters.com%2F2020%2F01%2F10%2Fiterating-shots-virtually-for-the-lion-king%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.7.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7.4'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202002#ver=202002' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&postid=6261&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8fe859abe629a1db7d84dae73c2e1e37e187675f#parent=https%3A%2F%2Fbeforesandafters.com%2F2020%2F01%2F10%2Fiterating-shots-virtually-for-the-lion-king%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&postid=6261&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8fe859abe629a1db7d84dae73c2e1e37e187675f#parent=https%3A%2F%2Fbeforesandafters.com%2F2020%2F01%2F10%2Fiterating-shots-virtually-for-the-lion-king%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'154221204',post:'6261',tz:'11',srv:'beforesandafters.com'} ]);
	_stq.push([ 'clickTrackerInit', '154221204', '6261' ]);
</script>

</body>
</html>