<!DOCTYPE html>

<html class="no-js" lang="en-US" id="html">

	<head>

		<meta http-equiv="content-type" content="text/html" charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />

		<link rel="profile" href="//gmpg.org/xfn/11">

				<script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script>
				<noscript>
			<style>
				.spot-fade-in-scale, .no-js .spot-fade-up { 
					opacity: 1.0 !important; 
					transform: none !important;
				}
			</style>
		</noscript>
		<link href="https://fonts.googleapis.com" rel="preconnect" crossorigin><link href="https://fonts.gstatic.com" rel="preconnect" crossorigin><title>‘Peter Rabbit 2’—the making of the heist - befores &amp; afters</title>
<meta name='robots' content='max-image-preview:large' />
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Key members of the creative team break down the climatic sequence."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://beforesandafters.com/2021/05/26/peter-rabbit-2-the-making-of-the-heist/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘Peter Rabbit 2’—the making of the heist - befores &amp; afters" />
<meta property="og:description" content="Key members of the creative team break down the climatic sequence." />
<meta property="og:url" content="https://beforesandafters.com/2021/05/26/peter-rabbit-2-the-making-of-the-heist/" />
<meta property="og:site_name" content="befores &amp; afters" />
<meta property="article:publisher" content="https://www.facebook.com/Befores-Afters-829036060774243/" />
<meta property="article:tag" content="Animal Logic" />
<meta property="article:tag" content="Matt Middleton" />
<meta property="article:tag" content="Peter Rabbit 2" />
<meta property="article:tag" content="Simon Pickard" />
<meta property="article:tag" content="Will Reichelt" />
<meta property="article:section" content="Article" />
<meta property="article:published_time" content="2021-05-26T06:36:21+00:00" />
<meta property="og:image" content="https://beforesandafters.com/wp-content/uploads/2021/05/PeterRabbit2_featured.jpg" />
<meta property="og:image:secure_url" content="https://beforesandafters.com/wp-content/uploads/2021/05/PeterRabbit2_featured.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="600" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://beforesandafters.com/#organization","name":"befores & afters","url":"https://beforesandafters.com/","sameAs":["https://www.facebook.com/Befores-Afters-829036060774243/","http://instagram.com/ianfailes","https://www.linkedin.com/in/ian-failes-17154b4/","https://www.youtube.com/channel/UCDYWiGfmyQNT5tEdmiKpDKg","https://twitter.com/ianfailes"],"logo":{"@type":"ImageObject","@id":"https://beforesandafters.com/#logo","inLanguage":"en-US","url":"https://beforesandafters.com/wp-content/uploads/2020/05/beforesandafters.jpg","width":960,"height":720,"caption":"befores & afters"},"image":{"@id":"https://beforesandafters.com/#logo"}},{"@type":"WebSite","@id":"https://beforesandafters.com/#website","url":"https://beforesandafters.com/","name":"befores &amp; afters","inLanguage":"en-US","description":"visual effects magazine","publisher":{"@id":"https://beforesandafters.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://beforesandafters.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://beforesandafters.com/2021/05/26/peter-rabbit-2-the-making-of-the-heist/#primaryimage","inLanguage":"en-US","url":"https://beforesandafters.com/wp-content/uploads/2021/05/PeterRabbit2_featured.jpg","width":1200,"height":600},{"@type":"WebPage","@id":"https://beforesandafters.com/2021/05/26/peter-rabbit-2-the-making-of-the-heist/#webpage","url":"https://beforesandafters.com/2021/05/26/peter-rabbit-2-the-making-of-the-heist/","name":"\u2018Peter Rabbit 2\u2019\u2014the making of the heist - befores &amp; afters","isPartOf":{"@id":"https://beforesandafters.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://beforesandafters.com/2021/05/26/peter-rabbit-2-the-making-of-the-heist/#primaryimage"},"datePublished":"2021-05-26T06:36:21+00:00","dateModified":"2021-05-26T06:36:21+00:00","description":"Key members of the creative team break down the climatic sequence.","potentialAction":[{"@type":"ReadAction","target":["https://beforesandafters.com/2021/05/26/peter-rabbit-2-the-making-of-the-heist/"]}]},{"@type":"Article","@id":"https://beforesandafters.com/2021/05/26/peter-rabbit-2-the-making-of-the-heist/#article","isPartOf":{"@id":"https://beforesandafters.com/2021/05/26/peter-rabbit-2-the-making-of-the-heist/#webpage"},"author":{"@id":"https://beforesandafters.com/#/schema/person/a05bbb1beae784a05c2b92006d5f966d"},"headline":"\u2018Peter Rabbit 2\u2019\u2014the making of the heist","datePublished":"2021-05-26T06:36:21+00:00","dateModified":"2021-05-26T06:36:21+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://beforesandafters.com/2021/05/26/peter-rabbit-2-the-making-of-the-heist/#webpage"},"publisher":{"@id":"https://beforesandafters.com/#organization"},"image":{"@id":"https://beforesandafters.com/2021/05/26/peter-rabbit-2-the-making-of-the-heist/#primaryimage"},"keywords":"Animal Logic,Matt Middleton,Peter Rabbit 2,Simon Pickard,Will Reichelt","articleSection":"Article","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://beforesandafters.com/2021/05/26/peter-rabbit-2-the-making-of-the-heist/#respond"]}]},{"@type":["Person"],"@id":"https://beforesandafters.com/#/schema/person/a05bbb1beae784a05c2b92006d5f966d","name":"Ian Failes","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<meta http-equiv="x-dns-prefetch-control" content="on">
<link href="https://app.ecwid.com" rel="preconnect" crossorigin />
<link href="https://ecomm.events" rel="preconnect" crossorigin />
<link href="https://d1q3axnfhmyveb.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://dqzrr9k4bjpzk.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://d3j0zfs7paavns.cloudfront.net" rel="preconnect" crossorigin>
<link rel="prefetch" href="https://app.ecwid.com/script.js?35067002&data_platform=wporg&lang=en" />
<link rel="prerender" href="https://beforesandafters.com/?page_id=39628" />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; Feed" href="https://beforesandafters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; Comments Feed" href="https://beforesandafters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; ‘Peter Rabbit 2’—the making of the heist Comments Feed" href="https://beforesandafters.com/2021/05/26/peter-rabbit-2-the-making-of-the-heist/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-140669838-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-140669838-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-140669838-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/beforesandafters.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- beforesandafters.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin="anonymous" rel='stylesheet' id='customify-font-stylesheet-0-css'  href='https://fonts.googleapis.com/css2?family=Playfair%20Display:ital,wght@0,400;0,500;0,600;0,700;0,800;0,900;1,400;1,500;1,600;1,700;1,800;1,900&#038;family=Lato:ital,wght@0,100;0,300;0,400;0,700;0,900;1,100;1,300;1,400;1,700;1,900&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://beforesandafters.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://beforesandafters.com/wp-content/plugins/woo-gutenberg-products-block/build/vendors-style.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://beforesandafters.com/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://beforesandafters.com/wp-includes/css/dist/components/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://beforesandafters.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://beforesandafters.com/wp-includes/css/dist/nux/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://beforesandafters.com/wp-includes/css/dist/editor/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='drop_shadow_block-style-css-css'  href='https://beforesandafters.com/wp-content/plugins/drop-shadow-boxes/block/blocks.style.build.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wcz-frontend-css'  href='https://beforesandafters.com/wp-content/plugins/woocustomizer/assets/css/frontend.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='arve-main-css'  href='https://beforesandafters.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=8d9041dffdd559096a49d6ed127521cd' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://beforesandafters.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-pull-quotes-css'  href='https://beforesandafters.com/wp-content/plugins/easy-pull-quotes/public/css/easy-pull-quotes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-css-css'  href='https://beforesandafters.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=6.10.12' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://beforesandafters.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css'  href='https://beforesandafters.com/wp-content/plugins/twenty20/assets/css/twenty20.css?ver=1.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='virp-style-css'  href='https://beforesandafters.com/wp-content/plugins/vi-random-posts-widget/css/virp-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://beforesandafters.com/wp-content/plugins/vi-random-posts-widget/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.1.0' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.1.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.1.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-date-remover-css'  href='https://beforesandafters.com/wp-content/plugins/wp-date-remover/public/css/wp-date-remover-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://beforesandafters.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://beforesandafters.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gateway-ppec-frontend-css'  href='https://beforesandafters.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend.css?ver=2.1.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='eksell-google-fonts-css'  href='//fonts.googleapis.com/css2?family=Public+Sans%3Aital%2Cwght%400%2C400%3B0%2C700%3B1%2C400%3B1%2C700&#038;display=swap&#038;ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='eksell-style-css'  href='https://beforesandafters.com/wp-content/themes/eksell/style.css?ver=1.4.4' type='text/css' media='all' />
<style id='eksell-style-inline-css' type='text/css'>
:root {--eksell-accent-color: #000000;--eksell-primary-color: #000000;--eksell-light-background-color: #ffffff;--eksell-menu-modal-text-color: #000000;--eksell-menu-modal-background-color: #ffffff;}@supports ( color: color( display-p3 0 0 0 / 1 ) ) {:root {--eksell-accent-color: color( display-p3 0 0 0 / 1 );--eksell-primary-color: color( display-p3 0 0 0 / 1 );--eksell-light-background-color: color( display-p3 1 1 1 / 1 );--eksell-menu-modal-text-color: color( display-p3 0 0 0 / 1 );--eksell-menu-modal-background-color: color( display-p3 1 1 1 / 1 );}}
</style>
<link rel='stylesheet' id='eksell-print-styles-css'  href='https://beforesandafters.com/wp-content/themes/eksell/assets/css/print.css?ver=1.4.4' type='text/css' media='print' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://beforesandafters.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://beforesandafters.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.0.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.7.2' type='text/css' media='all' />
<style id='wcz-customizer-custom-css-inline-css' type='text/css'>
body.woocommerce .woocommerce-breadcrumb{display:none !important;}body.post-type-archive-product header.woocommerce-products-header .woocommerce-products-header__title{display:none !important;}body.woocommerce form.woocommerce-ordering{display:none !important;}body.woocommerce p.woocommerce-result-count{display:none !important;}div.wcz-new-product-badge span{background-color:#dd3333;color:#FFFFFF !important;}body.wcz-btns.wcz-woocommerce ul.products li.product a.button,
					body.wcz-btns.wcz-woocommerce .related.products ul.products li.product a.button,
                    body.wcz-btns.wcz-woocommerce.single-product div.product form.cart .button,
                    body.wcz-btns.wcz-woocommerce.wcz-wooblocks ul.wc-block-grid__products li.wc-block-grid__product .add_to_cart_button{padding:12px 24px 13px !important;}body.woocommerce.wcz-woocommerce ul.products li.product .price,
					body.wcz-woocommerce .products .product .price,
                    body.wcz-wooblocks ul.wc-block-grid__products li.wc-block-grid__product .wc-block-grid__product-price{font-size:22px !important;}body.woocommerce.wcz-woocommerce ul.products li.product .price,
					body.wcz-woocommerce .products .product .price,
                    body.wcz-wooblocks ul.wc-block-grid__products li.wc-block-grid__product .wc-block-grid__product-price__value,
                    body.wcz-wooblocks ul.wc-block-grid__products li.wc-block-grid__product .wc-block-grid__product-price ins{color:#000000 !important;}body.wcz-wooblocks ul.wc-block-grid__products li.wc-block-grid__product .wc-block-grid__product-price del{color:rgba(0, 0, 0, 0.45);}body.single-product .woocommerce-breadcrumb{display:none !important;}body.single-product a.wcz-continue{margin-bottom:20px;}body.single-product.wcz-woocommerce div.product p.price{font-size:23px !important;}body.single-product.wcz-woocommerce div.product p.price,
					body.single-product.wcz-woocommerce div.product .woocommerce-variation-price span.price{color:#000000 !important;}body.woocommerce-cart a.button.wcz-bts-btn{background-color:#000000 !important;color:#ffffff !important;}body.woocommerce-cart .woocommerce-cart-form .coupon button.button,
					body.woocommerce-cart .woocommerce-cart-form .actions button.button{background-color:#000000 !important;color:#ffffff !important;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://beforesandafters.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.7' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210219' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/beforesandafters.com","hash_tracking":"false","ua":"UA-140669838-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://beforesandafters.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://beforesandafters.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://beforesandafters.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://beforesandafters.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://beforesandafters.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://beforesandafters.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://beforesandafters.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script async="async" type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.js?ver=8d9041dffdd559096a49d6ed127521cd' id='arve-main-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ecwid-frontend-js-js-extra'>
/* <![CDATA[ */
var ecwidParams = {"useJsApiToOpenStoreCategoriesPages":"","storeId":"35067002"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js?ver=6.10.12' id='ecwid-frontend-js-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/wp-date-remover/public/js/wp-date-remover-public.js?ver=1.0.0' id='wp-date-remover-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.10' id='wpemfb-lightbox-js'></script>
<script type='text/javascript' id='wpemfb-fbjs-js-extra'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v3.2","fb_id":"Facebook embed"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.10' id='wpemfb-fbjs-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202121.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/themes/eksell/assets/js/css-vars-ponyfill.min.js?ver=3.6.0' id='eksell-css-vars-ponyfill-js'></script>
<script type='text/javascript' id='eksell-construct-js-extra'>
/* <![CDATA[ */
var eksell_ajax_load_more = {"ajaxurl":"https:\/\/beforesandafters.com\/wp-admin\/admin-ajax.php"};
var eksell_ajax_filters = {"ajaxurl":"https:\/\/beforesandafters.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/themes/eksell/assets/js/construct.js?ver=1.4.4' id='eksell-construct-js'></script>
<link rel="https://api.w.org/" href="https://beforesandafters.com/wp-json/" /><link rel="alternate" type="application/json" href="https://beforesandafters.com/wp-json/wp/v2/posts/67390" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beforesandafters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beforesandafters.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/par5YM-hwW' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://beforesandafters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeforesandafters.com%2F2021%2F05%2F26%2Fpeter-rabbit-2-the-making-of-the-heist%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://beforesandafters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeforesandafters.com%2F2021%2F05%2F26%2Fpeter-rabbit-2-the-making-of-the-heist%2F&#038;format=xml" />
<script data-cfasync="false" data-no-optimize="1" type="text/javascript">
window.ec = window.ec || Object()
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;

</script>
<script data-cfasync="false" type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.store_main_page_url = 'https://beforesandafters.com/?page_id=39628';		
</script><style type='text/css'>img#wpstats{display:none}</style>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://beforesandafters.com/2021/05/26/peter-rabbit-2-the-making-of-the-heist/amp/"><meta name="google-site-verification" content="P2kQwk9rkrt1yZ1KVkOcp4IHUUOJ1DUp1Zz7NQ_WkEg" />
<script async src="//pagead2.googlesyndication.com/
pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "pub-7530686204223811",
enable_page_level_ads: true
});
</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/fe63a873c305d7bd840d6d7bf/0a856bc821ef3ee557a09db60.js");</script><script data-ad-client="ca-pub-7530686204223811" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-270x270.jpeg" />
			<style id="customify_output_style">
				a, .entry-meta a { color: #000000; }
.site-title a, h1, h2, h3, h4, h5, h6,
 h1 a, h2 a, h3 a, h4 a, h5 a, h6 a,
 .widget-title,
 a:hover, .entry-meta a:hover { color: #000000; }
body { color: #000000; }
body, .site { background: #ffffff; }

@media screen and (min-width: 1000px) { 

	.site-title { font-size: 24px; }

	.site-content { padding: 18px; }

}
			</style>
			<style id="customify_fonts_output">
	
.site-title a, h1, h2, h3, h4, h5, h6, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a, .widget-title {
font-family: "Playfair Display";
}


html body {
font-family: Lato;
}

</style>
			<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-140669838-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->

	</head>

	<body class="post-template-default single single-post postid-67390 single-format-standard wp-custom-logo theme-eksell wcz-woocommerce wcz-btns wcz-btn-style-default woocommerce-no-js pagination-type-button has-social-menu no-anim has-post-thumbnail showing-comments aa-prefix-befor-">


		
		<a class="skip-link faux-button" href="#site-content">Skip to the content</a>

		<aside id="site-aside">

	
	<a href="#" class="toggle nav-toggle has-bars" data-toggle-target=".menu-modal" data-toggle-screen-lock="true" data-toggle-body-class="showing-menu-modal" aria-pressed="false" role="button" data-set-focus=".menu-modal .main-menu &gt; li:first-child a">
		<div class="nav-toggle-inner">
			<div class="bars">

				<div class="bar"></div>
				<div class="bar"></div>
				<div class="bar"></div>

									<span class="screen-reader-text">Menu</span>
				
			</div><!-- .bars -->
		</div><!-- .nav-toggle-inner -->
	</a><!-- .nav-toggle -->

	
</aside><!-- #site-aside --><div class="menu-modal cover-modal" data-modal-target-string=".menu-modal" aria-expanded="false">

	<div class="menu-modal-cover-untoggle" data-toggle-target=".menu-modal" data-toggle-screen-lock="true" data-toggle-body-class="showing-menu-modal" data-set-focus="#site-aside .nav-toggle"></div>

	<div class="menu-modal-inner modal-inner bg-menu-modal-background color-menu-modal-text">

		<div class="modal-menu-wrapper">

			<div class="menu-modal-toggles">

				<a href="#" class="toggle nav-untoggle" data-toggle-target=".menu-modal" data-toggle-screen-lock="true" data-toggle-body-class="showing-menu-modal" aria-pressed="false" role="button" data-set-focus="#site-aside .nav-toggle">
					
											<span class="screen-reader-text">Close</span>
					
					<svg class="svg-icon icon-close" width="18" height="18" aria-hidden="true" role="img" focusable="false" viewBox="0 0 20 20" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L19 19" stroke-width="2"></path><path d="M1 19L19 1.00003" stroke-width="2"></path></svg>
				</a><!-- .nav-untoggle -->

			</div><!-- .menu-modal-toggles -->

			<div class="menu-top">

				
				<ul class="main-menu reset-list-style">
					<li id="menu-item-67623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67623"><div class="ancestor-wrapper"><a href="https://beforesandafters.com/about/">ABOUT</a></div><!-- .ancestor-wrapper --></li>
<li id="menu-item-46233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46233"><div class="ancestor-wrapper"><a href="https://beforesandafters.com/shop/">MAGAZINE</a></div><!-- .ancestor-wrapper --></li>
<li id="menu-item-66290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66290"><div class="ancestor-wrapper"><a href="https://beforesandafters.com/category/podcast/">PODCAST</a></div><!-- .ancestor-wrapper --></li>
<li id="menu-item-67641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67641"><div class="ancestor-wrapper"><a href="https://beforesandafters.com/support/">ADVERTISE</a></div><!-- .ancestor-wrapper --></li>
<li id="menu-item-67639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67639"><div class="ancestor-wrapper"><a href="https://beforesandafters.com/newsletter/">NEWSLETTER</a></div><!-- .ancestor-wrapper --></li>
<li id="menu-item-47990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47990"><div class="ancestor-wrapper"><a href="https://beforesandafters.com/cart/">MY CART</a></div><!-- .ancestor-wrapper --></li>
<li id="menu-item-47989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47989"><div class="ancestor-wrapper"><a href="https://beforesandafters.com/my-account/">LOGIN</a></div><!-- .ancestor-wrapper --></li>
				</ul><!-- .main-menu -->

									<div class="menu-modal-search">
						<form role="search"  method="get" class="search-form" action="https://beforesandafters.com/">
	<label class="screen-reader-text" for="search-form-1">Search For&hellip;</label>
	<input placeholder="Search For&hellip;" type="search" id="search-form-1" class="search-field" value="" name="s" />
	<button type="submit" class="search-submit reset stroke-cc">
		<span class="screen-reader-text">Search</span>
		<svg class="svg-icon icon-search" width="18" height="18" aria-hidden="true" role="img" focusable="false" viewBox="0 0 19 19" fill="none" xmlns="http://www.w3.org/2000/svg"><circle cx="8" cy="8" r="7" stroke-width="2"></circle><path d="M18 18L12.5 12.5" stroke-width="2"></path></svg>	</button>
</form>
					</div><!-- .menu-modal-search -->
					
			</div><!-- .menu-top -->

			<div class="menu-bottom">

				<ul id="menu-social" class="social-menu reset-list-style social-icons circular"><li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="https://twitter.com/ianfailes"><svg class="svg-icon icon-twitter" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://www.instagram.com/ianstafailes/"><svg class="svg-icon icon-instagram" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554"><a href="https://www.facebook.com/Befores-Afters-829036060774243/"><svg class="svg-icon icon-facebook" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="https://www.linkedin.com/in/ian-failes-17154b4/"><svg class="svg-icon icon-linkedin" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-8280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8280"><a href="https://www.youtube.com/channel/UCDYWiGfmyQNT5tEdmiKpDKg/videos"><svg class="svg-icon icon-youtube" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg><span class="screen-reader-text">YouTube</span></a></li>
</ul>
			</div><!-- .menu-bottom -->

		</div><!-- .menu-wrapper -->

	</div><!-- .menu-modal-inner -->

</div><!-- .menu-modal -->

		<header id="site-header">

			
			<div class="header-inner section-inner">

				<div class="header-titles">

											<div class="site-logo">
		<a href="https://beforesandafters.com/" rel="home" class="custom-logo-link custom-logo">
			
				<img class="logo-regular" src="https://beforesandafters.com/wp-content/uploads/2019/03/logo_200.jpg" width="172" height="200" style="height: 200px;" />

						</a>

		<span class="screen-reader-text">befores &amp; afters</span></div>
					
					
				</div><!-- .header-titles -->

				<div class="header-toggles">

					<ul id="menu-social-1" class="social-menu reset-list-style social-icons"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="https://twitter.com/ianfailes"><svg class="svg-icon icon-twitter" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://www.instagram.com/ianstafailes/"><svg class="svg-icon icon-instagram" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554"><a href="https://www.facebook.com/Befores-Afters-829036060774243/"><svg class="svg-icon icon-facebook" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="https://www.linkedin.com/in/ian-failes-17154b4/"><svg class="svg-icon icon-linkedin" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8280"><a href="https://www.youtube.com/channel/UCDYWiGfmyQNT5tEdmiKpDKg/videos"><svg class="svg-icon icon-youtube" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg><span class="screen-reader-text">YouTube</span></a></li>
</ul>
						<a href="#" class="search-toggle toggle" data-toggle-target=".search-modal" data-toggle-screen-lock="true" data-toggle-body-class="showing-search-modal" data-set-focus=".search-modal .search-field" aria-pressed="false" role="button" role="button" data-untoggle-below="700">
							<span class="screen-reader-text">Search</span>
							<svg class="svg-icon icon-search" width="18" height="18" aria-hidden="true" role="img" focusable="false" viewBox="0 0 19 19" fill="none" xmlns="http://www.w3.org/2000/svg"><circle cx="8" cy="8" r="7" stroke-width="2"></circle><path d="M18 18L12.5 12.5" stroke-width="2"></path></svg>						</a>

						
					<a href="#" class="nav-toggle mobile-nav-toggle toggle icon-menu-search" data-toggle-target=".menu-modal" data-toggle-screen-lock="true" data-toggle-body-class="showing-menu-modal" data-set-focus=".menu-modal .nav-untoggle" aria-pressed="false" role="button">

													<span class="screen-reader-text">Menu</span>
						
						<svg class="svg-icon icon-menu-search" width="26" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 27 19" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M0 18H24" stroke-width="2"></path><path d="M0 10H10" stroke-width="2"></path><path d="M0 2H10" stroke-width="2"></path><circle cx="19" cy="6" r="5" stroke-width="2"></circle><path d="M26.0001 13.0001L22.0278 9.02783" stroke-width="2"></path></svg>						
					</a>

					
				</div><!-- .header-toggles -->

			</div><!-- .header-inner -->

			
		</header><!-- #site-header -->
		
		<div class="search-modal cover-modal" data-modal-target-string=".search-modal" aria-expanded="false">

	<div class="search-modal-inner modal-inner bg-body-background">

		<div class="section-inner">

			
			<form role="search" method="get" class="modal-search-form" action="https://beforesandafters.com/">
				<input type="search" id="search-form-60ae4effccd69" class="search-field" placeholder="Search For&hellip;" value="" name="s" />
				<label class="search-label stroke-cc" for="search-form-60ae4effccd69">
					<span class="screen-reader-text">Search For&hellip;</span>
					<svg class="svg-icon icon-search" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 19 19" fill="none" xmlns="http://www.w3.org/2000/svg"><circle cx="8" cy="8" r="7" stroke-width="2"></circle><path d="M18 18L12.5 12.5" stroke-width="2"></path></svg>				</label>
				<button type="submit" class="search-submit">Search</button>
			</form><!-- .search-form -->

			<a href="#" class="toggle search-untoggle fill-cc-primary" data-toggle-target=".search-modal" data-toggle-screen-lock="true" data-toggle-body-class="showing-search-modal" data-set-focus="#site-header .search-toggle">
				<span class="screen-reader-text">Close</span>
				<div class="search-untoggle-inner">
					<svg class="svg-icon icon-close" width="18" height="18" aria-hidden="true" role="img" focusable="false" viewBox="0 0 20 20" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L19 19" stroke-width="2"></path><path d="M1 19L19 1.00003" stroke-width="2"></path></svg>				</div><!-- .search-untoggle-inner -->
			</a><!-- .search-toggle -->

		</div><!-- .section-inner -->

	</div><!-- .search-modal-inner -->

</div><!-- .menu-modal -->

<main id="site-content" role="main">

	<div class="site-content-inner">

		<article class="post-67390 post type-post status-publish format-standard has-post-thumbnail hentry category-article tag-animal-logic tag-matt-middleton tag-peter-rabbit-2 tag-simon-pickard tag-will-reichelt" id="post-67390">

	
	<header class="entry-header section-inner mw-thin i-a a-fade-up">

		
		<hr class="color-accent" aria-hidden="true" />

		<h1 class="entry-title">‘Peter Rabbit 2’—the making of the heist</h1>
			<div class="intro-text contain-margins">
				<p>Key members of the creative team break down the climatic sequence.</p>
			</div><!-- .intro-text -->

			
	</header><!-- .entry-header -->

	
		<figure class="featured-media section-inner i-a a-fade-up a-del-200">

			
			<div class="media-wrapper">
				<img width="1200" height="600" src="https://beforesandafters.com/wp-content/uploads/2021/05/PeterRabbit2_featured.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://beforesandafters.com/wp-content/uploads/2021/05/PeterRabbit2_featured.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2021/05/PeterRabbit2_featured-150x75.jpg 150w, https://beforesandafters.com/wp-content/uploads/2021/05/PeterRabbit2_featured-300x150.jpg 300w, https://beforesandafters.com/wp-content/uploads/2021/05/PeterRabbit2_featured-1024x512.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2021/05/PeterRabbit2_featured-768x384.jpg 768w, https://beforesandafters.com/wp-content/uploads/2021/05/PeterRabbit2_featured-640x320.jpg 640w, https://beforesandafters.com/wp-content/uploads/2021/05/PeterRabbit2_featured-1000x500.jpg 1000w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="67406" data-permalink="https://beforesandafters.com/2021/05/26/peter-rabbit-2-the-making-of-the-heist/peterrabbit2_featured/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2021/05/PeterRabbit2_featured.jpg" data-orig-size="1200,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PeterRabbit2_featured" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2021/05/PeterRabbit2_featured-300x150.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2021/05/PeterRabbit2_featured-1024x512.jpg" />			</div><!-- .media-wrapper -->

			
		</figure><!-- .featured-media -->

		
	<div class="post-inner section-inner mw-thin do-spot spot-fade-up a-del-200">

		<div class="entry-content">

			<div id="fb-root"></div>
<blockquote><p>Key members of the creative team break down the climatic sequence.</p></blockquote>
<p>Without spoiling too much of the film for those who haven’t seen it yet, one of the big sequences in director Will Gluck’s <em>Peter Rabbit 2</em> sees the animals rob a farmers market of its dried goods stall.</p>
<p>The sequence required chaotic scenes to be orchestrated as these animals—all CG creations from Animal Logic—wreak havoc on various market stalls and the humans manning them. A live-action shoot near Sydney involved plenty of planning, plenty of stuffy stand-ins and plenty of meticulous animation and visual effects work to bring the chaos to the screen.</p>
<p><em>befores &amp; afters</em> asked three key members from the creative team how the heist was pulled off. In this chat, you’ll hear from Will Reichelt (production VFX supervisor on the film), Matt Middleton (visual effects supervisor at Animal Logic on the film) and Simon Pickard (animation director at Animal Logic), who recall their time working together on the complicated scene.</p>
<h3>Getting started: what was in the script</h3>
<p><strong>Simon Pickard</strong>: I remember the script was two or three very, very simple lines about some animals running into a market and ‘chaos ensues’. That then turns into a year&#8217;s worth of work for everybody trying to figure this out. It reminds me of a quote that [Animal Logic head of animation] Rob Coleman often relates from <em>Star Wars: The Phantom Menace.</em> There was a line apparently in that script that said, ‘The Gungan army marches out to war,’ and that was it. He said that that turned into thousands of hours worth of work, this scene was kind of at that level, which is actually really exciting to try and help shape and form those ideas early on.</p>
<figure id="attachment_67393" aria-describedby="caption-attachment-67393" style="width: 1200px" class="wp-caption alignnone"><img data-attachment-id="67393" data-permalink="https://beforesandafters.com/2021/05/26/peter-rabbit-2-the-making-of-the-heist/pr2-trlr-01129/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2021/05/PR2-Trlr-01129.jpg" data-orig-size="1200,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PR2-Trlr-01129" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2021/05/PR2-Trlr-01129-300x127.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2021/05/PR2-Trlr-01129-1024x432.jpg" loading="lazy" class="size-full wp-image-67393" src="https://beforesandafters.com/wp-content/uploads/2021/05/PR2-Trlr-01129.jpg" alt="" width="1200" height="506" srcset="https://beforesandafters.com/wp-content/uploads/2021/05/PR2-Trlr-01129.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2021/05/PR2-Trlr-01129-150x63.jpg 150w, https://beforesandafters.com/wp-content/uploads/2021/05/PR2-Trlr-01129-300x127.jpg 300w, https://beforesandafters.com/wp-content/uploads/2021/05/PR2-Trlr-01129-1024x432.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2021/05/PR2-Trlr-01129-768x324.jpg 768w, https://beforesandafters.com/wp-content/uploads/2021/05/PR2-Trlr-01129-640x270.jpg 640w, https://beforesandafters.com/wp-content/uploads/2021/05/PR2-Trlr-01129-1000x422.jpg 1000w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-67393" class="wp-caption-text">The farmers market.</figcaption></figure>
<p><strong>Will Reichelt</strong>: Head of story, Kelly Baigent, worked with Will Gluck and his story team to sketch out boards that then got edited together into little animatics. On the first film, we storyboarded everything quite thoroughly before we went out to shoot it. Even though a lot changed and was thrown away as soon as we started shooting, we still had a blueprint that we could lean on. We didn&#8217;t quite have that as much on this film, I think we had maybe a half or two-thirds of it boarded by the time we went to shoot, but the intention was always to flesh it out as much as possible.</p>
<p><strong>Simon Pickard</strong>: Yes, we had a very rough framework of certain gags we knew that Will Gluck wanted to try on the shoot, like Jeremy Fisher having a £10 note on a fishing line. We built up a collection of these ideas that we could then try on set. Like Will said, most of them were then improvised from that original idea, but the story around the heist got bigger.</p>
<h3>The shoot</h3>
<p><strong>Simon Pickard</strong>: Going into the shoot, there was the rough framework of certain gags that we needed to get through to carve the path through the market. The location of the stalls went over numerous iterations too.</p>
<figure id="attachment_67399" aria-describedby="caption-attachment-67399" style="width: 1200px" class="wp-caption alignnone"><img data-attachment-id="67399" data-permalink="https://beforesandafters.com/2021/05/26/peter-rabbit-2-the-making-of-the-heist/b1-storyvis-3-bunnies/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2021/05/b1.StoryVis-3-Bunnies.jpg" data-orig-size="1200,519" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="b1.StoryVis 3 Bunnies" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2021/05/b1.StoryVis-3-Bunnies-300x130.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2021/05/b1.StoryVis-3-Bunnies-1024x443.jpg" loading="lazy" class="size-full wp-image-67399" src="https://beforesandafters.com/wp-content/uploads/2021/05/b1.StoryVis-3-Bunnies.jpg" alt="" width="1200" height="519" srcset="https://beforesandafters.com/wp-content/uploads/2021/05/b1.StoryVis-3-Bunnies.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2021/05/b1.StoryVis-3-Bunnies-150x65.jpg 150w, https://beforesandafters.com/wp-content/uploads/2021/05/b1.StoryVis-3-Bunnies-300x130.jpg 300w, https://beforesandafters.com/wp-content/uploads/2021/05/b1.StoryVis-3-Bunnies-1024x443.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2021/05/b1.StoryVis-3-Bunnies-768x332.jpg 768w, https://beforesandafters.com/wp-content/uploads/2021/05/b1.StoryVis-3-Bunnies-640x277.jpg 640w, https://beforesandafters.com/wp-content/uploads/2021/05/b1.StoryVis-3-Bunnies-1000x433.jpg 1000w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-67399" class="wp-caption-text">Story-vis.</figcaption></figure>
<figure id="attachment_67398" aria-describedby="caption-attachment-67398" style="width: 1200px" class="wp-caption alignnone"><img data-attachment-id="67398" data-permalink="https://beforesandafters.com/2021/05/26/peter-rabbit-2-the-making-of-the-heist/b2-layout-3-rabbits/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2021/05/b2.Layout-3-Rabbits.jpg" data-orig-size="1200,517" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="b2.Layout 3 Rabbits" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2021/05/b2.Layout-3-Rabbits-300x129.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2021/05/b2.Layout-3-Rabbits-1024x441.jpg" loading="lazy" class="size-full wp-image-67398" src="https://beforesandafters.com/wp-content/uploads/2021/05/b2.Layout-3-Rabbits.jpg" alt="" width="1200" height="517" srcset="https://beforesandafters.com/wp-content/uploads/2021/05/b2.Layout-3-Rabbits.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2021/05/b2.Layout-3-Rabbits-150x65.jpg 150w, https://beforesandafters.com/wp-content/uploads/2021/05/b2.Layout-3-Rabbits-300x129.jpg 300w, https://beforesandafters.com/wp-content/uploads/2021/05/b2.Layout-3-Rabbits-1024x441.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2021/05/b2.Layout-3-Rabbits-768x331.jpg 768w, https://beforesandafters.com/wp-content/uploads/2021/05/b2.Layout-3-Rabbits-640x276.jpg 640w, https://beforesandafters.com/wp-content/uploads/2021/05/b2.Layout-3-Rabbits-1000x431.jpg 1000w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-67398" class="wp-caption-text">Layout.</figcaption></figure>
<figure id="attachment_67397" aria-describedby="caption-attachment-67397" style="width: 1200px" class="wp-caption alignnone"><img data-attachment-id="67397" data-permalink="https://beforesandafters.com/2021/05/26/peter-rabbit-2-the-making-of-the-heist/b3-final-3-bunnies/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2021/05/b3.Final-3-Bunnies.jpg" data-orig-size="1200,528" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="b3.Final 3 Bunnies" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2021/05/b3.Final-3-Bunnies-300x132.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2021/05/b3.Final-3-Bunnies-1024x451.jpg" loading="lazy" class="size-full wp-image-67397" src="https://beforesandafters.com/wp-content/uploads/2021/05/b3.Final-3-Bunnies.jpg" alt="" width="1200" height="528" srcset="https://beforesandafters.com/wp-content/uploads/2021/05/b3.Final-3-Bunnies.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2021/05/b3.Final-3-Bunnies-150x66.jpg 150w, https://beforesandafters.com/wp-content/uploads/2021/05/b3.Final-3-Bunnies-300x132.jpg 300w, https://beforesandafters.com/wp-content/uploads/2021/05/b3.Final-3-Bunnies-1024x451.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2021/05/b3.Final-3-Bunnies-768x338.jpg 768w, https://beforesandafters.com/wp-content/uploads/2021/05/b3.Final-3-Bunnies-640x282.jpg 640w, https://beforesandafters.com/wp-content/uploads/2021/05/b3.Final-3-Bunnies-1000x440.jpg 1000w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-67397" class="wp-caption-text">Final shot.</figcaption></figure>
<p>There was, ‘This stall is going to be here, and this stall is going to be there, and this allows Felix the deer to go from this point to this point,’ and then a new gag would get introduced. Well, then it would be, ‘Nope, now that doesn&#8217;t work, that&#8217;s all crumbled. Now we need to figure out which stall&#8217;s going to go there and there.’</p>
<p>It was a tricky process to get to the point where the set designers could get stuck in then and actually design the location of everything, because once you get to that point, it gets harder and harder to change these things on the fly. Having said that, I remember when we got to the shoot, we did change the location of quite a few of the stalls. I think the lavender stall didn&#8217;t quite work once we got on set for a new gag that Will Gluck wanted to try, and it was everybody carrying market stalls around and fitting things into position so that it all worked. I think you plan as well as you can, but you have to be ready to improvise and just make the shots work when you&#8217;re actually on set.</p>
<p><strong>Will Reichelt</strong>: I remember Matt and I went out to do a big photogrammetry pass on the Parramatta [a suburb in Sydney] set—it was a carpark surrounded by college buildings that we ended up building the set on—so that we could map it all out and start putting all the stalls in and figure out, based on what the story team had already roughed out, whether that would actually work logistically with everything.</p>
<p><strong>Matt Middleton</strong>: There was also the initial intention to previs all that out, but because of the complexity and also just the way that Will Gluck likes to be dynamic, it ended up more of just a top-down plan, rather than trying to lock down specific shots. We blocked out the movement of the characters as they made their way towards the cheese, and Felix’s path towards the tailor’s truck. This went through quite a few iterations, and then a few more adjustments when filming.</p>
<p>The photogrammetry was originally going to be used for previs but it was mostly used for top-down planning and storyboarding. In the end we had a LIDAR scan essentially for the whole lot. We got scans of everything—people, props and the environment, which made our life a lot easier having the accurate spatial data.</p>
<p><strong>Will Reichelt</strong>: We had Clear Angle on set with us, and they had a scanning booth set up at the set so that we would just run extras out through the scanning booth. We would&#8217;ve scanned dozens of people to potentially use as extras or in the background of shots. Method Studios did end up putting some digital doubles out in the set extension area, such as people in cars and walking by in the background.</p>
<h3>What to watch out for on set</h3>
<p><strong>Simon Pickard</strong>: From the first film, Will and I were very obsessive about how fast animals could run, so that we didn&#8217;t get into any kind of crazy situations where the camera panned too quick, and then we had a rabbit that was like a roadrunner. We actually had cheat-sheet cards with us at all times on the first film with the speeds of all of the animals written down, so that we knew roughly that we were being accurate. That took on a whole new dimension when you&#8217;ve got multiple animals all running together at once, and you&#8217;re trying to do a single panning shot of different sized animals and trying to work out that certain animals are going to be joining from other angles.</p>
<figure id="attachment_67392" aria-describedby="caption-attachment-67392" style="width: 1200px" class="wp-caption alignnone"><img data-attachment-id="67392" data-permalink="https://beforesandafters.com/2021/05/26/peter-rabbit-2-the-making-of-the-heist/pr2-trlr-01201/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2021/05/PR2-Trlr-01201.jpg" data-orig-size="1200,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PR2-Trlr-01201" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2021/05/PR2-Trlr-01201-300x127.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2021/05/PR2-Trlr-01201-1024x432.jpg" loading="lazy" class="size-full wp-image-67392" src="https://beforesandafters.com/wp-content/uploads/2021/05/PR2-Trlr-01201.jpg" alt="" width="1200" height="506" srcset="https://beforesandafters.com/wp-content/uploads/2021/05/PR2-Trlr-01201.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2021/05/PR2-Trlr-01201-150x63.jpg 150w, https://beforesandafters.com/wp-content/uploads/2021/05/PR2-Trlr-01201-300x127.jpg 300w, https://beforesandafters.com/wp-content/uploads/2021/05/PR2-Trlr-01201-1024x432.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2021/05/PR2-Trlr-01201-768x324.jpg 768w, https://beforesandafters.com/wp-content/uploads/2021/05/PR2-Trlr-01201-640x270.jpg 640w, https://beforesandafters.com/wp-content/uploads/2021/05/PR2-Trlr-01201-1000x422.jpg 1000w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-67392" class="wp-caption-text">The animals plan the heist.</figcaption></figure>
<p>It was really complicated, and the planning and having that experience I think from the first film really, really helped, because it was more of an instinctive feel I think on the second film, rather than relying on tape measurements and that kind of thing. You would see the shot after it had been filmed, and we&#8217;d know whether I’d need to say to Will, ‘Hey, sorry about that, can we do that again? Because the camera seemed to pass way too quick.’ It was so complicated—it&#8217;s giving me heart palpitations just thinking back on it, actually!</p>
<p><strong>Will Reichelt</strong>: We learned to be flexible on it though to support the story. When we were shooting that scene of all the animals running to the petting zoo, I remember we had a discussion with Will Gluck about how fast Pigling Bland could run. Because he&#8217;d never run before, we&#8217;d never seen him run, and we were like, ‘He can’t run on two legs, he can only stand on two legs, he can&#8217;t even go on four legs, and he can&#8217;t run that fast,’ and Will just said , ‘Yes he can, he has to!’. You make it work.</p>
<p><strong>Simon Pickard</strong>: The Felix moment where he actually breaks free and runs through the market and jumps over the tailor&#8217;s van, that was a really, really tough shot to get, because it was pretty much every extra was on set, and trying to get the eye lines to work was really, really hard, because it was quite a long tracking shot through the market.</p>
<p>There was a stuntie dressed in blue pulling a cart, and the extras kept looking at the cart, not at the stuntie who was standing in for Felix the deer. There was the blue guy, then you had a very long rope, and then you had the cart, so everybody was looking at the cart! We kept having to say to the extras, ‘When this gets into animation, we&#8217;re going to have this huge deer that&#8217;s running really close to you. You&#8217;ve got to react to the deer, not the cart.’</p>
<p>I remember we had like three or four goes at that, and it was a really expensive reset of the scene, because when Felix breaks free, the store blows up. That was a very stressful time for me, because I was looking at the monitor and having to say to Will Reichelt, ‘I’m sorry, everybody&#8217;s looking in the wrong place still.’</p>
<h3>Rabbit stand-ins and other stuffies</h3>
<p><strong>Will Reichelt</strong>: To help with interaction between the actors and the CG characters, we had these beautiful hero blue soft weighted stuffies with tracking markers stitched into them made for the key rabbits that were based off the original models of the characters.</p>
<figure id="attachment_67402" aria-describedby="caption-attachment-67402" style="width: 1200px" class="wp-caption alignnone"><img data-attachment-id="67402" data-permalink="https://beforesandafters.com/2021/05/26/peter-rabbit-2-the-making-of-the-heist/a1-storyboard-peter-kick/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2021/05/a1.Storyboard-Peter-Kick.jpg" data-orig-size="1200,521" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a1.Storyboard Peter Kick" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2021/05/a1.Storyboard-Peter-Kick-300x130.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2021/05/a1.Storyboard-Peter-Kick-1024x445.jpg" loading="lazy" class="size-full wp-image-67402" src="https://beforesandafters.com/wp-content/uploads/2021/05/a1.Storyboard-Peter-Kick.jpg" alt="" width="1200" height="521" srcset="https://beforesandafters.com/wp-content/uploads/2021/05/a1.Storyboard-Peter-Kick.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2021/05/a1.Storyboard-Peter-Kick-150x65.jpg 150w, https://beforesandafters.com/wp-content/uploads/2021/05/a1.Storyboard-Peter-Kick-300x130.jpg 300w, https://beforesandafters.com/wp-content/uploads/2021/05/a1.Storyboard-Peter-Kick-1024x445.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2021/05/a1.Storyboard-Peter-Kick-768x333.jpg 768w, https://beforesandafters.com/wp-content/uploads/2021/05/a1.Storyboard-Peter-Kick-640x278.jpg 640w, https://beforesandafters.com/wp-content/uploads/2021/05/a1.Storyboard-Peter-Kick-1000x434.jpg 1000w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-67402" class="wp-caption-text">Storyboard.</figcaption></figure>
<figure id="attachment_67401" aria-describedby="caption-attachment-67401" style="width: 1200px" class="wp-caption alignnone"><img data-attachment-id="67401" data-permalink="https://beforesandafters.com/2021/05/26/peter-rabbit-2-the-making-of-the-heist/a2-layout-peter-kick/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2021/05/a2.Layout-Peter-Kick.jpg" data-orig-size="1200,517" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a2.Layout Peter Kick" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2021/05/a2.Layout-Peter-Kick-300x129.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2021/05/a2.Layout-Peter-Kick-1024x441.jpg" loading="lazy" class="size-full wp-image-67401" src="https://beforesandafters.com/wp-content/uploads/2021/05/a2.Layout-Peter-Kick.jpg" alt="" width="1200" height="517" srcset="https://beforesandafters.com/wp-content/uploads/2021/05/a2.Layout-Peter-Kick.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2021/05/a2.Layout-Peter-Kick-150x65.jpg 150w, https://beforesandafters.com/wp-content/uploads/2021/05/a2.Layout-Peter-Kick-300x129.jpg 300w, https://beforesandafters.com/wp-content/uploads/2021/05/a2.Layout-Peter-Kick-1024x441.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2021/05/a2.Layout-Peter-Kick-768x331.jpg 768w, https://beforesandafters.com/wp-content/uploads/2021/05/a2.Layout-Peter-Kick-640x276.jpg 640w, https://beforesandafters.com/wp-content/uploads/2021/05/a2.Layout-Peter-Kick-1000x431.jpg 1000w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-67401" class="wp-caption-text">Layout with cheese pusher still in frame.</figcaption></figure>
<figure id="attachment_67400" aria-describedby="caption-attachment-67400" style="width: 1200px" class="wp-caption alignnone"><img data-attachment-id="67400" data-permalink="https://beforesandafters.com/2021/05/26/peter-rabbit-2-the-making-of-the-heist/a3-final-peter-kick/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2021/05/a3.Final-Peter-Kick.jpg" data-orig-size="1200,518" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a3.Final Peter Kick" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2021/05/a3.Final-Peter-Kick-300x130.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2021/05/a3.Final-Peter-Kick-1024x442.jpg" loading="lazy" class="size-full wp-image-67400" src="https://beforesandafters.com/wp-content/uploads/2021/05/a3.Final-Peter-Kick.jpg" alt="" width="1200" height="518" srcset="https://beforesandafters.com/wp-content/uploads/2021/05/a3.Final-Peter-Kick.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2021/05/a3.Final-Peter-Kick-150x65.jpg 150w, https://beforesandafters.com/wp-content/uploads/2021/05/a3.Final-Peter-Kick-300x130.jpg 300w, https://beforesandafters.com/wp-content/uploads/2021/05/a3.Final-Peter-Kick-1024x442.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2021/05/a3.Final-Peter-Kick-768x332.jpg 768w, https://beforesandafters.com/wp-content/uploads/2021/05/a3.Final-Peter-Kick-640x276.jpg 640w, https://beforesandafters.com/wp-content/uploads/2021/05/a3.Final-Peter-Kick-1000x432.jpg 1000w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-67400" class="wp-caption-text">Final shot.</figcaption></figure>
<p>We also had a hero lighting reference stand-in for Peter with real rabbit fur, as well as something we called the ‘kebabs’, which were basically these sticks with balls on them. A ball might be covered in either a piece of fur or a piece of fabric that represented the fur on each of the hero rabbits&#8217; coats or their clothing. We would get them in front of the camera at the same time as the other traditional VFX references, so the call at the end of every setup would be, ‘Balls and charts and stuffy and kebabs!’</p>
<p>For the other animals, we had rougher versions we called standees. They were made up of slats that you could put together, designed for blocking and basic framing and movement. They were the correct size, but they were based off the silhouettes of the characters, so you had a front view and you had a side view, and then they were just slotted together with sticks attached to them.</p>
<p>We actually had a team of people on set whose job it was to wrangle these things and be the rabbit stand-ins. So, when there was a new setup, they&#8217;d come running in and position the rabbits with these sticks.</p>
<p>For Felix, on the first movie, we had a full moulded head with antlers that was on a stick. Then for this movie, we actually had it rigged up with backpack straps on it, but you wear it on your front. The person wearing it would have it with the head coming out the front.</p>
<p><strong>Simon Pickard</strong>: Then there was the cheese pusher.</p>
<p><strong>Matt Middleton</strong>: Yes, there was a cheese pushing contraption, and we also had the ‘standard’ man-in-the-blue-suit. Some of the takes that we had in were great comic-wise, just of this guy going around and causing mayhem and pushing cheese stacks over.</p>
<p>There were a lot more shots with actors interacting with CG animals in this movie compared to the first, and the stuffies worked really well to lock the actor’s hands to where the CG characters would be added, and helped the final shot look convincing. However, these shots were some of the hardest to pull off and involved a lot of work across all departments. This included complex work painting out the stuffies, tracking them in 3D to layout and then to animation, simulating the CG fur and cloth interaction with the actor’s hands and lighting and comping them to integrate with the plate.</p>
<h3>After the shoot&#8211;2D post-vis and animation</h3>
<p><strong>Will Reichelt</strong>: Will Gluck loves using storyboard animatics as post-viz once he gets into editing. He loves it because it&#8217;s quick, and he can sketch an idea out really quickly, and he can throw it away or he can keep it, because it&#8217;s just fleshed out enough that you can show it to an audience and get a reaction for how funny the scene is. A lot of that stuff stayed in for test screenings.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='652' height='367' src='https://www.youtube.com/embed/vqQSMh8Zfi0?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></p>
<p><strong>Matt Middleton</strong>: I think it was something like 24,000 storyboards that Kelly&#8217;s team did— which is an impressive amount! This was a mixture of pre and post work that came out of the story-vis section, with blocking and re-blocking out of ideas.</p>
<p><strong>Simon Pickard</strong>: In the story room, we were constantly coming up with gags. You can get a story team to draw those up super fast, put them into a screening, see if you get a laugh. We were also fleshing those out in the animation department, because some things that play really well as a 2D kind of storyboard don&#8217;t translate into 3D, you just don&#8217;t get the same reaction with an audience.</p>
<p><strong>Matt Middleton</strong>: The story-vis would be developed, and that would form the material that would kick things off at Animal Logic and we’d start planning how to approach shots and assets with the supes and leads. The story-vis would help inform the first pass of layout, which was presented back to Will Gluck. This layout pass was often then used for Will Gluck to brief the animation team.</p>
<p><strong>Simon Pickard</strong>: An example from the heist that still cracks me up to this day was in animation when we were developing Benjamin into this kind of stealthy character, which wasn’t really in the original storyboards. He would just be completely useless at it, but he was trying his best, like holding a pot plant in front of his face, but then walking and everybody could see his body, for example. That all came out of the animation process.</p>
<p>My favorite gag from this scene is where he stands up with two apples and just pulls them apart and goes back down. That was just an animator playing around in dailies &#8211; we just all completely lost it because it&#8217;s so absurd. In layout and the storyboards, it was just Benjamin poking his head up and running off &#8217;round the corner’. That was a good example of how we&#8217;re all trying to make a better film, and if you give animators space to come up with these crazy ideas, you will get those little golden moments that you can then layer into the film.</p>
<p><strong>Will Reichelt</strong>: One I remember from the farmer&#8217;s market that never made it in was when they all run in we cut behind them and you see Tommy Brock charging in and get his head stuck in a sign that says ‘No Animals Allowed’ outside the gate; he&#8217;s got it around his neck and he&#8217;s trying to get it off. In screen time it felt like it went forever, probably thirty seconds or something.</p>
<p><strong>Simon Pickard</strong>: Will Gluck loves to do this, take a joke and stretch it out, and just keep going and going and going, and it gets funnier and funnier. But not all the gags end up in the final film, if they don’t get the laugh they deserve at the screening, they get cut – it’s tough, but at the end of the day everyone wants to make the film as good as it can be, with as many laughs as possible.</p>
<div data-advadstrackid="8304" data-advadstrackbid="1" data-advadsredirect="" class="befor-target" id="befor-2092152643"><a href="https://www.reallusion.com/character-creator/headshot/?utm_source=HS_banner&#038;utm_medium=influencer&#038;utm_campaign=outbound&#038;utm_term=2020_BA" class="adv-link"><img loading="lazy" src="https://beforesandafters.com/wp-content/uploads/2020/03/300x250_Pennywise4.jpg" alt=""  width="300" height="250"   /></a></div>
Sponsor

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related articles</em></h3>
</div>
		</div><!-- .entry-content -->

		
			<footer class="entry-footer color-secondary">

				
									<p class="entry-meta-time">Published <time><a href="https://beforesandafters.com/2021/05/26/peter-rabbit-2-the-making-of-the-heist/">May 26, 2021</a></time></p>
				
									<p class="entry-categories">Posted in <a href="https://beforesandafters.com/category/article/" rel="tag">Article</a></p>
				
									<p class="entry-tags">Tagged <a href="https://beforesandafters.com/tag/animal-logic/" rel="tag">Animal Logic</a>, <a href="https://beforesandafters.com/tag/matt-middleton/" rel="tag">Matt Middleton</a>, <a href="https://beforesandafters.com/tag/peter-rabbit-2/" rel="tag">Peter Rabbit 2</a>, <a href="https://beforesandafters.com/tag/simon-pickard/" rel="tag">Simon Pickard</a>, <a href="https://beforesandafters.com/tag/will-reichelt/" rel="tag">Will Reichelt</a></p>
				
				
				
			</footer><!-- .entry-footer -->

			
	</div><!-- .post-inner -->

	
<nav class="single-nav section-inner only-prev">

	<div class="single-nav-grid grid no-v-gutter cols-t-6 cols-tl-4">

		
			<div class="col">

				<a class="single-nav-item do-spot spot-fade-up prev-post has-media" href="https://beforesandafters.com/2021/05/26/weta-digital-is-posting-a-heap-of-vfx-breakdowns-right-now/">

					
					<figure class="single-nav-item-media">

						<img width="1080" height="608" src="https://beforesandafters.com/wp-content/uploads/2021/05/X-Men_-First-Class-VFX-_-Weta-Digital-0-54-screenshot-1080x608.png" class="attachment-eksell_preview_image size-eksell_preview_image wp-post-image" alt="" loading="lazy" srcset="https://beforesandafters.com/wp-content/uploads/2021/05/X-Men_-First-Class-VFX-_-Weta-Digital-0-54-screenshot-1080x608.png 1080w, https://beforesandafters.com/wp-content/uploads/2021/05/X-Men_-First-Class-VFX-_-Weta-Digital-0-54-screenshot-300x169.png 300w, https://beforesandafters.com/wp-content/uploads/2021/05/X-Men_-First-Class-VFX-_-Weta-Digital-0-54-screenshot-1024x576.png 1024w, https://beforesandafters.com/wp-content/uploads/2021/05/X-Men_-First-Class-VFX-_-Weta-Digital-0-54-screenshot-768x432.png 768w, https://beforesandafters.com/wp-content/uploads/2021/05/X-Men_-First-Class-VFX-_-Weta-Digital-0-54-screenshot-1536x864.png 1536w, https://beforesandafters.com/wp-content/uploads/2021/05/X-Men_-First-Class-VFX-_-Weta-Digital-0-54-screenshot-150x84.png 150w, https://beforesandafters.com/wp-content/uploads/2021/05/X-Men_-First-Class-VFX-_-Weta-Digital-0-54-screenshot.png 1920w" sizes="(max-width: 1080px) 100vw, 1080px" data-attachment-id="67637" data-permalink="https://beforesandafters.com/2021/05/26/weta-digital-is-posting-a-heap-of-vfx-breakdowns-right-now/x-men_-first-class-vfx-_-weta-digital-0-54-screenshot/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2021/05/X-Men_-First-Class-VFX-_-Weta-Digital-0-54-screenshot.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="X-Men_ First Class VFX _ Weta Digital 0-54 screenshot" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2021/05/X-Men_-First-Class-VFX-_-Weta-Digital-0-54-screenshot-300x169.png" data-large-file="https://beforesandafters.com/wp-content/uploads/2021/05/X-Men_-First-Class-VFX-_-Weta-Digital-0-54-screenshot-1024x576.png" />
						<div class="arrow stroke-cc">
							<svg class="svg-icon icon-arrow-left" width="96" height="49" aria-hidden="true" role="img" focusable="false" viewBox="0 0 98 50" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M26 1L2 25L26 49" stroke-width="2"></path><path d="M2 25H98" stroke-width="2"></path></svg>						</div><!-- .arrow -->

					</figure><!-- .single-nav-item-media -->

					
						<header class="single-nav-item-header contain-margins">

							
							<h3 class="single-nav-item-title h4">
								Weta Digital is posting a heap of VFX breakdowns right now							</h3><!-- .single-nav-item-title -->

							
						</header><!-- .single-nav-item-header -->

						
				</a>

			</div><!-- .col -->

			
	</div><!-- .single-nav-grid -->
	
</nav><!-- .single-nav -->
		<div class="comments-wrapper section-inner mw-thin">
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/26/peter-rabbit-2-the-making-of-the-heist/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&#038;postid=67390&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=10040a86335751e45104c7ab0970b6bf658914e7#parent=https%3A%2F%2Fbeforesandafters.com%2F2021%2F05%2F26%2Fpeter-rabbit-2-the-making-of-the-heist%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div><!-- .comments-wrapper -->

		
</article><!-- .post -->

	</div><!-- .site-content-inner -->

</main><!-- #site-content -->

		
			<footer id="site-footer">

								
				<div class="footer-inner section-inner">

					
					<div class="footer-credits">

						<p class="footer-copyright">&copy; 2021 <a href="https://beforesandafters.com" rel="home">befores &amp; afters</a></p>

						<p class="theme-credits color-secondary">
							Theme by <a href="https://www.andersnoren.se">Anders Nor&eacute;n</a>						</p><!-- .theme-credits -->

					</div><!-- .footer-credits -->

					<ul id="menu-social-2" class="social-menu reset-list-style social-icons"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="https://twitter.com/ianfailes"><svg class="svg-icon icon-twitter" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://www.instagram.com/ianstafailes/"><svg class="svg-icon icon-instagram" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554"><a href="https://www.facebook.com/Befores-Afters-829036060774243/"><svg class="svg-icon icon-facebook" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="https://www.linkedin.com/in/ian-failes-17154b4/"><svg class="svg-icon icon-linkedin" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8280"><a href="https://www.youtube.com/channel/UCDYWiGfmyQNT5tEdmiKpDKg/videos"><svg class="svg-icon icon-youtube" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg><span class="screen-reader-text">YouTube</span></a></li>
</ul>
				</div><!-- .footer-inner -->

				
			</footer><!-- #site-footer -->

			<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202121'></script>
<a href="https://beforesandafters.com/tag/speed/"><img src="https://beforesandafters.com/wp-content/uploads/2021/05/bus1.jpeg" /></a>

		<script type="text/javascript">
				</script>
						<script>
						let customifyTriggerFontsLoadedEvents = function() {
							// Trigger the 'wf-active' event, just like Web Font Loader would do.
							window.dispatchEvent(new Event('wf-active'));
							// Add the 'wf-active' class on the html element, just like Web Font Loader would do.
							document.getElementsByTagName('html')[0].classList.add('wf-active');
						}

						// Try to use the modern FontFaceSet browser APIs.
						if ( typeof document.fonts !== 'undefined' && typeof document.fonts.ready !== 'undefined' ) {
							document.fonts.ready.then(customifyTriggerFontsLoadedEvents);
						} else {
							// Fallback to just waiting a little bit and then triggering the events for older browsers.
							window.addEventListener('load', function() {
								setTimeout( customifyTriggerFontsLoadedEvents, 300 );
							});
						}
					</script>
						<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.5.7' id='twenty20-style-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.5.7' id='twenty20-eventmove-style-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/beforesandafters.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.1.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.1.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_15735ad211fb98cde0d90523a8892007","fragment_name":"wc_fragments_15735ad211fb98cde0d90523a8892007","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.1.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/woocommerce-subscriptions-gifting/js/wcs-gifting.js?ver=2.0.0' id='woocommerce_subscriptions_gifting-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"befor-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.0.1' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.7' id='postmessage-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.7' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=9.7' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/beforesandafters.com\/wp-admin\/admin-ajax.php","nonce":"b50faa598c","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/beforesandafters.com\/wp-login.php?redirect_to=https%3A%2F%2Fbeforesandafters.com%2F2021%2F05%2F26%2Fpeter-rabbit-2-the-making-of-the-heist%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.7' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&postid=67390&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=10040a86335751e45104c7ab0970b6bf658914e7#parent=https%3A%2F%2Fbeforesandafters.com%2F2021%2F05%2F26%2Fpeter-rabbit-2-the-making-of-the-heist%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&postid=67390&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=10040a86335751e45104c7ab0970b6bf658914e7#parent=https%3A%2F%2Fbeforesandafters.com%2F2021%2F05%2F26%2Fpeter-rabbit-2-the-making-of-the-heist%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202121.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'154221204',post:'67390',tz:'10',srv:'beforesandafters.com'} ]);
	_stq.push([ 'clickTrackerInit', '154221204', '67390' ]);
</script>
<script>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</script>
<script>var advads_tracking_ads = {"1":[8304]};var advads_tracking_urls = {"1":"https:\/\/beforesandafters.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/beforesandafters.com\/linkout\/"};</script>
    </body>
</html>
