<!DOCTYPE html>
<html lang="en-US" id="arve">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://beforesandafters.com/xmlrpc.php">

<link href="https://fonts.googleapis.com" rel="preconnect" crossorigin><link href="https://fonts.gstatic.com" rel="preconnect" crossorigin><title>A visual journey into Scanline&#039;s &#039;Stranger Things&#039; machine - befores &amp; afters</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Go step-by-step into the VFX of the Russian machine."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://beforesandafters.com/2020/09/15/a-visual-journey-into-scanlines-stranger-things-machine/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A visual journey into Scanline&#039;s &#039;Stranger Things&#039; machine - befores &amp; afters" />
<meta property="og:description" content="Go step-by-step into the VFX of the Russian machine." />
<meta property="og:url" content="https://beforesandafters.com/2020/09/15/a-visual-journey-into-scanlines-stranger-things-machine/" />
<meta property="og:site_name" content="befores &amp; afters" />
<meta property="article:publisher" content="https://www.facebook.com/Befores-Afters-829036060774243/" />
<meta property="article:tag" content="Scanline VFX" />
<meta property="article:tag" content="Stranger Things" />
<meta property="article:section" content="Article" />
<meta property="article:published_time" content="2020-09-15T11:46:29+00:00" />
<meta property="og:image" content="https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1156.jpg" />
<meta property="og:image:secure_url" content="https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1156.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Go step-by-step into the VFX of the Russian machine." />
<meta name="twitter:title" content="A visual journey into Scanline&#039;s &#039;Stranger Things&#039; machine - befores &amp; afters" />
<meta name="twitter:site" content="@vfxblog" />
<meta name="twitter:image" content="https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1156.jpg" />
<meta name="twitter:creator" content="@vfxblog" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://beforesandafters.com/#organization","name":"befores & afters","url":"https://beforesandafters.com/","sameAs":["https://www.facebook.com/Befores-Afters-829036060774243/","http://instagram.com/vfxblog","https://www.linkedin.com/in/ian-failes-17154b4/","https://www.youtube.com/channel/UCDYWiGfmyQNT5tEdmiKpDKg","https://twitter.com/vfxblog"],"logo":{"@type":"ImageObject","@id":"https://beforesandafters.com/#logo","inLanguage":"en-US","url":"https://beforesandafters.com/wp-content/uploads/2020/05/beforesandafters.jpg","width":960,"height":720,"caption":"befores & afters"},"image":{"@id":"https://beforesandafters.com/#logo"}},{"@type":"WebSite","@id":"https://beforesandafters.com/#website","url":"https://beforesandafters.com/","name":"befores &amp; afters","inLanguage":"en-US","description":"movie magic","publisher":{"@id":"https://beforesandafters.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://beforesandafters.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://beforesandafters.com/2020/09/15/a-visual-journey-into-scanlines-stranger-things-machine/#primaryimage","inLanguage":"en-US","url":"https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1156.jpg","width":1200,"height":675},{"@type":"WebPage","@id":"https://beforesandafters.com/2020/09/15/a-visual-journey-into-scanlines-stranger-things-machine/#webpage","url":"https://beforesandafters.com/2020/09/15/a-visual-journey-into-scanlines-stranger-things-machine/","name":"A visual journey into Scanline&#039;s &#039;Stranger Things&#039; machine - befores &amp; afters","isPartOf":{"@id":"https://beforesandafters.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://beforesandafters.com/2020/09/15/a-visual-journey-into-scanlines-stranger-things-machine/#primaryimage"},"datePublished":"2020-09-15T11:46:29+00:00","dateModified":"2020-09-15T11:46:29+00:00","description":"Go step-by-step into the VFX of the Russian machine.","potentialAction":[{"@type":"ReadAction","target":["https://beforesandafters.com/2020/09/15/a-visual-journey-into-scanlines-stranger-things-machine/"]}]},{"@type":"Article","@id":"https://beforesandafters.com/2020/09/15/a-visual-journey-into-scanlines-stranger-things-machine/#article","isPartOf":{"@id":"https://beforesandafters.com/2020/09/15/a-visual-journey-into-scanlines-stranger-things-machine/#webpage"},"author":{"@id":"https://beforesandafters.com/#/schema/person/a05bbb1beae784a05c2b92006d5f966d"},"headline":"A visual journey into Scanline&#8217;s &#8216;Stranger Things&#8217; machine","datePublished":"2020-09-15T11:46:29+00:00","dateModified":"2020-09-15T11:46:29+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://beforesandafters.com/2020/09/15/a-visual-journey-into-scanlines-stranger-things-machine/#webpage"},"publisher":{"@id":"https://beforesandafters.com/#organization"},"image":{"@id":"https://beforesandafters.com/2020/09/15/a-visual-journey-into-scanlines-stranger-things-machine/#primaryimage"},"keywords":"Scanline VFX,Stranger Things","articleSection":"Article","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://beforesandafters.com/2020/09/15/a-visual-journey-into-scanlines-stranger-things-machine/#respond"]}]},{"@type":["Person"],"@id":"https://beforesandafters.com/#/schema/person/a05bbb1beae784a05c2b92006d5f966d","name":"Ian Failes","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<meta http-equiv="x-dns-prefetch-control" content="on">
<link href="https://app.ecwid.com" rel="preconnect" crossorigin />
<link href="https://ecomm.events" rel="preconnect" crossorigin />
<link href="https://d1q3axnfhmyveb.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://dqzrr9k4bjpzk.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://d3j0zfs7paavns.cloudfront.net" rel="preconnect" crossorigin>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; Feed" href="https://beforesandafters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; Comments Feed" href="https://beforesandafters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; A visual journey into Scanline&#8217;s &#8216;Stranger Things&#8217; machine Comments Feed" href="https://beforesandafters.com/2020/09/15/a-visual-journey-into-scanlines-stranger-things-machine/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-140669838-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-140669838-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/beforesandafters.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- beforesandafters.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin="anonymous" rel='stylesheet' id='customify-font-stylesheet-0-css'  href='https://fonts.googleapis.com/css2?family=Oswald:ital,wght@0,200;0,300;0,400;0,500;0,600;0,700&#038;family=Oswald:ital,wght@0,200;0,300;0,400;0,500;0,600;0,700&#038;family=Roboto:ital,wght@0,100;0,300;0,400;0,500;0,700;0,900;1,100;1,300;1,400;1,500;1,700;1,900&#038;family=Oswald:ital,wght@0,200;0,300;0,400;0,500;0,600;0,700&#038;family=Oswald:ital,wght@0,200;0,300;0,400;0,500;0,600;0,700&#038;family=Oswald:ital,wght@0,200;0,300;0,400;0,500;0,600;0,700&#038;family=Oswald:ital,wght@0,200;0,300;0,400;0,500;0,600;0,700&#038;family=Oswald:ital,wght@0,200;0,300;0,400;0,500;0,600;0,700&#038;family=Roboto:ital,wght@0,100;0,300;0,400;0,500;0,700;0,900;1,100;1,300;1,400;1,500;1,700;1,900&#038;family=Roboto:ital,wght@0,100;0,300;0,400;0,500;0,700;0,900;1,100;1,300;1,400;1,500;1,700;1,900&#038;family=Oswald:ital,wght@0,200;0,300;0,400;0,500;0,600;0,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='drop_shadow_block-style-css-css'  href='https://beforesandafters.com/wp-content/plugins/drop-shadow-boxes/block/blocks.style.build.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-pull-quotes-css'  href='https://beforesandafters.com/wp-content/plugins/easy-pull-quotes/public/css/easy-pull-quotes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-css-css'  href='https://beforesandafters.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=6.10.5' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://beforesandafters.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css'  href='https://beforesandafters.com/wp-content/plugins/twenty20/assets/css/twenty20.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='virp-style-css'  href='https://beforesandafters.com/wp-content/plugins/vi-random-posts-widget/css/virp-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://beforesandafters.com/wp-content/plugins/vi-random-posts-widget/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-date-remover-css'  href='https://beforesandafters.com/wp-content/plugins/wp-date-remover/public/css/wp-date-remover-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://beforesandafters.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://beforesandafters.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://beforesandafters.com/wp-content/themes/patch/assets/css/font-awesome.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='patch-style-css'  href='https://beforesandafters.com/wp-content/themes/patch/style.css?ver=5.5.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='patch-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A500%2C400%2C300%2C500italic%2C400italic%2C300italic%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://beforesandafters.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.7.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/beforesandafters.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='ecwid-frontend-js-js-extra'>
/* <![CDATA[ */
var ecwidParams = {"useJsApiToOpenStoreCategoriesPages":"","storeId":"35067002"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js?ver=6.10.5' id='ecwid-frontend-js-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/wp-date-remover/public/js/wp-date-remover-public.js?ver=1.0.0' id='wp-date-remover-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.10' id='wpemfb-lightbox-js'></script>
<script type='text/javascript' id='wpemfb-fbjs-js-extra'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v3.2","fb_id":"Facebook embed"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.10' id='wpemfb-fbjs-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/swfobject.js' id='swfobject-js'></script>
<script type='text/javascript' src='https://v0.wordpress.com/js/videopress.js?ver=1.09' id='videopress-js'></script>
<link rel="https://api.w.org/" href="https://beforesandafters.com/wp-json/" /><link rel="alternate" type="application/json" href="https://beforesandafters.com/wp-json/wp/v2/posts/30879" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beforesandafters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beforesandafters.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/par5YM-823' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description-text {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://beforesandafters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeforesandafters.com%2F2020%2F09%2F15%2Fa-visual-journey-into-scanlines-stranger-things-machine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://beforesandafters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeforesandafters.com%2F2020%2F09%2F15%2Fa-visual-journey-into-scanlines-stranger-things-machine%2F&#038;format=xml" />
<script data-cfasync="false" type="text/javascript">
window.ec = window.ec || Object()
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;
</script><style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://beforesandafters.com/2020/09/15/a-visual-journey-into-scanlines-stranger-things-machine/amp/"><meta name="google-site-verification" content="P2kQwk9rkrt1yZ1KVkOcp4IHUUOJ1DUp1Zz7NQ_WkEg" />
<script async src="//pagead2.googlesyndication.com/
pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "pub-7530686204223811",
enable_page_level_ads: true
});
</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/fe63a873c305d7bd840d6d7bf/0a856bc821ef3ee557a09db60.js");</script><script data-ad-client="ca-pub-7530686204223811" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-270x270.jpeg" />
			<style id="customify_output_style">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</style>
			<style id="customify_fonts_output">
	
.nav--main a {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 300;
letter-spacing: 0.06;
text-transform: uppercase;
}


.single .entry-title, .page .entry-title {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 400;
letter-spacing: 0.04;
text-transform: uppercase;
}


body {
font-family: Roboto, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 300;
letter-spacing: 0;
text-transform: none;
}


blockquote {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
letter-spacing: 0;
text-transform: uppercase;
}


h1 {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
letter-spacing: 0.04;
text-transform: uppercase;
}


h2 {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
letter-spacing: 0.04;
text-transform: uppercase;
}


h3 {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 200;
letter-spacing: 0;
text-transform: none;
}


h4 {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
letter-spacing: 0.1;
text-transform: uppercase;
}


h5 {
font-family: Roboto, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
letter-spacing: 0.02;
text-transform: uppercase;
}


.entry-content h6, h6, .h6 {
font-family: Roboto, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
letter-spacing: 0.03;
text-transform: none;
}


.entry-card .entry-title {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 400;
letter-spacing: 0.04;
text-transform: uppercase;
}

</style>
						<style type="text/css" id="wp-custom-css">
				
			</style>
		</head>

<body class="post-template-default single single-post postid-30879 single-format-standard wp-custom-logo group-blog has_sidebar infinite-scroll">


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="content" class="site-content">
		<div class="container">

		

<header id="masthead" class="site-header" role="banner">
	<div class="site-branding">

		<a href="https://beforesandafters.com/" class="custom-logo-link" rel="home"><img width="200" height="200" src="https://beforesandafters.com/wp-content/uploads/2019/03/beforesafters_logo_200.jpg" class="custom-logo" alt="befores &amp; afters" srcset="https://beforesandafters.com/wp-content/uploads/2019/03/beforesafters_logo_200.jpg 200w, https://beforesandafters.com/wp-content/uploads/2019/03/beforesafters_logo_200-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="427" data-permalink="https://beforesandafters.com/beforesafters_logo_200/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2019/03/beforesafters_logo_200.jpg" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1552906957&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="beforesafters_logo_200" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2019/03/beforesafters_logo_200.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2019/03/beforesafters_logo_200.jpg" /></a>
		<div class="site-title">
		<a href="https://beforesandafters.com/" rel="home">
			befores &amp; afters		</a>

		</div>
		
			<div class="site-description">
				<span class="site-description-text">movie magic</span>
			</div>

		
	</div><!-- .site-branding -->

	<nav id="site-navigation" class="main-navigation" role="navigation">

		<ul id="menu-primary" class="nav nav--main"><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://beforesandafters.com/about/">About</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://beforesandafters.com/category/retro/">Retro</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://beforesandafters.com/support/">Sponsor</a></li>
<li id="menu-item-12648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12648"><a href="https://beforesandafters.com/newsletter/">Newsletter</a></li>
</ul>
		<ul id="menu-social" class="nav nav--social"><li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="https://twitter.com/ianfailes"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://www.instagram.com/ianstafailes/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554"><a href="https://www.facebook.com/Befores-Afters-829036060774243/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="https://www.linkedin.com/in/ian-failes-17154b4/"><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-8280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8280"><a href="https://www.youtube.com/channel/UCDYWiGfmyQNT5tEdmiKpDKg/videos"><span class="screen-reader-text">YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#search">Search</a></li></ul>
	</nav><!-- #site-navigation -->

</header><!-- #masthead -->


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-30879" class="post-30879 post type-post status-publish format-standard has-post-thumbnail hentry category-article tag-scanline-vfx tag-stranger-things entry-image--landscape">

	
	<header class="entry-header">
		<div class="entry-meta">

			<span class="cat-links"><a href="https://beforesandafters.com/category/article/" rel="category tag">Article</a></span>
			<div class="clearfix">

				<span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://beforesandafters.com/author/beforesandafters/">Ian Failes</a></span></span><span class="posted-on"><a href="https://beforesandafters.com/2020/09/15/a-visual-journey-into-scanlines-stranger-things-machine/" rel="bookmark"><time class="entry-date published updated" datetime="2020-09-15T21:46:29+10:00">September 15, 2020<span class="entry-time">9:46 pm</span></time></a></span>
			</div>

		</div><!-- .entry-meta -->

		<h1 class="entry-title">A visual journey into Scanline&#8217;s &#8216;Stranger Things&#8217; machine</h1>
	</header><!-- .entry-header -->

	
		<div class="entry-featured  entry-thumbnail">

			<img width="1024" height="576" src="https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1156-1024x576.jpg" class="attachment-patch-single-image size-patch-single-image wp-post-image" alt="" loading="lazy" srcset="https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1156-1024x576.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1156-300x169.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1156-768x432.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1156-640x360.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1156-889x500.jpg 889w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1156.jpg 1200w" sizes="(max-width: 679px) 100vw, (max-width: 899px) 668px, (max-width: 1079px) 50vw, (max-width: 1259px) 620px, (max-width: 1449px) 66vw, 980px" data-attachment-id="30895" data-permalink="https://beforesandafters.com/2020/09/15/a-visual-journey-into-scanlines-stranger-things-machine/c08_140_0140_breakdown_proxyjpg_v0011-1156/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1156.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C08_140_0140_breakdown_proxyJPG_v0011.1156" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1156-300x169.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1156-1024x576.jpg" />
		</div>

	
	<div class="entry-content">

		<div id="fb-root"></div>
<blockquote><p>Go step-by-step into the VFX of the Russian machine.</p></blockquote>
<p>The Creative Arts Emmys happen this week, and one of the show nominated for Outstanding Special Visual Effects is <em>Stranger Things</em> (s3).</p>
<p>To mark the nomination, we&#8217;re looking at <a href="https://www.scanlinevfx.com/">Scanline VFX&#8217;s</a> work for the Russian machine in this past season. Overseen by Scanline VFX supervisor Berter Orpak, the machine turns on a number of times and also acts as a backdrop to a thrilling fight scene.</p>
<p>Follow along below in the imagery and captions care of Scanline&#8217;s Jasmin Hasel (COO/executive producer) and Michael Mielke (executive producer).</p>
<h3>1. Death of Grigori</h3>
<p>Hopper throws Grigori into the fast-rotating middle section of the machine and is ripped to pieces, requiring some complex fx simulation work. Here, Scanline built a detailed character asset for Grigori made up of all essential parts of the human anatomy. Due to the complexity of simulating the various elements together, the studio decided to use Houdini for this shot. The work started with a rigid body simulation of the skeleton to establish the overall dynamics and pacing. With that approved, artists added several soft body simulations of muscle and skin tissue using Houdini’s Vellum tools. The muscle tissue was later on used as a fluid emission source for the blood and a volume source for a fine layer of blood dust.</p>
<figure id="attachment_30898" aria-describedby="caption-attachment-30898" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="30898" data-permalink="https://beforesandafters.com/2020/09/15/a-visual-journey-into-scanlines-stranger-things-machine/c08_140_0140_breakdown_proxyjpg_v0011-1027/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1027.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C08_140_0140_breakdown_proxyJPG_v0011.1027" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1027-300x169.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1027-1024x576.jpg" loading="lazy" class="size-full wp-image-30898" src="https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1027.jpg" alt="" width="1200" height="675" srcset="https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1027.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1027-300x169.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1027-1024x576.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1027-768x432.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1027-640x360.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1027-889x500.jpg 889w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" /><figcaption id="caption-attachment-30898" class="wp-caption-text">Plate of Hopper pushing Grigori into the machine at the Russian base. Onset proxy for the Russian machine with practical rotating light rig to simulate the flickering and flashing lights of the machine and produce realistic light and reflections on the actors.</figcaption></figure>
<figure id="attachment_30897" aria-describedby="caption-attachment-30897" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="30897" data-permalink="https://beforesandafters.com/2020/09/15/a-visual-journey-into-scanlines-stranger-things-machine/c08_140_0140_breakdown_proxyjpg_v0011-1051/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1051.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C08_140_0140_breakdown_proxyJPG_v0011.1051" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1051-300x169.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1051-1024x576.jpg" loading="lazy" class="size-full wp-image-30897" src="https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1051.jpg" alt="" width="1200" height="675" srcset="https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1051.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1051-300x169.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1051-1024x576.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1051-768x432.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1051-640x360.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1051-889x500.jpg 889w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" /><figcaption id="caption-attachment-30897" class="wp-caption-text">Hopper keyed out of plate and placed into of a full CG recreation of the Russian base machine room.</figcaption></figure>
<figure id="attachment_30896" aria-describedby="caption-attachment-30896" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="30896" data-permalink="https://beforesandafters.com/2020/09/15/a-visual-journey-into-scanlines-stranger-things-machine/c08_140_0140_breakdown_proxyjpg_v0011-1144/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1144.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C08_140_0140_breakdown_proxyJPG_v0011.1144" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1144-300x169.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1144-1024x576.jpg" loading="lazy" class="size-full wp-image-30896" src="https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1144.jpg" alt="" width="1200" height="675" srcset="https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1144.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1144-300x169.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1144-1024x576.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1144-768x432.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1144-640x360.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1144-889x500.jpg 889w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" /><figcaption id="caption-attachment-30896" class="wp-caption-text">Addition of the Russian machine model. Grigori substituted by a low poly 3D dummy to get the animation timing right. Sparks and fx simulations added as the machine breaks apart. The machine itself consisted of 6 highly detailed segments made up of 200 different objects and 35 million polygons!</figcaption></figure>
<figure id="attachment_30895" aria-describedby="caption-attachment-30895" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="30895" data-permalink="https://beforesandafters.com/2020/09/15/a-visual-journey-into-scanlines-stranger-things-machine/c08_140_0140_breakdown_proxyjpg_v0011-1156/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1156.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C08_140_0140_breakdown_proxyJPG_v0011.1156" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1156-300x169.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1156-1024x576.jpg" loading="lazy" class="size-full wp-image-30895" src="https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1156.jpg" alt="" width="1200" height="675" srcset="https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1156.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1156-300x169.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1156-1024x576.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1156-768x432.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1156-640x360.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_140_0140_breakdown_proxyJPG_v0011.1156-889x500.jpg 889w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" /><figcaption id="caption-attachment-30895" class="wp-caption-text">Final composite. Grigori is now a highly detailed digital double. Additional glow and glare effects added to the scene.</figcaption></figure>
<h3>2. Machine overload</h3>
<p>The machine eventually overloads, spinning faster and faster, releasing more and more uncontrolled bursts of electricity before it finally explodes. Multiple different FX setups were built using Thinking Particles in 3ds Max to deal with rigid body destruction simulations and the whirling currents of electrical arcs. The electrical arcs would automatically target surfaces of the machine room and leave burnt areas on the wall which triggered additional spark generation.</p>
<figure id="attachment_30890" aria-describedby="caption-attachment-30890" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="30890" data-permalink="https://beforesandafters.com/2020/09/15/a-visual-journey-into-scanlines-stranger-things-machine/c08_148_0080_breakdown_proxyjpg_v0010-1070/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1070.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C08_148_0080_breakdown_proxyJPG_v0010.1070" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1070-300x169.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1070-1024x576.jpg" loading="lazy" class="size-full wp-image-30890" src="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1070.jpg" alt="" width="1200" height="675" srcset="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1070.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1070-300x169.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1070-1024x576.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1070-768x432.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1070-640x360.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1070-889x500.jpg 889w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" /><figcaption id="caption-attachment-30890" class="wp-caption-text">3D model of the machine room environment without the machine.</figcaption></figure>
<figure id="attachment_30889" aria-describedby="caption-attachment-30889" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="30889" data-permalink="https://beforesandafters.com/2020/09/15/a-visual-journey-into-scanlines-stranger-things-machine/c08_148_0080_breakdown_proxyjpg_v0010-1080/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1080.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C08_148_0080_breakdown_proxyJPG_v0010.1080" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1080-300x169.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1080-1024x576.jpg" loading="lazy" class="size-full wp-image-30889" src="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1080.jpg" alt="" width="1200" height="675" srcset="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1080.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1080-300x169.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1080-1024x576.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1080-768x432.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1080-640x360.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1080-889x500.jpg 889w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" /><figcaption id="caption-attachment-30889" class="wp-caption-text">Model of the machine placed into the environment and lighting from the effects added. Debris from the machine as it breaks apart can be seen in the air and on the ground.</figcaption></figure>
<figure id="attachment_30888" aria-describedby="caption-attachment-30888" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="30888" data-permalink="https://beforesandafters.com/2020/09/15/a-visual-journey-into-scanlines-stranger-things-machine/c08_148_0080_breakdown_proxyjpg_v0010-1169/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1169.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C08_148_0080_breakdown_proxyJPG_v0010.1169" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1169-300x169.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1169-1024x576.jpg" loading="lazy" class="size-full wp-image-30888" src="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1169.jpg" alt="" width="1200" height="675" srcset="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1169.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1169-300x169.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1169-1024x576.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1169-768x432.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1169-640x360.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1169-889x500.jpg 889w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" /><figcaption id="caption-attachment-30888" class="wp-caption-text">Electrical arcs added as well as additional lighting.</figcaption></figure>
<figure id="attachment_30887" aria-describedby="caption-attachment-30887" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="30887" data-permalink="https://beforesandafters.com/2020/09/15/a-visual-journey-into-scanlines-stranger-things-machine/c08_148_0080_breakdown_proxyjpg_v0010-1180/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1180.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C08_148_0080_breakdown_proxyJPG_v0010.1180" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1180-300x169.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1180-1024x576.jpg" loading="lazy" class="size-full wp-image-30887" src="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1180.jpg" alt="" width="1200" height="675" srcset="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1180.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1180-300x169.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1180-1024x576.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1180-768x432.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1180-640x360.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0080_breakdown_proxyJPG_v0010.1180-889x500.jpg 889w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" /><figcaption id="caption-attachment-30887" class="wp-caption-text">Final composite with additional 3D spark elements and compositing finishing touches.</figcaption></figure>
<h3>3. Explosion!</h3>
<p>The machine explodes in a giant burst of electricity and disintegrates the hazmat suit team in the room. Using Houdini simulations for the disintegration FX of the hazmat suits, skin, flesh and bones, the digital doubles were stripped away one after the other by the blast.</p>
<figure id="attachment_30894" aria-describedby="caption-attachment-30894" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="30894" data-permalink="https://beforesandafters.com/2020/09/15/a-visual-journey-into-scanlines-stranger-things-machine/c08_148_0040_breakdown_proxyjpg_v0005-1058/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1058.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C08_148_0040_breakdown_proxyJPG_v0005.1058" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1058-300x169.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1058-1024x576.jpg" loading="lazy" class="size-full wp-image-30894" src="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1058.jpg" alt="" width="1200" height="675" srcset="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1058.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1058-300x169.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1058-1024x576.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1058-768x432.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1058-640x360.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1058-889x500.jpg 889w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" /><figcaption id="caption-attachment-30894" class="wp-caption-text">3D environment including the machine and original lighting from the plate.</figcaption></figure>
<figure id="attachment_30893" aria-describedby="caption-attachment-30893" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="30893" data-permalink="https://beforesandafters.com/2020/09/15/a-visual-journey-into-scanlines-stranger-things-machine/c08_148_0040_breakdown_proxyjpg_v0005-1070/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1070.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C08_148_0040_breakdown_proxyJPG_v0005.1070" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1070-300x169.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1070-1024x576.jpg" loading="lazy" class="size-full wp-image-30893" src="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1070.jpg" alt="" width="1200" height="675" srcset="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1070.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1070-300x169.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1070-1024x576.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1070-768x432.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1070-640x360.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1070-889x500.jpg 889w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" /><figcaption id="caption-attachment-30893" class="wp-caption-text">Addition of atmospherics and smoke from the machine exploding.</figcaption></figure>
<figure id="attachment_30892" aria-describedby="caption-attachment-30892" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="30892" data-permalink="https://beforesandafters.com/2020/09/15/a-visual-journey-into-scanlines-stranger-things-machine/c08_148_0040_breakdown_proxyjpg_v0005-1082/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1082.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C08_148_0040_breakdown_proxyJPG_v0005.1082" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1082-300x169.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1082-1024x576.jpg" loading="lazy" class="size-full wp-image-30892" src="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1082.jpg" alt="" width="1200" height="675" srcset="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1082.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1082-300x169.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1082-1024x576.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1082-768x432.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1082-640x360.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1082-889x500.jpg 889w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" /><figcaption id="caption-attachment-30892" class="wp-caption-text">Addition of electrical arcs and effects.</figcaption></figure>
<figure id="attachment_30891" aria-describedby="caption-attachment-30891" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="30891" data-permalink="https://beforesandafters.com/2020/09/15/a-visual-journey-into-scanlines-stranger-things-machine/c08_148_0040_breakdown_proxyjpg_v0005-1101/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1101.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C08_148_0040_breakdown_proxyJPG_v0005.1101" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1101-300x169.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1101-1024x576.jpg" loading="lazy" class="size-full wp-image-30891" src="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1101.jpg" alt="" width="1200" height="675" srcset="https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1101.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1101-300x169.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1101-1024x576.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1101-768x432.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1101-640x360.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_148_0040_breakdown_proxyJPG_v0005.1101-889x500.jpg 889w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" /><figcaption id="caption-attachment-30891" class="wp-caption-text">Final composite with additional sparks and the digital double hazmat suite team as well as plate elements in the foreground.</figcaption></figure>
<h3>4. Electricity</h3>
<p>For this show, extensive dynamic electricity setups were built from scratch which was a major development task<br />
for Scanline&#8217;s DX team. One of the setups automatically “crawled” over the gun surface and subsequently created correct electricity arcs. Additional setups allowed gave artists more creative freedom to position and animate electricity arcs where necessary.</p>
<figure id="attachment_30904" aria-describedby="caption-attachment-30904" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="30904" data-permalink="https://beforesandafters.com/2020/09/15/a-visual-journey-into-scanlines-stranger-things-machine/c08_130_0070_breakdown_proxyjpg_v0012-1082/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1082.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C08_130_0070_breakdown_proxyJPG_v0012.1082" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1082-300x169.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1082-1024x576.jpg" loading="lazy" class="size-full wp-image-30904" src="https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1082.jpg" alt="" width="1200" height="675" srcset="https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1082.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1082-300x169.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1082-1024x576.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1082-768x432.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1082-640x360.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1082-889x500.jpg 889w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" /><figcaption id="caption-attachment-30904" class="wp-caption-text">Full CG representation of the Russian base machine room floor with cables and power connectors.</figcaption></figure>
<figure id="attachment_30903" aria-describedby="caption-attachment-30903" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="30903" data-permalink="https://beforesandafters.com/2020/09/15/a-visual-journey-into-scanlines-stranger-things-machine/c08_130_0070_breakdown_proxyjpg_v0012-1102/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1102.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C08_130_0070_breakdown_proxyJPG_v0012.1102" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1102-300x169.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1102-1024x576.jpg" loading="lazy" class="size-full wp-image-30903" src="https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1102.jpg" alt="" width="1200" height="675" srcset="https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1102.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1102-300x169.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1102-1024x576.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1102-768x432.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1102-640x360.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1102-889x500.jpg 889w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" /><figcaption id="caption-attachment-30903" class="wp-caption-text">Overlay of a 3D wireframe rendering of the rotating Russian machine.</figcaption></figure>
<figure id="attachment_30902" aria-describedby="caption-attachment-30902" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="30902" data-permalink="https://beforesandafters.com/2020/09/15/a-visual-journey-into-scanlines-stranger-things-machine/c08_130_0070_breakdown_proxyjpg_v0012-1113/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1113.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C08_130_0070_breakdown_proxyJPG_v0012.1113" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1113-300x169.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1113-1024x576.jpg" loading="lazy" class="size-full wp-image-30902" src="https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1113.jpg" alt="" width="1200" height="675" srcset="https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1113.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1113-300x169.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1113-1024x576.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1113-768x432.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1113-640x360.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1113-889x500.jpg 889w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" /><figcaption id="caption-attachment-30902" class="wp-caption-text">Grey shaded Russian machine model with some internal light effects.</figcaption></figure>
<figure id="attachment_30901" aria-describedby="caption-attachment-30901" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="30901" data-permalink="https://beforesandafters.com/2020/09/15/a-visual-journey-into-scanlines-stranger-things-machine/c08_130_0070_breakdown_proxyjpg_v0012-1133/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1133.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C08_130_0070_breakdown_proxyJPG_v0012.1133" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1133-300x169.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1133-1024x576.jpg" loading="lazy" class="size-full wp-image-30901" src="https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1133.jpg" alt="" width="1200" height="675" srcset="https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1133.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1133-300x169.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1133-1024x576.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1133-768x432.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1133-640x360.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1133-889x500.jpg 889w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" /><figcaption id="caption-attachment-30901" class="wp-caption-text">Textured and shaded Russian machine &#8211; glow effects, sparks and lights added.</figcaption></figure>
<figure id="attachment_30900" aria-describedby="caption-attachment-30900" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="30900" data-permalink="https://beforesandafters.com/2020/09/15/a-visual-journey-into-scanlines-stranger-things-machine/c08_130_0070_breakdown_proxyjpg_v0012-1148/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1148.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C08_130_0070_breakdown_proxyJPG_v0012.1148" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1148-300x169.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1148-1024x576.jpg" loading="lazy" class="size-full wp-image-30900" src="https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1148.jpg" alt="" width="1200" height="675" srcset="https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1148.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1148-300x169.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1148-1024x576.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1148-768x432.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1148-640x360.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1148-889x500.jpg 889w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" /><figcaption id="caption-attachment-30900" class="wp-caption-text">CG walkway added.</figcaption></figure>
<figure id="attachment_30899" aria-describedby="caption-attachment-30899" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="30899" data-permalink="https://beforesandafters.com/2020/09/15/a-visual-journey-into-scanlines-stranger-things-machine/c08_130_0070_breakdown_proxyjpg_v0012-1173/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1173.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C08_130_0070_breakdown_proxyJPG_v0012.1173" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1173-300x169.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1173-1024x576.jpg" loading="lazy" class="size-full wp-image-30899" src="https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1173.jpg" alt="" width="1200" height="675" srcset="https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1173.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1173-300x169.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1173-1024x576.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1173-768x432.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1173-640x360.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/09/C08_130_0070_breakdown_proxyJPG_v0012.1173-889x500.jpg 889w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" /><figcaption id="caption-attachment-30899" class="wp-caption-text">Final composite with keyed out actors integrated with the CG render.</figcaption></figure>
<p>Finally, check out Scanline&#8217;s VFX breakdown for its s3 work, below.</p>
<div class="jetpack-video-wrapper">
<div class="arve-wrapper" data-mode="normal" data-provider="vimeo" id="arve-363360867" style="max-width:980px;" itemscope itemtype="http://schema.org/VideoObject">
<div class="arve-embed-container" style="padding-bottom:56.250000%"><meta itemprop="embedURL" content="https://player.vimeo.com/video/363360867?html5=1&amp;title=1&amp;byline=0&amp;portrait=0&amp;autoplay=0"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups allow-popups-to-escape-sandbox allow-forms" scrolling="no" src="https://player.vimeo.com/video/363360867?html5=1&#038;title=1&#038;byline=0&#038;portrait=0&#038;autoplay=0" width="480" height="270"></iframe></div>
</div>
</div>
<a href="https://beforesandafters.com/newsletter/"><em>Subscribe to the befores & afters weekly newsletter</em></a>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related articles</em></h3>
</div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="screen-reader-text">Tagged with: </span><span class="tags-links"><a href="https://beforesandafters.com/tag/scanline-vfx/" rel="tag">Scanline VFX</a> <a href="https://beforesandafters.com/tag/stranger-things/" rel="tag">Stranger Things</a></span>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<aside>
	<div id="comments" class="comments-area  no-comments">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  no-comments">i</span>There are no comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
	</div>
	<!-- #comments .comments-area -->
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/15/a-visual-journey-into-scanlines-stranger-things-machine/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&#038;postid=30879&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=814593bf8a8f60a4a3fa67516cb1e4d8c950155b#parent=https%3A%2F%2Fbeforesandafters.com%2F2020%2F09%2F15%2Fa-visual-journey-into-scanlines-stranger-things-machine%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar" role="complementary">

	<aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="befor-sidebar" id="befor-1496498884"><a href="https://www.reallusion.com/character-creator/headshot/?utm_source=HS_banner&#038;utm_medium=influencer&#038;utm_campaign=outbound&#038;utm_term=2020_BA"><img loading="lazy" src="https://beforesandafters.com/wp-content/uploads/2020/03/300x250_Gollum3.jpg" alt="" width="300" height="250"   /></a></div></div></aside><aside id="recent-posts-widget-with-thumbnails-3" class="widget recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-3" class="rpwwt-widget">
<h4 class="widget-title">What&#8217;s hot</h4>
	<ul>
		<li class="rpwwt-sticky"><a href="https://beforesandafters.com/2020/09/15/a-visual-journey-into-scanlines-stranger-things-machine/"><span class="rpwwt-post-title">A visual journey into Scanline&#8217;s &#8216;Stranger Things&#8217; machine</span></a></li>
		<li class="rpwwt-sticky"><a href="https://beforesandafters.com/2020/09/14/tomm-moore-on-his-distinctive-style-of-animated-filmmaking/"><span class="rpwwt-post-title">Tomm Moore on his distinctive style of animated filmmaking</span></a></li>
		<li><a href="https://beforesandafters.com/2020/09/13/making-supergirl-and-shazam-fly/"><span class="rpwwt-post-title">Making Supergirl and Shazam! fly</span></a></li>
		<li><a href="https://beforesandafters.com/2020/09/13/watch-this-flash-vfx-featurette/"><span class="rpwwt-post-title">Watch this &#8216;Flash&#8217; VFX featurette</span></a></li>
		<li><a href="https://beforesandafters.com/2020/09/11/how-virtual-production-is-transforming-the-art-and-craft-of-filmmaking/"><span class="rpwwt-post-title">How virtual production is transforming the art and craft of filmmaking</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</aside><aside id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h4 class="widget-title">Get the Newsletter</h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-258 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="258" data-name="Befores &amp; Afters - The Newsletter" ><div class="mc4wp-form-fields"><label> </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />

<br>
    <input type="submit" value="Sign up">
</br>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1600203221" /><input type="hidden" name="_mc4wp_form_id" value="258" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside id="recent-posts-widget-with-thumbnails-2" class="widget recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<h4 class="widget-title">VFX Insight</h4>
	<ul>
		<li><a href="https://beforesandafters.com/2020/09/11/how-virtual-production-is-transforming-the-art-and-craft-of-filmmaking/"><img width="980" height="515" src="https://beforesandafters.com/wp-content/uploads/2020/09/Befores_and_Afters_Header_1200px-1024x538.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://beforesandafters.com/wp-content/uploads/2020/09/Befores_and_Afters_Header_1200px-1024x538.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/09/Befores_and_Afters_Header_1200px-300x158.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/09/Befores_and_Afters_Header_1200px-768x403.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/09/Befores_and_Afters_Header_1200px-640x336.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/09/Befores_and_Afters_Header_1200px-952x500.jpg 952w, https://beforesandafters.com/wp-content/uploads/2020/09/Befores_and_Afters_Header_1200px.jpg 1200w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" data-attachment-id="30320" data-permalink="https://beforesandafters.com/2020/09/11/how-virtual-production-is-transforming-the-art-and-craft-of-filmmaking/befores_and_afters_header_1200px/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/09/Befores_and_Afters_Header_1200px.jpg" data-orig-size="1200,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Befores_and_Afters_Header_1200px" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/09/Befores_and_Afters_Header_1200px-300x158.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/09/Befores_and_Afters_Header_1200px-1024x538.jpg" /><span class="rpwwt-post-title">How virtual production is transforming the art and craft of filmmaking</span></a></li>
		<li><a href="https://beforesandafters.com/2020/09/10/hybride-adventures-in-crowds/"><img width="980" height="551" src="https://beforesandafters.com/wp-content/uploads/2020/08/oly0152.comp_.v10-fr1161-1024x576.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://beforesandafters.com/wp-content/uploads/2020/08/oly0152.comp_.v10-fr1161-1024x576.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/08/oly0152.comp_.v10-fr1161-300x169.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/08/oly0152.comp_.v10-fr1161-768x432.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/08/oly0152.comp_.v10-fr1161-640x360.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/08/oly0152.comp_.v10-fr1161-889x500.jpg 889w, https://beforesandafters.com/wp-content/uploads/2020/08/oly0152.comp_.v10-fr1161.jpg 1200w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" data-attachment-id="28670" data-permalink="https://beforesandafters.com/2020/09/10/hybride-adventures-in-crowds/oly0152-comp-v10-fr1161/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/08/oly0152.comp_.v10-fr1161.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oly0152.comp.v10 fr1161" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/08/oly0152.comp_.v10-fr1161-300x169.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/08/oly0152.comp_.v10-fr1161-1024x576.jpg" /><span class="rpwwt-post-title">Hybride: adventures in crowds</span></a></li>
		<li><a href="https://beforesandafters.com/2020/08/31/schirkoa-director-ishan-shukla-on-moving-to-a-real-time-workflow/"><img width="980" height="657" src="https://beforesandafters.com/wp-content/uploads/2020/08/character_lineup_logo-1024x687.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://beforesandafters.com/wp-content/uploads/2020/08/character_lineup_logo-1024x687.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/08/character_lineup_logo-300x201.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/08/character_lineup_logo-768x515.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/08/character_lineup_logo-640x429.jpg 640w, https://beforesandafters.com/wp-content/uploads/2020/08/character_lineup_logo-745x500.jpg 745w, https://beforesandafters.com/wp-content/uploads/2020/08/character_lineup_logo.jpg 1200w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" data-attachment-id="29182" data-permalink="https://beforesandafters.com/2020/08/31/schirkoa-director-ishan-shukla-on-moving-to-a-real-time-workflow/character_lineup_logo/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/08/character_lineup_logo.jpg" data-orig-size="1200,805" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="character_lineup_logo" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/08/character_lineup_logo-300x201.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/08/character_lineup_logo-1024x687.jpg" /><span class="rpwwt-post-title">&#8216;Schirkoa&#8217; director Ishan Shukla on moving to a real-time workflow</span></a></li>
		<li><a href="https://beforesandafters.com/2020/08/19/hear-direct-from-studios-that-have-made-cloud-production-work/"><img width="980" height="516" src="https://beforesandafters.com/wp-content/uploads/2020/08/friendly-fun-1024x539.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://beforesandafters.com/wp-content/uploads/2020/08/friendly-fun-1024x539.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2020/08/friendly-fun-300x158.jpg 300w, https://beforesandafters.com/wp-content/uploads/2020/08/friendly-fun-768x404.jpg 768w, https://beforesandafters.com/wp-content/uploads/2020/08/friendly-fun-400x211.jpg 400w, https://beforesandafters.com/wp-content/uploads/2020/08/friendly-fun.jpg 1200w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" data-attachment-id="26376" data-permalink="https://beforesandafters.com/2020/08/19/hear-direct-from-studios-that-have-made-cloud-production-work/friendly-fun/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2020/08/friendly-fun.jpg" data-orig-size="1200,632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="friendly fun" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2020/08/friendly-fun-300x158.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2020/08/friendly-fun-1024x539.jpg" /><span class="rpwwt-post-title">Hear direct from studios that have made cloud production work</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</aside><aside id="top-posts-2" class="widget widget_top-posts"><h4 class="widget-title">Most read</h4><ul>				<li>
					<a href="https://beforesandafters.com/2020/09/11/how-virtual-production-techniques-were-used-on-the-one-and-only-ivan/" class="bump-view" data-bump-view="tp">How virtual production techniques were used on &#039;The One and Only Ivan&#039;</a>					</li>
								<li>
					<a href="https://beforesandafters.com/2020/09/13/making-supergirl-and-shazam-fly/" class="bump-view" data-bump-view="tp">Making Supergirl and Shazam! fly</a>					</li>
								<li>
					<a href="https://beforesandafters.com/2020/09/08/the-special-real-time-course-for-vfx-artists-impacted-by-the-pandemic/" class="bump-view" data-bump-view="tp">The special real-time course for VFX artists impacted by the pandemic</a>					</li>
								<li>
					<a href="https://beforesandafters.com/2019/11/14/heres-what-made-the-2d-animation-in-klaus-look-3d/" class="bump-view" data-bump-view="tp">Here&#039;s what made the 2D animation in &#039;Klaus&#039; look &#039;3D&#039;</a>					</li>
								<li>
					<a href="https://beforesandafters.com/2020/09/14/tomm-moore-on-his-distinctive-style-of-animated-filmmaking/" class="bump-view" data-bump-view="tp">Tomm Moore on his distinctive style of animated filmmaking</a>					</li>
				</ul></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><h4 class="widget-title">Masters of FX</h4><div class="textwidget custom-html-widget"></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><h4 class="widget-title">All the posts</h4><div class="textwidget custom-html-widget"><a href= "https://beforesandafters.com/archive/">Full article archive</a><br><br>
<a href="https://beforesandafters.com/feed/">Access the feed</a></div></aside>
</div><!-- #secondary -->		</div><!-- .container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info c-footer__copyright-text">
&copy; 2020 befores &amp; afters.
</div><!-- .site-info
		--><div class="back-to-top-wrapper">
			<a href="#top" class="back-to-top-button"><svg width="10px" height="19px" viewBox="0 0 10 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g>
			<rect id="bar" fill="#ffde00" x="0" y="0" width="10" height="3"></rect>
			<path d="M5,5.953125 L9,12 L1,12 L5,5.953125 Z M4,12 L6,12 L6,19 L4,19 L4,12 Z" id="arrow" fill="#FFFFFF"></path>
		</g>
	</g>
</svg>
</a>
		</div><!--
		--><nav class="footer-menu"><h5 class="screen-reader-text">Footer navigation</h5><ul id="menu-vfx-journalist-ian-failes" class="nav  nav--footer"><li id="menu-item-8144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8144"><a href="https://beforesandafters.com">Home</a></li>
<li id="menu-item-8141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141"><a href="https://beforesandafters.com/about/">About</a></li>
<li id="menu-item-8148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8148"><a href="https://beforesandafters.com/category/retro/">Retro</a></li>
<li id="menu-item-8145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8145"><a href="https://beforesandafters.com/support/">Sponsor</a></li>
<li id="menu-item-8146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8146"><a href="https://beforesandafters.com/newsletter/">Newsletter</a></li>
<li id="menu-item-8143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8143"><a href="https://beforesandafters.com/contact/">Contact</a></li>
</ul></nav>	</footer><!-- #colophon -->
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://beforesandafters.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
</div><!-- #page -->

<div class="mobile-header">
	<div class="mobile-header-wrapper">
		<button class="navigation__trigger  js-nav-trigger">
			<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
		</button>
		<button class="nav__item--search  search__trigger">
			<i class="fa fa-search"></i>
		</button>
	</div>
</div>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js'></script>
		<script type="text/javascript">
							jQuery("#post-30317 .entry-meta .date").css("display","none");
					jQuery("#post-30317 .entry-date").css("display","none");
					jQuery("#post-30317 .posted-on").css("display","none");
							jQuery("#post-28626 .entry-meta .date").css("display","none");
					jQuery("#post-28626 .entry-date").css("display","none");
					jQuery("#post-28626 .posted-on").css("display","none");
							jQuery("#post-28081 .entry-meta .date").css("display","none");
					jQuery("#post-28081 .entry-date").css("display","none");
					jQuery("#post-28081 .posted-on").css("display","none");
							jQuery("#post-25736 .entry-meta .date").css("display","none");
					jQuery("#post-25736 .entry-date").css("display","none");
					jQuery("#post-25736 .posted-on").css("display","none");
				</script>
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-140669838-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
					<script>
						let customifyTriggerFontsLoadedEvents = function() {
							// Trigger the 'wf-active' event, just like Web Font Loader would do.
							window.dispatchEvent(new Event('wf-active'));
							// Add the 'wf-active' class on the html element, just like Web Font Loader would do.
							document.getElementsByTagName('html')[0].classList.add('wf-active');
						}

						// Try to use the modern FontFaceSet browser APIs.
						if ( typeof document.fonts !== 'undefined' && typeof document.fonts.ready !== 'undefined' ) {
							document.fonts.ready.then(customifyTriggerFontsLoadedEvents);
						} else {
							// Fallback to just waiting a little bit and then triggering the events for older browsers.
							window.addEventListener('load', function() {
								setTimeout( customifyTriggerFontsLoadedEvents, 300 );
							});
						}
					</script>
					<link rel='stylesheet' id='advanced-responsive-video-embedder-css'  href='https://beforesandafters.com/wp-content/plugins/advanced-responsive-video-embedder/public/arve.min.css?ver=8.10.23' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.5.6' id='twenty20-style-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.5.6' id='twenty20-eventmove-style-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/themes/patch/assets/js/velocity.js?ver=1.2.2' id='velocity-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/themes/patch/assets/js/magnificpopup.js?ver=1.0.0' id='magnificpopup-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/themes/patch/assets/js/main.js?ver=1.3.4' id='patch-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/modules/likes/queuehandler.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/advanced-responsive-video-embedder/public/arve.min.js?ver=8.10.23' id='advanced-responsive-video-embedder-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/modules/theme-tools/responsive-videos/responsive-videos.min.js' id='jetpack-responsive-videos-min-script-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/beforesandafters.com\/wp-admin\/admin-ajax.php","nonce":"daeeeb4d0e","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/beforesandafters.com\/wp-login.php?redirect_to=https%3A%2F%2Fbeforesandafters.com%2F2020%2F09%2F15%2Fa-visual-journey-into-scanlines-stranger-things-machine%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&postid=30879&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=814593bf8a8f60a4a3fa67516cb1e4d8c950155b#parent=https%3A%2F%2Fbeforesandafters.com%2F2020%2F09%2F15%2Fa-visual-journey-into-scanlines-stranger-things-machine%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&postid=30879&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=814593bf8a8f60a4a3fa67516cb1e4d8c950155b#parent=https%3A%2F%2Fbeforesandafters.com%2F2020%2F09%2F15%2Fa-visual-journey-into-scanlines-stranger-things-machine%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202038.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'154221204',post:'30879',tz:'10',srv:'beforesandafters.com'} ]);
	_stq.push([ 'clickTrackerInit', '154221204', '30879' ]);
</script>
<script>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</script>

</body>
</html>