<!DOCTYPE html>
<!--[if lt IE 7]>
<html class="lt-ie9 lt-ie8 lt-ie7" lang="en-US" id="arve"> <![endif]-->
<!--[if IE 7]>
<html class="lt-ie9 lt-ie8" lang="en-US" id="arve"> <![endif]-->
<!--[if IE 8]>
<html class="lt-ie9" lang="en-US" id="arve"> <![endif]-->
<!--[if IE 9]>
<html class="ie9" lang="en-US" id="arve"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US" id="arve"> <!--<![endif]-->
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="HandheldFriendly" content="True">
	<meta name="apple-touch-fullscreen" content="yes"/>
	<meta name="MobileOptimized" content="320">
	<title>Autodesk Vision Series now virtual - befores &amp; afters</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://beforesandafters.com/xmlrpc.php">
	<link href="https://fonts.googleapis.com" rel="preconnect" crossorigin><link href="https://fonts.gstatic.com" rel="preconnect" crossorigin><script type="text/javascript">
addthis_config = {
		ui_click : false,
	ui_delay : 100,
	ui_offset_top: 42,
	ui_use_css : true,
	data_track_addressbar : false,
	data_track_clickback : false
		};

addthis_share = {
	url : "https://beforesandafters.com/2020/08/14/autodesk-vision-series-now-virtual/",
	title : "Autodesk Vision Series now virtual - befores &amp; afters",
	description : "Here's the full programme."
};
</script><style>		@media screen and (min-width: 481px) and (max-width: 899px) {
			.mosaic .mosaic__item  {
				width: 100%;
			}
		}

		@media screen and (min-width: 900px) and (max-width: 1249px) {
			.mosaic .mosaic__item  {
				width: 50%;
			}
		}

		@media screen and (min-width: 1250px){
			.mosaic .mosaic__item  {
				width: 50%;
			}
		}</style>
<!-- This site is optimized with the Yoast SEO Premium plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Here&#039;s the full programme."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://beforesandafters.com/2020/08/14/autodesk-vision-series-now-virtual/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Autodesk Vision Series now virtual - befores &amp; afters" />
<meta property="og:description" content="Here&#039;s the full programme." />
<meta property="og:url" content="https://beforesandafters.com/2020/08/14/autodesk-vision-series-now-virtual/" />
<meta property="og:site_name" content="befores &amp; afters" />
<meta property="article:publisher" content="https://www.facebook.com/Befores-Afters-829036060774243/" />
<meta property="article:tag" content="Autodesk" />
<meta property="article:section" content="Article" />
<meta property="article:published_time" content="2020-08-13T23:19:02+00:00" />
<meta property="og:image" content="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/08/virtual-vision-series-announcement-square-1.jpg?fit=990%2C689&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/08/virtual-vision-series-announcement-square-1.jpg?fit=990%2C689&#038;ssl=1" />
<meta property="og:image:width" content="990" />
<meta property="og:image:height" content="689" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Here&#039;s the full programme." />
<meta name="twitter:title" content="Autodesk Vision Series now virtual - befores &amp; afters" />
<meta name="twitter:site" content="@vfxblog" />
<meta name="twitter:image" content="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/08/virtual-vision-series-announcement-square-1.jpg?fit=990%2C689&#038;ssl=1" />
<meta name="twitter:creator" content="@vfxblog" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://beforesandafters.com/#organization","name":"befores & afters","url":"https://beforesandafters.com/","sameAs":["https://www.facebook.com/Befores-Afters-829036060774243/","http://instagram.com/vfxblog","https://www.linkedin.com/in/ian-failes-17154b4/","https://www.youtube.com/channel/UCDYWiGfmyQNT5tEdmiKpDKg","https://twitter.com/vfxblog"],"logo":{"@type":"ImageObject","@id":"https://beforesandafters.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/beforesandafters.com/wp-content/uploads/2020/05/beforesandafters.jpg?fit=960%2C720&ssl=1","width":960,"height":720,"caption":"befores & afters"},"image":{"@id":"https://beforesandafters.com/#logo"}},{"@type":"WebSite","@id":"https://beforesandafters.com/#website","url":"https://beforesandafters.com/","name":"befores &amp; afters","inLanguage":"en-US","publisher":{"@id":"https://beforesandafters.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://beforesandafters.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://beforesandafters.com/2020/08/14/autodesk-vision-series-now-virtual/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/08/virtual-vision-series-announcement-square-1.jpg?fit=990%2C689&ssl=1","width":990,"height":689},{"@type":"WebPage","@id":"https://beforesandafters.com/2020/08/14/autodesk-vision-series-now-virtual/#webpage","url":"https://beforesandafters.com/2020/08/14/autodesk-vision-series-now-virtual/","name":"Autodesk Vision Series now virtual - befores &amp; afters","isPartOf":{"@id":"https://beforesandafters.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://beforesandafters.com/2020/08/14/autodesk-vision-series-now-virtual/#primaryimage"},"datePublished":"2020-08-13T23:19:02+00:00","dateModified":"2020-08-13T23:19:02+00:00","description":"Here's the full programme.","potentialAction":[{"@type":"ReadAction","target":["https://beforesandafters.com/2020/08/14/autodesk-vision-series-now-virtual/"]}]},{"@type":"Article","@id":"https://beforesandafters.com/2020/08/14/autodesk-vision-series-now-virtual/#article","isPartOf":{"@id":"https://beforesandafters.com/2020/08/14/autodesk-vision-series-now-virtual/#webpage"},"author":{"@id":"https://beforesandafters.com/#/schema/person/a05bbb1beae784a05c2b92006d5f966d"},"headline":"Autodesk Vision Series now virtual","datePublished":"2020-08-13T23:19:02+00:00","dateModified":"2020-08-13T23:19:02+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://beforesandafters.com/2020/08/14/autodesk-vision-series-now-virtual/#webpage"},"publisher":{"@id":"https://beforesandafters.com/#organization"},"image":{"@id":"https://beforesandafters.com/2020/08/14/autodesk-vision-series-now-virtual/#primaryimage"},"keywords":"Autodesk","articleSection":"Article","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://beforesandafters.com/2020/08/14/autodesk-vision-series-now-virtual/#respond"]}]},{"@type":["Person"],"@id":"https://beforesandafters.com/#/schema/person/a05bbb1beae784a05c2b92006d5f966d","name":"Ian Failes","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//pxgcdn.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; Feed" href="https://beforesandafters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; Comments Feed" href="https://beforesandafters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; Autodesk Vision Series now virtual Comments Feed" href="https://beforesandafters.com/2020/08/14/autodesk-vision-series-now-virtual/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-140669838-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-140669838-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/beforesandafters.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- beforesandafters.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='customify-font-stylesheet-0-css'  href='https://fonts.googleapis.com/css2?family=Open%20Sans:ital,wght@0,300;0,400;0,600;0,700;0,800;1,300;1,400;1,600;1,700;1,800&#038;family=Open%20Sans:ital,wght@0,300;0,400;0,600;0,700;0,800;1,300;1,400;1,600;1,700;1,800&#038;family=Open%20Sans:ital,wght@0,300;0,400;0,600;0,700;0,800;1,300;1,400;1,600;1,700;1,800&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://c0.wp.com/c/5.5/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://c0.wp.com/c/5.5/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://c0.wp.com/c/5.5/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://c0.wp.com/c/5.5/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='drop_shadow_block-style-css-css'  href='https://beforesandafters.com/wp-content/plugins/drop-shadow-boxes/block/blocks.style.build.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-pull-quotes-css'  href='https://beforesandafters.com/wp-content/plugins/easy-pull-quotes/public/css/easy-pull-quotes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://beforesandafters.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css'  href='https://beforesandafters.com/wp-content/plugins/twenty20/assets/css/twenty20.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='virp-style-css'  href='https://beforesandafters.com/wp-content/plugins/vi-random-posts-widget/css/virp-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://beforesandafters.com/wp-content/plugins/vi-random-posts-widget/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-date-remover-css'  href='https://beforesandafters.com/wp-content/plugins/wp-date-remover/public/css/wp-date-remover-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://beforesandafters.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://beforesandafters.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='heap-main-style-css'  href='https://beforesandafters.com/wp-content/themes/heap/style.css?ver=1.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://beforesandafters.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.7.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/jquery/jquery.js' id='jquery-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/beforesandafters.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/wp-date-remover/public/js/wp-date-remover-public.js?ver=1.0.0' id='wp-date-remover-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.8' id='wpemfb-lightbox-js'></script>
<script type='text/javascript' id='wpemfb-fbjs-js-extra'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v3.2","fb_id":"Facebook embed"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.8' id='wpemfb-fbjs-js'></script>
<script type='text/javascript' src='//pxgcdn.com/js/rs/9.5.7/index.js?ver=5.5' id='heap-rs-js'></script>
<link rel="https://api.w.org/" href="https://beforesandafters.com/wp-json/" /><link rel="alternate" type="application/json" href="https://beforesandafters.com/wp-json/wp/v2/posts/25479" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beforesandafters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beforesandafters.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/par5YM-6CX' />
<link rel="alternate" type="application/json+oembed" href="https://beforesandafters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeforesandafters.com%2F2020%2F08%2F14%2Fautodesk-vision-series-now-virtual%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://beforesandafters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeforesandafters.com%2F2020%2F08%2F14%2Fautodesk-vision-series-now-virtual%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://beforesandafters.com/2020/08/14/autodesk-vision-series-now-virtual/amp/"><meta name="google-site-verification" content="P2kQwk9rkrt1yZ1KVkOcp4IHUUOJ1DUp1Zz7NQ_WkEg" />
<script async src="//pagead2.googlesyndication.com/
pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "pub-7530686204223811",
enable_page_level_ads: true
});
</script><script data-ad-client="ca-pub-7530686204223811" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://i0.wp.com/beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters.jpeg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters.jpeg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters.jpeg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters.jpeg?fit=270%2C270&#038;ssl=1" />
			<style id="customify_output_style">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</style>
			<style id="customify_fonts_output">
	
.navigation a {
font-family: "Open Sans";
font-weight: 300;
}


h1, h2, h3, h4, h5, h6, hgroup, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a, blockquote, .tabs__nav, .popular-posts__time, .pagination li a, .pagination li span {
font-family: "Open Sans";
font-weight: 300;
}


html, .wp-caption-text, .small-link, .post-nav-link__label, .author__social-link, .comment__links, .score__desc {
font-family: "Open Sans";
font-weight: 300;
}

</style>
			</head>

<body class="post-template-default single single-post postid-25479 single-format-standard header--sticky nav-borders-hide nav-dropdown-caret nav-scroll-hide"     >

<!--[if lt IE 7]>
<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade
	your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to
	improve your experience.</p>
<![endif]-->
<div class="wrapper  js-wrapper" id="page">
	<div class="search__wrapper">
	<button class="search__close  js-search-close"></button>
	<div class="search__container">
		<form class="search-fullscreen" method="get" action="https://beforesandafters.com/" role="search">
			<input type="text" name="s" class="search-input  js-search-input" placeholder="Type to search" autocomplete="off" value="" /><!--
			--><button class="search-button" id="searchsubmit"><i class="icon  icon-search"></i></button>
		</form>
		<hr class="separator" />
		<p class="search-description">Begin typing your search above and press return to search. Press Esc to cancel.</p>
	</div>
</div>	<header class="site-header">
		<div class="site-header__wrapper  js-sticky">
			<div class="site-header__container">
				
				<div class="header flexbox">
					<div class="header-component  header-component--left">
						<ul class="nav  site-header__menu">
							<li class="menu-trigger">
								<a href="#" class="js-nav-trigger">
									<i class="icon  icon-bars"></i>
								</a>
							</li>
							<ul id="menu-social" class="nav  nav--social"><li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="https://twitter.com/ianfailes">Twitter</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://www.instagram.com/ianstafailes/">Instagram</a></li>
<li id="menu-item-554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554"><a href="https://www.facebook.com/Befores-Afters-829036060774243/">Facebook</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="https://www.linkedin.com/in/ian-failes-17154b4/">LinkedIn</a></li>
<li id="menu-item-8280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8280"><a href="https://www.youtube.com/channel/UCDYWiGfmyQNT5tEdmiKpDKg/videos">YouTube</a></li>
</ul>						</ul>
					</div>
					<div class="header-component  header-component--center header-transition--image-to-text">
						<div class="site-header__branding">
			<h1 class="site-title site-title--image">
			<a class="site-logo  site-logo--image" href="https://beforesandafters.com" title="befores &amp; afters"
			   rel="home">
				<img src="https://beforesandafters.com/wp-content/uploads/2019/09/logo_100.jpg" rel="logo"
				     alt="befores &amp; afters"/>
			</a>
		</h1>
		<p class="site-header__description"></p>
</div>

	<h1 class="site-title  site-title--small"><a href="https://beforesandafters.com">befores &amp; afters</a></h1>
					</div>
					<div class="header-component  header-component--right">
						<ul class="nav  site-header__menu">
															<li class="search-trigger">
									<a href="#" class="js-search-trigger"><i class="icon-e-search"></i></a></li>
													</ul>
					</div>
				</div>

									<nav class="navigation  navigation--main" id="js-navigation--main">
						<h2 class="accessibility">Primary Navigation</h2>
						<ul id="menu-primary" class="nav--main"><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://beforesandafters.com/about/">About</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://beforesandafters.com/category/retro/">Retro</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://beforesandafters.com/support/">Support</a></li>
<li id="menu-item-12648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12648"><a href="https://beforesandafters.com/newsletter/">Newsletter</a></li>
</ul>					</nav><!-- .navigation  .navigation- -main -->
							</div><!-- .site-header__container -->
		</div><!-- .site-header__wrapper -->
	</header><!-- .site-header -->
	<div class="container  js-container">
		<section class="content">
		<div class="page-content  single-content has-sidebar">
			<div class="page-content__wrapper">			<article class="article-single single-post has-thumbnail post-25479 post type-post status-publish format-standard has-post-thumbnail hentry category-article tag-autodesk" itemscope itemType="http://schema.org/Article">

				
<header class="article__header">

	        <div class="article__featured-image" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img itemprop="url" src="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/08/virtual-vision-series-announcement-square-1.jpg?fit=990%2C689&amp;ssl=1" alt="" srcset="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/08/virtual-vision-series-announcement-square-1.jpg?w=990&amp;ssl=1 990w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/08/virtual-vision-series-announcement-square-1.jpg?resize=300%2C209&amp;ssl=1 300w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/08/virtual-vision-series-announcement-square-1.jpg?resize=768%2C534&amp;ssl=1 768w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/08/virtual-vision-series-announcement-square-1.jpg?resize=400%2C278&amp;ssl=1 400w" sizes="(max-width: 600px) 99vw, (max-width: 900px) 98vw, 796px" />                <meta itemprop="width" content="990">
                <meta itemprop="height" content="689">
			        </div>
	
	
			<h1 class="article__title entry-title" itemprop="name headline mainEntityOfPage">Autodesk Vision Series now virtual</h1>
	
	<hr class="separator"/>
			<div class="entry__meta--header">
			<div class="post-meta">
				<div>
				<span class="article__author-name" itemprop="author" itemscope itemtype="http://schema.org/Person">By <address class="vcard author"><a class="url fn" href="https://beforesandafters.com/author/beforesandafters/" title="Posts by Ian Failes" itemprop="name" >Ian Failes</a></address>.</span>					<time class="article__time" itemprop="datePublished" datetime="2020-08-14T09:19:02+10:00">
						<span> Published on <abbr class="published" title="2020-08-14T09:19:02+10:00">August 14, 2020</abbr>.</span>
					</time>
											<a href="#comments"
						   class="article__comments-number">0</a>
									</div>
							</div>
		</div>
	</header><!-- .article__header -->
				<section class="article__content entry-content js-post-gallery" itemprop="articleBody">
					<div id="fb-root"></div>
<blockquote><p>Here&#8217;s the full programme.</p></blockquote>
<p>One of the amazing things each year about SIGGRAPH or FMX and other conferences is that, in addition to the central sessions on show, software and hardware vendors now often run their own break-out sessions. In these, you always get a lot of extra and direct info; much of it practical.</p>
<p>Of course, with few conferences happening in physical form, those break-out sessions have to change a little this year, and are now being done virtually themselves. I just noticed that Autodesk has announced its &#8216;Virtual Vision Series&#8217; of talks to take place September 9, 10 and 11.</p>
<p>The programme looks great and of course runs through Autodesk&#8217;s stable of main tools like Maya, 3ds Max and Shotgun. There&#8217;s also a bunch of presenters from VFX and other studios such as ILM, Naughty Dog and Animal Logic. Check out the programme below, and find the registration info (it&#8217;s free) <a href="https://makeanything.autodesk.com/events/vision-series-2020">here</a>.</p>
<h3><em>Wednesday, September 9</em></h3>
<p><strong>9:00am PT – Maya: Faster Rigging and Animation Workflows</strong></p>
<p>Enabling artists to animate faster and without creative limits has been central to recent Maya updates. In this session, we pull back the curtain to see how artists at Walt Disney Imagineering, ILM, Naughty Dog, and Build a Rocket Boy are using the latest animation and rigging workflows in production.</p>
<p><strong>10:00am PT – Lights, Cameras, FX: Exploring What’s Possible with Bifrost</strong></p>
<p>From user experience updates to instancing, character FX, point clouds, particles, and volume tools, learn about the latest additions to Bifrost’s portable visual programming framework, and what’s coming down the line.</p>
<p><strong>11:00am PT – Shotgun: Developing for the Future</strong></p>
<p>In light of current times, remote collaboration and security in the cloud are more important than ever. In this session, learn how security, tracking, integration, and automation in Shotgun have evolved to address changing industry needs, and how Shotgun plans to develop for the future, no matter what that holds.</p>
<p><strong>12:00pm PT – 3ds Max: Open Standards and Next Generation Viewport Framework</strong></p>
<p>Join the 3ds Max team on a journey through modernizing the 3ds Max viewport. Hear about how the team is developing a decoupled, open, and extensible graphics framework that supports modern graphics APIs, and is based on open source technologies.</p>
<p><strong>1:00pm PT – Taking on Complexity: GPU Rendering, USD, and Scalability with Arnold</strong></p>
<p>From Arnold GPU to recent USD components, find out how the latest updates to Arnold are enabling studios like Rising Sun Pictures to tackle some of the most complex projects on the big and small screen today.</p>
<p><strong>2:00pm PT – Impossible Post-Production with Flame</strong></p>
<p>See how Flame artists are making the ‘impossible’ possible. Get an overview of the latest developments for Flame, including tools to automate and enhance your VFX work using AI.</p>
<h3><em>Thursday, September 10</em></h3>
<p><strong>10:00am PT – Between Arch Viz, Sports Shoes, and Fruit Salads</strong></p>
<p>Hear about ALTSHIFT’s journey to establishing a dope design studio, and their experiences dealing with some strange projects, weird clients, and unexpected requests.</p>
<p><strong>11:00am PT – Open Source at Autodesk: USD, MaterialX, and OpenColorIO</strong></p>
<p>Open source projects play a critical role in the creation of Film and TV content. Dive into Autodesk’s open source projects and collaborations with tech partners and creative studios, including work on the USD plugin for Maya, MaterialX, and OpenColorIO.</p>
<p><strong>2:00pm PT – Advancing and Automating Scheduling and Resource Optimization at LAIKA</strong></p>
<p>Join the LAIKA team and Shotgun’s Phil Peterson in a discussion about the studio’s new approach to scheduling complex feature film productions. Hear about the challenges, solutions, and future possibilities in scheduling and automation, and get a glimpse into the tools and techniques empowering their approach.</p>
<h3><em>Friday, September 11</em></h3>
<p><strong>9:00am PT – Future-Proofing Your Studio: Best Practices for Modern Creative Studios</strong></p>
<p>Shotgun clients in film, TV, games, and VR share how they&#8217;re using Shotgun to adapt their workflows for the future of media creation and reveal how Shotgun has proven essential in recent months in creating a &#8220;virtual studio&#8221; for remote work.</p>
<p><strong>10:00am PT – WIA Presents: Women Working in Virtual Production</strong></p>
<p>How can we leverage virtual production as much of the film industry has pivoted to work from home? What are the opportunities for women starting their career? In this panel moderated by Jinko Gotoh, producer, Netflix, hear from women in animation and VFX about the advantages, challenges, and blue sky of the future.</p>
<p><strong>11:00am PT – The Role of the Artist: Creating During Times of Unrest</strong></p>
<p>During times of unrest, we look to art for hope and inspiration. Listen in as artists participate in an open conversation about storytelling and showing the world as it is, even in challenging times.</p>
<p><strong>12:00pm PT – Succeeding as a Freelancer</strong></p>
<p>Ever dream of working for yourself and being your own boss? Join Autodesk and a panel of current and past freelance artists for a discussion about their experiences and career paths, thoughts on freelance art, and advice for navigating industry shifts.</p>
<a href="https://beforesandafters.com/newsletter/"><em>Subscribe to the befores & afters weekly newsletter</em></a>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related articles</em></h3>
</div>				</section>
				<!-- .article__content -->
				
<footer class="article__footer  push--bottom">
			<div class="meta--categories btn-list  meta-list">
			<span class="btn  btn--small  btn--secondary  list-head">Categories</span>
			<a class="btn  btn--small  btn--tertiary" href="https://beforesandafters.com/category/article/" title="View all posts in Article" rel="tag">Article</a>		</div>
			<div class="meta--tags  btn-list  meta-list">
			<span class="btn  btn--small  btn--secondary  list-head">Tags</span>
			<a class="btn  btn--small  btn--tertiary" href="https://beforesandafters.com/tag/autodesk/" title="View all posts tagged Autodesk" rel="tag">Autodesk</a>		</div>
		<hr class="separator" />
	<div class="post-meta">
								<div class="addthis_toolbox addthis_default_style addthis_32x32_style  add_this_list"
					 addthis:url="https://beforesandafters.com/2020/08/14/autodesk-vision-series-now-virtual/"
					 addthis:title="Autodesk Vision Series now virtual - befores &amp; afters"
					 addthis:description="Here's the full programme.">
					<a class="addthis_button_compact"></a><a class="addthis_button_preferred_1"></a><a class="addthis_button_preferred_2"></a><a class="addthis_button_preferred_3"></a><a class="addthis_button_preferred_4"></a>				</div>
			</div>

	
</footer><!-- .article__footer -->



    <div id="comments" class="comments-area  no-comments">
        <div class="comments-area-title">
            <h3>
                <span class="comment-number total">+</span> There are no comments            </h3>
            <a class="comments_add-comment" href="#reply-title">Add yours</a>        </div>

        
        
    </div><!-- #comments .comments-area -->
    
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/14/autodesk-vision-series-now-virtual/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&#038;postid=25479&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=291063bea8f0b0c48d29e8dfa4d7bdd00c736ca1#parent=https%3A%2F%2Fbeforesandafters.com%2F2020%2F08%2F14%2Fautodesk-vision-series-now-virtual%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
			</article>
			</div><!-- .page-content__wrapper -->		</div>

				<aside class="sidebar  sidebar--main">
		<div id="custom_html-4" class="widget_text widget widget--sidebar-blog widget_custom_html"><div class="textwidget custom-html-widget"><div class="befor-sidebar" id="befor-1779710184"><a href="https://www.viewconference.it/"><img loading="lazy" src="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/view-web-300x300-1.png?fit=300%2C300&#038;ssl=1" alt="" width="300" height="300"   /></a></div></div></div><div id="recent-posts-widget-with-thumbnails-3" class="widget widget--sidebar-blog recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-3" class="rpwwt-widget">
<h3 class="widget__title widget--sidebar-blog__title">What&#8217;s hot</h3>
	<ul>
		<li class="rpwwt-sticky"><a href="https://beforesandafters.com/2020/08/14/siggraph-2020-preview-framestores-fibre/"><span class="rpwwt-post-title">SIGGRAPH 2020 preview: Framestore&#8217;s Fibre</span></a></li>
		<li><a href="https://beforesandafters.com/2020/08/14/autodesk-vision-series-now-virtual/"><span class="rpwwt-post-title">Autodesk Vision Series now virtual</span></a></li>
		<li><a href="https://beforesandafters.com/2020/08/13/im-treating-my-animals-like-movie-stars/"><span class="rpwwt-post-title">&#8216;I&#8217;m treating my animals like movie stars&#8217;</span></a></li>
		<li><a href="https://beforesandafters.com/2020/08/12/the-newest-speaker-announced-for-view-conference-is-phil-tippett/"><span class="rpwwt-post-title">The newest speaker announced for VIEW Conference is&#8230;Phil Tippett!</span></a></li>
		<li><a href="https://beforesandafters.com/2020/08/12/if-youre-squeamish-do-not-watch-this-old-guard-breakdown-reel/"><span class="rpwwt-post-title">If you&#8217;re squeamish, maybe don&#8217;t watch this &#8216;Old Guard&#8217; breakdown reel</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</div><div id="mc4wp_form_widget-3" class="widget widget--sidebar-blog widget_mc4wp_form_widget"><h3 class="widget__title widget--sidebar-blog__title">Get the Newsletter</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-258 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="258" data-name="Befores &amp; Afters - The Newsletter" ><div class="mc4wp-form-fields"><label> </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />

<br>
    <input type="submit" value="Sign up">
</br>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1597412602" /><input type="hidden" name="_mc4wp_form_id" value="258" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="recent-posts-widget-with-thumbnails-2" class="widget widget--sidebar-blog recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<h3 class="widget__title widget--sidebar-blog__title">VFX Insight</h3>
	<ul>
		<li><a href="https://beforesandafters.com/2020/07/30/before-and-after-covid-19-at-escape-studios/"><img width="796" height="398" src="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Escape_Klaudija_feature.jpg?fit=796%2C398&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Escape_Klaudija_feature.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Escape_Klaudija_feature.jpg?resize=300%2C150&amp;ssl=1 300w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Escape_Klaudija_feature.jpg?resize=1024%2C512&amp;ssl=1 1024w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Escape_Klaudija_feature.jpg?resize=768%2C384&amp;ssl=1 768w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Escape_Klaudija_feature.jpg?resize=640%2C320&amp;ssl=1 640w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Escape_Klaudija_feature.jpg?resize=1000%2C500&amp;ssl=1 1000w" sizes="(max-width: 796px) 99vw, 796px" data-attachment-id="14751" data-permalink="https://beforesandafters.com/2020/07/30/before-and-after-covid-19-at-escape-studios/escape_klaudija_feature/" data-orig-file="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Escape_Klaudija_feature.jpg?fit=1200%2C600&amp;ssl=1" data-orig-size="1200,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Escape_Klaudija_feature" data-image-description="" data-medium-file="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Escape_Klaudija_feature.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Escape_Klaudija_feature.jpg?fit=796%2C398&amp;ssl=1" /><span class="rpwwt-post-title">Before and after Covid-19, at Escape Studios</span></a></li>
		<li><a href="https://beforesandafters.com/2020/07/28/everything-you-wanted-to-know-about-the-history-of-nukes-smart-vectors/"><img width="796" height="498" src="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Nuke-11.3-Smart-Vector-Corner-Pin.jpg?fit=796%2C498&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Nuke-11.3-Smart-Vector-Corner-Pin.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Nuke-11.3-Smart-Vector-Corner-Pin.jpg?resize=300%2C188&amp;ssl=1 300w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Nuke-11.3-Smart-Vector-Corner-Pin.jpg?resize=1024%2C640&amp;ssl=1 1024w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Nuke-11.3-Smart-Vector-Corner-Pin.jpg?resize=768%2C480&amp;ssl=1 768w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Nuke-11.3-Smart-Vector-Corner-Pin.jpg?resize=640%2C400&amp;ssl=1 640w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Nuke-11.3-Smart-Vector-Corner-Pin.jpg?resize=800%2C500&amp;ssl=1 800w" sizes="(max-width: 796px) 99vw, 796px" data-attachment-id="13081" data-permalink="https://beforesandafters.com/2020/07/28/everything-you-wanted-to-know-about-the-history-of-nukes-smart-vectors/nuke-11-3-smart-vector-corner-pin/" data-orig-file="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Nuke-11.3-Smart-Vector-Corner-Pin.jpg?fit=1200%2C750&amp;ssl=1" data-orig-size="1200,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nuke 11.3 Smart Vector Corner Pin" data-image-description="" data-medium-file="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Nuke-11.3-Smart-Vector-Corner-Pin.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Nuke-11.3-Smart-Vector-Corner-Pin.jpg?fit=796%2C498&amp;ssl=1" /><span class="rpwwt-post-title">Everything you wanted to know about the history of Nuke’s Smart Vectors</span></a></li>
		<li><a href="https://beforesandafters.com/2020/07/27/how-you-can-implement-a-vfx-workflow-completely-in-the-cloud/"><img width="796" height="448" src="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Conductor_Shotgun.jpg?fit=796%2C448&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Conductor_Shotgun.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Conductor_Shotgun.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Conductor_Shotgun.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Conductor_Shotgun.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Conductor_Shotgun.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Conductor_Shotgun.jpg?resize=889%2C500&amp;ssl=1 889w" sizes="(max-width: 796px) 99vw, 796px" data-attachment-id="15164" data-permalink="https://beforesandafters.com/2020/07/27/how-you-can-implement-a-vfx-workflow-completely-in-the-cloud/conductor_shotgun/" data-orig-file="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Conductor_Shotgun.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Conductor_Shotgun" data-image-description="" data-medium-file="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Conductor_Shotgun.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/Conductor_Shotgun.jpg?fit=796%2C448&amp;ssl=1" /><span class="rpwwt-post-title">How you can implement a VFX workflow completely in the cloud</span></a></li>
		<li><a href="https://beforesandafters.com/2020/07/22/how-vfx-and-animation-studios-are-using-virtual-workstations-today/"><img width="796" height="448" src="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/John-Lewis-Excitable-Edgar.jpg?fit=796%2C448&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/John-Lewis-Excitable-Edgar.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/John-Lewis-Excitable-Edgar.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/John-Lewis-Excitable-Edgar.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/John-Lewis-Excitable-Edgar.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/John-Lewis-Excitable-Edgar.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/John-Lewis-Excitable-Edgar.jpg?resize=889%2C500&amp;ssl=1 889w" sizes="(max-width: 796px) 99vw, 796px" data-attachment-id="14228" data-permalink="https://beforesandafters.com/2020/07/22/how-vfx-and-animation-studios-are-using-virtual-workstations-today/john-lewis-excitable-edgar/" data-orig-file="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/John-Lewis-Excitable-Edgar.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="John Lewis &#8211; Excitable Edgar" data-image-description="" data-medium-file="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/John-Lewis-Excitable-Edgar.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/07/John-Lewis-Excitable-Edgar.jpg?fit=796%2C448&amp;ssl=1" /><span class="rpwwt-post-title">How VFX and animation studios are using virtual workstations today</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</div><div id="custom_html-6" class="widget_text widget widget--sidebar-blog widget_custom_html"><h3 class="widget__title widget--sidebar-blog__title">Masters of FX</h3><div class="textwidget custom-html-widget"><a href="https://amzn.to/2SLoWfU"><img src="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2019/02/MastersofFX_cover.jpg?fit=1200%2C1298&#038;ssl=1" alt="" width="300"   /></a></div></div><div id="tag_cloud-2" class="widget widget--sidebar-blog widget_tag_cloud"><h3 class="widget__title widget--sidebar-blog__title">Hot VFX topics</h3><div class="tagcloud"><a href="https://beforesandafters.com/tag/framestore/" class="tag-cloud-link tag-link-35116 tag-link-position-1" style="font-size: 8pt;" aria-label="Framestore (20 items)">Framestore</a>
<a href="https://beforesandafters.com/tag/ilm/" class="tag-cloud-link tag-link-35073 tag-link-position-2" style="font-size: 21.333333333333pt;" aria-label="ILM (52 items)">ILM</a>
<a href="https://beforesandafters.com/tag/mpc/" class="tag-cloud-link tag-link-35275 tag-link-position-3" style="font-size: 10pt;" aria-label="MPC (23 items)">MPC</a>
<a href="https://beforesandafters.com/tag/vfxintv/" class="tag-cloud-link tag-link-41191 tag-link-position-4" style="font-size: 22pt;" aria-label="VFXinTV (54 items)">VFXinTV</a>
<a href="https://beforesandafters.com/tag/virtual-production/" class="tag-cloud-link tag-link-41654 tag-link-position-5" style="font-size: 15pt;" aria-label="virtual production (33 items)">virtual production</a></div>
</div><div id="custom_html-5" class="widget_text widget widget--sidebar-blog widget_custom_html"><h3 class="widget__title widget--sidebar-blog__title">All the posts</h3><div class="textwidget custom-html-widget"><a href= "https://beforesandafters.com/archive/">Full article archive</a><br><br>
<a href="https://beforesandafters.com/feed/">Access the feed</a></div></div>		</aside><!-- .sidebar -->
</section><!-- .content -->
<footer class="site-footer">
	<h2 class="accessibility"></h2>

	
	<div class="footer-menu">
		<nav class="navigation  navigation--footer">
			<ul id="menu-vfx-journalist-ian-failes" class="footer-menu  nav  nav--main"><li id="menu-item-8144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8144"><a href="https://beforesandafters.com">Home</a></li>
<li id="menu-item-8141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141"><a href="https://beforesandafters.com/about/">About</a></li>
<li id="menu-item-8148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8148"><a href="https://beforesandafters.com/category/retro/">Retro</a></li>
<li id="menu-item-8145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8145"><a href="https://beforesandafters.com/support/">Support</a></li>
<li id="menu-item-8146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8146"><a href="https://beforesandafters.com/newsletter/">Newsletter</a></li>
<li id="menu-item-8143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8143"><a href="https://beforesandafters.com/contact/">Contact</a></li>
</ul>		</nav>
	</div>

	<div class="copyright-text"><span>2020 © befores &amp; afters / Ian Failes.</span></div>
</footer><!-- .site-footer -->
</div><!-- .container -->
</div><!-- .wrapper -->
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js'></script>
		<script type="text/javascript">
							jQuery("#post-14732 .entry-meta .date").css("display","none");
					jQuery("#post-14732 .entry-date").css("display","none");
					jQuery("#post-14732 .posted-on").css("display","none");
							jQuery("#post-13074 .entry-meta .date").css("display","none");
					jQuery("#post-13074 .entry-date").css("display","none");
					jQuery("#post-13074 .posted-on").css("display","none");
							jQuery("#post-15158 .entry-meta .date").css("display","none");
					jQuery("#post-15158 .entry-date").css("display","none");
					jQuery("#post-15158 .posted-on").css("display","none");
							jQuery("#post-14181 .entry-meta .date").css("display","none");
					jQuery("#post-14181 .entry-date").css("display","none");
					jQuery("#post-14181 .posted-on").css("display","none");
				</script>
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-140669838-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
					<script>
						let customifyTriggerFontsLoadedEvents = function() {
							// Trigger the 'wf-active' event, just like Web Font Loader would do.
							window.dispatchEvent(new Event('wf-active'));
							// Add the 'wf-active' class on the html element, just like Web Font Loader would do.
							document.getElementsByTagName('html')[0].classList.add('wf-active');
						}

						// Try to use the modern FontFaceSet browser APIs.
						if ( typeof document.fonts !== 'undefined' && typeof document.fonts.ready !== 'undefined' ) {
							document.fonts.ready.then(customifyTriggerFontsLoadedEvents);
						} else {
							// Fallback to just waiting a little bit and then triggering the events for older browsers.
							window.addEventListener('load', function() {
								setTimeout( customifyTriggerFontsLoadedEvents, 300 );
							});
						}
					</script>
					<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.5.6' id='twenty20-style-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.5.6' id='twenty20-eventmove-style-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='heap-main-scripts-js-extra'>
/* <![CDATA[ */
var objectl10n = {"tPrev":"Previous (Left arrow key)","tNext":"Next (Right arrow key)","tCounter":"of","infscrLoadingText":"","infscrReachedEnd":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/themes/heap/assets/js/main.js?ver=1.10.0' id='heap-main-scripts-js'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#async=1' id='addthis-api-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/modules/likes/queuehandler.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8' id='mc4wp-forms-api-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&postid=25479&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=291063bea8f0b0c48d29e8dfa4d7bdd00c736ca1#parent=https%3A%2F%2Fbeforesandafters.com%2F2020%2F08%2F14%2Fautodesk-vision-series-now-virtual%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&postid=25479&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=291063bea8f0b0c48d29e8dfa4d7bdd00c736ca1#parent=https%3A%2F%2Fbeforesandafters.com%2F2020%2F08%2F14%2Fautodesk-vision-series-now-virtual%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.1',blog:'154221204',post:'25479',tz:'10',srv:'beforesandafters.com'} ]);
	_stq.push([ 'clickTrackerInit', '154221204', '25479' ]);
</script>
<script>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</script>

</body>
</html>