<!DOCTYPE html>
<html lang="en-US" id="arve">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://beforesandafters.com/xmlrpc.php">

<title>Get your stunt fix right here - befores &amp; afters</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://beforesandafters.com/2019/11/10/get-your-stunt-fix-right-here/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Get your stunt fix right here - befores &amp; afters" />
<meta property="og:description" content="Go behind the scenes on the big stunts of &#039;Hobbs &amp; Shaw&#039;." />
<meta property="og:url" content="https://beforesandafters.com/2019/11/10/get-your-stunt-fix-right-here/" />
<meta property="og:site_name" content="befores &amp; afters" />
<meta property="article:publisher" content="https://www.facebook.com/Befores-Afters-829036060774243/" />
<meta property="article:tag" content="Hobbs &amp; Shaw" />
<meta property="article:section" content="Article" />
<meta property="article:published_time" content="2019-11-10T03:12:26+00:00" />
<meta property="og:image" content="https://beforesandafters.com/wp-content/uploads/2019/11/hobbsshaw.jpg" />
<meta property="og:image:secure_url" content="https://beforesandafters.com/wp-content/uploads/2019/11/hobbsshaw.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Go behind the scenes on the big stunts of &#039;Hobbs &amp; Shaw&#039;." />
<meta name="twitter:title" content="Get your stunt fix right here - befores &amp; afters" />
<meta name="twitter:site" content="@vfxblog" />
<meta name="twitter:image" content="https://beforesandafters.com/wp-content/uploads/2019/11/hobbsshaw.jpg" />
<meta name="twitter:creator" content="@vfxblog" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://beforesandafters.com/#organization","name":"befores & afters","url":"https://beforesandafters.com/","sameAs":["https://www.facebook.com/Befores-Afters-829036060774243/","http://instagram.com/vfxblog","https://www.linkedin.com/in/ian-failes-17154b4/","https://twitter.com/vfxblog"],"logo":{"@type":"ImageObject","@id":"https://beforesandafters.com/#logo","url":"https://beforesandafters.com/wp-content/uploads/2019/03/ba_500.jpg","width":500,"height":581,"caption":"befores & afters"},"image":{"@id":"https://beforesandafters.com/#logo"}},{"@type":"WebSite","@id":"https://beforesandafters.com/#website","url":"https://beforesandafters.com/","name":"befores & afters","publisher":{"@id":"https://beforesandafters.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://beforesandafters.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://beforesandafters.com/2019/11/10/get-your-stunt-fix-right-here/#primaryimage","url":"https://beforesandafters.com/wp-content/uploads/2019/11/hobbsshaw.jpg","width":1200,"height":675},{"@type":"WebPage","@id":"https://beforesandafters.com/2019/11/10/get-your-stunt-fix-right-here/#webpage","url":"https://beforesandafters.com/2019/11/10/get-your-stunt-fix-right-here/","inLanguage":"en-US","name":"Get your stunt fix right here - befores &amp; afters","isPartOf":{"@id":"https://beforesandafters.com/#website"},"primaryImageOfPage":{"@id":"https://beforesandafters.com/2019/11/10/get-your-stunt-fix-right-here/#primaryimage"},"datePublished":"2019-11-10T03:12:26+00:00","dateModified":"2019-11-10T03:12:26+00:00"},{"@type":"Article","@id":"https://beforesandafters.com/2019/11/10/get-your-stunt-fix-right-here/#article","isPartOf":{"@id":"https://beforesandafters.com/2019/11/10/get-your-stunt-fix-right-here/#webpage"},"author":{"@id":"https://beforesandafters.com/#/schema/person/a05bbb1beae784a05c2b92006d5f966d"},"headline":"Get your stunt fix right here","datePublished":"2019-11-10T03:12:26+00:00","dateModified":"2019-11-10T03:12:26+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://beforesandafters.com/2019/11/10/get-your-stunt-fix-right-here/#webpage"},"publisher":{"@id":"https://beforesandafters.com/#organization"},"image":{"@id":"https://beforesandafters.com/2019/11/10/get-your-stunt-fix-right-here/#primaryimage"},"keywords":"Hobbs &amp; Shaw","articleSection":"Article"},{"@type":["Person"],"@id":"https://beforesandafters.com/#/schema/person/a05bbb1beae784a05c2b92006d5f966d","name":"Ian Failes","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; Feed" href="https://beforesandafters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; Comments Feed" href="https://beforesandafters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; Get your stunt fix right here Comments Feed" href="https://beforesandafters.com/2019/11/10/get-your-stunt-fix-right-here/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-140669838-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-140669838-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/beforesandafters.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.2.4/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-pull-quotes-css'  href='https://beforesandafters.com/wp-content/plugins/easy-pull-quotes/public/css/easy-pull-quotes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://beforesandafters.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css'  href='https://beforesandafters.com/wp-content/plugins/twenty20/assets/css/twenty20.css?ver=1.55' type='text/css' media='all' />
<link rel='stylesheet' id='wp-date-remover-css'  href='https://beforesandafters.com/wp-content/plugins/wp-date-remover/public/css/wp-date-remover-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='patch-font-awesome-style-css'  href='https://beforesandafters.com/wp-content/themes/patch/assets/css/font-awesome.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='patch-style-css'  href='https://beforesandafters.com/wp-content/themes/patch/style.css?ver=5.2.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='patch-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400%2C300%2C500italic%2C400italic%2C300italic%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://beforesandafters.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/beforesandafters.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/wp-date-remover/public/js/wp-date-remover-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://beforesandafters.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beforesandafters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beforesandafters.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/par5YM-1it' />
<link rel="alternate" type="application/json+oembed" href="https://beforesandafters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeforesandafters.com%2F2019%2F11%2F10%2Fget-your-stunt-fix-right-here%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://beforesandafters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeforesandafters.com%2F2019%2F11%2F10%2Fget-your-stunt-fix-right-here%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<!-- Site Logo: hide header text -->
			<style type="text/css">
			.site-title, .site-description-text {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
			</style>
							<script type="text/javascript">
									if (typeof WebFont !== 'undefined') {				WebFont.load({
				google: {families: ['Oswald:regular:cyrillic','Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic:latin']},
				classes: false,
				events: false
				});
				} else {
				var tk = document.createElement('script');
				tk.src = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
				tk.type = 'text/javascript';

				tk.onload = tk.onreadystatechange = function () {
				WebFont.load({
				google: {families: ['Oswald:regular:cyrillic','Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic:latin']},
				classes: false,
				events: false
				});
				};

				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(tk, s);
				}				</script>
							<style id="customify_typography_output_style">
					.site-title a, h1, h2, h3, h4, h5, h6,
										h1 a, h2 a, h3 a, h4 a, h5 a, h6 a,
										.widget-title {
 font-family: Oswald;
font-weight: normal;
}
html body {
 font-family: Roboto;
}
				</style>
			<link rel="amphtml" href="https://beforesandafters.com/2019/11/10/get-your-stunt-fix-right-here/amp/"><meta name="google-site-verification" content="P2kQwk9rkrt1yZ1KVkOcp4IHUUOJ1DUp1Zz7NQ_WkEg" />
<script async src="//pagead2.googlesyndication.com/
pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "pub-7530686204223811",
enable_page_level_ads: true
});
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-7530686204223811",
enable_page_level_ads: true});
</script>
<link rel="icon" href="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-270x270.jpeg" />
			<style id="customify_output_style">
				a, .entry-meta a { color: #000000; }
.site-title a, h1, h2, h3, h4, h5, h6,
h1 a, h2 a, h3 a, h4 a, h5 a, h6 a,
.widget-title,
a:hover, .entry-meta a:hover { color: #000000; }
body { color: #000000; }
body, .site { background: #ffffff; }

@media screen and (min-width: 1000px) { 

	.site-title { font-size: 24px; }

	.site-content { padding: 18px; }

}
			</style>
			</head>

<body class="post-template-default single single-post postid-4989 single-format-standard has_sidebar has-site-logo">


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="content" class="site-content">
		<div class="container">

		

<header id="masthead" class="site-header" role="banner">
	<div class="site-branding">

		<a href="https://beforesandafters.com/" class="site-logo-link" rel="home" itemprop="url"><img width="172" height="200" src="https://beforesandafters.com/wp-content/uploads/2019/03/logo_200.jpg" class="site-logo attachment-patch-site-logo" alt="" data-size="patch-site-logo" itemprop="logo" data-attachment-id="429" data-permalink="https://beforesandafters.com/logo_200/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2019/03/logo_200.jpg" data-orig-size="172,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="logo_200" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2019/03/logo_200.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2019/03/logo_200.jpg" /></a>
		<div class="site-title">
		<a href="https://beforesandafters.com/" rel="home">
			befores &amp; afters		</a>

		</div>
		
			<div class="site-description">
				<span class="site-description-text">movie magic</span>
			</div>

		
	</div><!-- .site-branding -->

	<nav id="site-navigation" class="main-navigation" role="navigation">

		<ul id="menu-primary" class="nav nav--main"><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19"><a href="https://beforesandafters.com/about/">About</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://beforesandafters.com/category/retro/">Retro VFX</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://beforesandafters.com/support/">Support us</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://beforesandafters.com/contact/">Contact</a></li>
</ul>
		<ul id="menu-social" class="nav nav--social"><li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="https://twitter.com/vfxblog">Twitter</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://www.instagram.com/vfxblog/">Instagram</a></li>
<li id="menu-item-554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554"><a href="https://www.facebook.com/Befores-Afters-829036060774243/">Facebook</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="https://www.linkedin.com/in/ian-failes-17154b4/">LinkedIn</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#search">Search</a></li></ul>
	</nav><!-- #site-navigation -->

</header><!-- #masthead -->


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-4989" class="post-4989 post type-post status-publish format-standard has-post-thumbnail hentry category-article tag-hobbs-shaw entry-image--landscape">

	
	<header class="entry-header">
		<div class="entry-meta">

			<span class="cat-links"><a href="https://beforesandafters.com/category/article/" rel="category tag">Article</a></span>
			<div class="clearfix">

				<span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://beforesandafters.com/author/beforesandafters/">Ian Failes</a></span></span><span class="posted-on"><a href="https://beforesandafters.com/2019/11/10/get-your-stunt-fix-right-here/" rel="bookmark"><time class="entry-date published updated" datetime="2019-11-10T14:12:26+11:00">November 10, 2019<span class="entry-time">2:12 pm</span></time></a></span>
			</div>

		</div><!-- .entry-meta -->

		<h1 class="entry-title">Get your stunt fix right here</h1>
	</header><!-- .entry-header -->

	
		<div class="entry-featured  entry-thumbnail">

			<img width="1024" height="576" src="https://beforesandafters.com/wp-content/uploads/2019/11/hobbsshaw-1024x576.jpg" class="attachment-patch-single-image size-patch-single-image wp-post-image" alt="" srcset="https://beforesandafters.com/wp-content/uploads/2019/11/hobbsshaw-1024x576.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2019/11/hobbsshaw-300x169.jpg 300w, https://beforesandafters.com/wp-content/uploads/2019/11/hobbsshaw-768x432.jpg 768w, https://beforesandafters.com/wp-content/uploads/2019/11/hobbsshaw-640x360.jpg 640w, https://beforesandafters.com/wp-content/uploads/2019/11/hobbsshaw-889x500.jpg 889w, https://beforesandafters.com/wp-content/uploads/2019/11/hobbsshaw.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="4994" data-permalink="https://beforesandafters.com/2019/11/10/get-your-stunt-fix-right-here/hobbsshaw/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2019/11/hobbsshaw.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="hobbsshaw" data-image-description="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2019/11/hobbsshaw-300x169.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2019/11/hobbsshaw-1024x576.jpg" />
		</div>

	
	<div class="entry-content">

		<blockquote><p>Go behind the scenes on the big stunts of ‘Hobbs &amp; Shaw’.</p></blockquote>
<p>As part of the DVD/Blu-ray release of <em>Hobbs &amp; Shaw</em>, a number of official featurettes have been released. I wanted to share three of those here that specifically go into the stunts of the film.</p>
<p>And by ‘stunts’ I mean the elaborate sequences that actually involve previs, fightviz, fight and stunt choreography, on-set practical effects, special effects, cinematography, editing and visual effects.</p><div class="befor-in-article" style="text-align: center; " id="befor-607606374"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-7530686204223811" data-ad-slot="" data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script></div><br style="clear: both; display: block; float: none; color:blue;">
<p>These videos don’t dive a lot into the VFX work, much of which was done by DNEG and Framestore under the supervision of Dan Glass for the scenes highlighted in the videos (you can see my VFX breakdown of the helicopter scene <a href="https://beforesandafters.com/2019/09/19/how-to-catch-a-helicopter-with-a-chain-and-some-fast-and-furious-cars/">here</a>). However there is a lot of great behind the scenes footage to check out – I particularly love the bluescreen photography.</p>
<p>Here’s three of the featurettes, below. You can buy the <em>Hobbs &amp; Shaw</em> DVD/Blu-ray at <a href="https://amzn.to/34JqStS">Amazon</a>.</p>
<div class="jetpack-video-wrapper">
<div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-UTQkQxvPlfI" style="max-width:980px;" itemscope itemtype="http://schema.org/VideoObject">
<div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups allow-popups-to-escape-sandbox" scrolling="no" src="https://www.youtube-nocookie.com/embed/UTQkQxvPlfI?iv_load_policy=3&amp;modestbranding=1&amp;rel=0&amp;autohide=1&amp;playsinline=1&amp;autoplay=0" width="480" height="270"></iframe></div>
</div>
</div>
<div class="jetpack-video-wrapper">
<div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-qZybUO8yO3Y" style="max-width:980px;" itemscope itemtype="http://schema.org/VideoObject">
<div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups allow-popups-to-escape-sandbox" scrolling="no" src="https://www.youtube-nocookie.com/embed/qZybUO8yO3Y?iv_load_policy=3&amp;modestbranding=1&amp;rel=0&amp;autohide=1&amp;playsinline=1&amp;autoplay=0" width="480" height="270"></iframe></div>
</div>
</div>
<div class="jetpack-video-wrapper">
<div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-SJkIPza6jpQ" style="max-width:980px;" itemscope itemtype="http://schema.org/VideoObject">
<div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups allow-popups-to-escape-sandbox" scrolling="no" src="https://www.youtube-nocookie.com/embed/SJkIPza6jpQ?iv_load_policy=3&amp;modestbranding=1&amp;rel=0&amp;autohide=1&amp;playsinline=1&amp;autoplay=0" width="480" height="270"></iframe></div>
</div>
</div>
<a href="https://www.patreon.com/beforesandafters">Get exclusive content, join the befores &amp; afters Patreon community</a><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-4989" class="share-twitter sd-button share-icon" href="https://beforesandafters.com/2019/11/10/get-your-stunt-fix-right-here/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-4989" class="share-facebook sd-button share-icon" href="https://beforesandafters.com/2019/11/10/get-your-stunt-fix-right-here/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-154221204-4989-5dc796ca93d27" data-src="https://widgets.wp.com/likes/#blog_id=154221204&amp;post_id=4989&amp;origin=beforesandafters.com&amp;obj_id=154221204-4989-5dc796ca93d27" data-name="like-post-frame-154221204-4989-5dc796ca93d27"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="screen-reader-text">Tagged with: </span><span class="tags-links"><a href="https://beforesandafters.com/tag/hobbs-shaw/" rel="tag">Hobbs &amp; Shaw</a></span>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<aside>
	<div id="comments" class="comments-area  no-comments">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  no-comments">i</span>There are no comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
	</div>
	<!-- #comments .comments-area -->
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/10/get-your-stunt-fix-right-here/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&#038;postid=4989&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=3259a6c47e203078113210670c0a42610be9671a#parent=https%3A%2F%2Fbeforesandafters.com%2F2019%2F11%2F10%2Fget-your-stunt-fix-right-here%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar" role="complementary">

	<aside id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="befor-sidebar" id="befor-628036318"><a href="https://www.unrealengine.com/"><img width="300" height="250" src='https://beforesandafters.com/wp-content/uploads/2019/11/300x250_3_ME.jpg' alt=''  /></a></div></div></aside>		<aside id="recent-posts-10" class="widget widget_recent_entries">		<h4 class="widget-title">Don&#8217;t Miss</h4>		<ul>
											<li>
					<a href="https://beforesandafters.com/2019/11/10/get-your-stunt-fix-right-here/">Get your stunt fix right here</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2019/11/07/the-mix-of-techniques-used-to-make-undone-is-insane/">The mix of techniques used to make &#8216;Undone&#8217; is insane</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2019/11/07/ftrack-is-acquiring-cospective-the-makers-of-cinesync/">ftrack is acquiring Cospective, the makers of cineSync</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2019/11/06/some-of-your-favorite-cg-toy-story-characters-actually-began-as-clay-sculpts/">Some of your favorite CG &#8216;Toy Story&#8217; characters actually began as clay sculpts</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2019/11/06/get-up-to-speed-quickly-on-zbrush-2020-with-these-videos/">Get up to speed quickly on ZBrush 2020 with these videos</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2019/11/05/you-probably-wont-like-alligators-after-watching-this-breakdown/">You probably won&#8217;t like alligators after watching this breakdown</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2019/11/04/how-to-get-started-with-real-time-ray-tracing/">How to get started with real-time ray tracing</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2019/11/04/some-early-behind-the-scenes-from-his-dark-materials/">Some early behind the scenes from &#8216;His Dark Materials&#8217;</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2019/11/04/i-have-to-post-this-its-so-good/">I have to post this. It&#8217;s so good.</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2019/11/03/whats-coming-in-houdini-18/">What&#8217;s coming in Houdini 18</a>
									</li>
					</ul>
		</aside><aside id="mc4wp_form_widget-7" class="widget widget_mc4wp_form_widget"><h4 class="widget-title">Sign up for the Newsletter</h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-258 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="258" data-name="Befores &amp; Afters - The Newsletter" ><div class="mc4wp-form-fields"><label> </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />

	<input type="submit" value="Sign up" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1573361354" /><input type="hidden" name="_mc4wp_form_id" value="258" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside>
</div><!-- #secondary -->		</div><!-- .container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_com">WordPress.com</a>.
			
					</div><!-- .site-info
		--><div class="back-to-top-wrapper">
			<a href="#top" class="back-to-top-button"><svg width="10px" height="19px" viewBox="0 0 10 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g id="Rectangle-2-+--">
			<rect id="bar" fill="#ffde00" x="0" y="0" width="10" height="3"></rect>
			<path d="M5,5.953125 L9,12 L1,12 L5,5.953125 Z M4,12 L6,12 L6,19 L4,19 L4,12 Z" id="arrow" fill="#FFFFFF"></path>
		</g>
	</g>
</svg></a>
		</div><!--
		-->	</footer><!-- #colophon -->
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://beforesandafters.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
</div><!-- #page -->

<div class="mobile-header">
	<div class="mobile-header-wrapper">
		<button class="navigation__trigger  js-nav-trigger">
			<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
		</button>
		<button class="nav__item--search  search__trigger">
			<i class="fa fa-search"></i>
		</button>
	</div>
</div>

<!--  -->
		<script type="text/javascript">
				</script>
	<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	</div>
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/beforesandafters.com\/2019\/11\/10\/get-your-stunt-fix-right-here\/":4989};
	</script>
				<link rel='stylesheet' id='advanced-responsive-video-embedder-css'  href='https://beforesandafters.com/wp-content/plugins/advanced-responsive-video-embedder/public/arve.min.css?ver=8.10.20' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201945'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.55'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.55'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/themes/patch/assets/js/imagesloaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/themes/patch/assets/js/velocity.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/themes/patch/assets/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/advanced-responsive-video-embedder/public/arve.min.js?ver=8.10.20'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/modules/theme-tools/responsive-videos/responsive-videos.min.js'></script>
<script async="async" type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.7'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201945#ver=201945' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&postid=4989&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3259a6c47e203078113210670c0a42610be9671a#parent=https%3A%2F%2Fbeforesandafters.com%2F2019%2F11%2F10%2Fget-your-stunt-fix-right-here%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&postid=4989&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3259a6c47e203078113210670c0a42610be9671a#parent=https%3A%2F%2Fbeforesandafters.com%2F2019%2F11%2F10%2Fget-your-stunt-fix-right-here%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201945.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'154221204',post:'4989',tz:'11',srv:'beforesandafters.com'} ]);
	_stq.push([ 'clickTrackerInit', '154221204', '4989' ]);
</script>

</body>
</html>
<!--
	generated in 0.241 seconds
	49249 bytes batcached for 300 seconds
-->
