<!DOCTYPE html>
<html lang="en-US" id="html">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://beforesandafters.com/xmlrpc.php">

<link href="https://fonts.googleapis.com" rel="preconnect" crossorigin><link href="https://fonts.gstatic.com" rel="preconnect" crossorigin><title>Telling an all-CG animated Japanese samurai story, when live-action wasn’t possible - befores &amp; afters</title>
<meta name='robots' content='max-image-preview:large' />
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="How Neil Biondich used Reallusion’s Character Creator and iClone for ‘Chiburi’."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://beforesandafters.com/2021/08/11/telling-an-all-cg-animated-japanese-samurai-story-when-live-action-wasnt-possible/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Telling an all-CG animated Japanese samurai story, when live-action wasn’t possible - befores &amp; afters" />
<meta property="og:description" content="How Neil Biondich used Reallusion’s Character Creator and iClone for ‘Chiburi’." />
<meta property="og:url" content="https://beforesandafters.com/2021/08/11/telling-an-all-cg-animated-japanese-samurai-story-when-live-action-wasnt-possible/" />
<meta property="og:site_name" content="befores &amp; afters" />
<meta property="article:publisher" content="https://www.facebook.com/Befores-Afters-829036060774243/" />
<meta property="article:tag" content="Character Creator" />
<meta property="article:tag" content="Chiburi" />
<meta property="article:tag" content="iClone" />
<meta property="article:tag" content="Neil Biondich" />
<meta property="article:tag" content="Reallusion" />
<meta property="article:section" content="VFX Insight" />
<meta property="article:published_time" content="2021-08-11T06:46:25+00:00" />
<meta property="og:image" content="https://beforesandafters.com/wp-content/uploads/2021/08/Sister18-Brows.jpg" />
<meta property="og:image:secure_url" content="https://beforesandafters.com/wp-content/uploads/2021/08/Sister18-Brows.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://beforesandafters.com/#organization","name":"befores & afters","url":"https://beforesandafters.com/","sameAs":["https://www.facebook.com/Befores-Afters-829036060774243/","http://instagram.com/ianfailes","https://www.linkedin.com/in/ian-failes-17154b4/","https://www.youtube.com/channel/UCDYWiGfmyQNT5tEdmiKpDKg","https://twitter.com/ianfailes"],"logo":{"@type":"ImageObject","@id":"https://beforesandafters.com/#logo","inLanguage":"en-US","url":"https://beforesandafters.com/wp-content/uploads/2020/05/beforesandafters.jpg","width":960,"height":720,"caption":"befores & afters"},"image":{"@id":"https://beforesandafters.com/#logo"}},{"@type":"WebSite","@id":"https://beforesandafters.com/#website","url":"https://beforesandafters.com/","name":"befores &amp; afters","inLanguage":"en-US","description":"visual effects magazine","publisher":{"@id":"https://beforesandafters.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://beforesandafters.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://beforesandafters.com/2021/08/11/telling-an-all-cg-animated-japanese-samurai-story-when-live-action-wasnt-possible/#primaryimage","inLanguage":"en-US","url":"https://beforesandafters.com/wp-content/uploads/2021/08/Sister18-Brows.jpg","width":1200,"height":675},{"@type":"WebPage","@id":"https://beforesandafters.com/2021/08/11/telling-an-all-cg-animated-japanese-samurai-story-when-live-action-wasnt-possible/#webpage","url":"https://beforesandafters.com/2021/08/11/telling-an-all-cg-animated-japanese-samurai-story-when-live-action-wasnt-possible/","name":"Telling an all-CG animated Japanese samurai story, when live-action wasn\u2019t possible - befores &amp; afters","isPartOf":{"@id":"https://beforesandafters.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://beforesandafters.com/2021/08/11/telling-an-all-cg-animated-japanese-samurai-story-when-live-action-wasnt-possible/#primaryimage"},"datePublished":"2021-08-11T06:46:25+00:00","dateModified":"2021-08-11T06:46:25+00:00","description":"How Neil Biondich used Reallusion\u2019s Character Creator and iClone for \u2018Chiburi\u2019.","potentialAction":[{"@type":"ReadAction","target":["https://beforesandafters.com/2021/08/11/telling-an-all-cg-animated-japanese-samurai-story-when-live-action-wasnt-possible/"]}]},{"@type":"Article","@id":"https://beforesandafters.com/2021/08/11/telling-an-all-cg-animated-japanese-samurai-story-when-live-action-wasnt-possible/#article","isPartOf":{"@id":"https://beforesandafters.com/2021/08/11/telling-an-all-cg-animated-japanese-samurai-story-when-live-action-wasnt-possible/#webpage"},"author":{"@id":"https://beforesandafters.com/#/schema/person/00b646e4f030ddf8f4abebd22ee70300"},"headline":"Telling an all-CG animated Japanese samurai story, when live-action wasn\u2019t possible","datePublished":"2021-08-11T06:46:25+00:00","dateModified":"2021-08-11T06:46:25+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://beforesandafters.com/2021/08/11/telling-an-all-cg-animated-japanese-samurai-story-when-live-action-wasnt-possible/#webpage"},"publisher":{"@id":"https://beforesandafters.com/#organization"},"image":{"@id":"https://beforesandafters.com/2021/08/11/telling-an-all-cg-animated-japanese-samurai-story-when-live-action-wasnt-possible/#primaryimage"},"keywords":"Character Creator,Chiburi,iClone,Neil Biondich,Reallusion","articleSection":"VFX Insight","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://beforesandafters.com/2021/08/11/telling-an-all-cg-animated-japanese-samurai-story-when-live-action-wasnt-possible/#respond"]}]},{"@type":["Person"],"@id":"https://beforesandafters.com/#/schema/person/00b646e4f030ddf8f4abebd22ee70300","name":"befores &amp; afters","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<meta http-equiv="x-dns-prefetch-control" content="on">
<link href="https://app.ecwid.com" rel="preconnect" crossorigin />
<link href="https://ecomm.events" rel="preconnect" crossorigin />
<link href="https://d1q3axnfhmyveb.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://dqzrr9k4bjpzk.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://d3j0zfs7paavns.cloudfront.net" rel="preconnect" crossorigin>
<link rel="prefetch" href="https://app.ecwid.com/script.js?35067002&data_platform=wporg&lang=en" />
<link rel="prerender" href="https://beforesandafters.com/?page_id=39628" />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; Feed" href="https://beforesandafters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; Comments Feed" href="https://beforesandafters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; Telling an all-CG animated Japanese samurai story, when live-action wasn’t possible Comments Feed" href="https://beforesandafters.com/2021/08/11/telling-an-all-cg-animated-japanese-samurai-story-when-live-action-wasnt-possible/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-140669838-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-140669838-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-140669838-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/beforesandafters.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- beforesandafters.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin="anonymous" rel='stylesheet' id='customify-font-stylesheet-0-css'  href='https://fonts.googleapis.com/css2?family=Oswald:ital,wght@0,200;0,300;0,400;0,500;0,600;0,700&#038;family=Roboto:ital,wght@0,100;0,300;0,400;0,500;0,700;0,900;1,100;1,300;1,400;1,500;1,700;1,900&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://beforesandafters.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
.has-sm-color-primary-color { color: #0f4c81 !important; }.has-sm-color-primary-background-color { background-color: #0f4c81; }.has-sm-dark-primary-color { color: #07233b !important; }.has-sm-dark-primary-background-color { background-color: #07233b; }.has-sm-dark-secondary-color { color: #0a3256 !important; }.has-sm-dark-secondary-background-color { background-color: #0a3256; }.has-sm-light-primary-color { color: #ffffff !important; }.has-sm-light-primary-background-color { background-color: #ffffff; }.has-sm-light-secondary-color { color: #fdf9f5 !important; }.has-sm-light-secondary-background-color { background-color: #fdf9f5; }
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://beforesandafters.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://beforesandafters.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://beforesandafters.com/wp-content/plugins/woo-gutenberg-products-block/build/wc-blocks-vendors-style.css?ver=5.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://beforesandafters.com/wp-content/plugins/woo-gutenberg-products-block/build/wc-blocks-style.css?ver=5.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://beforesandafters.com/wp-includes/css/dist/components/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://beforesandafters.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://beforesandafters.com/wp-includes/css/dist/nux/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://beforesandafters.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://beforesandafters.com/wp-includes/css/dist/editor/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='drop_shadow_block-style-css-css'  href='https://beforesandafters.com/wp-content/plugins/drop-shadow-boxes/block/blocks.style.build.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wcz-frontend-css'  href='https://beforesandafters.com/wp-content/plugins/woocustomizer/assets/css/frontend.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='arve-main-css'  href='https://beforesandafters.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=8d9041dffdd559096a49d6ed127521cd' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://beforesandafters.com/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy-pull-quotes-css'  href='https://beforesandafters.com/wp-content/plugins/easy-pull-quotes/public/css/easy-pull-quotes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-css-css'  href='https://beforesandafters.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=6.10.14' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://beforesandafters.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css'  href='https://beforesandafters.com/wp-content/plugins/twenty20/assets/css/twenty20.css?ver=1.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='virp-style-css'  href='https://beforesandafters.com/wp-content/plugins/vi-random-posts-widget/css/virp-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://beforesandafters.com/wp-content/plugins/vi-random-posts-widget/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.5.2' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.5.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.5.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-date-remover-css'  href='https://beforesandafters.com/wp-content/plugins/wp-date-remover/public/css/wp-date-remover-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://beforesandafters.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://beforesandafters.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gateway-ppec-frontend-css'  href='https://beforesandafters.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://beforesandafters.com/wp-content/themes/patch/assets/css/font-awesome.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='patch-style-css'  href='https://beforesandafters.com/wp-content/themes/patch/style.css?ver=5.8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='patch-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A500%2C400%2C300%2C500italic%2C400italic%2C300italic%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://beforesandafters.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://beforesandafters.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.1.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.8' type='text/css' media='all' />
<style id='wcz-customizer-custom-css-inline-css' type='text/css'>
body.woocommerce .woocommerce-breadcrumb{display:none !important;}body.post-type-archive-product header.woocommerce-products-header .woocommerce-products-header__title{display:none !important;}body.woocommerce form.woocommerce-ordering{display:none !important;}body.woocommerce p.woocommerce-result-count{display:none !important;}div.wcz-new-product-badge span{background-color:#dd3333;color:#FFFFFF !important;}body.wcz-btns.wcz-woocommerce ul.products li.product a.button,
					body.wcz-btns.wcz-woocommerce .related.products ul.products li.product a.button,
                    body.wcz-btns.wcz-woocommerce.single-product div.product form.cart .button,
                    body.wcz-btns.wcz-woocommerce.wcz-wooblocks ul.wc-block-grid__products li.wc-block-grid__product .add_to_cart_button{padding:12px 24px 13px !important;}body.woocommerce.wcz-woocommerce ul.products li.product .price,
					body.wcz-woocommerce .products .product .price,
                    body.wcz-wooblocks ul.wc-block-grid__products li.wc-block-grid__product .wc-block-grid__product-price{font-size:22px !important;}body.woocommerce.wcz-woocommerce ul.products li.product .price,
					body.wcz-woocommerce .products .product .price,
                    body.wcz-wooblocks ul.wc-block-grid__products li.wc-block-grid__product .wc-block-grid__product-price__value,
                    body.wcz-wooblocks ul.wc-block-grid__products li.wc-block-grid__product .wc-block-grid__product-price ins{color:#000000 !important;}body.wcz-wooblocks ul.wc-block-grid__products li.wc-block-grid__product .wc-block-grid__product-price del{color:rgba(0, 0, 0, 0.45);}body.single-product .woocommerce-breadcrumb{display:none !important;}body.single-product a.wcz-continue{margin-bottom:20px;}body.single-product.wcz-woocommerce div.product p.price{font-size:23px !important;}body.single-product.wcz-woocommerce div.product p.price,
					body.single-product.wcz-woocommerce div.product .woocommerce-variation-price span.price{color:#000000 !important;}body.woocommerce-cart a.button.wcz-bts-btn{background-color:#000000 !important;color:#ffffff !important;}body.woocommerce-cart .woocommerce-cart-form .coupon button.button,
					body.woocommerce-cart .woocommerce-cart-form .actions button.button{background-color:#000000 !important;color:#ffffff !important;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://beforesandafters.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.0' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/beforesandafters.com","hash_tracking":"false","ua":"UA-140669838-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script async="async" type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.js?ver=8d9041dffdd559096a49d6ed127521cd' id='arve-main-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ecwid-frontend-js-js-extra'>
/* <![CDATA[ */
var ecwidParams = {"useJsApiToOpenStoreCategoriesPages":"","storeId":"35067002"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js?ver=6.10.14' id='ecwid-frontend-js-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/wp-date-remover/public/js/wp-date-remover-public.js?ver=1.0.0' id='wp-date-remover-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.10' id='wpemfb-lightbox-js'></script>
<script type='text/javascript' id='wpemfb-fbjs-js-extra'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v3.2","fb_id":"Facebook embed"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.10' id='wpemfb-fbjs-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202132.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-includes/js/swfobject.js?ver=2.2-20120417' id='swfobject-js'></script>
<script type='text/javascript' src='https://v0.wordpress.com/js/videopress.js?ver=1.09' id='videopress-js'></script>
<link rel="https://api.w.org/" href="https://beforesandafters.com/wp-json/" /><link rel="alternate" type="application/json" href="https://beforesandafters.com/wp-json/wp/v2/posts/70025" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beforesandafters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beforesandafters.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/par5YM-idr' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description-text {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://beforesandafters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeforesandafters.com%2F2021%2F08%2F11%2Ftelling-an-all-cg-animated-japanese-samurai-story-when-live-action-wasnt-possible%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://beforesandafters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeforesandafters.com%2F2021%2F08%2F11%2Ftelling-an-all-cg-animated-japanese-samurai-story-when-live-action-wasnt-possible%2F&#038;format=xml" />
<script data-cfasync="false" data-no-optimize="1" type="text/javascript">
window.ec = window.ec || Object()
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;

</script>
<script data-cfasync="false" type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.store_main_page_url = 'https://beforesandafters.com/?page_id=39628';		
</script><style type='text/css'>img#wpstats{display:none}</style>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="amphtml" href="https://beforesandafters.com/2021/08/11/telling-an-all-cg-animated-japanese-samurai-story-when-live-action-wasnt-possible/amp/"><meta name="google-site-verification" content="P2kQwk9rkrt1yZ1KVkOcp4IHUUOJ1DUp1Zz7NQ_WkEg" />
<script async src="//pagead2.googlesyndication.com/
pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "pub-7530686204223811",
enable_page_level_ads: true
});
</script>

<script data-ad-client="ca-pub-7530686204223811" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters-270x270.jpeg" />
			<style id="customify_output_style">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</style>
			<style id="customify_fonts_output">
	
.nav--main a {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 300;
letter-spacing: 0.06;
text-transform: uppercase;
}


.single .entry-title, .page .entry-title {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 400;
letter-spacing: 0.04;
text-transform: uppercase;
}


body {
font-family: Roboto, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 300;
letter-spacing: 0;
text-transform: none;
}


blockquote {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
letter-spacing: 0;
text-transform: uppercase;
}


h1 {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
letter-spacing: 0.04;
text-transform: uppercase;
}


h2 {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
letter-spacing: 0.04;
text-transform: uppercase;
}


h3 {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 200;
letter-spacing: 0;
text-transform: none;
}


h4 {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
letter-spacing: 0.1;
text-transform: uppercase;
}


h5 {
font-family: Roboto, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
letter-spacing: 0.02;
text-transform: uppercase;
}


.entry-content h6, h6, .h6 {
font-family: Roboto, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
letter-spacing: 0.03;
text-transform: none;
}


.entry-card .entry-title {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 400;
letter-spacing: 0.04;
text-transform: uppercase;
}

</style>
			<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-140669838-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-70025 single-format-standard wp-custom-logo theme-patch wcz-woocommerce wcz-btns wcz-btn-style-default woocommerce-no-js group-blog has_sidebar aa-prefix-befor-">


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="content" class="site-content">
		<div class="container">

		

<header id="masthead" class="site-header" role="banner">
	<div class="site-branding">

		<a href="https://beforesandafters.com/" class="custom-logo-link" rel="home"><img width="172" height="200" src="https://beforesandafters.com/wp-content/uploads/2019/03/logo_200.jpg" class="custom-logo" alt="befores &amp; afters" data-attachment-id="429" data-permalink="https://beforesandafters.com/logo_200/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2019/03/logo_200.jpg" data-orig-size="172,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="logo_200" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2019/03/logo_200.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2019/03/logo_200.jpg" /></a>
		<div class="site-title">
		<a href="https://beforesandafters.com/" rel="home">
			befores &amp; afters		</a>

		</div>
		
			<div class="site-description">
				<span class="site-description-text">visual effects magazine</span>
			</div>

		
	</div><!-- .site-branding -->

	<nav id="site-navigation" class="main-navigation" role="navigation">

		<ul id="menu-primary" class="nav nav--main"><li id="menu-item-67623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67623"><a href="https://beforesandafters.com/about/">ABOUT</a></li>
<li id="menu-item-46233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46233"><a href="https://beforesandafters.com/shop/">MAGAZINE</a></li>
<li id="menu-item-66290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66290"><a href="https://beforesandafters.com/category/podcasts/">PODCASTS</a></li>
<li id="menu-item-69905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69905"><a href="https://beforesandafters.com/support/">ADVERTISE</a></li>
<li id="menu-item-47990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47990"><a href="https://beforesandafters.com/cart/">MY CART</a></li>
<li id="menu-item-47989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47989"><a href="https://beforesandafters.com/my-account/">LOGIN</a></li>
</ul>
		<ul id="menu-social" class="nav nav--social"><li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="https://twitter.com/ianfailes"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://www.instagram.com/ianstafailes/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554"><a href="https://www.facebook.com/Befores-Afters-829036060774243/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="https://www.linkedin.com/in/ian-failes-17154b4/"><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-8280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8280"><a href="https://www.youtube.com/channel/UCDYWiGfmyQNT5tEdmiKpDKg/videos"><span class="screen-reader-text">YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#search">Search</a></li></ul>
	</nav><!-- #site-navigation -->

</header><!-- #masthead -->


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-70025" class="post-70025 post type-post status-publish format-standard has-post-thumbnail hentry category-vfx-insight tag-character-creator tag-chiburi tag-iclone tag-neil-biondich tag-reallusion entry-image--landscape">

	
	<header class="entry-header">
		<div class="entry-meta">

			<span class="cat-links"><a href="https://beforesandafters.com/category/vfx-insight/" rel="category tag">VFX Insight</a></span>
			<div class="clearfix">

				<span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://beforesandafters.com/author/befores-afters/">befores &#038; afters</a></span></span><span class="posted-on"><a href="https://beforesandafters.com/2021/08/11/telling-an-all-cg-animated-japanese-samurai-story-when-live-action-wasnt-possible/" rel="bookmark"><time class="entry-date published updated" datetime="2021-08-11T16:46:25+10:00">August 11, 2021<span class="entry-time">4:46 pm</span></time></a></span>
			</div>

		</div><!-- .entry-meta -->

		<h1 class="entry-title">Telling an all-CG animated Japanese samurai story, when live-action wasn’t possible</h1>
	</header><!-- .entry-header -->

	
		<div class="entry-featured  entry-thumbnail">

			<img width="1024" height="576" src="https://beforesandafters.com/wp-content/uploads/2021/08/Sister18-Brows-1024x576.jpg" class="attachment-patch-single-image size-patch-single-image wp-post-image" alt="" loading="lazy" srcset="https://beforesandafters.com/wp-content/uploads/2021/08/Sister18-Brows-1024x576.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2021/08/Sister18-Brows-300x169.jpg 300w, https://beforesandafters.com/wp-content/uploads/2021/08/Sister18-Brows-768x432.jpg 768w, https://beforesandafters.com/wp-content/uploads/2021/08/Sister18-Brows-640x360.jpg 640w, https://beforesandafters.com/wp-content/uploads/2021/08/Sister18-Brows-889x500.jpg 889w, https://beforesandafters.com/wp-content/uploads/2021/08/Sister18-Brows-150x84.jpg 150w, https://beforesandafters.com/wp-content/uploads/2021/08/Sister18-Brows.jpg 1200w" sizes="(max-width: 679px) 100vw, (max-width: 899px) 668px, (max-width: 1079px) 50vw, (max-width: 1259px) 620px, (max-width: 1449px) 66vw, 980px" data-attachment-id="70032" data-permalink="https://beforesandafters.com/2021/08/11/telling-an-all-cg-animated-japanese-samurai-story-when-live-action-wasnt-possible/sister18-brows/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2021/08/Sister18-Brows.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sister18-Brows" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2021/08/Sister18-Brows-300x169.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2021/08/Sister18-Brows-1024x576.jpg" />
		</div>

	
	<div class="entry-content">

		<div id="fb-root"></div>
<blockquote><p>How Neil Biondich used Reallusion’s Character Creator and iClone for ‘Chiburi’.</p></blockquote>
<p>When writer, animator and director <a href="https://www.instagram.com/neilbiondich">Neil Biondich</a> set out to make a short film set in medieval Japan, his first approach was to shoot live action in that country. COVID-19 prevented that from happening, but he quickly pivoted to an animated short with digital humans and a real-time workflow that incorporated Reallusion’s Character Creator and iClone, and Epic Games’ Unreal Engine.</p>
<p>Here, Biondich runs through the story he has told in the still-in-progress <em>Chiburi</em>, made with the assistance of <a href="https://www.reallusion.com/iclone/live-link/unreal-engine/pitch-and-produce.html">Reallusion’s Pitch &amp; Produce program</a>, and the tools and techniques—including his own martial arts motion capture—he used to make it.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="980" height="552" src="https://www.youtube.com/embed/9pbWOoDY9Xw?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
<p><strong>b&amp;a: How did your Chiburi project get started?</strong></p>
<p><strong>Neil Biondich</strong>: Well, I have kind of a deep connection to Japan. I&#8217;m a lifelong martial artist and I&#8217;ve been doing traditional Japanese martial arts since 1989. I find it one of the most mystical, beautiful places., iIt&#8217;s very inspiring. So that was kind of the backdrop for where I wanted to tell a story and my original intent was to come up with the ‘ultimate underdog’. Somebody who has nothing going for them and has everything going against them.</p>
<p>I came up with the idea of the character Sister, who is the younger of two siblings in a Japanese family raised by a single dad who is a retired veteran samurai. And he would have been a man who was an executioner for a warlord. He&#8217;s somebody who&#8217;s killed tons of people and he was good at it. But now, he&#8217;s retired and he&#8217;s raising two kids and he largely ignores his daughter because she can&#8217;t be samurai. She can&#8217;t even touch a sword according to their customs.</p>
<p>Sister watches her slightly older brother get trained as a samurai and pretty much yearns to have the thing that he does and wants to get a name in a naming day ceremony. She doesn&#8217;t want to be Sister and just be this utility. She does all the chores, all the cooking. So it&#8217;s really the story of a young female trying to overcome the culture of the time saying that she can&#8217;t be something, and she can&#8217;t even have a name.</p>
<p>In the story, ironically, her brother doesn&#8217;t want to be a samurai. He&#8217;s an artist. He has kind of a soft heart and he doesn&#8217;t want to become a trained killer like his father was. He wants to make a name for himself.</p>
<p><span class="aligncenter"><img data-attachment-id="70035" data-permalink="https://beforesandafters.com/2021/08/11/telling-an-all-cg-animated-japanese-samurai-story-when-live-action-wasnt-possible/highresscreenshot00113/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2021/08/HighresScreenshot00113.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HighresScreenshot00113" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2021/08/HighresScreenshot00113-300x169.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2021/08/HighresScreenshot00113-1024x576.jpg" loading="lazy" class="aligncenter size-full wp-image-70035" src="https://beforesandafters.com/wp-content/uploads/2021/08/HighresScreenshot00113.jpg" alt="" width="1200" height="675" srcset="https://beforesandafters.com/wp-content/uploads/2021/08/HighresScreenshot00113.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2021/08/HighresScreenshot00113-300x169.jpg 300w, https://beforesandafters.com/wp-content/uploads/2021/08/HighresScreenshot00113-1024x576.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2021/08/HighresScreenshot00113-768x432.jpg 768w, https://beforesandafters.com/wp-content/uploads/2021/08/HighresScreenshot00113-640x360.jpg 640w, https://beforesandafters.com/wp-content/uploads/2021/08/HighresScreenshot00113-889x500.jpg 889w, https://beforesandafters.com/wp-content/uploads/2021/08/HighresScreenshot00113-150x84.jpg 150w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" /></span></p>
<p><strong>b&amp;a: When you came up with that story, did you have in your mind a firm feeling about the look and feel of the film, as well in terms of now photo real versus stylized versus digital human?</strong></p>
<p><strong>Neil Biondich</strong>: Well, originally this project was supposed to be shot in Japan as a live production. I went to Japan right before the pandemic broke out and I did location scouting and I was prepping to shoot in 2020. And, of course, COVID shut all of that down.</p>
<p>Coincidentally, at the time I happened to be studying Unreal Engine, which I fell in love with. Before doing live production, I was an animator for 10 years, so that was my first love, and I’ve since been doing live production. Unreal was kind of my path back to doing some animation and COVID kind of forced it on me. So I had this great story, production got shut down, and I needed a project to teach myself the Unreal Engine. So I was, ‘Sounds like this is going to be an animated story!’</p>
<p><span class="aligncenter"><img data-attachment-id="70034" data-permalink="https://beforesandafters.com/2021/08/11/telling-an-all-cg-animated-japanese-samurai-story-when-live-action-wasnt-possible/shinzu2/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2021/08/Shinzu2.jpg" data-orig-size="1200,925" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shinzu2" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2021/08/Shinzu2-300x231.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2021/08/Shinzu2-1024x789.jpg" loading="lazy" class="aligncenter size-full wp-image-70034" src="https://beforesandafters.com/wp-content/uploads/2021/08/Shinzu2.jpg" alt="" width="1200" height="925" srcset="https://beforesandafters.com/wp-content/uploads/2021/08/Shinzu2.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2021/08/Shinzu2-300x231.jpg 300w, https://beforesandafters.com/wp-content/uploads/2021/08/Shinzu2-1024x789.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2021/08/Shinzu2-768x592.jpg 768w, https://beforesandafters.com/wp-content/uploads/2021/08/Shinzu2-640x493.jpg 640w, https://beforesandafters.com/wp-content/uploads/2021/08/Shinzu2-649x500.jpg 649w, https://beforesandafters.com/wp-content/uploads/2021/08/Shinzu2-150x116.jpg 150w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" /></span></p>
<p><strong>b&amp;a: What were the different tools and techniques you considered when setting out to make this as animated film, then?</strong></p>
<p><strong>Neil Biondich</strong>: I instantly set out doing research. I quickly came up with Reallusion’s Character Creator as one of the easiest ways to come up with very realistic-looking humans. I delved into their ecosystem and I was able to get some great results. The more I messed with it, the better I got at it, the more I realized I could get some pretty photorealistic humans out of this. And so I spent some considerable time learning Character Creator and iClone doing just that.</p>
<p>I bought myself a Rokoko suit and used an iPhone for facial capture, so I could do motion capture on my own and I practiced that for a while. I became pretty good at cleaning up the data, but then I found iClone to be a really nice central place to bring the mocap data in to clean and enhance it. It was easy to add layers and make refinements to the animation. So, I found it a really good tool and I&#8217;m not somebody who likes to use tons of tools. If I can get everything done in one package, I will.</p>
<p><span class="aligncenter"><img data-attachment-id="70038" data-permalink="https://beforesandafters.com/2021/08/11/telling-an-all-cg-animated-japanese-samurai-story-when-live-action-wasnt-possible/brother18/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2021/08/Brother18.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Brother18" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2021/08/Brother18-300x169.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2021/08/Brother18-1024x576.jpg" loading="lazy" class="aligncenter size-full wp-image-70038" src="https://beforesandafters.com/wp-content/uploads/2021/08/Brother18.jpg" alt="" width="1200" height="675" srcset="https://beforesandafters.com/wp-content/uploads/2021/08/Brother18.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2021/08/Brother18-300x169.jpg 300w, https://beforesandafters.com/wp-content/uploads/2021/08/Brother18-1024x576.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2021/08/Brother18-768x432.jpg 768w, https://beforesandafters.com/wp-content/uploads/2021/08/Brother18-640x360.jpg 640w, https://beforesandafters.com/wp-content/uploads/2021/08/Brother18-889x500.jpg 889w, https://beforesandafters.com/wp-content/uploads/2021/08/Brother18-150x84.jpg 150w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" /></span></p>
<p><strong>b&amp;a: Was Sister or any of the other characters based on any particular person or reference?</strong></p>
<p><strong>Neil Biondich</strong>: No, not really. I&#8217;m a very visual person and I&#8217;m a face person too. So I just had an idea of what I wanted her to look like, and Father and Brother too. I shopped around for starting points with Asian characters and, sadly, there weren’t many. There&#8217;s not a lot of great Asian models out there. So it took a lot of research to find kind of a base model to work from. In Character Creator, I found it very handy to morph the siblings between each other. So, they definitely had some similarities to them. And then the age differences, obviously, that was really key.</p>
<p><span class="aligncenter"><img data-attachment-id="70031" data-permalink="https://beforesandafters.com/2021/08/11/telling-an-all-cg-animated-japanese-samurai-story-when-live-action-wasnt-possible/sisterfancy3/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2021/08/SisterFancy3.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SisterFancy3" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2021/08/SisterFancy3-300x169.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2021/08/SisterFancy3-1024x576.jpg" loading="lazy" class="aligncenter size-full wp-image-70031" src="https://beforesandafters.com/wp-content/uploads/2021/08/SisterFancy3.jpg" alt="" width="1200" height="675" srcset="https://beforesandafters.com/wp-content/uploads/2021/08/SisterFancy3.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2021/08/SisterFancy3-300x169.jpg 300w, https://beforesandafters.com/wp-content/uploads/2021/08/SisterFancy3-1024x576.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2021/08/SisterFancy3-768x432.jpg 768w, https://beforesandafters.com/wp-content/uploads/2021/08/SisterFancy3-640x360.jpg 640w, https://beforesandafters.com/wp-content/uploads/2021/08/SisterFancy3-889x500.jpg 889w, https://beforesandafters.com/wp-content/uploads/2021/08/SisterFancy3-150x84.jpg 150w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" /></span></p>
<p><strong>b&amp;a: When I&#8217;ve talked to some other people about those tools, they&#8217;re always fascinated by SkinGen and I&#8217;m wondering how much you used it because you can go really far in terms of say adding sweat and all those other things or you can keep it a bit more stylized, I guess. Where did you settle on for these characters?</strong></p>
<p><strong>Neil Biondich</strong>: SkinGen came out mid-process to me doing this. So it was a tool that got thrown in the mix, but it was very welcome. I don&#8217;t shy away from added layers of detail. To me, it gets me excited. But on the other hand, Japanese people have very good skin and, traditionally, compared to other ethnicities, they have pretty blemish-free, smooth skin. So, my use of it wasn&#8217;t that overt. I did put some capillaries and other things subtly underneath the skin for all the characters. And the older characters like father, he&#8217;s got a nice scar running down his forehead. And the bad guy who shows up in the end eventually, he&#8217;s got a couple of major scars on his face. So mostly what I used it for was subtle touches like capillaries and scars.</p>
<p><span class="aligncenter"><img data-attachment-id="70033" data-permalink="https://beforesandafters.com/2021/08/11/telling-an-all-cg-animated-japanese-samurai-story-when-live-action-wasnt-possible/sister11-comp/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2021/08/Sister11-comp.jpg" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sister11-comp" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2021/08/Sister11-comp-300x300.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2021/08/Sister11-comp-1024x1024.jpg" loading="lazy" class="aligncenter size-full wp-image-70033" src="https://beforesandafters.com/wp-content/uploads/2021/08/Sister11-comp.jpg" alt="" width="1200" height="1200" srcset="https://beforesandafters.com/wp-content/uploads/2021/08/Sister11-comp.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2021/08/Sister11-comp-300x300.jpg 300w, https://beforesandafters.com/wp-content/uploads/2021/08/Sister11-comp-1024x1024.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2021/08/Sister11-comp-150x150.jpg?crop=1 150w, https://beforesandafters.com/wp-content/uploads/2021/08/Sister11-comp-768x768.jpg 768w, https://beforesandafters.com/wp-content/uploads/2021/08/Sister11-comp-640x640.jpg 640w, https://beforesandafters.com/wp-content/uploads/2021/08/Sister11-comp-500x500.jpg 500w, https://beforesandafters.com/wp-content/uploads/2021/08/Sister11-comp-50x50.jpg?crop=1 50w, https://beforesandafters.com/wp-content/uploads/2021/08/Sister11-comp-45x45.jpg?crop=1 45w, https://beforesandafters.com/wp-content/uploads/2021/08/Sister11-comp-100x100.jpg?crop=1 100w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" /></span></p>
<p><strong>b&amp;a: One of the things that interests me is that you did adopt a real-time Unreal Engine workflow, which has really changed the game. How did you find that as a new workflow, but also going from Character Creator, iClone into Unreal Engine?</strong></p>
<p><strong>Neil Biondich</strong>: I consider them siblings of each other, in that Character Creator and iClone are real-time, too. And I&#8217;ve got an RTX 3090 card, which rasters nice and fast. But just in general, the whole real-time workflow is incredibly refreshing, especially coming from a traditional 3D background. It was always ‘hurry up and wait’, and you&#8217;d never know what you&#8217;re going to get. To me, that was the most frustrating thing of doing 3D was having to hit that render button and wait a day or two to check out your product. Getting to rapidly prototype stuff in real-time, move a light and see it in real time, that is just great. I mean, it really helps the creative process to be able to iterate that quickly.</p>
<p><span class="aligncenter"><img data-attachment-id="70036" data-permalink="https://beforesandafters.com/2021/08/11/telling-an-all-cg-animated-japanese-samurai-story-when-live-action-wasnt-possible/highresscreenshot00024/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2021/08/HighresScreenshot00024.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HighresScreenshot00024" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2021/08/HighresScreenshot00024-300x169.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2021/08/HighresScreenshot00024-1024x576.jpg" loading="lazy" class="aligncenter size-full wp-image-70036" src="https://beforesandafters.com/wp-content/uploads/2021/08/HighresScreenshot00024.jpg" alt="" width="1200" height="675" srcset="https://beforesandafters.com/wp-content/uploads/2021/08/HighresScreenshot00024.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2021/08/HighresScreenshot00024-300x169.jpg 300w, https://beforesandafters.com/wp-content/uploads/2021/08/HighresScreenshot00024-1024x576.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2021/08/HighresScreenshot00024-768x432.jpg 768w, https://beforesandafters.com/wp-content/uploads/2021/08/HighresScreenshot00024-640x360.jpg 640w, https://beforesandafters.com/wp-content/uploads/2021/08/HighresScreenshot00024-889x500.jpg 889w, https://beforesandafters.com/wp-content/uploads/2021/08/HighresScreenshot00024-150x84.jpg 150w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" /></span></p>
<p><strong>b&amp;a: When there’s more of the sword fighting action, how did you tackle that with the motion capture, but also mix in reference from your own martial arts and other martial arts work?</strong></p>
<p><strong>Neil Biondich</strong>: I did all of the movements for it, so I had to choreograph myself, but the difficult thing is choreographing me against me. So I developed a methodology where I made a verbal script, including describing the action of the scene. And the verbal script created a timeline that would unfold where things would happen and then I could play that back while I was acting and act out according to the verbal script, so my timing was correct. And then I would do the same thing for both sides, so both people would be operating on the same script.</p>
<p><span class="aligncenter"><img data-attachment-id="70037" data-permalink="https://beforesandafters.com/2021/08/11/telling-an-all-cg-animated-japanese-samurai-story-when-live-action-wasnt-possible/headcam/" data-orig-file="https://beforesandafters.com/wp-content/uploads/2021/08/HeadCam.jpg" data-orig-size="1200,1433" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HeadCam" data-image-description="" data-image-caption="" data-medium-file="https://beforesandafters.com/wp-content/uploads/2021/08/HeadCam-251x300.jpg" data-large-file="https://beforesandafters.com/wp-content/uploads/2021/08/HeadCam-858x1024.jpg" loading="lazy" class="aligncenter size-full wp-image-70037" src="https://beforesandafters.com/wp-content/uploads/2021/08/HeadCam.jpg" alt="" width="1200" height="1433" srcset="https://beforesandafters.com/wp-content/uploads/2021/08/HeadCam.jpg 1200w, https://beforesandafters.com/wp-content/uploads/2021/08/HeadCam-251x300.jpg 251w, https://beforesandafters.com/wp-content/uploads/2021/08/HeadCam-858x1024.jpg 858w, https://beforesandafters.com/wp-content/uploads/2021/08/HeadCam-768x917.jpg 768w, https://beforesandafters.com/wp-content/uploads/2021/08/HeadCam-640x764.jpg 640w, https://beforesandafters.com/wp-content/uploads/2021/08/HeadCam-1024x1223.jpg 1024w, https://beforesandafters.com/wp-content/uploads/2021/08/HeadCam-419x500.jpg 419w, https://beforesandafters.com/wp-content/uploads/2021/08/HeadCam-150x179.jpg 150w, https://beforesandafters.com/wp-content/uploads/2021/08/HeadCam-300x358.jpg 300w" sizes="(max-width: 620px) 100vw, (max-width: 899px) 620px, 764px" /></span></p>
<p><strong>b&amp;a: I think another fascinating thing is that it was intended to be live action. Now that you&#8217;ve made it into a CG short, where is it at? What&#8217;s your plan with it in terms of showing it and getting it out there?</strong></p>
<p><strong>Neil Biondich</strong>: I don&#8217;t have any major plans other than if I like it enough, I&#8217;ll enter it in some festivals and I&#8217;ll show it around to people who I know and like. For me more than anything, it was the first project where I really learned these tools and I&#8217;m somebody who has to do a project to learn it. I don&#8217;t enjoy academic learning in a vacuum as much. I need to kind of just jump in the deep end and go for it, and that&#8217;s really what I did with this project. And it got me to really understand the nuts and bolts of all of these tools. So if I get to the end and I like the products, I&#8217;ll spread it around to some festivals, I think.</p>
<p>Part of me has have tempted, since I&#8217;ve got this world built out, to maybe do a hybrid. I’ve finished the animation, but I&#8217;m tempted to go back with the live actors who I wanted to work with and maybe bring them into my 3D environment and do a virtual production version of the same story. We’ll see.</p>
<p style="padding: 2px 6px 4px 6px; color: #555555; border: #dddddd 2px solid;"><strong>Brought to you by Reallusion</strong>:<br />
This article is part of the <em>befores &amp; afters</em> <a href="https://beforesandafters.com/category/vfx-insight/">VFX Insight</a> series. If you’d like to promote your VFX/animation/CG tech or service, you can find out more about the VFX Insight series <a href="https://beforesandafters.com/support/">here</a>.</p>
<a href="https://www.patreon.com/beforesandafters">Become a befores & afters Patreon supporter.</a>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="screen-reader-text">Tagged with: </span><span class="tags-links"><a href="https://beforesandafters.com/tag/character-creator/" rel="tag">Character Creator</a> <a href="https://beforesandafters.com/tag/chiburi/" rel="tag">Chiburi</a> <a href="https://beforesandafters.com/tag/iclone/" rel="tag">iClone</a> <a href="https://beforesandafters.com/tag/neil-biondich/" rel="tag">Neil Biondich</a> <a href="https://beforesandafters.com/tag/reallusion/" rel="tag">Reallusion</a></span>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<aside>
	<div id="comments" class="comments-area  no-comments">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  no-comments">i</span>There are no comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
	</div>
	<!-- #comments .comments-area -->
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/11/telling-an-all-cg-animated-japanese-samurai-story-when-live-action-wasnt-possible/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&#038;postid=70025&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=2019afb6e69bb557c31aa0838e4547a978974365#parent=https%3A%2F%2Fbeforesandafters.com%2F2021%2F08%2F11%2Ftelling-an-all-cg-animated-japanese-samurai-story-when-live-action-wasnt-possible%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar" role="complementary">

	<aside id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-advadstrackid="70062" data-advadstrackbid="1" data-advadsredirect="" class="befor-target" id="befor-436812323"><a href="https://bit.ly/3lUg7Rv" class="adv-link"><img loading="lazy" src="https://beforesandafters.com/wp-content/uploads/2021/08/Banner-Small-Box-300x300-1.png" alt="Quixel Bridge"  width="300" height="300"   /></a></div></div></aside>
		<aside id="recent-posts-31" class="widget widget_recent_entries">
		<h4 class="widget-title">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://beforesandafters.com/2021/08/11/vfx-notes-ep-5-the-suicide-squad-jungle-cruise-old-and-de-ageing-vfx/">VFX Notes: Ep 5 &#8211; The Suicide Squad, Jungle Cruise, Old, and de-ageing VFX</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2021/08/11/telling-an-all-cg-animated-japanese-samurai-story-when-live-action-wasnt-possible/" aria-current="page">Telling an all-CG animated Japanese samurai story, when live-action wasn’t possible</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2021/08/10/designing-the-sacred-timeline-in-loki/">Designing the sacred timeline in &#8216;Loki&#8217;</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2021/08/09/vfx-futures-where-are-we-at-with-virtual-production/">VFX Futures: Where are we at with virtual production?</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2021/08/09/gene-kellys-performances-were-a-direct-source-of-reference-for-the-animators-on-vivo/">Gene Kelly&#8217;s performances were a direct source of reference for the animators on ‘Vivo’</a>
									</li>
					</ul>

		</aside><aside id="custom_html-16" class="widget_text widget widget_custom_html"><h4 class="widget-title">Subscribe to the magazine</h4><div class="textwidget custom-html-widget"><div data-advadstrackid="40010" data-advadstrackbid="1" data-advadsredirect="" class="befor-target" id="befor-2098751449"><a href="https://beforesandafters.com/shop/" class="adv-link"><img loading="lazy" src="https://beforesandafters.com/wp-content/uploads/2021/02/subscribe2.jpg" alt=""  width="510" height="821"   /></a></div></div></aside><aside id="custom_html-17" class="widget_text widget widget_custom_html"><h4 class="widget-title">Support befores &#038; afters on Patreon</h4><div class="textwidget custom-html-widget"><div data-advadstrackid="69978" data-advadstrackbid="1" data-advadsredirect="" class="befor-target" id="befor-647430600"><a href="https://www.patreon.com/beforesandafters" class="adv-link"><img loading="lazy" src="https://beforesandafters.com/wp-content/uploads/2021/08/Digital-Patreon-Wordmark_WhiteOnFieryCoral-Lg.jpg" alt=""  width="2400" height="1200"   /></a></div></div></aside><aside id="custom_html-18" class="widget_text widget widget_custom_html"><h4 class="widget-title">Buy Masters of FX</h4><div class="textwidget custom-html-widget"><div data-advadstrackid="7361" data-advadstrackbid="1" data-advadsredirect="" class="befor-target" id="befor-1531284783"><a href="https://amzn.to/2SLoWfU" class="adv-link"><img src="https://beforesandafters.com/wp-content/uploads/2019/02/MastersofFX_cover.jpg" alt=""  width="300"   /></a></div></div></aside><aside id="mc4wp_form_widget-10" class="widget widget_mc4wp_form_widget"><h4 class="widget-title">Join the mailing list</h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-258 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="258" data-name="Befores &amp; Afters - The Newsletter" ><div class="mc4wp-form-fields"><label> </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />

<br>
    <input type="submit" value="Sign up">
</br>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1628687761" /><input type="hidden" name="_mc4wp_form_id" value="258" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside>
</div><!-- #secondary -->		</div><!-- .container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info c-footer__copyright-text">
&copy; 2021 befores &amp; afters.
</div><!-- .site-info
		--><div class="back-to-top-wrapper">
			<a href="#top" class="back-to-top-button"><svg width="10px" height="19px" viewBox="0 0 10 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g>
			<rect id="bar" fill="#ffde00" x="0" y="0" width="10" height="3"></rect>
			<path d="M5,5.953125 L9,12 L1,12 L5,5.953125 Z M4,12 L6,12 L6,19 L4,19 L4,12 Z" id="arrow" fill="#FFFFFF"></path>
		</g>
	</g>
</svg>
</a>
		</div><!--
		-->	</footer><!-- #colophon -->
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://beforesandafters.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
</div><!-- #page -->

<div class="mobile-header">
	<div class="mobile-header-wrapper">
		<button class="navigation__trigger  js-nav-trigger">
			<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
		</button>
		<button class="nav__item--search  search__trigger">
			<i class="fa fa-search"></i>
		</button>
	</div>
</div>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202132'></script>
		<script type="text/javascript">
				</script>
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>					<script>
						let customifyTriggerFontsLoadedEvents = function() {
							// Trigger the 'wf-active' event, just like Web Font Loader would do.
							window.dispatchEvent(new Event('wf-active'));
							// Add the 'wf-active' class on the html element, just like Web Font Loader would do.
							document.getElementsByTagName('html')[0].classList.add('wf-active');
						}

						// Try to use the modern FontFaceSet browser APIs.
						if ( typeof document.fonts !== 'undefined' && typeof document.fonts.ready !== 'undefined' ) {
							document.fonts.ready.then(customifyTriggerFontsLoadedEvents);
						} else {
							// Fallback to just waiting a little bit and then triggering the events for older browsers.
							window.addEventListener('load', function() {
								setTimeout( customifyTriggerFontsLoadedEvents, 300 );
							});
						}
					</script>
						<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
													<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
								<span class="jp-carousel-icon">
									<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
										<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
											<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
										</mask>
										<g mask="url(#maskInfo)">
											<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
										</g>
									</svg>
								</span>
							</a>
																		<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.5.7' id='twenty20-style-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.5.7' id='twenty20-eventmove-style-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/beforesandafters.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.5.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.5.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_362468ebb80e199104eac797bd4acff4","fragment_name":"wc_fragments_362468ebb80e199104eac797bd4acff4","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.5.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/themes/patch/assets/js/velocity.js?ver=1.2.2' id='velocity-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/themes/patch/assets/js/magnificpopup.js?ver=1.0.0' id='magnificpopup-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/themes/patch/assets/js/main.js?ver=1.3.4' id='patch-scripts-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"befor-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.0.1' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=10.0' id='postmessage-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=10.0' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=10.0' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.3' id='jetpack-responsive-videos-min-script-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/beforesandafters.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/beforesandafters.com\/wp-admin\/admin-ajax.php","nonce":"2b92d879b1","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/beforesandafters.com\/wp-login.php?redirect_to=https%3A%2F%2Fbeforesandafters.com%2F2021%2F08%2F11%2Ftelling-an-all-cg-animated-japanese-samurai-story-when-live-action-wasnt-possible%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.0' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js'></script>
<script defer type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' defer src='https://beforesandafters.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&postid=70025&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2019afb6e69bb557c31aa0838e4547a978974365#parent=https%3A%2F%2Fbeforesandafters.com%2F2021%2F08%2F11%2Ftelling-an-all-cg-animated-japanese-samurai-story-when-live-action-wasnt-possible%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=154221204&postid=70025&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2019afb6e69bb557c31aa0838e4547a978974365#parent=https%3A%2F%2Fbeforesandafters.com%2F2021%2F08%2F11%2Ftelling-an-all-cg-animated-japanese-samurai-story-when-live-action-wasnt-possible%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202132.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'154221204',post:'70025',tz:'10',srv:'beforesandafters.com'} ]);
	_stq.push([ 'clickTrackerInit', '154221204', '70025' ]);
</script>
<script>var advads_tracking_ads = {"1":[70062,40010,69978,7361]};var advads_tracking_urls = {"1":"https:\/\/beforesandafters.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/beforesandafters.com\/linkout\/"};</script>
</body>
</html>