<!DOCTYPE html>
<html lang="en-US" id="html">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://beforesandafters.com/xmlrpc.php">

<link href="https://fonts.googleapis.com" rel="preconnect" crossorigin><link href="https://fonts.gstatic.com" rel="preconnect" crossorigin><title>My Calendar - befores &amp; afters</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Visual effects and animation online magazine from journalist Ian Failes."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://beforesandafters.com/my-calendar/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="My Calendar - befores &amp; afters" />
<meta property="og:description" content="Visual effects and animation online magazine from journalist Ian Failes." />
<meta property="og:url" content="https://beforesandafters.com/my-calendar/" />
<meta property="og:site_name" content="befores &amp; afters" />
<meta property="article:publisher" content="https://www.facebook.com/Befores-Afters-829036060774243/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://beforesandafters.com/#organization","name":"befores & afters","url":"https://beforesandafters.com/","sameAs":["https://www.facebook.com/Befores-Afters-829036060774243/","http://instagram.com/vfxblog","https://www.linkedin.com/in/ian-failes-17154b4/","https://www.youtube.com/channel/UCDYWiGfmyQNT5tEdmiKpDKg","https://twitter.com/vfxblog"],"logo":{"@type":"ImageObject","@id":"https://beforesandafters.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/beforesandafters.com/wp-content/uploads/2020/05/beforesandafters.jpg?fit=960%2C720&ssl=1","width":960,"height":720,"caption":"befores & afters"},"image":{"@id":"https://beforesandafters.com/#logo"}},{"@type":"WebSite","@id":"https://beforesandafters.com/#website","url":"https://beforesandafters.com/","name":"befores &amp; afters","inLanguage":"en-US","description":"movie magic","publisher":{"@id":"https://beforesandafters.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://beforesandafters.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"WebPage","@id":"https://beforesandafters.com/my-calendar/#webpage","url":"https://beforesandafters.com/my-calendar/","name":"My Calendar - befores &amp; afters","isPartOf":{"@id":"https://beforesandafters.com/#website"},"inLanguage":"en-US","datePublished":"2020-12-02T22:36:56+00:00","dateModified":"2020-12-02T22:36:56+00:00","description":"Visual effects and animation online magazine from journalist Ian Failes.","potentialAction":[{"@type":"ReadAction","target":["https://beforesandafters.com/my-calendar/"]}]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<meta http-equiv="x-dns-prefetch-control" content="on">
<link href="https://app.ecwid.com" rel="preconnect" crossorigin />
<link href="https://ecomm.events" rel="preconnect" crossorigin />
<link href="https://d1q3axnfhmyveb.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://dqzrr9k4bjpzk.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://d3j0zfs7paavns.cloudfront.net" rel="preconnect" crossorigin>
<link rel="prefetch" href="https://app.ecwid.com/script.js?35067002&data_platform=wporg&lang=en" />
<link rel="prerender" href="https://beforesandafters.com/store/" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; Feed" href="https://beforesandafters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="befores &amp; afters &raquo; Comments Feed" href="https://beforesandafters.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-140669838-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-140669838-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/beforesandafters.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- beforesandafters.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin="anonymous" rel='stylesheet' id='customify-font-stylesheet-0-css'  href='https://fonts.googleapis.com/css2?family=Oswald:ital,wght@0,200;0,300;0,400;0,500;0,600;0,700&#038;family=Oswald:ital,wght@0,200;0,300;0,400;0,500;0,600;0,700&#038;family=Roboto:ital,wght@0,100;0,300;0,400;0,500;0,700;0,900;1,100;1,300;1,400;1,500;1,700;1,900&#038;family=Oswald:ital,wght@0,200;0,300;0,400;0,500;0,600;0,700&#038;family=Oswald:ital,wght@0,200;0,300;0,400;0,500;0,600;0,700&#038;family=Oswald:ital,wght@0,200;0,300;0,400;0,500;0,600;0,700&#038;family=Oswald:ital,wght@0,200;0,300;0,400;0,500;0,600;0,700&#038;family=Oswald:ital,wght@0,200;0,300;0,400;0,500;0,600;0,700&#038;family=Roboto:ital,wght@0,100;0,300;0,400;0,500;0,700;0,900;1,100;1,300;1,400;1,500;1,700;1,900&#038;family=Roboto:ital,wght@0,100;0,300;0,400;0,500;0,700;0,900;1,100;1,300;1,400;1,500;1,700;1,900&#038;family=Oswald:ital,wght@0,200;0,300;0,400;0,500;0,600;0,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
.has-sm-color-primary-color { color: #0f4c81 !important; }.has-sm-color-primary-background-color { background-color: #0f4c81; }.has-sm-dark-primary-color { color: #07233b !important; }.has-sm-dark-primary-background-color { background-color: #07233b; }.has-sm-dark-secondary-color { color: #0a3256 !important; }.has-sm-dark-secondary-background-color { background-color: #0a3256; }.has-sm-light-primary-color { color: #ffffff !important; }.has-sm-light-primary-background-color { background-color: #ffffff; }.has-sm-light-secondary-color { color: #fdf9f5 !important; }.has-sm-light-secondary-background-color { background-color: #fdf9f5; }
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='drop_shadow_block-style-css-css'  href='https://beforesandafters.com/wp-content/plugins/drop-shadow-boxes/block/blocks.style.build.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='arve-main-css'  href='https://beforesandafters.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=9.0.0-beta7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-pull-quotes-css'  href='https://beforesandafters.com/wp-content/plugins/easy-pull-quotes/public/css/easy-pull-quotes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-css-css'  href='https://beforesandafters.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=6.10.7' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://beforesandafters.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css'  href='https://beforesandafters.com/wp-content/plugins/twenty20/assets/css/twenty20.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='virp-style-css'  href='https://beforesandafters.com/wp-content/plugins/vi-random-posts-widget/css/virp-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://beforesandafters.com/wp-content/plugins/vi-random-posts-widget/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-date-remover-css'  href='https://beforesandafters.com/wp-content/plugins/wp-date-remover/public/css/wp-date-remover-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://beforesandafters.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://beforesandafters.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sc-events-css'  href='https://beforesandafters.com/wp-content/plugins/sugar-calendar-lite/sugar-calendar/includes/themes/legacy/css/sc-events.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://beforesandafters.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://beforesandafters.com/wp-content/themes/patch/assets/css/font-awesome.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='patch-style-css'  href='https://beforesandafters.com/wp-content/themes/patch/style.css?ver=5.5.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='patch-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A500%2C400%2C300%2C500italic%2C400italic%2C300italic%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://beforesandafters.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/beforesandafters.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='ecwid-frontend-js-js-extra'>
/* <![CDATA[ */
var ecwidParams = {"useJsApiToOpenStoreCategoriesPages":"","storeId":"35067002"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js?ver=6.10.7' id='ecwid-frontend-js-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/wp-date-remover/public/js/wp-date-remover-public.js?ver=1.0.0' id='wp-date-remover-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.10' id='wpemfb-lightbox-js'></script>
<script type='text/javascript' id='wpemfb-fbjs-js-extra'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v3.2","fb_id":"Facebook embed"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.10' id='wpemfb-fbjs-js'></script>
<script type='text/javascript' id='sc-ajax-js-extra'>
/* <![CDATA[ */
var sc_vars = {"ajaxurl":"https:\/\/beforesandafters.com\/wp-admin\/admin-ajax.php","date_format":"F j, Y","time_format":"g:i a","start_of_week":"0","timezone":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/sugar-calendar-lite/sugar-calendar/includes/themes/legacy/js/sc-ajax.js?ver=2.1.0' id='sc-ajax-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/swfobject.js' id='swfobject-js'></script>
<script type='text/javascript' src='https://v0.wordpress.com/js/videopress.js?ver=1.09' id='videopress-js'></script>
<link rel="https://api.w.org/" href="https://beforesandafters.com/wp-json/" /><link rel="alternate" type="application/json" href="https://beforesandafters.com/wp-json/wp/v2/pages/39975" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beforesandafters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beforesandafters.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/Par5YM-aoL' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description-text {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://beforesandafters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeforesandafters.com%2Fmy-calendar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://beforesandafters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeforesandafters.com%2Fmy-calendar%2F&#038;format=xml" />
<script data-cfasync="false" data-no-optimize="1" type="text/javascript">
window.ec = window.ec || Object()
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;

</script>
<script data-cfasync="false" type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.store_main_page_url = 'https://beforesandafters.com/store/';		
</script><style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://beforesandafters.com/my-calendar/?amp"><meta name="google-site-verification" content="P2kQwk9rkrt1yZ1KVkOcp4IHUUOJ1DUp1Zz7NQ_WkEg" />
<script async src="//pagead2.googlesyndication.com/
pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "pub-7530686204223811",
enable_page_level_ads: true
});
</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/fe63a873c305d7bd840d6d7bf/0a856bc821ef3ee557a09db60.js");</script><script data-ad-client="ca-pub-7530686204223811" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://i0.wp.com/beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters.jpeg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters.jpeg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters.jpeg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/beforesandafters.com/wp-content/uploads/2019/03/cropped-beforesafters.jpeg?fit=270%2C270&#038;ssl=1" />
			<style id="customify_output_style">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</style>
			<style id="customify_fonts_output">
	
.nav--main a {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 300;
letter-spacing: 0.06;
text-transform: uppercase;
}


.single .entry-title, .page .entry-title {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 400;
letter-spacing: 0.04;
text-transform: uppercase;
}


body {
font-family: Roboto, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 300;
letter-spacing: 0;
text-transform: none;
}


blockquote {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
letter-spacing: 0;
text-transform: uppercase;
}


h1 {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
letter-spacing: 0.04;
text-transform: uppercase;
}


h2 {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
letter-spacing: 0.04;
text-transform: uppercase;
}


h3 {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 200;
letter-spacing: 0;
text-transform: none;
}


h4 {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
letter-spacing: 0.1;
text-transform: uppercase;
}


h5 {
font-family: Roboto, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
letter-spacing: 0.02;
text-transform: uppercase;
}


.entry-content h6, h6, .h6 {
font-family: Roboto, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
letter-spacing: 0.03;
text-transform: none;
}


.entry-card .entry-title {
font-family: Oswald, "SF Pro Text", Frutiger, "Frutiger Linotype", Univers, Calibri, "Gill Sans", "Gill Sans MT", "Myriad Pro", Myriad, "DejaVu Sans Condensed", "Liberation Sans", "Nimbus Sans L", Tahoma, Geneva, "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 400;
letter-spacing: 0.04;
text-transform: uppercase;
}

</style>
						<style type="text/css" id="wp-custom-css">
				.loader {
    display: none !important;
}			</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-140669838-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="page-template-default page page-id-39975 wp-custom-logo group-blog has_sidebar aa-prefix-befor-">


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="content" class="site-content">
		<div class="container">

		

<header id="masthead" class="site-header" role="banner">
	<div class="site-branding">

		<a href="https://beforesandafters.com/" class="custom-logo-link" rel="home"><img width="172" height="200" src="https://i0.wp.com/beforesandafters.com/wp-content/uploads/2019/03/logo_200.jpg?fit=172%2C200&amp;ssl=1" class="custom-logo" alt="befores &amp; afters" data-attachment-id="429" data-permalink="https://beforesandafters.com/logo_200/" data-orig-file="https://i0.wp.com/beforesandafters.com/wp-content/uploads/2019/03/logo_200.jpg?fit=172%2C200&amp;ssl=1" data-orig-size="172,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="logo_200" data-image-description="" data-medium-file="https://i0.wp.com/beforesandafters.com/wp-content/uploads/2019/03/logo_200.jpg?fit=172%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/beforesandafters.com/wp-content/uploads/2019/03/logo_200.jpg?fit=172%2C200&amp;ssl=1" /></a>
		<div class="site-title">
		<a href="https://beforesandafters.com/" rel="home">
			befores &amp; afters		</a>

		</div>
		
			<div class="site-description">
				<span class="site-description-text">movie magic</span>
			</div>

		
	</div><!-- .site-branding -->

	<nav id="site-navigation" class="main-navigation" role="navigation">

		<ul id="menu-primary" class="nav nav--main"><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://beforesandafters.com/about/">About</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://beforesandafters.com/category/retro/">Retro VFX</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://beforesandafters.com/support/">Advertise</a></li>
<li id="menu-item-12648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12648"><a href="https://beforesandafters.com/newsletter/">Newsletter</a></li>
</ul>
		<ul id="menu-social" class="nav nav--social"><li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="https://twitter.com/ianfailes"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://www.instagram.com/ianstafailes/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554"><a href="https://www.facebook.com/Befores-Afters-829036060774243/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="https://www.linkedin.com/in/ian-failes-17154b4/"><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-8280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8280"><a href="https://www.youtube.com/channel/UCDYWiGfmyQNT5tEdmiKpDKg/videos"><span class="screen-reader-text">YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#search">Search</a></li></ul>
	</nav><!-- #site-navigation -->

</header><!-- #masthead -->


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
				
<article id="post-39975" class="post-39975 page type-page status-publish hentry entry-image--text">
	<header class="entry-image-- entry-header">

		<h1 class="entry-title">My Calendar</h1>
		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<div id="fb-root"></div>
[my_calendar id=&#8221;my-calendar&#8221;]

		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->
				
			
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar" role="complementary">

	<aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="befor-sidebar" id="befor-324221332"><a href="https://bit.ly/insightshubba"><img loading="lazy" src="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/05/Foundry_Insights.jpg?fit=300%2C250&#038;ssl=1" alt=""  width="300" height="250"   /></a></div></div></aside>
		<aside id="recent-posts-9" class="widget widget_recent_entries">
		<h4 class="widget-title">What&#8217;s hot</h4>
		<ul>
											<li>
					<a href="https://beforesandafters.com/2020/12/02/get-to-know-your-volumetric-video-camera/">Get to know your volumetric video camera</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2020/12/02/in-the-loupe/">In the LoUPE</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2020/12/01/where-usd-is-up-to-right-now-at-foundry/">Where USD is up to right now at Foundry</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2020/11/30/black-swan-is-almost-10-watch-the-films-vfx-reel/">&#8216;Black Swan&#8217; is almost 10 &#8211; re-visit the film&#8217;s VFX reel</a>
									</li>
											<li>
					<a href="https://beforesandafters.com/2020/11/29/theres-a-lot-happening-at-siggraph-asia-2020/">There&#8217;s a lot happening at SIGGRAPH Asia 2020</a>
									</li>
					</ul>

		</aside><aside id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h4 class="widget-title">Get the Newsletter</h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-258 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="258" data-name="Befores &amp; Afters - The Newsletter" ><div class="mc4wp-form-fields"><label> </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />

<br>
    <input type="submit" value="Sign up">
</br>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1606973131" /><input type="hidden" name="_mc4wp_form_id" value="258" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside id="recent-posts-widget-with-thumbnails-2" class="widget recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<h4 class="widget-title">VFX Insight</h4>
	<ul>
		<li class="rpwwt-sticky"><a href="https://beforesandafters.com/2020/12/02/get-to-know-your-volumetric-video-camera/"><img width="980" height="682" src="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/11/volucamlens-4_shadow.jpg?fit=980%2C682&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/11/volucamlens-4_shadow.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/11/volucamlens-4_shadow.jpg?resize=300%2C209&amp;ssl=1 300w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/11/volucamlens-4_shadow.jpg?resize=1024%2C713&amp;ssl=1 1024w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/11/volucamlens-4_shadow.jpg?resize=768%2C535&amp;ssl=1 768w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/11/volucamlens-4_shadow.jpg?resize=640%2C446&amp;ssl=1 640w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/11/volucamlens-4_shadow.jpg?resize=718%2C500&amp;ssl=1 718w" sizes="(max-width: 980px) 100vw, 980px" data-attachment-id="39749" data-permalink="https://beforesandafters.com/2020/12/02/get-to-know-your-volumetric-video-camera/volucamlens-4_shadow/" data-orig-file="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/11/volucamlens-4_shadow.jpg?fit=1200%2C836&amp;ssl=1" data-orig-size="1200,836" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="volucamlens-4_shadow" data-image-description="" data-medium-file="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/11/volucamlens-4_shadow.jpg?fit=300%2C209&amp;ssl=1" data-large-file="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/11/volucamlens-4_shadow.jpg?fit=980%2C682&amp;ssl=1" /><span class="rpwwt-post-title">Get to know your volumetric video camera</span></a></li>
		<li class="rpwwt-sticky"><a href="https://beforesandafters.com/2020/12/01/where-usd-is-up-to-right-now-at-foundry/"><img width="980" height="551" src="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/11/USDExporter-Modo-14.2.jpg?fit=980%2C551&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/11/USDExporter-Modo-14.2.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/11/USDExporter-Modo-14.2.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/11/USDExporter-Modo-14.2.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/11/USDExporter-Modo-14.2.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/11/USDExporter-Modo-14.2.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/11/USDExporter-Modo-14.2.jpg?resize=889%2C500&amp;ssl=1 889w" sizes="(max-width: 980px) 100vw, 980px" data-attachment-id="39680" data-permalink="https://beforesandafters.com/2020/12/01/where-usd-is-up-to-right-now-at-foundry/usdexporter-modo-14-2/" data-orig-file="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/11/USDExporter-Modo-14.2.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="USDExporter &#8211; Modo 14.2" data-image-description="" data-medium-file="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/11/USDExporter-Modo-14.2.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2020/11/USDExporter-Modo-14.2.jpg?fit=980%2C551&amp;ssl=1" /><span class="rpwwt-post-title">Where USD is up to right now at Foundry</span></a></li>
		<li><a href="https://beforesandafters.com/2020/11/24/a-live-mocapd-animated-character-could-be-what-you-need-to-ramp-up-your-online-sessions/"><img width="980" height="557" src="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/11/Asifa.jpg?fit=980%2C557&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/11/Asifa.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/11/Asifa.jpg?resize=300%2C171&amp;ssl=1 300w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/11/Asifa.jpg?resize=1024%2C582&amp;ssl=1 1024w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/11/Asifa.jpg?resize=768%2C436&amp;ssl=1 768w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/11/Asifa.jpg?resize=640%2C364&amp;ssl=1 640w, https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/11/Asifa.jpg?resize=880%2C500&amp;ssl=1 880w" sizes="(max-width: 980px) 100vw, 980px" data-attachment-id="39648" data-permalink="https://beforesandafters.com/2020/11/24/a-live-mocapd-animated-character-could-be-what-you-need-to-ramp-up-your-online-sessions/asifa/" data-orig-file="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/11/Asifa.jpg?fit=1200%2C682&amp;ssl=1" data-orig-size="1200,682" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Asifa" data-image-description="" data-medium-file="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/11/Asifa.jpg?fit=300%2C171&amp;ssl=1" data-large-file="https://i1.wp.com/beforesandafters.com/wp-content/uploads/2020/11/Asifa.jpg?fit=980%2C557&amp;ssl=1" /><span class="rpwwt-post-title">A live mocap’d animated character could be what you need to ramp up your online sessions</span></a></li>
		<li><a href="https://beforesandafters.com/2020/10/30/boom-times-australian-animation-and-visualisation/"><img width="980" height="445" src="https://i0.wp.com/beforesandafters.com/wp-content/uploads/2020/10/Peter_Rabbit.jpg?fit=980%2C445&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/beforesandafters.com/wp-content/uploads/2020/10/Peter_Rabbit.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/beforesandafters.com/wp-content/uploads/2020/10/Peter_Rabbit.jpg?resize=300%2C136&amp;ssl=1 300w, https://i0.wp.com/beforesandafters.com/wp-content/uploads/2020/10/Peter_Rabbit.jpg?resize=1024%2C465&amp;ssl=1 1024w, https://i0.wp.com/beforesandafters.com/wp-content/uploads/2020/10/Peter_Rabbit.jpg?resize=768%2C349&amp;ssl=1 768w, https://i0.wp.com/beforesandafters.com/wp-content/uploads/2020/10/Peter_Rabbit.jpg?resize=640%2C291&amp;ssl=1 640w, https://i0.wp.com/beforesandafters.com/wp-content/uploads/2020/10/Peter_Rabbit.jpg?resize=1000%2C454&amp;ssl=1 1000w" sizes="(max-width: 980px) 100vw, 980px" data-attachment-id="36713" data-permalink="https://beforesandafters.com/2020/10/30/boom-times-australian-animation-and-visualisation/peter-rabbit-james-corden-in-columbia-pictures-peter-rabbit/" data-orig-file="https://i0.wp.com/beforesandafters.com/wp-content/uploads/2020/10/Peter_Rabbit.jpg?fit=1200%2C545&amp;ssl=1" data-orig-size="1200,545" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Courtesy of Sony Pictures&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Peter Rabbit (James Corden) in Columbia Pictures&#039; PETER RABBIT.&quot;,&quot;created_timestamp&quot;:&quot;1505955437&quot;,&quot;copyright&quot;:&quot;\u00a9 2017 CTMG, Inc.  All Rights Reserved.\r**ALL IMAGES ARE PROPERTY OF SONY PICTURES ENTERTAINMENT INC. FOR PROMOTIONAL USE ONLY.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Peter Rabbit (James Corden) in Columbia Pictures&#039; PETER RABBIT.&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Peter Rabbit (James Corden) in Columbia Pictures&#8217; PETER RABBIT." data-image-description="" data-medium-file="https://i0.wp.com/beforesandafters.com/wp-content/uploads/2020/10/Peter_Rabbit.jpg?fit=300%2C136&amp;ssl=1" data-large-file="https://i0.wp.com/beforesandafters.com/wp-content/uploads/2020/10/Peter_Rabbit.jpg?fit=980%2C445&amp;ssl=1" /><span class="rpwwt-post-title">Boom-times: Australian animation and visualisation</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><h4 class="widget-title">All the posts</h4><div class="textwidget custom-html-widget"><a href= "https://beforesandafters.com/archive/">Full article archive</a><br><br>
<a href="https://beforesandafters.com/feed/">Access the feed</a></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><h4 class="widget-title">Masters of FX</h4><div class="textwidget custom-html-widget"><a href="https://amzn.to/2SLoWfU"><img src="https://i2.wp.com/beforesandafters.com/wp-content/uploads/2019/02/MastersofFX_cover.jpg?fit=1200%2C1298&#038;ssl=1" alt=""  width="300"   /></a></div></aside><aside id="sc_event_list_widget-2" class="widget widget_sc_event_list_widget"><h4 class="widget-title">VFX and animation Events</h4><div id="sc_list_wrap"><ul class="sc_events_list"><li class="sc_event post-39517 type-sc_event status-publish  sc_event_category-conferences entry-image--text"><a href="https://beforesandafters.com/events/siggraph-asia-2020/" class="sc_event_link"><span class="sc_event_title">SIGGRAPH Asia 2020</span></a><span class="sc_event_date">December 4, 2020</span><br class="clear"></li><li class="sc_event post-39782 type-sc_event status-publish  sc_event_category-conferences entry-image--text"><a href="https://beforesandafters.com/events/paris-images-digital-summit-2021/" class="sc_event_link"><span class="sc_event_title">Paris Images Digital Summit 2021</span></a><span class="sc_event_date">January 27, 2021</span><br class="clear"></li><li class="sc_event post-39522 type-sc_event status-publish  sc_event_category-conferences entry-image--text"><a href="https://beforesandafters.com/events/vertex/" class="sc_event_link"><span class="sc_event_title">Vertex</span></a><span class="sc_event_date">February 25, 2021</span><br class="clear"></li><li class="sc_event post-39775 type-sc_event status-publish  sc_event_category-conferences entry-image--text"><a href="https://beforesandafters.com/events/spark-fx-2021/" class="sc_event_link"><span class="sc_event_title">SPARK FX 2021</span></a><span class="sc_event_date">March 4, 2021</span><br class="clear"></li><li class="sc_event post-39777 type-sc_event status-publish  sc_event_category-conferences entry-image--text"><a href="https://beforesandafters.com/events/fmx-2021/" class="sc_event_link"><span class="sc_event_title">FMX 2021</span></a><span class="sc_event_date">May 4, 2021</span><br class="clear"></li></ul></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://beforesandafters.com/calendar-of-vfx-and-animation-events/">All upcoming events</a></div></aside>
</div><!-- #secondary -->		</div><!-- .container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info c-footer__copyright-text">
&copy; 2020 befores &amp; afters.
</div><!-- .site-info
		--><div class="back-to-top-wrapper">
			<a href="#top" class="back-to-top-button"><svg width="10px" height="19px" viewBox="0 0 10 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g>
			<rect id="bar" fill="#ffde00" x="0" y="0" width="10" height="3"></rect>
			<path d="M5,5.953125 L9,12 L1,12 L5,5.953125 Z M4,12 L6,12 L6,19 L4,19 L4,12 Z" id="arrow" fill="#FFFFFF"></path>
		</g>
	</g>
</svg>
</a>
		</div><!--
		--><nav class="footer-menu"><h5 class="screen-reader-text">Footer navigation</h5><ul id="menu-vfx-journalist-ian-failes" class="nav  nav--footer"><li id="menu-item-8144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8144"><a href="https://beforesandafters.com">Home</a></li>
<li id="menu-item-8141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141"><a href="https://beforesandafters.com/about/">About</a></li>
<li id="menu-item-8148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8148"><a href="https://beforesandafters.com/category/retro/">Retro VFX</a></li>
<li id="menu-item-8145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8145"><a href="https://beforesandafters.com/support/">Support Us</a></li>
<li id="menu-item-8146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8146"><a href="https://beforesandafters.com/newsletter/">Newsletter</a></li>
<li id="menu-item-8143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8143"><a href="https://beforesandafters.com/contact/">Contact</a></li>
</ul></nav>	</footer><!-- #colophon -->
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://beforesandafters.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
</div><!-- #page -->

<div class="mobile-header">
	<div class="mobile-header-wrapper">
		<button class="navigation__trigger  js-nav-trigger">
			<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
		</button>
		<button class="nav__item--search  search__trigger">
			<i class="fa fa-search"></i>
		</button>
	</div>
</div>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202049'></script>
		<script type="text/javascript">
							jQuery("#post-39747 .entry-meta .date").css("display","none");
					jQuery("#post-39747 .entry-date").css("display","none");
					jQuery("#post-39747 .posted-on").css("display","none");
							jQuery("#post-39676 .entry-meta .date").css("display","none");
					jQuery("#post-39676 .entry-date").css("display","none");
					jQuery("#post-39676 .posted-on").css("display","none");
							jQuery("#post-39645 .entry-meta .date").css("display","none");
					jQuery("#post-39645 .entry-date").css("display","none");
					jQuery("#post-39645 .posted-on").css("display","none");
							jQuery("#post-36707 .entry-meta .date").css("display","none");
					jQuery("#post-36707 .entry-date").css("display","none");
					jQuery("#post-36707 .posted-on").css("display","none");
				</script>
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>					<script>
						let customifyTriggerFontsLoadedEvents = function() {
							// Trigger the 'wf-active' event, just like Web Font Loader would do.
							window.dispatchEvent(new Event('wf-active'));
							// Add the 'wf-active' class on the html element, just like Web Font Loader would do.
							document.getElementsByTagName('html')[0].classList.add('wf-active');
						}

						// Try to use the modern FontFaceSet browser APIs.
						if ( typeof document.fonts !== 'undefined' && typeof document.fonts.ready !== 'undefined' ) {
							document.fonts.ready.then(customifyTriggerFontsLoadedEvents);
						} else {
							// Fallback to just waiting a little bit and then triggering the events for older browsers.
							window.addEventListener('load', function() {
								setTimeout( customifyTriggerFontsLoadedEvents, 300 );
							});
						}
					</script>
					<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.5.6' id='twenty20-style-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.5.6' id='twenty20-eventmove-style-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/themes/patch/assets/js/velocity.js?ver=1.2.2' id='velocity-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/themes/patch/assets/js/magnificpopup.js?ver=1.0.0' id='magnificpopup-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/themes/patch/assets/js/main.js?ver=1.3.4' id='patch-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://beforesandafters.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202049.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2',blog:'154221204',post:'39975',tz:'11',srv:'beforesandafters.com'} ]);
	_stq.push([ 'clickTrackerInit', '154221204', '39975' ]);
</script>
<script>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</script>

</body>
</html>